顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

When I go to my Groupon I get "400 Bad Request" and cannot get through, but if I use my Internet Explorer it DOES go through. Help?

I use Groupon and recently tried to purchase one but when I hit "BUY" I got "400 Bad Request" error message. I did call Groupon, and they did the purchase for me. Howe… (閱讀更多)

I use Groupon and recently tried to purchase one but when I hit "BUY" I got "400 Bad Request" error message. I did call Groupon, and they did the purchase for me. However, when I went on Internet Explorer which I rarely use as optonline does not work well with it, the purchase went through fine.

Why am I getting that error message with Forefox and what can I do about it?

julieparm 於 7 年前 詢問

Andrew 於 7 年前 解答

  • 已解決
  • 封存

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete

FIREFOX 23.0.1 - "A script on this page may be busy, or it may have stopped responding" After updating from release 19, my users are now getting this error message from … (閱讀更多)

FIREFOX 23.0.1 - "A script on this page may be busy, or it may have stopped responding" After updating from release 19, my users are now getting this error message from my website. There have been no changes to the site and it works with Safari, IE9 and IE10

iLens 於 7 年前 詢問

iLens 於 7 年前 解答

  • 已解決
  • 封存

My in-page html links don't work in Firefox.

I've made som links within the same page in HTML, and they don't function in Firefox, though they work just fine in IE. I've already tried everything on this page: https:… (閱讀更多)

I've made som links within the same page in HTML, and they don't function in Firefox, though they work just fine in IE. I've already tried everything on this page: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems?esab=a&s=links+don%27t+work+in+firefox&r=19&as=s

This has been a problem for years now. Why don't in-page anchor links work? I'm just using html with Wordpad to create my pages, not any CSS.

Kristina_A 於 7 年前 詢問

the-edmeister 於 7 年前 解答

  • 已解決
  • 封存

Why does Firefox 23 keeps freezing briefly all the time?

Firefox suddenly started freezing briefly for something like 3 seconds all the time when it updated to 23. It does it something like every 10 seconds. How do I stop the r… (閱讀更多)

Firefox suddenly started freezing briefly for something like 3 seconds all the time when it updated to 23. It does it something like every 10 seconds. How do I stop the really annoying brief freezing?

Aenfa 於 7 年前 詢問

Aenfa 於 7 年前 解答

  • 已解決
  • 封存

The Adobe Flash plugin has crashed! Help please.

I can't load any flash content within Firefox. I instantly get the following error: "The Adobe Flash plugin has crashed. Reload the page to try again.". So far I've unins… (閱讀更多)

I can't load any flash content within Firefox. I instantly get the following error: "The Adobe Flash plugin has crashed. Reload the page to try again.". So far I've uninstalled and reinstalled Flash, restarted my computer, and disabled hardware acceleration all to no avail. Any help would be appreciated.

mkelly923 於 7 年前 詢問

jscher2000 於 7 年前 解答

  • 已解決
  • 封存

Citrix access gateway website -- the application frame does not load properly

Goal - use remote desktop via citrix website; Did work in FF in July; now (Aug) it doesn't Problem: Application frame with link to RDP is blank I log into website OK… (閱讀更多)

Goal - use remote desktop via citrix website; Did work in FF in July; now (Aug) it doesn't

Problem: Application frame with link to RDP is blank

I log into website OK - three frames should be present: 1) fileshare - I don't use this & it appears to load OK; 2) websites - I don't use this & it appears to load OK ; and 3) Applications - This frame is blank but it should load a collection of links including a link to remote desktop

Behavior: If I have just cleared the history then the application frame will "clock" (this is normal) but instead of showing the links a blank frame appears; If I have NOT just cleared the history, the application frame shows the "clock" but it is frozen; slightly different but still results in blank application frame.

I have tried: 1. clear history before logging in (change in "clocking" but still results in blank application frame 2. IPV6- disable by set to true; No impact on problem; toggle back to false 3. network DNS disable prefetch; disable by set to true  ; no impact on problem; toggle back to false 4. preference named plugins.load_appdir_plugins; change its value to true; no impact - set back to false

One significant change I have made "around" the time of the problem is I uninstalled norton that came preinstalled, installed adaware, and removed/ disabled the adaware browser toobar ;

I will appreciate any suggestions from the community.

FFuser4444 於 7 年前 詢問

datka3 於 7 年前 解答

  • 已解決
  • 被鎖定
  • 封存

How can I set the New Tab Page so that it only shows my Bookmarks (Like chrome) and not the history ?

Hello, I've recently installed Firefox on my new PC after giving Chrome yet another chance (I've had bad experiences with it) and after seeing crashes everywhere I just … (閱讀更多)

Hello, I've recently installed Firefox on my new PC after giving Chrome yet another chance (I've had bad experiences with it) and after seeing crashes everywhere I just gave up. I'm a long-time Firefox user but I've never been able to figure out how to prevent the New Tab Page from showing the Browser's History. Is there a way to make Firefox show Bookmarks and Folders on the NTP instead ? Also, is there a way to make the Bookmarks bar show on the New Tab Page ONLY ?

Xeraser 於 7 年前 詢問

TheOldFox 於 7 年前 解答

  • 已解決
  • 封存

I've started getting pop-under ads every time I launch Firefox, and the uninstall instructions don't make sense, how can I stop these?

In the past couple of weeks, every time I launch Firefox, a full-size pop-under ad is also launched, regardless of what site I'm browsing. The original ad was for a You … (閱讀更多)

In the past couple of weeks, every time I launch Firefox, a full-size pop-under ad is also launched, regardless of what site I'm browsing.

The original ad was for a You Tube survey, and contains a link to coupondropdown.com, where there's a menu option for uninstalling. The uninstall instructions don't make sense, they don't mention what ad-on is controlling the ads, and I can't work out what's responsible for the ads from my very basic range of ad-ons.

The reason I'm writing is that the ads have progressed from annoying but harmless, to dangerous. The ad today was designed as a warning pop-up, text reads, "Threat Detected: Immediate Action Required. Fatal Registry Error ... click "Repair All" to eliminate all possible threats and clean your PC". I have screenshots of all the above.

I'm worried that another user, my son or mother, might take this warning seriously and install malware by accident. What can I do to prevent these ads? I expect this type of malware advertising on dodgy websites, but I'm getting them when I try to access hotmail, the news, etc, so it's not the website that's causing them.

nailaaboukhater 於 7 年前 詢問

kobe 於 7 年前 解答

  • 已解決
  • 封存

how do I remove 'search.snapdo.com' so it does not open when I open a new webpage on Mozilla

every time I open a new webpage on Mozilla it directs me to 'search.snapdo.com' (quotes removed) instead of the default homepage. How can I remove this redirect? … (閱讀更多)

every time I open a new webpage on Mozilla it directs me to 'search.snapdo.com' (quotes removed) instead of the default homepage. How can I remove this redirect?

almerc 於 7 年前 詢問

jscher2000 於 7 年前 解答

  • 已解決
  • 封存

How do I remove master password if I've forgotten it?

I'm sure I could just lose all my stored passwords. But that's not good enough. Surely you could have a security question which I could enter or choose from a list) whi… (閱讀更多)

I'm sure I could just lose all my stored passwords. But that's not good enough. Surely you could have a security question which I could enter or choose from a list) which if answered correctly would enable me to change it. It just seems to be a bit sudden to have to lose everything in one foul swoop!

2Ken 於 7 年前 詢問

John99 於 7 年前 解答

  • 已解決
  • 封存

suddenly all gmail pages in extremely small font

Firefox is rendering all gmail pages in tiny font. The background picture is unaffected. Gmail settings and Firefox text and zoom settings have no effect. Other websit… (閱讀更多)

Firefox is rendering all gmail pages in tiny font. The background picture is unaffected. Gmail settings and Firefox text and zoom settings have no effect. Other websites are not affected. Internet Explorer is not having this problem with gmail. Can't figure.

mcarmike 於 7 年前 詢問

cor-el 於 7 年前 解答

  • 已解決
  • 封存

Downloads do not appear in assigned folder

FF 23.0.1 Windows XP. I can download fine and they show up in the little window on Firefox, but they are not being saved to the My Documents - Downloads folder, which is… (閱讀更多)

FF 23.0.1 Windows XP.

I can download fine and they show up in the little window on Firefox, but they are not being saved to the My Documents - Downloads folder, which is where I assigned them to go in Tools-Options-General.

Since I'm on XP, there are no User files so I can't look in Users/XXX/Temp/Appdata or any of those locations.

I can double click on the downloaded file in the little Firefox window and the file opens, so I know they are saved somewhere on my computer, but where????

wd7j 於 7 年前 詢問

jscher2000 於 7 年前 解答

  • 已解決
  • 封存

Firefox 23.0.1 doesn't restore tabs from previous session

Hello. After updating to FF 23.0.1, I can't restore anymore my previous session from "History -> Restore", since the command is grayed out. Currently I'm forced to byp… (閱讀更多)

Hello.

After updating to FF 23.0.1, I can't restore anymore my previous session from "History -> Restore", since the command is grayed out. Currently I'm forced to bypass this glitch by opening the tabs automatically at FF startup. What's strange, this problem occurs about 99% of the time, while in a few rare (random?) cases the restore works like it should. (Please, bear in mind that I didn't use CCleaner between sessions)

Disabling my addons one at a time didn't work, so I deleted completely the profile folder, resetted FF for good measure, and tried again: same problem as before. In this case, I noticed that the one time everything worked, I was able to launch the restore from the button on FF default home page only, and not with the command "History -> Restore", which continued to be grayed out. Needless to say that this "miraculous" button vanished most of the times.

I even tried to uninstall and reinstall FF with no result.

Has someone any idea how to help me, please?

thakakoi 於 7 年前 詢問

thakakoi 於 7 年前 解答

  • 已解決
  • 封存

Website automatically resizes too large for the browser window without creating scroll bars.

I have recently installed FF. There is a specific website I go to often that works fine in the other major browsers. However, when I access it in FF, the window appears… (閱讀更多)

I have recently installed FF. There is a specific website I go to often that works fine in the other major browsers. However, when I access it in FF, the window appears properly for a split second and then automatically re-sizes to a size that doesn't fit within the confines of the browser window. I am unable to use "CTRL -" to bring it back into full view. In addition, there are no scroll bars available after the resize. I have reset FF to its default state and I have restarted with add-ons disabled to no avail. This is a Silverlight-based site, if that has any bearing on the situation. Any suggestions?

RDiPesa 於 7 年前 詢問

RDiPesa 於 7 年前 解答

  • 已解決
  • 封存

New Firefox, will not save home page and opens up displaying all add-ons every time!

Okay - for YEARS now I've used ONLY Firefox - it had the best extensions and add-ons of any other browser out there. Add to it, it was safe and very quick. So it was my d… (閱讀更多)

Okay - for YEARS now I've used ONLY Firefox - it had the best extensions and add-ons of any other browser out there. Add to it, it was safe and very quick. So it was my default browser.

This week I logged into my DeviantArt site and odd advertisements started showing up in the lower left and right corners of the browser, unlike anything I'd ever seen before. Add to it, they were very inappropriate! So I assumed that something was wrong, and went through three, as in 3, programs to find out if I had any 'bugs' causing the problems. And of course, there was some kind of nasty bug in Firefox causing all kinds of issues.

So, following the suggestions of the fixer, plus the suggestions here, I deinstalled Firefox (21) then reinstalled the newer version, 23. At first, I thought, "Wow, that is really fast!". When I opened Firefox it didn't go to my home page, it went to the Firefox startup page, along with opening tabs for EVERY add-on and extension!

So, opened Tools, Options and reset the home page to my home page, https://www.google.com

Simple, and something I've done before. I'm a computer geek and have worked on my own additions. So, set up my home page, was working in Firefox, went to youtube to download a video and it wouldn't! So went to DLhelper, read their comments, changed one of the strings, and voila! No problems!

So I thought it was fixed and I was happy. That was last night. This morning I boot the puter and the first thing I do is open Firefox . And what happens? Oh, yes, that's right, NOTHING THAT I WOULD HAVE WANTED! It's back to the Firefox startup page, and it opens tabs for EVERY SINGLE ADD-ON!

Holy carp, getting tired now. So I research from 8 this morning until about an hour ago, so just over 5 hours I keep trying to fix it based on Firefox instructions. Go into about:config, work on the strings, change the home page info, etc. Save it. Go back to Tools, Options and there's my home page. Close Firefox and open it, and what the heck? Again, back to where it was, opening as if I just uploaded this browser. Now I've spent literally HOURS trying to fix this and I'm so frustrated that I'm just about ready to de-install it! My one complaint is that I searched all over to try and find this same problem and cannot find it. Is that true, I'm the only one with this bizarre problem???

Chromenut 於 7 年前 詢問

kobe 於 7 年前 解答

  • 已解決
  • 封存

The bookmark star has disappeared from my toolbar and can't find how to get it back

The bookmark star on the right side of the toolbar has disappeared. I have read the support articles and can not find anything on how to pin it to the task bar. I restor… (閱讀更多)

The bookmark star on the right side of the toolbar has disappeared. I have read the support articles and can not find anything on how to pin it to the task bar. I restored the tool bar and it did not reappear. What do I need to do to get it back. The bookmark tab is not a convenient.

lambchops 於 7 年前 詢問

cor-el 於 7 年前 解答

  • 已解決
  • 封存

untrusted connection - certificate actually is bogus

When I attempt to access google.com, I get the "untrusted connection" message. When I then view the certificate, it shows this: organization: DO_NOT_TRUST common name: DO… (閱讀更多)

When I attempt to access google.com, I get the "untrusted connection" message. When I then view the certificate, it shows this:

organization: DO_NOT_TRUST common name: DO_NOT_TRUST_FiddlerRoot organizational unity: created by: http://www.fiddler2.com

So now what do I do? I have run multiple scans - microsoft security, malwarebytes anti-malware.

sailor30 於 7 年前 詢問

cor-el 於 7 年前 解答

  • 已解決
  • 封存

googleapis.com has to time out before websites will load, since about a week ago

e.g. With 3news.co.nz (and a host of other popular sites using googleapis.com, like gog.com) ajax.googleapis.com will be stuck "loading" for about a minute till it times … (閱讀更多)

e.g. With 3news.co.nz (and a host of other popular sites using googleapis.com, like gog.com) ajax.googleapis.com will be stuck "loading" for about a minute till it times out, and the site finally loads. Same deal with Safari. Same deal under OSX 10.6.8 or WinXP. Safari reports that ajax.googleapis.com has a gateway error. I can sucessfully ping googleapis.com just fine.

Any idea WTF is going on? googleapis.com remains whitelisted in NoScript, so that's not the issue in Firefox, but I've no script blocker in Safari anyway. Two different OSes, five browsers checked so far. My ISP reports no know issues on their end. I'm at a loose end here...

Wizardling 於 7 年前 詢問

Wizardling 於 7 年前 解答

  • 已解決
  • 封存

My default search has been hijacked by Wikipedia?

My default search from the address bar has been hijacked by Wikipedia somehow. Yes, I know. Of all things, this hijacking directs my searches to Wikipedia. Only sometimes… (閱讀更多)

My default search from the address bar has been hijacked by Wikipedia somehow. Yes, I know. Of all things, this hijacking directs my searches to Wikipedia. Only sometimes, though, not all searches are sent there, and I don't know why. I would expect ask.com maybe, but wikipedia. No lies.

I've tried starting in safemode, and I've run malwarebytes several times. I've gotten rid of all of my addons, and nothings changed. Uninstall and reinstall firefox, delete the appdata files, nothing works. I'm even trying a portable version of firefox, and after a short while, I got hijacked again. I'm at a loss.

Is there any known malware that would redirect searches to wikipedia? What steps should I follow to fix this? Does anybody have any idea what could cause this?

Me-Name-Bob 於 7 年前 詢問

cor-el 於 7 年前 解答