顯示問題標籤 顯示所有問題
  • 封存

QuickTime plugin 7.7.3 plays mp3 files but little/none of wav files. Why?

QuickTime bug? My website uses simple HMTL with HREF="./whatever.wav". Firefox 17.0.1 just updated, but problem also with previous version. QuickTime reinstalled. WIndows… (閱讀更多)

QuickTime bug? My website uses simple HMTL with HREF="./whatever.wav". Firefox 17.0.1 just updated, but problem also with previous version. QuickTime reinstalled. WIndows 7 Home Premium 64-bit, but same problem on a MacBook. The QuickTime plugin used to play .wav files OK. Now though, at best you get just a few seconds of music, but it does not crash. New router, but the wav files play OK with Windows Media Player. OK, I could use Windows Media Player, but I want users of my website to have no problems with QuickTime.

gtrimprov 於 8 年前 詢問

gtrimprov 最近回覆 於 8 年前

  • 已解決
  • 封存

Gmail message text box does not show up when I click on message to read it. Text will appear quoted if I click in Reply box.

When I open Gmail, I get the usual list of messages. When I click on a message to read it, everything appears as usual except the box with the message text in it. To see … (閱讀更多)

When I open Gmail, I get the usual list of messages. When I click on a message to read it, everything appears as usual except the box with the message text in it. To see that text, I have to click in the Reply box, and then I'll see the original message text quoted.

This is true on three different Gmail accounts. I've not changed any Gmail settings. I have enabled and disabled various extensions and User Styles that affect Gmail, and turned off Greasemonkey, without effect.

Yesterday I did update Java 7 update 10, but Gmail was still working after that. I did install several new extensions at that time, but I tried disabling them and restarting, and the problem persisted.

Please help. Thanks.

Jarndyce 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

Font is blurry, works if I go into firefox "Safe Mode"

It's not the font on the text that I type with, but the Address bar, Bookmarks(Include the images), so everything above the tabs(Include the tab text/images), and the rig… (閱讀更多)

It's not the font on the text that I type with, but the Address bar, Bookmarks(Include the images), so everything above the tabs(Include the tab text/images), and the right click menu. If I go into Firefox safe mode it all works fine, I have tried to disable all addons but the problem is still there.

Edit: Tried to Reset firefox to default, didn't work. Uninstalled firefox and removed everything, didn't work. Downloaded firefox portable from portable apps, works, but I don't want to have it portable.

Frejoh466 於 8 年前 詢問

ideato 於 8 年前 解答

  • 封存

Tab bar mouse buttons

First of all I really hate the middle mouse button click to to open new tab. How to disable that? Next how to bring the menu (shown on the picture) when right clicking o… (閱讀更多)

First of all I really hate the middle mouse button click to to open new tab. How to disable that? Next how to bring the menu (shown on the picture) when right clicking on tab bar, currently it gives the menu to choose toolbars. http://img717.imageshack.us/img717/8908/tabsa.png

And how to disable the context menu (when right clicking) in status bar (status-4-evar)?

q1k. 於 8 年前 詢問

q1k. 最近回覆 於 8 年前

  • 已解決
  • 封存

Most of my icons (e.g. Amazon book pictures) have disappeared. How do I get them back?

Recently, most of the icons that signify specific sources or locations or actions on web pages in my browser have stopped appearing. I get either no image or only generi… (閱讀更多)

Recently, most of the icons that signify specific sources or locations or actions on web pages in my browser have stopped appearing. I get either no image or only generic gray icons (like a document icon). It makes most sites (e.g. like Amazon) nearly unusable. I don't think I've made any changes recently in my browser or my system. What has happened and how can I get my icons back. (BTW, I am NOT having this problem with Internet Explorer.) I am using Firefox 17.0.1, with an up-to-date Windows 7.

drdave49 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 封存

Using Firefox 17.0.1, 20-30 minutes into web browsing, it appears I hit 'show desktop', no response, then comes back in 20 seconds

this started to happen about two months ago, have done two or three Firefox updated in that time period. About 20-30 minutes into web browsing (most days, not all), the m… (閱讀更多)

this started to happen about two months ago, have done two or three Firefox updated in that time period. About 20-30 minutes into web browsing (most days, not all), the mouse stops working, and two seconds later, Firefox is minimized. For the next 20 seconds, the computer doesn't respond to keyboard or mouse input, even ctrl-alt-del doesn't effect computer. After 20 seconds, Firefox comes back up as if nothing happened,. If I had hit ctrl-alt-del, then that screen appears. I've done a full scan with Norton and it didn't find anything. I have a Toshiba Portege R705, running Windows 7. I have IE installed, but can't remember the last time I used it. I may tried web surfing with IE, and see if it also goes into a "forced minimize". I didn't see anything on your web page about this type of failure. Have you ever heard of this before? Do you have any suggestions? rgstevens123@comcast.net

Russell123 於 8 年前 詢問

Russell123 最近回覆 於 8 年前

  • 封存

How can I fix SVG rendering of ellipses?

I'm currently encountering issues with ellipse rendering (SVG) in Firefox 17.0.1 under Windows. As a specific example, I am using the sample HTML representing the two ell… (閱讀更多)

I'm currently encountering issues with ellipse rendering (SVG) in Firefox 17.0.1 under Windows.

As a specific example, I am using the sample HTML representing the two ellipses here:

http://www.w3.org/TR/SVG11/shapes.html#EllipseElement

I have noticed that the right-hand ellipse appears collapsed, as a single dot in this environment. However, when rendering in Chrome under Windows, or in Firefox 15.0.1 under Ubuntu, the right-hand ellipse appears as expected, as a blue outline.

Thank you.

brollinson 於 8 年前 詢問

brollinson 最近回覆 於 8 年前

  • 封存

18.0.2 won't install.

Update won't install. If I check for updates manually, it searches and searches and searches some more, and eventually I have to close it down. If I wait for the popup as… (閱讀更多)

Update won't install. If I check for updates manually, it searches and searches and searches some more, and eventually I have to close it down. If I wait for the popup asking me to download and install, then this proceeds automatically and presents a large popup with a Finish button; if I press this nothing happens and eventually I have to close the window manually. 18.0.2 has not downloaded or installed. Very tedious! [PS I note that the troubleshooter installer is also hanging now. Everything else installs OK on my laptop, but not apparently Firefox stuff...]

BenjaminCarey 於 8 年前 詢問

user633449 最近回覆 於 8 年前

  • 封存

Clicking links

In the new firefox once clicked a link (middle mouse button) to open it in a new tab, there isn't a small border around the link like there was in 3.6. The border appear… (閱讀更多)

In the new firefox once clicked a link (middle mouse button) to open it in a new tab, there isn't a small border around the link like there was in 3.6. The border appears when switching to another tab then back. I want it to always show after click a link.

q1k. 於 8 年前 詢問

q1k. 最近回覆 於 8 年前

  • 封存

Do I have to changer browsers to watch Facebook videos if I want to use the Flash-Block extension with recent updates of Firefox and Flash-Player?

I had to disable Flash-block to view videos in Facebook following recent updates of Firefox to 17.0.1 and Flash Player 11.5 on Mac Snow-Leopard OS X.6.8. With the Flash B… (閱讀更多)

I had to disable Flash-block to view videos in Facebook following recent updates of Firefox to 17.0.1 and Flash Player 11.5 on Mac Snow-Leopard OS X.6.8.

With the Flash Block extension enabled, I can view videos on all other sites, like news and u-tube and other blogs, and on Facebook with other browsers such as Safari.

I prefer Firefox, but I prefer it best with Flash Block enabled, because I have slow internet and most sites load more slowly without Flash Block. And Flash Block is a great add-on that eliminates a lot of annoying characteristics of Flash Player.

Is there anyway to use my updated Firefox for watching Facebook videos (and everything else I do) and to have Flash Block enabled? Are there Flash Block or Firefox updates to make this workable?

I really don't want to switch to another browser. I love Firefox.

Prior to the recent Flash Player updates from V 10 to V 11, and Firefox update to 17.0.1, I could watch videos on Facebook with no problem with Flash Block enabled.

akmk 於 8 年前 詢問

akmk 最近回覆 於 8 年前

  • 已解決
  • 封存

Font changes in email

I'm using the LATEST version of FIREFOX. Deleted old and installed newest version. When I create a new email, every two lines, the FONT gets bigger. This does NOT happen… (閱讀更多)

I'm using the LATEST version of FIREFOX. Deleted old and installed newest version.

When I create a new email, every two lines, the FONT gets bigger.

This does NOT happen in CHROME.

What the --------?

Thanks,

NORM

FOXYSTORMIN 於 8 年前 詢問

the-edmeister 於 8 年前 解答

  • 封存

.NET MaintainScrollPositionOnPostback does not work in FireFox

i am .net developer i have problem with fire fox browser with post back the i set MaintainScrollPositionOnPostback = true but its work in IE and didn't work in fire f… (閱讀更多)

i am .net developer i have problem with fire fox browser with post back the i set MaintainScrollPositionOnPostback = true but its work in IE and didn't work in fire fox i need a solution please

reham 於 7 年前 詢問

philipp 最近回覆 於 7 年前

  • 封存

Imbeded Video has sound, but partial or no video.

After viewing imbedded videos for a time, the video ends up going away, but I still have sound. (So I know it's playing the video.) Doesn't seem to matter what site I'm o… (閱讀更多)

After viewing imbedded videos for a time, the video ends up going away, but I still have sound. (So I know it's playing the video.) Doesn't seem to matter what site I'm on, the video ends up as a half screen or less, or black screen. I can shut down Firefox and restart it, and all is well again for a time. I get no error message since the video is playing even if I can't see the video part of it, and I can't seem to find any problems anywhere on the system that would be causing this. Since all comes back to normal with a restart of Firefox, I thought this would be a good place to start looking for a fix.

Hexer 於 8 年前 詢問

cor-el 最近回覆 於 8 年前

  • 封存

Firefox loses its appearance after 20 or so openings or startups

I have installed FT Graphite Glow 5.11 Classic Compact 16.0.2 Foxdie (Graphite)15 FT DeepDark 5.4 Silvermel After about 20 or so startup or opening of Firefox, Firefox re… (閱讀更多)

I have installed FT Graphite Glow 5.11 Classic Compact 16.0.2 Foxdie (Graphite)15 FT DeepDark 5.4 Silvermel

After about 20 or so startup or opening of Firefox, Firefox reverts back to the default appearance. Why??? This has never happened before version 17. What has changed????

FranClod 於 8 年前 詢問

cor-el 最近回覆 於 8 年前

  • 封存

Secure startup home web page not loading in FF 17.0.1

Have https://www.google.com/ set as home page. What I get: Go to a website What I do: click Bookmarks>Google url link Result: https://www.google.com Go to a website… (閱讀更多)

Have https://www.google.com/ set as home page.

What I get: Go to a website

What I do: click Bookmarks>Google url link

Result: https://www.google.com

Go to a website does result in Google home page loading, but it appears to be loaded locally, not via an internet connection. Have Flagfox installed as an add-on, but this does not load until I do step 2, and only then is any activity seen in the lower left hand corner of the browser as the Google page loads.

Odd thing is, without an active internet connection, FF reports page not found error and Google is not displayed.

Note that step 3 is missing a backslash at the end of the url, even tho it is set and entered properly in Options for General>Startup.  ???

A https connection should also be green if valid, and I am not seeing that on most https sites. GRC.com does show this green color, but that is the only one that seems to work for me. Clicking the lock icon does give me vendor ownership information; the others state 'unknown'. Example: "You are connected to mozilla.org which is run by (unknown) Verified by GeoTrust, Inc. Your connection to this website is encrypted to prevent eavesdropping.

mchain 於 8 年前 詢問

mchain 最近回覆 於 8 年前

  • 已解決
  • 封存

Recently auto-upgraded to v17.0.1 on W7-64; but the search saved passwords function always returns nothing -- they are there, since autocomplete works

I always used to be able to search and retrieve password -- but the UI has changed recently and whatever I search for nothing is returned; but for many sites it still aut… (閱讀更多)

I always used to be able to search and retrieve password -- but the UI has changed recently and whatever I search for nothing is returned; but for many sites it still auto fills in my name/password so they are there. I've tried searching for anyone else having this problem but can't find anything -- can't believe I'm alone though...

Do I just down grade -- or is there anything else I can do to get functionality back?

leedsbrowser 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

Are old Firefox keys, e.g., Firefox 1.0.6 needed in the Windows Registry, or should updates have deleted old keys?

I have old keys in my XP Windows Registry going back for eons. Leave them alone? Should any upgrade have deleted old ones? They appear in HKEY_LOCAL_MACHINE\SOFTWARE\M… (閱讀更多)

I have old keys in my XP Windows Registry going back for eons. Leave them alone? Should any upgrade have deleted old ones? They appear in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Management\ARP Cache.

Jack10 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

If I update Firefox from V17.0.1 to current will it keep all of my open tabs, bookmarks and Grouped Tabs?

Currently using Firefox V17.0.1 and want to update to the current version. At the moment when Firefox starts all of my open tabs, grouped tabs, bookmarks toolbar and book… (閱讀更多)

Currently using Firefox V17.0.1 and want to update to the current version. At the moment when Firefox starts all of my open tabs, grouped tabs, bookmarks toolbar and bookmarks list are all always maintained. Will all of these be automaticaly set-up in the new version of Firefox if I update to it? Regards, Steve.

dvdsteve 於 7 年前 詢問

philipp 於 7 年前 解答

  • 封存

"Compile time user.agent value doesn't match the run time user.agent value" alert on each page load.

My Firefox was working fine, and now I just changed the settings (History) to delete all the data once, I closed the browser as default and installed LinkExtend, WOT and … (閱讀更多)

My Firefox was working fine, and now I just changed the settings (History) to delete all the data once, I closed the browser as default and installed LinkExtend, WOT and SecretAgent plugins, and Firefox is showing me an error message. I have reset the settings back and disabled the extensions, but still its showing an alert message for each page load(atleast once it'll show for each page load, sometimes it may exceed to 2 (or) 3. Here, I've given the link for my problem : https://dl.dropboxusercontent.com/u/76460759/Firefox_Error.png . Any here suggest me how to solve this issue.

Mohan91 於 8 年前 詢問

user633449 最近回覆 於 8 年前