顯示下列標籤的問題: 顯示所有問題

eBay UK - Site Issues

I have been using FF for many years but recently have started having issues on eBay.co.uk At the moment it specifically relates to leaving feedback on my sold items. I'… (閱讀更多)

I have been using FF for many years but recently have started having issues on eBay.co.uk

At the moment it specifically relates to leaving feedback on my sold items.

I'm currently logging in on MS Edge or Chrome to leave feedback as FF just will not work.

I've tried FF on a clean install on a 2nd PC (no add-ons) and still get the issue.

Please help as I am now having to use Edge & Chrome so much I may as well move over to them which I would rather not do.

Ian 於 3 個月前 詢問

Ian 最近回覆於 3 個月前

Go back one page, not working on Microsoft forum website

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this websi… (閱讀更多)

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this website.

s malik 於 3 個月前 詢問

jonzn4SUSE 最近回覆於 3 個月前

Firefox will not load pages / connect to internet

Starting a few weeks ago, firefox would not load any accounts via https://login.microsoftonline.com/ one one of my Macs. I was running the latest version 121.xx on MAC 1… (閱讀更多)

Starting a few weeks ago, firefox would not load any accounts via https://login.microsoftonline.com/ one one of my Macs.

I was running the latest version 121.xx on MAC 12.7.2

Nothing would fix the site issue, so I tried re-installing and refreshing Firefox. Followed all the troubleshooting steps.

Now firefox is completely broken. Tried creating a new profile. Running in safe mode, etc.

It sometimes will load pages, but extremely slow. But generally is unusable.

Firefox works on my other macs just fine (Profile uses sync with those machines)

Safari and Chrome work perfectly fine. No malware. No ISP issues. No firewall.

Please advise a fix or I guess I will delete everything firefox related.

gt0279a 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Hangs when trying to save an image

When I right click on an image and select "save as", after selecting where to save it and then selecting save, firefox just hangs and is completely unresponsive, leaving … (閱讀更多)

When I right click on an image and select "save as", after selecting where to save it and then selecting save, firefox just hangs and is completely unresponsive, leaving me having to terminate it through task manager. No error message ever come up, Firefox just freezes.

mikey-d 於 3 個月前 詢問

zeroknight 最近回覆於 2 個月前

Suggestion from Browsing History should not include "Base URL"

Hi all Firefoxers, There are a few sites that I always access via a URL that could look like : https://device.domain.com/admin/ When I went to visit that device, … (閱讀更多)

Hi all Firefoxers,

There are a few sites that I always access via a URL that could look like :

https://device.domain.com/admin/

When I went to visit that device, typing in the URL bar "device.domain..." , Firefox's 1st default suggestion shows as https://device.domain.com/

The problem is that I never visited that site, the way to access this device is https://device.domain.com/admin/ - there's no way to reconfigure the device and have an auto-redirect to .../admin location.

https://device.domain.com/ is not in my Browsing History nor do I have an open-tab. In the settings Privacy->Address Bar, disabling "Browsing History" removes https://device.domain.com/ from the suggestion list but it also removes all suggestion from the history. This is the expected behavior, the bug required fix isn't related to this.

If the "Base URL" isn't saved in the Browsing History, how can someone tell Firefox to only suggest absolute entries from the history?

somehacker 於 2 個月前 詢問

netjeff 最近回覆於 2 個月前

  • 已解決

Adding an option to visit the extension store page?

I tried eveything but found no way to access the store page of a specific extension, am i missing something? Searching isnt good if it has a simple name as thounsands sh… (閱讀更多)

I tried eveything but found no way to access the store page of a specific extension, am i missing something?

Searching isnt good if it has a simple name as thounsands show up

sscicluna89 於 3 個月前 詢問

sscicluna89 於 3 個月前 解答

Firefox not asking for Primary Password at startup after update to 121.0.1 on Ubuntu

After after update to 121.0.1 on Ubuntu, I'm not asked anymore for Primary Password at startup, hence I cannot use my saved logins and certificates. If I restart in Troub… (閱讀更多)

After after update to 121.0.1 on Ubuntu, I'm not asked anymore for Primary Password at startup, hence I cannot use my saved logins and certificates. If I restart in Troubleshooting mode, I have the pop up for Primary Password back, which is working as expected. Restarting normally after disabled all Add-Ons does not solve the problem.

enzo.simone.dev 於 3 個月前 詢問

enzo.simone.dev 最近回覆於 3 個月前

Google sites crash Firefox tabs

Whenever I go to a Google page (tested on Google.com Docs, Sheets, Forms) the page crashes. The issue started sometime around this afternoon. … (閱讀更多)

Whenever I go to a Google page (tested on Google.com Docs, Sheets, Forms) the page crashes. The issue started sometime around this afternoon.

Adam Bassett 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Firefox 121.0.1 (64-bit) invalid file format error on youtube upload

Hello Just to report Firefox 121.0.1 (64-bit) unable to upload any video formats on youtube and always having invalid video format error. I'm unable to upload even that … (閱讀更多)

Hello

Just to report Firefox 121.0.1 (64-bit) unable to upload any video formats on youtube and always having invalid video format error. I'm unable to upload even that videos what was already successfully uploaded some times ago. I using Microsoft Edge now to upload on youtube and it is fine with all my videos. Hope you can fix soon.

SNov 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

  • 已解決

Firefox displays white area below the footer bar on certain webpages, whereas other browsers do not

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specificall… (閱讀更多)

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specifically, when you open a webpage and scroll down as far as you can, there is a certain white area at the very bottom visible, below the footer. Now, if you wait a small amount of time, then scroll a little up and down again, the white border is not longer there and the page appears as it should.

Example pages for this behavior are: https://praxis-weinhold-schattentherapie.eu/entspannung/ https://praxis-weinhold-schattentherapie.eu/praxis/ https://praxis-weinhold-schattentherapie.eu/ueber-mich/

It is not happening e.g. with: https://praxis-weinhold-schattentherapie.eu/unterkuenfte-und-impressionen/ https://praxis-weinhold-schattentherapie.eu/angebote-und-kontakt/ Example screenshots are attached.

This strange behavior cannot be recognized with other browsers, we tried Chrome as well as Edge. Many thanks in advance for any ideas on how to adress this! Best regards Carsten

Carsten Weinhold 於 2 個月前 詢問

Carsten Weinhold 於 2 個月前 解答

  • 已解決

Combining History data files

Is it possible to combine history/bookmark files? Firefox has truncated my "History" to 15 days and the only option I see to get elder entries is to combine a backupped h… (閱讀更多)

Is it possible to combine history/bookmark files? Firefox has truncated my "History" to 15 days and the only option I see to get elder entries is to combine a backupped history file with the current one. An easy-to-use tool for this task would be welcome. I did not change my config options after the update to 121.0.1 (64-Bit) (Windows 10pro) but I think I had the total history (from years) before the update. My current Options related to this topic are: browser.history_expire_days false places.history.expiration.max_pages false places.history.expiration.transient_current_max_pages 501234 privacy.clearOnShutdown.history false privacy.history.custom true history (*) Boolean Number String

I already sreened Help files of this Forum concerning lost history data but they all do not give sufficient answers or I do not understand them (as a German user). Thanks. Martin

m_vanselow 於 3 個月前 詢問

m_vanselow 於 2 個月前 解答

YouTube Videos Lag Frequently: Video Pauses While Audio Continues Especially in Full Screen

I am running Firefox 121.0.1, which is currently up to date, on a slightly older MacBook, which has the latest MacOS it can get: macOS 11.6.8. As the title states, YouTub… (閱讀更多)

I am running Firefox 121.0.1, which is currently up to date, on a slightly older MacBook, which has the latest MacOS it can get: macOS 11.6.8. As the title states, YouTube is almost unwatchable on my machine. The video will pause frequently while audio continues, motion is not very smooth, which is especially noticeable watching sports, etc. I cleared cookies and cache, I have run in Troubleshoot mode as well as tried flipping some switches in about:config that I've seen in YouTube videos and forum posts about similar issues, but nothing has solved this issue.

YouTube in Google Chrome works fine, and I've been watching HD YouTube on this laptop with it for years without any issues, so I doubt it has anything to do with machine specs like RAM, CPU, etc.

I was hoping to make Firefox my new browser and start supporting browsers that aren't chromium based since Google Chrome is going too far with respect to privacy and the freedom to use the add-ons I like (e.g. adblockers like ublock origin), but so far I have not been enjoying Firefox for YouTube. Any help would be greatly appreciated.

austinmcever 於 3 個月前 詢問

austinmcever 最近回覆於 3 個月前

Websites don't work with FireFox but do with other browsers

I've written about this before and never got a working answer. I have to use Chrome or internet explorer for some work because FireFox won't open the sites. This problem … (閱讀更多)

I've written about this before and never got a working answer. I have to use Chrome or internet explorer for some work because FireFox won't open the sites. This problem hasn't been fixed by I clearing cache and cookies as recommended back when I first asked a year or so ago.

Now the latest website I haven't been able to use is the Post office! USPS.com -- If I try to track a mail piece using my tracking number the site can't bring it up. The site tries for long time then tells me to try later. When I try with another browser such as Chrome, the result is there within a couple of seconds. It looks like I'm going to have to leave FireFox which I hate as I've used it so long - over ten years at least.

Version 121 Windows 10

rkclaw 於 2 個月前 詢問

jonzn4SUSE 最近回覆於 2 個月前

  • 已解決

cloudflair block

One of the websites I use now gives me the following error: Please unblock challenges.cloudflare.com to proceed Microsoft edge does not have this problem, but I don't lik… (閱讀更多)

One of the websites I use now gives me the following error: Please unblock challenges.cloudflare.com to proceed Microsoft edge does not have this problem, but I don't like using edge. I used my search and found many causes. I did the following: Went to my firefox settings and cleared cookies and history I ran two security programs, bitdefender and maleware bytes I still have the problem.

markminnc 於 3 個月前 詢問

markminnc 於 3 個月前 解答

  • 已解決

Add URL in the Firefox 'Add bookmark' window

Is it still possible to configure userChrome.css to have the URL field in the Firefox 'Add bookmark' window? Also, is userChrome.css configuration going to be used no mor… (閱讀更多)

Is it still possible to configure userChrome.css to have the URL field in the Firefox 'Add bookmark' window? Also, is userChrome.css configuration going to be used no more in future releases? If yes, then how will we be able to customize, for example, fonts in Library, side bar and context menu?

doru001 於 2 個月前 詢問

doru001 於 2 個月前 解答

multiple background processes created when live streaming

Hello Mozilla Support, Since 2 upgrades ago, anytime I try to watch a livestream, my browser slows right down and then crashes. I don't care why its happening, I just w… (閱讀更多)

Hello Mozilla Support,

Since 2 upgrades ago, anytime I try to watch a livestream, my browser slows right down and then crashes.

I don't care why its happening, I just want a definitive fix for the issue.

I'm so aggrieved at this happening constantly, if you cannot provide a firm resolution to this issue, i will simply move to another browser.

I've tried your about:config setting restart to false and other fixes but still keeps happening.

I await your reply.

With Regards,

Mark

Mark Robinson 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Cloud-based database issues with Mozilla

Our office uses a cloud-based database. Mozilla won't allow me to "check" boxes to do database searches for specific things. Google works fine, Edge works fine, but not M… (閱讀更多)

Our office uses a cloud-based database. Mozilla won't allow me to "check" boxes to do database searches for specific things. Google works fine, Edge works fine, but not Mozilla. Any ideas on how to fix this would be appreciated. Thanks!

lwelcome 於 3 個月前 詢問

cor-el 最近回覆於 3 個月前

Company Logos in Google SERP Have a Gradient applied to them?

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs? I.e., typically the website's Favic… (閱讀更多)

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs?

I.e., typically the website's Favicon is pulled or an image written into Schema data to display the company logo next to the search result excerpt. But lately, and apparently only in FF, the logos are discolored by some kind of overlay?

Please see attached comparison between Chrome and FF. Chrome displays the logos unaltered, and FF displays them with this crazy obnoxious overlay/ color correction.

As far as I can tell, this is coming from FF as I don't see it in any other browsers/ devices. Chrome, FF Developer Edition, MS Edge, and Safari do not alter the logo colors.

Is there anyway to request the Mozilla FF stop doing this? I can't possibly begin to imagine how this is helpful in anyway to users... but of course I'm open to hearing any logic behind this decision, if in fact this is coming from FF.

Thank you all for your time and help!

muzzle 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前