顯示下列標籤的問題: 顯示所有問題
  • 封存

v109.0 cuts of bottom of all my bookmarks toolbar - Win10-64

I love Firefox!!! But .. After I updated I an no longer see the bottom 20% of the text in my All Bookmarks->Bookmarks toolbar where my toolbar only displays the text… (閱讀更多)

I love Firefox!!! But ..

After I updated I an no longer see the bottom 20% of the text in my All Bookmarks->Bookmarks toolbar where my toolbar only displays the text of the drop down name.

It seems to be a recurring issue where new versions really mess up the spacing in the drop down menus of the toolbar mostly (not this time).

My menus are just Perfect now .. although I'd love for the menus shown in the 'manage bookmarks' window to have Exactly the same spacing as the Firefox toolbar menus (the 'manage bookmarks' window has Much larger spacing and is a bit of a pain to use due to this).

Here's my no doubt primitive userChrome.css

menupopup:not(.in-menulist) > menuitem, 
menupopup:not(.in-menulist) > menu {
  padding-block: 3px !important; /* reduce to 3px, 2px, 1px or 0px as needed */ 
  min-height: unset !important; /* v92.0 - for padding below 4px */
}
:root {
  --arrowpanel-menuitem-padding: 4px 8px !important;
}

#placesList treechildren::-moz-tree-cell-text {
  font-size: 11px !important; 
}
#placesList treechildren::-moz-tree-row {
  max-height: 10px !important; 
  padding-bottom: 0px !important;
  margin-bottom: -3px !important
}

FireFoxCustomWannabe 於 10 個月前 詢問

FireFoxCustomWannabe 最近回覆於 10 個月前

  • 封存

clean reinstall

I'm trying to perform the clean reinstall for Firefox on my computer. But, I see the instructions for the uninstall, Delete the Firefox installation folder, which is loca… (閱讀更多)

I'm trying to perform the clean reinstall for Firefox on my computer. But, I see the instructions for the uninstall, Delete the Firefox installation folder, which is located in one of these locations, by default:

   Windows: (Note: Check both folders.)
       C:\Program Files\Mozilla Firefox
       C:\Program Files (x86)\Mozilla Firefox 

Being I'm not computer wizard I had trouble finding the location of such folder. But when I accessed my program list in my windows program list I see a program named Mozilla maintenance service. When I click on that I see a format/window to "uninstall C:\Program Files (x86)\Mozilla Maintenance Service\." Is this the program/folder I need to uninstall to complete the proper instructions I need to perform a clean install? If so, when I delete it I then reinstall Firefox once again after the uninstall procedure? Is performing the uninstall procedure going to screw up my Firefox browser and my many bookmarks I have accumulated over the years? Can someone please help and explain? Thank you.

sciencemagic 於 10 個月前 詢問

sciencemagic 最近回覆於 9 個月前

  • 封存

pdf files won't open

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. … (閱讀更多)

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. and nothing is found. I turned off "block popups"

How can I fix this?

Mike 於 10 個月前 詢問

Mike 最近回覆於 10 個月前

  • 已解決
  • 封存

Microphone Broken in latest update (109.0)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0. I regularly use my mic for google voice, however even though I can select m… (閱讀更多)

I recently updated my system (OpenSuse15.4) which included a Firefox update to version 109.0.

I regularly use my mic for google voice, however even though I can select my microphone in Google voice, It never shows any input.

I tested my mic in other apps and it works fine. When I pull up my systems pulse audio volume control (pavucontrol), it does not show firefox in the recording tab like it used to when using Google Voice.

To test to see if it was a Google Voice error, I also tried testing my mic at https://mictests.com/, and zoom.com, but after selecting my desired input device, mictests.com was also unable to record anything, and again, pavucontrol did not show anything being recorded.

I have attached an image of pavucontrol that shows audacity recording audio. Normally, I would also see Firefox in this window when using the mic.

gnac 於 10 個月前 詢問

jonzn4SUSE 於 10 個月前 解答

  • 封存

Firefox 109.0 - Forced "Extensions" icon

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar. (1) I do not wish for it to appear there (2) I am not gi… (閱讀更多)

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar.

(1) I do not wish for it to appear there (2) I am not given the possibility to remove it from the "Customise toolbar" screen

Please assist.

hevinroyal 於 10 個月前 詢問

Paul 最近回覆於 8 個月前

  • 封存

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (閱讀更多)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Trix 於 10 個月前 詢問

Trix 最近回覆於 4 個月前

  • 已解決
  • 封存

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (閱讀更多)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

bluejumper.2914 於 10 個月前 詢問

Terry 於 9 個月前 解答

  • 封存

Firefox Browser

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for… (閱讀更多)

In the last month Firefox using google search simply refuses to search, this is becoming annoying to the point where I will start using other browsers. Is there a fix for this?

tony232 於 10 個月前 詢問

Terry 最近回覆於 6 個月前

  • 封存

Constant Tab crashes on 109.0 (Flatpak or Fedora RPM) when loading bigger contents

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites. It seems lik… (閱讀更多)

I tried the RPM and Flatpak Firefox, both in the newest version give me crashes when Loading Youtube, Invidious, Stud.IP, Nextcloud and more "bigger" sites.

It seems like an OOM error, but I have way enough RAM, 4GB/12GB used.

I tried the Flatpak and the RPM Version.

I tried troubleshooting mode.

I used the Arkenfox user.js on both installs.

Journalctl logs:

https://cloud.uol.de/s/ENY9Dkg7zgQKZZt

https://cloud.uol.de/s/9AyGAibGBnLqG3Y

Operating System: Fedora Linux 37 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.8-200.fc37.x86_64 (64-bit) Graphics Platform: Wayland Memory: 11.4 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4000

Person 於 10 個月前 詢問

Person 最近回覆於 10 個月前

  • 封存

How do I remove the Extensions tab in the browser?

So I just updated to version 109.0 of Firefox, and I spotted something new in the thing. I see something called 'extensions' right next to the icon for open applications … (閱讀更多)

So I just updated to version 109.0 of Firefox, and I spotted something new in the thing. I see something called 'extensions' right next to the icon for open applications menu. I tried to drag this into the list of things you could hide in the customize toolbar section and there seems to be no way to remove it via right click either. Can someone help here?

I'm including an image of the icon in a screenshot, with a red box indicating the icon/tab/whatever in question.

Marc7 於 10 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 10 個月前

  • 已解決
  • 封存

Video stopped working

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. … (閱讀更多)

I upgraded Firefox to 109.0 on OpenSUSE Linux today as an update. Firefox no longer plays videos. Chrome is still playing the videos, so the codecs are on my machine. Is there anything I can do to fix this?

jay.treiman 於 10 個月前 詢問

jonzn4SUSE 於 10 個月前 解答

  • 已解決
  • 封存

Sync doesn`t sync my tabs

Sync is a nightmare. It is so unintuitive! What exactly would be wrong with having separate Export and Import buttons for each of Settings, Addons, Tabs, History, Bookm… (閱讀更多)

Sync is a nightmare. It is so unintuitive! What exactly would be wrong with having separate Export and Import buttons for each of Settings, Addons, Tabs, History, Bookmarks, etc? I have a desktop box and a newer laptop I wanted to get up to date. I pressed the Sync button on the desktop ... By the way, there`s a link below that reads "Connect another device" ... Connect where? Someone is designing these interfaces who has absolutely zero imagination. Anyways, I signed off, moved the ethernet cable to my laptop, signed in, pressed Sync, and voila!, I got my Bookmarks, at least. But I have no idea how to get my tabs and windows. I tried with a "download link" something or other, but it seemed to assume I was sync-ing to a phone, and didn`t work. Any way to get my tabs?

Dan_W 於 10 個月前 詢問

cor-el 於 10 個月前 解答

  • 已解決
  • 封存

addon '' extensions''

hi, i see a new addon in my bookmarks bar- extensions , on the right above... its not possible to drag it down to customize toolbar .i can drag /up and down/other itmes… (閱讀更多)

hi, i see a new addon in my bookmarks bar- extensions , on the right above... its not possible to drag it down to customize toolbar .i can drag /up and down/other itmes buy why not this one? pls fix it...

Slawomir Dzwonek 於 10 個月前 詢問

jscher2000 - Support Volunteer 於 8 個月前 解答

  • 封存

My hosting is blocked by "Safe Browsing"

Dear Support, I posted my js-library on the hosting https://rombase.ru/o5/olga5/o5.js and copied it to https://leonrom.github.io/o5/olga5/o5.js I try to connect to it fr… (閱讀更多)

Dear Support, I posted my js-library on the hosting https://rombase.ru/o5/olga5/o5.js and copied it to https://leonrom.github.io/o5/olga5/o5.js

I try to connect to it from Blogger, for example: https://olga-5.blogspot.com/2020/02/olga5-shp.html?o5debug=2 and I change the link to the library's hosting in the <head> of my blog.

The Chrome browser works the same way wherever o5.js is located. But Mozilla, when placed on rombase.ru, swears in the console: `The resource at “https://rombase.ru/o5/olga5/o5.js” was blocked by Safe Browsing`

My Firefox is 109.0.1 (64 bit) under MX Linux

Could you please tell me: what is the "safety"-difference between rombase.ru and leonrom.github.io? What shall I change in rombase.ru to work properly?

Thank you PS Connecting via VPN (from Ukraine) does not help

romleon 於 8 個月前 詢問

cor-el 最近回覆於 8 個月前

  • 已解決
  • 封存

Remember Focus (search hit number) of Search in Page e.g. 17/34 and not back to 1/34

I have to search for a lot of entries in a long page, click on them to another window, do something (fill in a syllabus) and then go back to the long page and change the … (閱讀更多)

I have to search for a lot of entries in a long page, click on them to another window, do something (fill in a syllabus) and then go back to the long page and change the next search hit.

When I return to the long page the search in page is remembering where I am in the number of searches shown at the bottom of the page (e.g. 19/34) but when I click on the down button, instead of going to 20/34 it jumps back to 1/34 so then I have to press the down button 20 times to get to the next search hit.

Is there any way around this, so that I can just jump to the next search hit without having to press the down button 20 times?

I thought it might be the fact that the search is off screen but that is not it. It is the fact that I have left the page so the focus has been forgotten (except as the number 19/34 on the search in page bar at the bottom).

Is this a bug?

Timtak 於 10 個月前 詢問

Timtak 於 10 個月前 解答