顯示問題標籤 顯示所有問題
  • 已解決

Bookmarks background

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show… (閱讀更多)

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show up with a black background.

Previous versions of Firefox didn't have this glitch.

Thanks if you can help.

DM

dog_star 於 2 個月前 詢問

jscher2000 - Support Volunteer 於 2 個月前 解答

  • 已解決

Firefox showing 'chevron_right' on some web pages

On some websites Firefox displays html tags - see examples below These tags dont appear when I use Microsoft Edge or Chrome Any ideas what is causing this ? Thank… (閱讀更多)

On some websites Firefox displays html tags - see examples below

These tags dont appear when I use Microsoft Edge or Chrome

Any ideas what is causing this ?

Thanks Dave Sharpe

ds62 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Bookmarks Toolbar clickable area reduced to bottom edge only

I think this started after my most recent upgrade - I'm currently on 108.0.1, but I suspect it was an upgrade from 107, not just from 108.0 (I use PortableApps and only u… (閱讀更多)

I think this started after my most recent upgrade - I'm currently on 108.0.1, but I suspect it was an upgrade from 107, not just from 108.0 (I use PortableApps and only upgrade through PA, and it takes time for PA to prep new versions of app, so sometimes short-lived versions are skipped, and the 108.0.1 changelog only mentions one tiny bug fix). When trying to access a bookmark or folder on my bookmarks toolbar, nothing happens (color change or tooltip on hover, nor clicking) unless the mouse is at the very bottom edge of the button area, well below where the icon and text are. Is this happening to anyone else? I use the bookmarks toolbar heavily, so this is very annoying.

OsakaWebbie 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

accessing a video on meethook.live

I'm trying to access a video on meethook.live. I did so in 2021 using the Firefox browser, but for some reason, it won't work anymore. The kind people at Meethook.live … (閱讀更多)

I'm trying to access a video on meethook.live. I did so in 2021 using the Firefox browser, but for some reason, it won't work anymore. The kind people at Meethook.live suggested using Chrome or Safari, but I don't want to use either of those browsers. Unfortunately, I can't figure out how to change any settings to make it work. I tried a few security settings, dropping a few protections I had set up, but that hasn't helped. Can you suggest anything?

WENDYE.ROBINSON 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Firefox only: on opening link for Youtube video this video starts but after 0.5...1s stops; Play button must be pressed to continue.

Youtube video starts but after 0.5...1s stops, returns to intro splash screen of the video with 'Play' button on it. The play button should be pressed to start the video… (閱讀更多)

Youtube video starts but after 0.5...1s stops, returns to intro splash screen of the video with 'Play' button on it. The play button should be pressed to start the video. The video may be selected on the main page of Youtube or started by entering link to the video - it stops in any case. The same problem when Autoplay is selected: the 2nd video starts then stops after 0.5...1s.

No such problem in MS Edge browser on this PC.

bvn123 於 2 個月前 詢問

Mich 於 2 個月前 解答

  • 已解決

Getting unreadable text when website is using a font that isn't installed

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I hav… (閱讀更多)

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed).

On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.

haszaidi 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Firefox - Drag bookmark to folder problem

Hi everyone I can no longer drag a bookmark to a folder and insert it where I need to in the folder, which previously was very useful. Now when I drag a bookmark and tr… (閱讀更多)

Hi everyone

I can no longer drag a bookmark to a folder and insert it where I need to in the folder, which previously was very useful.

Now when I drag a bookmark and try to insert it where I need to it defaults to inserting it as the first / top bookmark in the folder. Which means I have to drag it a second time to its desired position.

Please could anyone advise about how to get the functionality back.

Thanks in advance !

swage26 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Firefox doesn't save login information on quit and makes me re login into my accounts

When i reinstalled firefox everything was going fine until i noticed that i was being logged out of my accounts every start. I deleted my user folder and reinstalled fire… (閱讀更多)

When i reinstalled firefox everything was going fine until i noticed that i was being logged out of my accounts every start. I deleted my user folder and reinstalled firefox and its doing the same thing again. How do i fix this issue?

Hackerman123 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

images not displayed

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites. … (閱讀更多)

On website libertynation.com images are not displayed in Firefox ... they are in Chrome ... what's up? Have not noticed this on other websites.

dick-adams 於 2 個月前 詢問

Bithiah 於 2 個月前 解答

  • 已解決

Firefox starts in private browsing mode

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode. … (閱讀更多)

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode.

The problem happens both if I click on the icon in the gnome dock, and if I run firefox from the terminal. In both situations, the problem happens sometimes, and some times not.

When I launch it from the terminal, the output is the same, either if I see the bug or not.

The problem has already been reported on the Fedora support site, too.

What can I do to sort it out? Thank you very much

Running Firefox 108.0.1 on Fedora 36

angus73 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Losing the new tab +

Since the last Firefox update to 108.01, or that is when I first noticed this problem. When I have many tabs open right to the end of the tab bar the new tab + disappears… (閱讀更多)

Since the last Firefox update to 108.01, or that is when I first noticed this problem. When I have many tabs open right to the end of the tab bar the new tab + disappears off the screen. The more tabs I open it does correctly automatically reduce the width of the tabs but pushes the + tab off to the right, this never use to happen before it always kept the new tab + in view.

Richchad 於 3 個月前 詢問

Richchad 於 3 個月前 解答

  • 已解決

Center-Aligned File Menu

The latest Firefox centers the File Menu. This UI change is counter to every other application on my PC and is extremely undesirable. (Also, I note that when you try to c… (閱讀更多)

The latest Firefox centers the File Menu. This UI change is counter to every other application on my PC and is extremely undesirable. (Also, I note that when you try to customize the Toolbar, it suddenly left-aligns again.)

How do I left-align the File Menu again—so that it functions the same as every other application in Windows?

Damaged 於 3 個月前 詢問

Damaged 於 3 個月前 解答

  • 已解決

Can't play Amazon videos

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message: "Firefox is inst… (閱讀更多)

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message:

"Firefox is installing components needed to play the audio or video on this page. Please try again later."

I have tried searching for a solution but no avail. I have disabled and re-enabled DRM, bit it was a no go. I tried re-downloading firefox, still had the same issue. I created a new profile, still won't work! I have been searching for solutions constantly and tried so many but none seem to work. Finally someone suggested that I check my extensions and App data and I saw a sign that said:

"widevine decryption module provided by google inc. will be installed shortly"

but it has been almost a day and it still hasn't been installed. In advanced preferences I looked up widevine and saw this:

media.gmp-widevinecdm.autoupdate true media.gmp-widevinecdm.enabled true media.gmp-widevinecdm.lastDownloadFailReason Error: Failed downloading via ServiceRequest, status: 0, reason: error media.gmp-widevinecdm.lastDownloadFailed 1671609470 media.gmp-widevinecdm.lastInstallStart 1671609449 media.gmp-widevinecdm.visible true

Is the problem with my computer or internet?

kkjent 於 3 個月前 詢問

Paul 於 3 個月前 解答

  • 已解決

Middle click and drag no longer working

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in … (閱讀更多)

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in other programs, such as Steam or Edge. The error persists across multiple mice, and while in troubleshoot mode. Middle click by itself does work, opening and closing tabs with no issues. I'm fully updated, both Windows and Firefox. I haven't tried reinstalling yet, but I wanted to ask if there was any other known fix I didn't manage to find.

worset.you 於 2 個月前 詢問

jonzn4SUSE 於 2 個月前 解答

  • 已解決

Firefox Exceptions Sync

Hello, I have activated Firefox Sync and "delete cookies on close" and I have noticed that the URLs I have set up exceptions for do not sync across my devices, thus havi… (閱讀更多)

Hello,

I have activated Firefox Sync and "delete cookies on close" and I have noticed that the URLs I have set up exceptions for do not sync across my devices, thus having to re-enter them on every device.

Is this by design or can I do something about it?

Thanks for any help

Nydragon 於 2 個月前 詢問

cor-el 於 2 個月前 解答