顯示問題標籤 顯示所有問題
  • 已解決

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (閱讀更多)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Tirso Carranza 於 2 個月前 詢問

jscher2000 - Support Volunteer 於 2 個月前 解答

  • 已解決

Is there a way to remove recent bookmarks from the "hamburger menu"

Is there a way to remove recent bookmarks from the "hamburger menu" (says "Open Application Menu" on hovering)? The bookmarks there seem to only show the most recent book… (閱讀更多)

Is there a way to remove recent bookmarks from the "hamburger menu" (says "Open Application Menu" on hovering)? The bookmarks there seem to only show the most recent bookmarks added and there's no way to organize those or delete them without also deleting the bookmarks from the main bookmarks menu, which can be organized. There should be a way to not show bookmarks that are private bookmarks just because they've recently been added. I couldn't find an answer to this anywhere in support -- though I might not have been searching the right terms. Any and all help would be much appreciated. (Also, apologies if I put this in the wrong category. Wasn't sure what to use.) Thanks!

scott.andera 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Escape developer's version in favor of stable without losing profiles

Hello. I use developer's version of ff for a few weeks (currently on 107.0b2). I recently decided to switch back to stable version 106. However, when I run it it says ```… (閱讀更多)

Hello. I use developer's version of ff for a few weeks (currently on 107.0b2). I recently decided to switch back to stable version 106. However, when I run it it says

``` Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox. ```

So, how do I move from developer's version back to stable without losing anything?

(OS: debian 11, if it matters)

WhiteBlackGoose 於 3 個月前 詢問

WhiteBlackGoose 於 2 個月前 解答

  • 已解決

firefox tabs crash on kernel 6.0 (and following)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.… (閱讀更多)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.15. But when I upgrade to kernel 6 (which is now at 6.0.5) Firefox tabs crash. Reloading doesn't help. Each new tab I open gives the same crash message. I have to restart to get Firefox going again. So I removed kernel 6 and reverted back to kernel 5.19 and have no problems any more. But question, what is the problem between kernel 6 and firefox? Does anybody else experience this problem?

I have no other problems with kernel 6 with other programs or hardware or whatever, only firefox tabs crash...

peterpov 於 3 個月前 詢問

peterpov 於 2 個月前 解答

  • 已解決

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happen… (閱讀更多)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

SunnySkyez 於 2 個月前 詢問

SunnySkyez 於 2 個月前 解答

  • 已解決

Sidebar width reduction via userChrome

Hello. It seems I get a problem or two almost always with a new update lately. I have been using an userChrome.css to reduce the width of sidebar but the latest version 1… (閱讀更多)

Hello.

It seems I get a problem or two almost always with a new update lately. I have been using an userChrome.css to reduce the width of sidebar but the latest version 107.0 now ignores it and have a wide width even at the narrowest. Mine currently is set as, "#sidebar {min-width:30px !important; max-width:none !important;}" This no longer works. Your support much appreciated.

Regards,

qp 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (閱讀更多)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Pavi 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Two incompatible firefox windows occur at once.

So I downloaded Firefox and logged in expecting my bookmarks to carry over after I "sync'd" it, however the did not. So I went to my old pc and did the export bookmarks t… (閱讀更多)

So I downloaded Firefox and logged in expecting my bookmarks to carry over after I "sync'd" it, however the did not. So I went to my old pc and did the export bookmarks thing and imported it to the new pc.

Now.. I have all my bookmarks and everything appears great. Except whenever I open a link from say my work it opens a Mozilla window that doesn't have my bookmarks. When I try to combine the windows It doesn't let me. I am also scared of losing access to the Mozilla with my bookmarks as I work from home using those. (the desktop shortcut to Mozilla opens the one without all my work)

In the attached screenshot things to note, the bookmark bar available on left isn't there on the right. Additionally in the taskbar (bottom) it shows Mozilla in two distinctly separate icons. When two Mozilla windows are open, they share the same icon on the taskbar, these do not, which leads me to believe I have two incompatible versions existing next to each other.

swampert180 於 2 個月前 詢問

jscher2000 - Support Volunteer 於 2 個月前 解答

  • 已解決

Autocomplete won't stop suggesting google

Whenever i start typing a "g" in the address bar, Google is recommended first. I would prefer for it to be something i commonly search for starting with g, but I can't se… (閱讀更多)

Whenever i start typing a "g" in the address bar, Google is recommended first. I would prefer for it to be something i commonly search for starting with g, but I can't seem to remove it. Using the usual shift+del doesn't remove it for some reason.

Thanks!

matistjati 於 2 個月前 詢問

jscher2000 - Support Volunteer 於 2 個月前 解答

  • 已解決

Between Oct 2022 and Nov 2022 Firefox has changed

My problem is a new issue with Firefox and CenturyLink. I tried chatting with Century Link and they keep referring me to Firefox so here is the issue. In October I was ab… (閱讀更多)

My problem is a new issue with Firefox and CenturyLink. I tried chatting with Century Link and they keep referring me to Firefox so here is the issue. In October I was able to log in to Century Link and view/download my current bill. This month when I try to view the bill all I get is a grey screen and no data. I have been forced to use Microsoft Edge which DOES allow me to view/download the bill. Also, the Chat feature on Century Link via Firefox does not work. It does work in Microsoft Edge. Something in Firefox changed in the past month and I haven't a clue what it is.

Rosaliy Lynne 於 2 個月前 詢問

Rosaliy Lynne 於 2 個月前 解答

  • 已解決

Multirow Bookmarks

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked… (閱讀更多)

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file.

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {
 /* Override max-height */
 min-height: unset !important;
 max-height: unset !important; */

}

  1. PlacesToolbar > hbox:first-child {
   display: block

}

  1. PlacesToolbarItems {
   display: flex;
   flex-wrap: wrap

}

Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window.

I am perplexed. Help? --elizabeth

baker_eliz 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決
  • 已解決

HELP!! Mac. Created second profile, put in wrong folder, removed profile and it deleted everything in that location, can I recover it?

Created second profile (intended for business use) on my USB stick, I thought that naming the profile in create new profile would create a folder of that name in my chose… (閱讀更多)

Created second profile (intended for business use) on my USB stick, I thought that naming the profile in create new profile would create a folder of that name in my chosen destination, it didnt, and created the profile in the root directory of my USB stick, I then realised this had not created a new folder with the name I used in the new profile setup, so then removed profile in the profile setup page, and it deleted the whole USB stick!! Doh. Can I recover the data, ie reverse the profile deletion? I have lost a whole load of important stuff.

moku1 於 2 個月前 詢問

moku1 於 2 個月前 解答

  • 已解決

Website Notification requests continue to appear, even though I have the setting selected to block all

I have the notification setting set to block all requests for website notifications. https://www.bonsecours.com/ still managed to present such a notification (see the at… (閱讀更多)

I have the notification setting set to block all requests for website notifications.

https://www.bonsecours.com/ still managed to present such a notification (see the attached images)

NOTE: I recently had to reset FF due to the installation being corrupted during the install of an upgrade. I believe I have restored most of my settings on topics like access to microphones, push-notification requests, and the like, but I may have missed something relative to this. (When I first shut down all requests for push notifications, I believe it was still required to do so via about:config.)

DebraBk 於 2 個月前 詢問

DebraBk 於 2 個月前 解答

  • 已解決

Facebook will only work in Private Tab. Normal tab is just a white screen

Hi. FF 107.0 64bit Up until yesterday I could open Facebook in a normal window, but yesterday it only opened to a white screen with a top banner with the FB logo on the l… (閱讀更多)

Hi. FF 107.0 64bit Up until yesterday I could open Facebook in a normal window, but yesterday it only opened to a white screen with a top banner with the FB logo on the left and grey circles on the right. I searched on here and Google and found this was a fairly kcommon problem. I opened FB in a Private window and all was well. I could also open FB in MS Edge no problem. I have tried the recommended guide to Settings> Privacy> clear cache/data/cached web content>clear. No change, still white screen in a normal window. As far as I remember I have not changed any setting or even gone into tools for sometime. I am at a loss as to what to do. Seems many others have this problem and have not been able to find a solution which does not give me much confidence. I am on Win10 fully updated.

alan_woolidge 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

snap firefox v107 cannot find my default printer

Hi, wonderful crew I have this annoying issue: when I want to print a page and I open the Print menu from the "hamburger" button, the preview open but on the printer lis… (閱讀更多)

Hi, wonderful crew I have this annoying issue: when I want to print a page and I open the Print menu from the "hamburger" button, the preview open but on the printer list I can see only the PDF printer, not my default printer or any other printer. Also if I click on the link "Print thru the system printer window" I see only "Print on file" and "Print on LPR" I tried the same on Chomium and there I can see my default printer My system is a Ubuntu desktop 22.04 recently updated from 20.04 LTS Thank for your work

gbonline 於 2 個月前 詢問

gbonline 於 2 個月前 解答

  • 已解決

Firefox 107 userchrome behavior change --tab-lines

Prior to the last update, Firefox was auto resizing my tab background area (I don't know the technical name of this, but its the menu area behind the tabs) to fit more ta… (閱讀更多)

Prior to the last update, Firefox was auto resizing my tab background area (I don't know the technical name of this, but its the menu area behind the tabs) to fit more tabs as I opened them, up to a certain number of open tabs. Now the tab background area remains at its full size from the start even if I have only 1 tab open. I prefer the old behavior and I'm not sure what userchrome setting I need to adjust in order to get back to it. The line that is causing the issue is as follows

  1. main-window {
 /*--tab-min-height: unset !important; */
 --tab-min-height: 38px;
 --tabs-lines: 8;     /* THIS LINE CAUSES THE PROBLEM */
 --tab_min_width_mlt: 186px;
 --tab_max_width_mlt: 186px;
 --tab-min-height_mlt: 38px;

}

I can reduce it to a lower number but when I do that I am stuck with the tab scrolling behavior that I don't want. Perhaps there is a setting to auto resize the tab area that I'm unaware of. I would appreciate any assistance. Thanks.

Zafaron 於 2 個月前 詢問

Zafaron 於 2 個月前 解答

  • 已解決

Firefox install extension addon

I have a PDF file with an embedded MP3 file. Somehow I need to add an extension to Firefox so it will display the paper clip icon attachment symbol so I can download the… (閱讀更多)

I have a PDF file with an embedded MP3 file. Somehow I need to add an extension to Firefox so it will display the paper clip icon attachment symbol so I can download the MP3 file

bcinbend 於 2 個月前 詢問

jscher2000 - Support Volunteer 於 2 個月前 解答