顯示問題標籤 顯示所有問題

link to open in new tab instead of new window

I went to settings and set firefox to open links in a NEW TAB instead of a new window, but it still opens links in a new window. I did a search on google and when I click… (閱讀更多)

I went to settings and set firefox to open links in a NEW TAB instead of a new window, but it still opens links in a new window. I did a search on google and when I click on the link for the website to see the information it is still opening in a new window. How can I fix this so I don't have a lot of new windows. It's irritating to have to close all those stinking windows just to get back to my original window. I just want the links I click on to open in a new tab.

beachcomber.paradise 於 2 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 個月前

Increase font size of bookmarks toolbar and search bar

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, spe… (閱讀更多)

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, specifically the bookmarks toolbar, search bar, and tab titles. The text is too small for me to read. It would also be useful if I could increase the font size for the applications menu (the hamburger drop down menu in the far right of the header).

I do not want to increase the size of anything else, so changing layout.css.devPixelsPerPx is not the solution. I have changed my global zoom settings, and set them specifically to "Zoom text only", but this setting does not effect the bookmarks toolbar or the search bar. Changing the default font size also does not increase the size of this text.

Just to clarify again, these threads are not solutions to my question: https://support.mozilla.org/en-US/questions/1214027 https://support.mozilla.org/en-US/questions/1293358

e.bacas 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

My Ajatix Drop Down Menus not working with Firefox

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Fire… (閱讀更多)

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Firefox, but do work in Chrome and Edge. Looks like it's not working on my iPhone also. I have a new desktop computer with Windows 11 home edition. Ajatix used to work fine on my old Windows 10 computer. What to do? Thanks

ron151 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (閱讀更多)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Ga Mountain Hiker 於 3 個月前 詢問

cor-el 最近回覆 於 3 個月前

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (閱讀更多)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

kazosman 於 3 個月前 詢問

cor-el 最近回覆 於 3 個月前

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (閱讀更多)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

max.ehr 於 3 個月前 詢問

Dropa 最近回覆 於 2 個月前

bookmarks bar autohide when?

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen]) can there be? so like, on default the boo… (閱讀更多)

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen])

can there be?

so like, on default the bookmark toolbar wouldn't show, but when I move my mouse into the specified area it appears (with the same animation as f11 mode)

 thank you,

let me know if i can already do that and if I'm just dumb.

 just to be clear, I want the tabs and url/address bar and tabs to always be there.

Actually might be cool to have options to autohide the tab bar too (separately).

 thanks again,

graham

tldr lol

bourn3 於 3 個月前 詢問

cor-el 最近回覆 於 2 個月前

Page jumps to the top after refresh

Good day. My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of th… (閱讀更多)

Good day.

My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of the times it is not on the top of the page, so you have to scroll down to it.

Sometimes when the page is refreshed a jump to the top happens. So then I need to scroll down again. It takes a lot of time and concentration away if it happens dozens of times a day.

It often happens after I did some changes to the files on the page. It usually does not happen when I refresh the page a couple of times (when I purpously want to reproduce this problem).

I did try running Firefox in Safe mode, but it didn't help.

What can be done to fix this problem on my side? Is this a bug in Firefox itself?

vasart 於 2 個月前 詢問

Dropa 最近回覆 於 2 個月前

Firefox Can’t Open This Page

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Proble… (閱讀更多)

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Problem loading page" Firefox Can’t Open This Page To protect your security, dl-mail.ymail.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window. Learn more… Open Site in New Window Report errors like this to help Mozilla identify and block malicious sites

So, in order to open the page I have to press "Open Site in New Window"

Please advice why happened this issue and how can be fixed.

eladopoulos 於 2 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 個月前

ADD-ONS REMOVAL

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none … (閱讀更多)

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none of the results has the place to click on to bring up the remove window. I want to get back to Firefox as my home page Please help.

thank you Ken Lyonss

KENLY_99 於 2 個月前 詢問

RobertJ 最近回覆 於 2 個月前

Light/Dark mode issue persists

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it … (閱讀更多)

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it still affects the browser (menues etc) despite me having the settings locked on light-mode.

Mumrik 於 2 個月前 詢問

Terry 最近回覆 於 2 個月前

Custom theme not loading (always reverting to the default). This is my quick solution.

My custom theme was reverting back to the default every time I started Firefox. Going into my theme and disabling and re-enabling it worked, but having to do that every t… (閱讀更多)

My custom theme was reverting back to the default every time I started Firefox. Going into my theme and disabling and re-enabling it worked, but having to do that every time was annoying. Googling the problem came up with many links to Mozilla support and only said that that it was likely a setting in the "prefs.js" file or a corrupted "extensions.json" file. Unfortunately, no one else was pointing me to what parameter in the prefs.js file I needed to search for. So I had to find it myself. So I made a backup of the file for safety, fired up my Edit Pad Lite text editor, and opened the prefs.js file. Yikes, lots of values. So I carefully searched for the word "theme". I kept pressing F3 to continue searching for the next occurrence of the word "theme" (without the quotes of course). I finally found these 2 lines:

user_pref("lightweightThemes.persisted.footerURL", true); user_pref("lightweightThemes.persisted.headerURL", false);

Hmm. The lightweight theme header was false. Could it be that simple to change it to true? So I made sure I had shut down Firefox as Mozilla states that the prefs.js file is overwritten by Firefox upon exiting, changed the value to "true", saved the file, and restarted Firefox. Viola, my theme stayed on. I selected other themes, exited and restarted Firefox, and that theme was still there and not reset to the default. My problem was solved. I don't know how that value got set to "false" (and don't care), but now that it's set to "true" my theme is working every time I use Firefox. I'm surprised that no one else had found and posted this simple solution.

markb6 於 2 個月前 詢問

Dropa 最近回覆 於 2 個月前

Mic and Cam

Hi, Its about time you looked at your Mic cam Cam settings I'm getting older, they should be set as on as Default, and switched to off if required This is a massive issu… (閱讀更多)

Hi,

Its about time you looked at your Mic cam Cam settings

I'm getting older, they should be set as on as Default, and switched to off if required

This is a massive issue to a great part of the community I don't use Firefox as I used to, as so many of my clients are also moving away, ( Gone to different platforms to Edge and Chrome) I'm sure this can be easily fixed.

Dave, InfoTech Computers

hollafor 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

pop up window from FAA website disables Firefox browser?

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox… (閱讀更多)

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox browser? I should be able to click a button on the window that says "Confirm" to indicate I've seen the notice, but I have to actually close Firefox, login from a different browser to be able to click on that message in order to return to Firefox in order to login again to their site.

mlbrownmd 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前