顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (閱讀更多)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

h.bade93 於 2 年前 詢問

h.bade93 於 1 年前 解答

  • 已解決
  • 封存

Lots of text is suddenly a different font

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I … (閱讀更多)

I was browsing a site when suddenly most of the text got almost unreadably small. I was just scrolling and I don't think I had my hand on the keyboard so I don't think I accidentally activated a shortcut. I checked on another site and I noticed it's now a different font than it was before. I tried reloading firefox and my laptop and it didn't change anything. What did I change? My default font setting is lora, which isn't the font things have changed to

ntpk 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and ru… (閱讀更多)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

simon.eu 於 2 年前 詢問

jonzn4SUSE 於 2 年前 解答

  • 已解決
  • 封存

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search p… (閱讀更多)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

jlcenter 於 2 年前 詢問

jlcenter 於 2 年前 解答

  • 已解決
  • 封存

What is the use of exporting password if you cannot put them back?

I export all my passwords to usb, went to other computer and ........................... needed a 2e browser (edge) to import them?? How to import passwords from usb-stic… (閱讀更多)

I export all my passwords to usb, went to other computer and ........................... needed a 2e browser (edge) to import them?? How to import passwords from usb-stick to firefox? Is this even possible? i cannot find anything to import them.!

Boca 於 2 年前 詢問

Boca 於 2 年前 解答

  • 已解決
  • 封存

auto fast scrolling randomly

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will st… (閱讀更多)

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will stop, then i drag bar back upward where it took off. I have replaced batteries in mouse thinking low voltage, not this issue, on-screen cursor will stop/n start or to me acts like too many other background apps running using all bandwidth or ram = low batt voltage =replace batt problem solved. scrolling issue does seem to happen more often in overnight hours, hard to say definitively, MS is no help, after reading 9 pg. of community scrolling issues mine is diff. no issues of randomly, this has been happening for awhile 2yrs maybe more. its the random part that confuses me, i gone threw all mouse settings on/off n firefox, windows, HP, no fix, no error, very odd, i have changed wireless mouses, i dont think i've tried a corded one, after this i will, just gotta find it. HP laptop; Gear Head MPT3200RED mouse;HDMI cord to 42" Sanyo LED TV; ANKER USB w/4 xtra slots; I never touch laptop lid is closed all time, multiple screen switch on. Its very annoying only one indention roll of wheel, one line selected in win settings, mouse receiver plugged into laptop which is approximately 6 ft. away max. there will be days works perfectly normal, n then this evening started again, probly been week maybe, i'm gonna start keeping track of every factor i can think off date, time, website, tabs active, extension s on/active eg. just now tubi going threw my list which is very long page, 6 dvd picture lines down boom takes off just caught it around line 20 outta 150 lines maybe, heres thot, internet access threw verizon hotspot using tether hi speed cable connected to Galaxy S9, if web page not fully loaded thats when action starts, once it starts doesnt matter then random part kicks in, i can restart cpu, or disconnect S9 for minute , sometimes that helps, but not always. oh. i also use onscreen keyboard to type...suks...this Q has taken over hour to type as i click one letter at a time to spell words, my hand n index finger cramping. any thots you can think of wud be most appreciated , i'll do my best at documenting incidents , thnx vic

oetkbtytr 於 2 年前 詢問

Dropa 於 2 年前 解答

  • 已解決
  • 封存

Firefox DPI scaling

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.… (閱讀更多)

Is there any way (as in Thunderbird, via layouts.css.devPixelsperPx) to enlarge everything on a given monitor/display/colorDepth setting? Or an approach using userChrome.css that impacts everything, not just displayed text in the browser. Yes, this is a "tired old eyes" (excessive nanoseconds spent looking at bigger and bigger displays with higher and higher resolution) type question. My setup is multiple boot OS including Windows 11, Ubuntu, Manjaro, Arch. In each Firefox is the default browser, but Chrome and Edge seem to have more fine-grained controls for managing the chrome display than Mozilla. Using the latest 64-bit Firefox (100.02) if that's helpful.

mondalealex 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (閱讀更多)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

robweir 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

microsoft Pop-up

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. … (閱讀更多)

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. These emails remain blocked with Brave, and I am running an ad blocker. Will mozilla update to remove these ads, or is there an ad blocker that works better with Mozilla. When I inspect it, the first line shows:-

<!doctype html><html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" translate="no"><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="pragma" content="no-cache"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=0"/><meta name="google" value="notranslate"/><meta name="format-detection" content="telephone=no"/><meta name="scriptVer" content="20220513004.19"/><meta name="physicalRing" content="WW"/><meta name="environment" content="Prod"/><meta name="bootFlights" content="sourcelistapi,novaappbar,sendClaimsChallengeInQuery,performanceDatapointHealth,patchnode"/><meta name="cdnUrl" content="//res.cdn.office.net/"/><meta name="backupCdnUrl" content="//res-2.cdn.office.net/"/><meta name="cdnContainer" content="owamail/"/><meta name="devCdnUrl" content=""/><meta name="ariaUrl" content=""/><meta name="compactAriaUrl" content=""/><meta name="wcssFrameUrl" content="https://webshell.suite.microsoft.scloud"/><meta name="scriptPath" content="scripts/"/><meta name="owaIsAuthenticated" content="OwaIsAuthenticated"/><link rel="shortcut icon" href="/mail/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" href="//res.cdn.office.net/assets/mail/pwa/v1/pngs/apple-touch-icon.png"/><noscript>JavaScript must be enabled.</noscript><title>Outlook</title><style>@font-face {

64bit_windows_10_user5 於 2 年前 詢問

Dropa 於 2 年前 解答

  • 已解決
  • 封存

Can't connect to Google since Firefox 100

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me th… (閱讀更多)

For the 2 weeks or so, I've been having an intermittent problem connecting to any Google services (Gmail, google.com, Google Calendar, Youtube). In gmail, it tells me that I'm offline or "Oops, error getting emails". If I browse to www.google.com, I just get a blank screen.

This seems to have coincided approximately with the release of Firefox 100, but I'm not totally sure it's related. If I clear all cookies and cache, that seems to resolve the problem temporarily, but it comes back. If I open a Private window or another container, that also seems to resolve the problem temporarily, but it comes back.

Other browsers work with no problem.

If I open a new container, it will work for a while, but eventually stop connecting. This doesn't happen with other websites. Only Google related websites.

I have tried doing a Firefox refresh, but that didn't resolve the problem.

peterkronenberg 於 2 年前 詢問

Terry 於 2 年前 解答

  • 已解決
  • 封存

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all… (閱讀更多)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

johnvemery88 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Web Applications are Distorted.

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightl… (閱讀更多)

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightly helped.

cromeydavid 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Updating Elan Financial Services Credit Card to Quicken

I used to sign in to my credit card through Elan Financial Services and then I would highlight my credit card, tell it the date range I needed to update to Quicken, and h… (閱讀更多)

I used to sign in to my credit card through Elan Financial Services and then I would highlight my credit card, tell it the date range I needed to update to Quicken, and hit enter. a popup would give me the option of opening the file or to save the quicken file to my computer. I would select the option to open the file and it would update my register on Quicken. Now, I only get the option to save the file to my computer. On Microsoft Edge, I still get the choice to open or save the file. Why doesn't Firefox support the Open Function anymore. I use Firefox for everything, but now I have to remember to switch to Edge for this one important update. Is this a change in Firefox or something I have to deal with Elan on? Thanks for any help. --sgb

sgbz50 於 2 年前 詢問

sgbz50 於 2 年前 解答

  • 已解決
  • 封存

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (閱讀更多)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

panchorob 於 2 年前 詢問

user104147805413306348376805769878442569366 於 2 年前 解答

  • 已解決
  • 封存

::before behaves differently on macOS and Windows10

Hello! I hope this is the right place to ask. So i used glassmorphism on a simple webapp (backdrop-filter). Wrote a Fallback for firefox with the help of ::before a… (閱讀更多)

Hello! I hope this is the right place to ask.

So i used glassmorphism on a simple webapp (backdrop-filter). Wrote a Fallback for firefox with the help of ::before and filter:blur() as backdrop-fillter's are sadly still not supported, eventhough they look really really nice.

How ever the fallback works on macOS as expected but on Windows Firefox behaves very very wierd. First of all the blured effect is behind everything else and you have to change the z-index to actually see it and if you do it is actually much larger than it should be. If you play around with the z-indexes you actually get the blur at the right position but the area is still much larger than on mac and not fitting the border at all and after a few hours of trying, I'm not sure if this is a bad by me or not. Kinda feels like it shouldnt behave like that.


Website: https://get-youtube-playlist-length.herokuapp.com/

Sherlock907 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

“Invalid Encryption Key” Popup When Connecting To My Router

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop … (閱讀更多)

When I connect to my home router via HTTPS I get a popup with the message “Invalid Encryption Key”. I tried using other installations of Firefox and I don't get this pop up. I then made a new Firefox profile on the same computer and did not get the popup. So it seemed like a Firefox "refresh" would be in order. But after the refresh the problem persists.

So how do I resolve this issue?

Firefox is the latest version running on a Mac.

Rumboogy 於 2 年前 詢問

Rumboogy 於 2 年前 解答

  • 已解決
  • 封存

Google search stops working

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't u… (閱讀更多)

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't use their website https://www.google.com or search using Firefox's address bar or search bar. Searching with other search engines like Bing is working normally. In order to get Google search working again, I have to close and restart Firefox. However, after some time, it stops working again. How can I fix this problem?

frankT68 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

How to limit search to only useful pages

Hi, There are two suggestions (or questions if I simply cannot find these): - as the default behaviour of the browser, I want to be able to only see websites from Europe… (閱讀更多)

Hi,

There are two suggestions (or questions if I simply cannot find these): - as the default behaviour of the browser, I want to be able to only see websites from Europe. Somewhere on the net I found that the following address does it: https://www.google.com/webhp?cr=countryAT|countryBE|countryBG|countryHR|countryCY|countryCZ|countryDK|countryEE|countryFI|countryFR|countryDE|countryGR|countryHU|countryIE|countryIT|countryLV|countryLT|countryLU|countryMT|countryNL|countryPL|countryPT|countryRO|countrySK|countrySI|countryES|countrySE

However, when I am trying to use it in firefox as my Start Page, it opens all of these in separate tabs and it does not work. Also as far as I understand using the link is not possible for new tabs.

The reason is simple. For example, when looking for cooking recipes, pages from the USA use strange units that cannot be understood and there is no point in translating each of these manually as all recipes are available in million of versions - it is just a matter of clicks. But I don't want to waste time each time on checking the websites one by one; if the cooking website is from Europe, the units will be of a standard and I don't have to worry. It is the same in relation to many products of any kind. European and American markets are completely different and reading description of something only to find out at the end that it is only available in the USA is waste of time.

- it should be possible in firefox to block some websites or portals by some button. I know that there is an add-on for this but it is only for 10 pages or so, so in reality it is not very useful. It also only works in the way that the page won't open when clicked on. However, it would be much better if unwanted portals or websites were simply removed from search results.

There are too many fake websites nowadays providing incorrect or misleading information. If it happens that I come across one of these, I want to be doing that only once - and block them forever.

malecek1 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Profiles and Rally

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Fi… (閱讀更多)

So I wanted to join Rally, but I am concerned about granting access to my passwords and logins to the Rally clients. If I create a new profile and sign in with my only Firefox account will Rally clients have access to my passwords and logins from other profiles?

Thx.

JB 於 2 年前 詢問

JB 於 2 年前 解答