顯示問題標籤 顯示所有問題
  • 已解決

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (閱讀更多)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Bryan 於 2 個月前 詢問

Bryan 於 2 個月前 解答

  • 已解決

"Site isolation" seems to make me click the back button multiple times on pages with embedded YouTube videos

I am currently creating a website in WordPress. It has many embedded YouTube videos. On pages with embedded YouTube videos, in order to go back to the previous page, I h… (閱讀更多)

I am currently creating a website in WordPress. It has many embedded YouTube videos.

On pages with embedded YouTube videos, in order to go back to the previous page, I have to click the Back button multiple times. If I right-click on the back button, I see that the page I am currently on has been listed multiple times.

Many other support questions list this issue. I have found that if I disable "Site Isolation" (URL about:config -> set fission.autostart to false -> restart Firefox), the issue goes away.

I am interested, however, in the user experience for those who will go to my site. Is there anything I can do so that "Site Isolation" does not cause this problem?

Thanks, Jeff

jpawlick4 於 3 個月前 詢問

jpawlick4 於 2 個月前 解答

  • 已解決

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (閱讀更多)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

scriptguru1701 於 3 個月前 詢問

jscher2000 - Support Volunteer 於 3 個月前 解答

  • 已解決

Firefox 100, Menus (Bookmarks etc) and PopUps Text changed color

Hello, Firefox just updated to v100. However, my menus (e.g., bookmarks, tools, history etc) and popups text has become black, having previously been white. The Menu Bar … (閱讀更多)

Hello,

Firefox just updated to v100.

However, my menus (e.g., bookmarks, tools, history etc) and popups text has become black, having previously been white. The Menu Bar and Tabs text are still white.

How do I get the White text back on menus and popups please?

Thanks in advance.

Paul 於 3 個月前 詢問

Paul 於 3 個月前 解答

  • 已解決

Windows 11, Firefox v 100.0, Change Scrollbar Width

I went into about:config and changed the following values in order to widen the scrollbar: css. scrollbar-width was true changed to false … (閱讀更多)

I went into about:config and changed the following values in order to widen the scrollbar:

css. scrollbar-width was true changed to false idget.non-native-theme.scrollbar.size.override was 0 changed to 100 widget.non-native-theme.enabled was true changed to false

Changing these values didn't widen my scrollbar. Without getting into coding, is there another way to make the scrollbar wider? (I changed them all back to the original settings when they didn't work.)

Denise 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

My links!

I was trying to solve a hanging issue with firefox and following a 'tip' I changed the name of places.sq.lite to places.sq.lite.old I figured the renamed file would be th… (閱讀更多)

I was trying to solve a hanging issue with firefox and following a 'tip' I changed the name of places.sq.lite to places.sq.lite.old I figured the renamed file would be there to back-up from if something went wrong and although the hanging issue seems to have been fixed I have lost hundreds of links that have taken ages to put together.

Where is sq.lite.old located as it is missing from the original folder? It is not in my recycle bin so renaming it to old hasn't simply deleted it. In another folder there are bookmark backups with dates (JSONLZ4 files) but I have no idea how to get my old links back from them, if indeed that is what they are for.

Please help.

martinsphotoart 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Intermittent SSL Errors across all websites

Hello, I believe this issue started ever since I upgraded my PC to Windows 11, and has persisted through a full reinstall. I continually get intermittent SSL errors of al… (閱讀更多)

Hello,

I believe this issue started ever since I upgraded my PC to Windows 11, and has persisted through a full reinstall. I continually get intermittent SSL errors of all types when visiting any websites. Simply refreshing the page temporarily resolves the issue, but I'd estimate 20% of the time when I try to load a webpage I get the error. This does not happen on any other browser, or Firefox on any other device on my network. Interestingly I believe this even happened on the same machine inside a Linux VM in VMware, but I'm not 100% I am remembering that right. So far, I have tried various fixes including resetting certificate authorities and changing Firefox to use the Windows certificate store in about:config, but nothing has worked so far. I'm all ears for any ideas.

Thanks!

jdial91 於 2 個月前 詢問

FredMcD 於 2 個月前 解答

  • 已解決

Option to use Gmail for mailto: links has suddenly vanished from Settings

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, seve… (閱讀更多)

Just now, I tried to use "Email Link..." under the File Menu and got a pop-up asking me to "Choose an application to open the mailto link." I have seen this before, several times, and usually fix it by going to Tools > Settings, under General > Applications, select "mailto" under Content Type, then select Gmail from the drop-down menu.

This time, however, Gmail is not presented as an option, in this pop-up. Clicking "Choose..." just opens up a Windows Explorer file-picker window.

I tried to fix this in Tools > Settings, under General > Applications. There, "mailto" just shows "Use other..." and if I click that, the "Select Helper Application" pop-up window is basically blank, with a message at the bottom saying "No applications were found for this file type."

I refreshed Firefox but it did not solve the problem.

I have tried to attached images but they will not upload.

I am running v100.0.1 (64-bit) on Windows 11

lindabknight 於 2 個月前 詢問

Dropa 於 2 個月前 解答

  • 已解決

start up popup unwanted

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation"… (閱讀更多)

Hi, Could someone tells me how to deactivate the startup popup upon each firefox start which says (translated) "thanks this is 100th version of firefox, start navigation", or is it to stay until the 1000th annniversary ? Thanks

web55 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Duckduckgo opens links as https://html.duckduckgo.com/html

Hi, I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search pa… (閱讀更多)

Hi,

I'm using Duckduckgo as my search engine, but when I type in a search string, it Firefox prepends it with https://html.duckduckgo.com/html/... This opens a search page that doesn't follow my dark theme. When I click on a link, another link is added that creates a link back to the same URL, causing a loop. This never happened before I upgraded to Ubuntu 22.04 & the latest version of Firefox, 100.0.2. How can I change this back?

Thanks!

   -John

jlcenter 於 2 個月前 詢問

jlcenter 於 2 個月前 解答

  • 已解決

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all … (閱讀更多)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

johnvemery88 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (閱讀更多)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

andrewmccoy123 於 3 個月前 詢問

Dropa 於 3 個月前 解答

  • 已解決

Website Login not Retained while Browsing

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say … (閱讀更多)

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say Amazon, while I'm browsing, I end up having to re-enter my login information pretty much every other time that I switch between pages. I've never had an issue like that with any other browser. Is there some setting I need to adjust to stop that from happening? As I said, I'm not looking to save my passwords and usernames within the browser, I just want to effectively browse a website after logging into it without needing to login every time I move between pages. Thanks!

The_Dude_Abides 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 被鎖定

AOLattachments not opening

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enh… (閱讀更多)

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enhanced tracking has not fixed it. My attachments open in Edge and Chrome. Like others I would like to stay with Firefox but cannot live with this problem. Help please

DavidWalker 於 3 個月前 詢問

cor-el 最近回覆 於 2 個月前

  • 已解決

Hi! Can anyone please help me restore CSS customizations, now that the latest 100.0 update has compromised them?

My CSS has always been directed to two effects: - tabs on bottom - general transparency of the bars The latest update luckily spared the former, but not the latter! Anywa… (閱讀更多)

My CSS has always been directed to two effects:

- tabs on bottom - general transparency of the bars

The latest update luckily spared the former, but not the latter! Anyway, this time I haven't been able to solve it on my own, unfortunately...

My current userChrome is:

https://pastebin.com/96BJRyUt

And my "special" about:config settings, which I've customized over the years to set everything back to how it looked before the progressive updates, are:

accessibility.typeaheadfind.manual - FALSE

toolkit.legacyUserProfileCustomizations.stylesheets - TRUE

print.save_print_settings - FALSE

browser.download.autohideButton - FALSE

browser.proton.contextmenus.enabled - FALSE

browser.proton.enabled - FALSE

extensions.pocket.enabled - FALSE

layout.css.prefers-color-scheme.content-override - 1

browser.theme.content-theme - 1

browser.theme.toolbar-theme - 1

browser.download.improvements_to_download_panel - FALSE

browser.download.alwaysOpenPanel - FALSE

Can anyone please suggest a solution? Thanks for your attention!

Jacopissimo 於 3 個月前 詢問

jscher2000 - Support Volunteer 於 3 個月前 解答

  • 已解決

On screen keyboard crashes Firefox

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem. After updating Firefox a couple of days ago to the 100 edition when I enter tex… (閱讀更多)

Used Firefox for many years with the inbuilt Microsoft on screen keyboard without problem.

After updating Firefox a couple of days ago to the 100 edition when I enter text in Google and press enter Firefox instantly crashes.

If I use the touch screen keyboard in windows its fine.

Using windows 10 fully updated.

Any help appreciated.

Shortcircuit44 於 2 個月前 詢問

Shortcircuit44 於 2 個月前 解答

  • 已解決

Restricted Access using Mozilla

I mistakenly blocked a website that I use all the time this morning. I am not getting a big red exclamation point and it says Restricted Access. I need to regain access… (閱讀更多)

I mistakenly blocked a website that I use all the time this morning. I am not getting a big red exclamation point and it says Restricted Access. I need to regain access to this site as I use it daily for business. Help! Thanks.

stlhseeker 於 2 個月前 詢問

Terry 於 2 個月前 解答

  • 已解決

Cannot search or load new websites

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't pres… (閱讀更多)

I can load up a new session of Firefox and browse OK. Then suddenly if I enter a different website in the address bar and press enter nothing happens, as if I didn't press anything. Same for if I type into the search bar, type what I am searching then press enter and nothing happens. I can refresh the same page, that works, I can click on websites via the favourites bar and it will take me to the correct page.

I have troubleshooted, tried a few obvious things on the help pages, clear cache etc. Troubleshoot mode and refresh and the issue goes away. Then comes back quickly. This is the latest version as of 13 May 2022 with clean install I haven't any other plugins etc.

Freddy_Bandwidth 於 2 個月前 詢問

Terry 於 2 個月前 解答

  • 已解決

microsoft Pop-up

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. … (閱讀更多)

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. These emails remain blocked with Brave, and I am running an ad blocker. Will mozilla update to remove these ads, or is there an ad blocker that works better with Mozilla. When I inspect it, the first line shows:-

<!doctype html><html dir="ltr" xmlns="http://www.w3.org/1999/xhtml" translate="no"><head><meta charset="utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta http-equiv="pragma" content="no-cache"/><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=0"/><meta name="google" value="notranslate"/><meta name="format-detection" content="telephone=no"/><meta name="scriptVer" content="20220513004.19"/><meta name="physicalRing" content="WW"/><meta name="environment" content="Prod"/><meta name="bootFlights" content="sourcelistapi,novaappbar,sendClaimsChallengeInQuery,performanceDatapointHealth,patchnode"/><meta name="cdnUrl" content="//res.cdn.office.net/"/><meta name="backupCdnUrl" content="//res-2.cdn.office.net/"/><meta name="cdnContainer" content="owamail/"/><meta name="devCdnUrl" content=""/><meta name="ariaUrl" content=""/><meta name="compactAriaUrl" content=""/><meta name="wcssFrameUrl" content="https://webshell.suite.microsoft.scloud"/><meta name="scriptPath" content="scripts/"/><meta name="owaIsAuthenticated" content="OwaIsAuthenticated"/><link rel="shortcut icon" href="/mail/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" href="//res.cdn.office.net/assets/mail/pwa/v1/pngs/apple-touch-icon.png"/><noscript>JavaScript must be enabled.</noscript><title>Outlook</title><style>@font-face {

64bit_windows_10_user5 於 2 個月前 詢問

Dropa 於 2 個月前 解答

  • 已解決

Firefox 100.0.2 (64-bit) does not work on Amazon web site

Fix Firefox 100.0.2 (64-bit) browser. I am using Windows 10 Pro 64-bit Version 21H2 OS Build: 19044.1706 Experience: Windows Feature Experience Pack 120-2212.4170.0 Let… (閱讀更多)

Fix Firefox 100.0.2 (64-bit) browser. I am using Windows 10 Pro 64-bit

Version 21H2 OS Build: 19044.1706 Experience: Windows Feature Experience Pack 120-2212.4170.0

Let me give you a scenario.

I cleared my cookies.

Go to https://www.amazon.com. From the drop-down at the top of the page (it now shows All) select a product area. I selected "electronics". I now type in "batteries" in the search field. The screen goes black. The tab is now unresponsive.

Another example. Go to https://www.amazon.com. From the drop-down at the top of the page (it now shows All) select a product area. I selected "Kindle Store". Now I selected any book (I typed in "Killing th" and the drop-down showed "killing the illers bill oreilly. A small book shows up in the middle of the screen (which is now grayed out). I can select "orders" and the orders are shown but they are skewed in an abnormal fashion (i.e. not displayed as they were on the previous version of Firefox). I hit the back arrow and click on the small icon of the book displayed and I am on the page for that book. However scrolling down shows that the page is displayed in an abnormal fashion and I can no longer click on "orders" (nothing happens when I click on this drop-down.

I cannot order anything and I need to hit the back arrow to return to the previous page in order to log off of Amazon.com.

I use Firefox by choice. However my least two browsers in the world (Chrome and Edge) both sill work on Amazon.

I REALLY REALLY do not want to use those browsers for ordering on Amazon. Please fix Firefox. I like it more, believe it's more secure and I really prefer that browser. Please help me by fixing your browser.

One more thing: I just updated Firefox today. It worked fine yesterday..

David Sorensen dmerle@earthlink.net

dmerle 於 2 個月前 詢問

Mike109 於 1 個月前 解答