顯示問題標籤 顯示所有問題

Widevine CDM 4.10.2209.1 update April 21, 2021, crashes every time in Firefox 78 browser

The Widevine CDM 4.10.2209.1 plugin crashes every time in Firefox 78 browser. Was updated on April 21, 2021, maybe it's a bug? I'm not able to uninstall the plugin. Any h… (閱讀更多)

The Widevine CDM 4.10.2209.1 plugin crashes every time in Firefox 78 browser. Was updated on April 21, 2021, maybe it's a bug? I'm not able to uninstall the plugin. Any help would be appreciated, thank you!

drewmmm 於 16 小時前 詢問

WidevineCdm plugin crashing

Hello, since the last automatic update of the Widevine Content Decryption Module (updated today, automatically) the plugin keeps crashing when I want to watch "TV" waipu… (閱讀更多)

Hello,


since the last automatic update of the Widevine Content Decryption Module (updated today, automatically) the plugin keeps crashing when I want to watch "TV" waipu.tv. I have already re-installed firefox etc, it just won't work.

I have submitted several crash reports, this is the latest: bp-7bc4b8a4-e59b-4f7e-a840-7c0720210422

See screenshot of "crashed"-notice below.

What can I do to fix this?

Kat 於 16 小時前 詢問

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (閱讀更多)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

alifreeman93 於 1 週前 詢問

alifreeman93 最近回覆 於 5 天前

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (閱讀更多)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Peter 於 1 個月前 詢問

Peter 最近回覆 於 1 天前