顯示問題標籤 顯示所有問題
  • 已解決

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (閱讀更多)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

firefoxwag 於 2 個月前 詢問

firefoxwag 於 1 個月前 解答

  • 已解決

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (閱讀更多)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

SilentResident 於 5 個月前 詢問

philipp 於 5 個月前 解答

  • 已解決

Firefox crashing when opening most Russian websites!

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear histo… (閱讀更多)

I am on Mac OS High Sierra Since about a week literally any Russian website I open just crashes Firefox immediately. I have tried to restart in Safe Mode and clear history - it didn't help. What is happening?! Using Chrome in the meantime (no crash there)

Danas 於 2 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Profile migration FF Rapid Release 84.x to ESR 78.6.x (Offline)

Dear all, I am planning a move towards the Firefox ESR 78.6.x. Currently my customer is using the Firefox Rapid Release 84.x and need your help with the profile migration… (閱讀更多)

Dear all,

I am planning a move towards the Firefox ESR 78.6.x. Currently my customer is using the Firefox Rapid Release 84.x and need your help with the profile migration. The customer has a very isolated on-premises environment and does not allow the users to login into a Firefox-Account. Therefore the settings for Cookies, Cache, History and especially Bookmarks are not synched.

Environment details:

  • Enterprise environment with several tausends of clients
  • All clients on Windows 10 Enterprise between 1809 and 20H2
  • All clients have always the newest Firefox installed currently 84.x

This creates a huge challenge to sync this stuff. Therefore I have now identified the following two options:

  1. 1 Allow the downgrade by using the environment variable MOZ_ALLOW_DOWNGRADE on Windows. For this option I am trying to find the real reason why this "Downgrade-Stop" has been implemented in the first place? What risks in detail do I take to allow this downgrade? Has anybody done this before and do you mind to share your experience here? How many issues did you face and how did you remediate the issues?
  1. 2 Hand over the migration to the users. Copy their current profile to their desktop and ask them to import their bookmarks manually. Not preferred by users and I can't even blame them for.

Is there any other way to automatically sync the profiles from 84.x to ESR 78.6.x without user interaction?

Thanks in advance Amir

Large Enterprise Support 於 3 個月前 詢問

Large Enterprise Support 於 1 週前 解答

  • 已解決

Problem with login on specific sites only - Login not possible or forgotten - Incognito mode works fine

Hello, I have a problem with login on a few selected sites. On some sites I cannot login at all, on other sites I can log in, but as soon as I don't interact with the web… (閱讀更多)

Hello,

I have a problem with login on a few selected sites. On some sites I cannot login at all, on other sites I can log in, but as soon as I don't interact with the website for a few seconds the login is lost and the next click on any link shows me a "not logged in"-state.

For example on my companies Outlook Web Access site, when I enter my account info and click on "Sign In", it briefly shows a loading screen and then takes me back to the login site. On another webiste I can log in and use the website without problems, but not clicking anything for more than ~5 seconds leads to the login being lost. The strange thing is: in incognito mode everything works fine on both sites!?

Firefox is 87.0, I have already deleted all cookies and stored data.

elmojito 於 3 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

firefox keep crashing while signed in to the "firefox account"

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specification… (閱讀更多)

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specifications:

  • Windows 10 Pro
  • version: 1909
  • OS Build: 18363.1440

browser: Firefox version 87.0 (64-bit)

I tried this options but didn't help me and crash didn't stop:

  1. open it in safe mode.
  2. refresh browser option.
  3. disable and delete all extentions.
  4. delete cookies and web data button.

. there is some information that i noticed. I unistall and install again and until I didn't sign in to my "firefox account" on the top right corner of the browser, it didn't crashed. but still I want my account, passwords, bookmarks, ect... i sign in and crash started. i goes to appdata and delete firefox folder, start the browser again, my sign in to firefox account disappeared and the browser stopped from crashing. also the crash happened immediately after hitting sync now and happened a few seconds after going to firefox account settings. and it's happening after around a minute when i do absolutely nothing after opening the browser or go to website such as youtube. please help me. even though using another browser is crash-free but i wish to stay using firefox (with my firefox account)

mohammad ghaznavi 於 2 週前 詢問

mohammad ghaznavi 於 1 週前 解答

  • 已解決

Password usage

Good morning, please help & advise. I am obviously doing something wrong or missing something but I cannot find out how to disconnect my Primary Password which Firef… (閱讀更多)

Good morning, please help & advise. I am obviously doing something wrong or missing something but I cannot find out how to disconnect my Primary Password which Firefox asked for everytime I click on Firefox. I only want to use the Primary Password when I want to open an excisting connection to a saved folder or site.

I hope I'm making sense.

bohdanskrypec 於 2 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Typo -

April 8th, 2021 Dear FireFox, I don't know where else to send this too as your contact us form/page is so complicated and I can't find an email address. You have a type o… (閱讀更多)

April 8th, 2021

Dear FireFox,

I don't know where else to send this too as your contact us form/page is so complicated and I can't find an email address. You have a type on your page "https://monitor.firefox.com/remove-my-data", under "How do we remove it?". The paragraph below states "... It’s not available yet, but blick below if you are interested in finding out more." I believe "blick" should have been "click".

Thank you,

Crypt Lord

Also, my subject only needs to be four characters as I get this error message for my title "Ensure this value has at least 5 characters (it has 4)."

CryptLord 於 2 週前 詢問

Seburo 於 1 週前 解答

  • 已解決

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (閱讀更多)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

bruceburns12 於 2 週前 詢問

·´¯`·...¸>-)))º> ~dbben 於 1 週前 解答

  • 已解決

Secure bank site log-in fais

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online ban… (閱讀更多)

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online banking or our mobile banking app to continue. This started on April 1, 2021 Running Firefox v87.0 (64) on Win 10. All apps are current. Tried resetting Firefox, and clearing cache which didn't work. I can sign-in using Edge. Thanks

rshessel 於 2 週前 詢問

rshessel 於 2 週前 解答

  • 已解決

"www firefox com cn"

Sir/Ma'am, My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" … (閱讀更多)

Sir/Ma'am,

My system is a standard install, and when I open Firefox, click Help, About Firefox, and then click the linked word (Mozilla) "Firefox is designed by Mozilla" it takes me to "www firefox com cn" ?

Is the version of Firefox in the Linux repositories the China version with an American facelift?

I know you all do not have command and control of this, but I thought someone should be aware that the default Firefox browser for Linux installs seems to be the CCP Firefox and not American version. With all the CISA activity, it might be something to look into.

Kernel: 5.4.0-70-generic x86_64 GCC v: 9.3.0 Desktop: Cinnamon 4.6.7 Distro: Linux Mint 20 Ulyana Base: Ubuntu 20.04 focal

Firefox for Linux Mint: 87.0 (64-bit)

SyntaxNero 於 2 週前 詢問

SyntaxNero 於 2 週前 解答

  • 已解決

Screwed keyup events with alt modifiers

Hi, I think I broke the ALT keyup events in some way, probably with my configuration but not sure how. If I put this code in the console : `document.addEventListener("key… (閱讀更多)

Hi,

I think I broke the ALT keyup events in some way, probably with my configuration but not sure how.

If I put this code in the console : `document.addEventListener("keyup", e=>console.log('alt: '+e.altKey+' | '+String.fromCharCode(e.which).toLowerCase()));` and the press the keys, I have the following results:

- pressing "I", I get the expected "alt: false | i" - pressing "ALT+I", I get "alt: true | �"

I do not have the problem with other modifier keys like CTRL

Simon 於 1 個月前 詢問

cor-el 於 3 週前 解答

  • 已解決

Page not found

Hi, Dear Support Thank you for your browser, it's pleasure to work with mozilla firefox Please, be informed, that link (https://developer.mozilla.org/ru/docs/Security/Mix… (閱讀更多)

Hi, Dear Support

Thank you for your browser, it's pleasure to work with mozilla firefox

Please, be informed, that link (https://developer.mozilla.org/ru/docs/Security/MixedContent/FixMixedContent) in page https://support.mozilla.org/1/firefox/87.0/Darwin/ru/mixed-content is not available.

Many Regards

dev16 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Firefox has stopped working message immediately after trying to launch

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and… (閱讀更多)

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and reinstalled. I tried the refresh and Shift click to get into safe mode. There has been no change to the error. I can access other websites and Microsoft Edge is working OK.

kathpbrown 於 4 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Viewing google Gmail causes crash during page load

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar. I have tried resetting, using a private window, and runn… (閱讀更多)

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar.

I have tried resetting, using a private window, and running in Safe Mode

Here is the crash report Id: bp-b36c8ee9-37cb-4dec-9380-2f6320210228

I can repeat this at will. I will try disabling the conversations bar using another browser and then update to see if that helps (it's not crashing when I view my work gmail).

Thanks for your help ;-)

milohax 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

uTorrent does not start from Firefox

Does anyone have experience with this phenomenon: When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second on… (閱讀更多)

Does anyone have experience with this phenomenon:

When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second one (in which uTorrent would come) is no longer. Nothing happens. Specifically, the entry is C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_uTorrent.exe....

If I revert to Firefox 82 or 78.6esr, the error will not occur.

If I choose not to download uTorrent but to download the torrent file, it works fine with all versions of Firefox.

gombszem 於 3 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (閱讀更多)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

ociu 於 1 個月前 詢問

ociu 於 1 個月前 解答

  • 已解決

Webpages do not load nor does the option menu

Firefox opens with a blank page and does not load any websites. The options menu does not come up either. Other browsers work fine. Tried troubleshooting by restarting,… (閱讀更多)

Firefox opens with a blank page and does not load any websites. The options menu does not come up either.

Other browsers work fine. Tried troubleshooting by restarting, refreshing, reinstalling, restarting in safe mode, scanning for malware.

vvarkey75 於 2 個月前 詢問

vvarkey75 於 2 個月前 解答