顯示問題標籤 顯示所有問題
  • 已解決

Crashing Nearly Daily, Reinstall to fix umppc.pdb umppc14210.dll Crashing Thread GeckoMain

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefo… (閱讀更多)

Hello! I am in a work environment and I am trying to determine if there is something in our security systems that is preventing Firefox from running properly. Once Firefox is installed, it works the rest of the day with no issue but almost daily the morning after, it will start to open then instantly crash. When I check the crash logs, it shows in most of them: Modules - Filename: umppc14210.dll Version: 6.28.14210.0 Debug Identifier: B9143DE260194C88AB48EFD6782C9EAF1 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Some are this instead: Filename: umppc14105.dll Version: 6.27.14105.0 Debug Identifier: CE458B39D37A4C65A60024BBACED6EB31 Debug File Name: umppc.pdb Signed By: Microsoft Windows Hardware Compatibility Publisher

Crash Reasons from multiple crashes: Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ffa13aacf87 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x0000000000000000 Crash Reason EXCEPTION_ACCESS_VIOLATION_EXEC Crash Address 0x00007ff90af7b040 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ILLEGAL_INSTRUCTION Crash Address 0x00007ff8d4fbea86 Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x000005234242b500


The Module xul.dll listed is almost always first in the list multiple times. Crashing Thread (0), Name: GeckoMain Frame 0 Module xul.dll Signature GetDoubleWrappedJSObject(XPCCallContext&, XPCWrappedNative*) Source js/xpconnect/src/XPCWrappedNativeJSOps.cpp:222 Trust context

When using the dark theme from Firefox, Google searching seems to break completely as well as some pages will not load which may be related to this.

I have already tried uninstalling Firefox, deleting all of the folders, then reinstalling with a freshly downloaded installer (Even tried the beta one) with same results. It seems potentially MAYBE related to how long ago I closed Firefox before I shut down (Like Firefox is trying to save something to a secure location and times out, then it will work but if it hasn't timed out, then it crashes... or this is my guess)

The Signature seems to change randomly for the crash between crashes. ID: aea4dc0b-5fb6-42e7-994a-d2a960211123 Signature: GetDoubleWrappedJSObject ID: 34686de9-c473-4df3-bb6d-cb8160211123 Signature: mozilla::dom::XMLHttpRequestMainThread::OnRedirectVerifyCallback ID: aa6c916b-141c-491b-998c-a90bf0211123 Signature: nsLineBreaker::AppendText ID: 915ecd96-399a-4257-995a-77bb30211123 Signature: fdlibm::acos ID: 995d35ff-7beb-4230-98d6-4839b0211123 Signature: fdlibm::acos ID: e3144271-4bd4-4bcf-8222-9f6060211123 Signature: fdlibm::acos ID: 60dc1a34-a80d-4e9e-94f5-1ed530211123 Signature: nsDisplayCanvas::CreateWebRenderCommands


I really am tired of constantly reinstalling Firefox but I do not want to use Chrome or Edge unless websites require it.

ngruebmeyer 於 6 天前 詢問

FredMcD 於 6 天前 解答

  • 已解決

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (閱讀更多)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

jwill1000000 於 6 天前 詢問

jwill1000000 於 4 天前 解答

  • 已解決

XULRunner Error on Reinstall

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data… (閱讀更多)

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data. FF would restart normally one time. Update data files were always replaced and the update on every startup continued - over and over and over. Tried refreshing FF- same thing. Uninstalled FF this AM and tried to reinstall when I get the following error:

XULRunner Error: Platform version "94.0.2" is not compatible with minVersion >= 94.0.1 maxVersion <= 94.0.1

No FF - HELP!

Stu48 於 3 天前 詢問

cor-el 於 3 天前 解答

  • 已解決
  • 封存

Frequent Firefox Crashes

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports: bp-2544f95b-926b-4b8f-b0e1-6c9740200720 7/19/2020 8:43 PM bp-0… (閱讀更多)

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports:

bp-2544f95b-926b-4b8f-b0e1-6c9740200720	7/19/2020 8:43 PM
bp-0b9fdd52-483e-4581-97d5-861d10200619	6/19/2020 4:06 PM
bp-5b3993e3-5adc-4e32-b802-ce4c20200619	6/19/2020 1:13 PM
bp-3c2a8dd5-3a51-47cc-8839-def410200405	4/4/2020 9:09 PM
bp-03a34b6a-6a74-4dd7-912e-1f13e0200720	7/19/2020 8:43 PM
bp-cdb8fe65-262e-4996-b7fe-49d5e0200720	7/19/2020 8:43 PM
bp-68d37e22-b489-4d63-8510-4a1590200720	7/19/2020 8:43 PM
bp-afc84b54-9e95-4cde-ba08-004910200720	7/19/2020 8:43 PM
bp-5bf341c1-bd41-4dca-8265-3317a0200720	7/19/2020 8:43 PM
bp-8be1cee7-a3c6-40d6-ba06-dad220200720	7/19/2020 8:43 PM
bp-30bdb348-5713-4934-afc7-23ade0200720	7/19/2020 8:43 PM
bp-9d81d0a3-2cb8-4924-97e3-add9e0200720	7/19/2020 8:43 PM
bp-bcccc6a2-4cf3-44ec-95db-690590200720	7/19/2020 8:43 PM
table end

I have run Firefox in Safe Mode, and I still get the crashes, often on a Checkout page after getting an order together. My software is updated to the latest versions available, and I have kept my security up to date. If we cannot find a fix to stop all this crashing, I'll have to give up on Firefox as being highly unreliable. Since I am totally blind, RELIABILITY IS VERY IMPORTANT TO ME!

Dave 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (閱讀更多)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

beta-tester 於 1 年前 詢問

beta-tester 於 11 個月前 解答

  • 已解決
  • 封存

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (閱讀更多)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

MartyJames 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (閱讀更多)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

SilentResident 於 1 年前 詢問

philipp 於 1 年前 解答

  • 已解決
  • 封存

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (閱讀更多)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

CharlesEF 於 1 年前 詢問

jscher2000 於 11 個月前 解答

  • 已解決
  • 封存

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (閱讀更多)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Hawkeye 於 1 年前 詢問

Hawkeye 於 12 個月前 解答

  • 已解決
  • 封存

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (閱讀更多)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

bloodline1 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 1 年前 詢問

teeny_weeny 於 11 個月前 解答

  • 已解決
  • 封存

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (閱讀更多)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

rcferris1 於 12 個月前 詢問

FredMcD 於 12 個月前 解答

  • 已解決
  • 封存

Garagesale ebay listings problem - images not loading

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is sp… (閱讀更多)

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is specific to Firefox, as the same listings display correctly on Safari, with all images in place. Is there a security or other preference that might stop the images loading from the Garagesale server? I also get an error message when trying to access some other pages on the garagesale website (see attached image). Any help or possible solutions would be very welcome. I've tried all the usual cache emptying, refresh Firefox, restarts, etc, without any luck.

Thanks in advance.

sw14 於 11 個月前 詢問

sw14 於 11 個月前 解答

  • 已解決
  • 封存

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (閱讀更多)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Theresa Marie 於 12 個月前 詢問

Theresa Marie 於 10 個月前 解答

  • 已解決
  • 封存

Ad Blocker Nightmare

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far… (閱讀更多)

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far as locating the programme (see link above) I want to see but then I receive "An AdBlocker is preventing access - please close it etc...." I tried creating a new profile in Firefox with the same result. I do not have this problem with other sites and am not aware of having set up a Blocker anyway. (That isn't say I haven't by accident). Where do I look please? I am using 83.0 (64-bit). On my machine I also have Edge and Chrome because some sites seem to prefer these. In fact Edge is the default browser because (guess what) some Win10 functions work better with it. The same message comes up using these browsers so I am thinking it might be a Win10 setting but I cannot spot any setting that is relevant. Any guidance you can give greatly appreciated.

jmr4 於 11 個月前 詢問

FredMcD 於 11 個月前 解答

  • 已解決
  • 封存

Firefox has stopped working message immediately after trying to launch

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and… (閱讀更多)

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and reinstalled. I tried the refresh and Shift click to get into safe mode. There has been no change to the error. I can access other websites and Microsoft Edge is working OK.

kathpbrown 於 11 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

Profile Missing, nothing works!

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible. I don't have a caches folder I can remove the contents of the appli… (閱讀更多)

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible.

I don't have a caches folder I can remove the contents of the application support folder and nothing changes.

When I go to open the profile manager I get:

MyName$ /Applications/Firefox.app/Contents/MacOS/firefox-bin -P Error: Access was denied while trying to open files in your profile directory.

      1. !!! [Parent][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

I tried running Disk Utility but it froze the machine as it's a time machine disk and that slows it down immeasurably.

What's my next option?

matthewaudio 於 11 個月前 詢問

matthewaudio 於 11 個月前 解答

  • 已解決
  • 封存

SolarWinds Orion Platform Cyberattack

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or … (閱讀更多)

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or not you use the Orion Platform from SolarWinds and if you do; what steps have you taken to secure your product and are there any steps that we need to take because we use your product or are a customer of yours?

aschory 於 11 個月前 詢問

Chris Ilias 於 11 個月前 解答