顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (閱讀更多)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

tjhartney 於 1 年前 詢問

tjhartney 於 1 年前 解答

  • 已解決
  • 封存

"Pause notifications until Firefox restarts" no longer visible or available in Firefox 90.0, what are some other possible options?

I am trying to disable Firefox notifications whenever I take screenshots, and googling for solutions, I found the commonly suggested solution is to uncheck the "Pause no… (閱讀更多)

I am trying to disable Firefox notifications whenever I take screenshots, and googling for solutions, I found the commonly suggested solution is to uncheck the "Pause notifications until Firefox restarts" box in Permissions:

How to turn off forever the "screenshot" splash notification

"shot Copied" window

This option is not available in my browser version; thus, I'm hoping there's a newer workaround for this.

0zen 於 1 年前 詢問

AliceWyman 於 1 年前 解答

  • 已解決
  • 封存

Can't open web links on some sites, unless I right-click and "open in new tab"

I've started having a strange issue with both Firefox for Windows and Android. On some news websites, and sports websites, I can no longer open articles just by clicking … (閱讀更多)

I've started having a strange issue with both Firefox for Windows and Android. On some news websites, and sports websites, I can no longer open articles just by clicking on them, but right-clicking works. If this sounds strange - it is!

The issue is exactly as it sounds like. I can hower the mouse over the title of an article and Firefox will recognize that it's a link, showing me the path at the very bottom left of the browser. But when I click it, it simply won't do anything. My mouse works fine before you ask. It's only when I right-click the same article and choose "open in new tab" that the article opens. This is happening on some major sites as well, like the BBC.

At first I thought this was Windows-specific, but I have also had the same issues with my Firefox for Android. And again, long-pressing on the article and selecting open in new tab will open the link, but not normal tapping.

I have restared Firefox in Troubleshooting mode to disable any addons but the problems persist.

Anyone else having the same issue or is there a known solution?

nucnik 於 1 年前 詢問

tss612tss 於 1 年前 解答

  • 已解決
  • 封存

Trying to open Firefox results in a blank window quickly opening and reclosing.

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens a… (閱讀更多)

I just installed the Firefox browser using the installer on the official website. When I attempt to open Firefox, even as administrator, the window either quickly opens and closes or doesn't open at all. I have no clue what is happening.

grayhoang 於 1 年前 詢問

grayhoang 於 1 年前 解答

  • 已解決
  • 封存

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (閱讀更多)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

dwarren 於 11 個月前 詢問

dwarren 於 10 個月前 解答

  • 被鎖定
  • 封存

access to sky casino

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is th… (閱讀更多)

i have use firefox for many years now. in the last 10 days i have been unable to access my sky casino account but can still get in using using microsoft edge, why? is there a phone number to question this to somebody?

cancale 於 10 個月前 詢問

Paul 最近回覆 於 10 個月前

  • 已解決
  • 封存

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (閱讀更多)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

brw111 於 10 個月前 詢問

jscher2000 - Support Volunteer 於 10 個月前 解答

  • 已解決
  • 封存

Bookedmarl URL not visable

Since upgrading to Firefox 99.0.1 when I bookmark a web page into a specific folder, the URL does not appear when I open that folder. A restart of Firefox does not fix th… (閱讀更多)

Since upgrading to Firefox 99.0.1 when I bookmark a web page into a specific folder, the URL does not appear when I open that folder. A restart of Firefox does not fix the issue.

But if I try to Bookmark the same page again, I am asked to edit it. So it must be in the folder but it is not visible! Help!

zeus2022 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (閱讀更多)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

krisa15 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

Firefox freezes trying to install Thunderbird

Brand new windows 10 laptop. Installed Firefox just fine. I downloaded the Thunderbird exe install file OK. When I try to execute it, Firefox freezes. Tried about 10 … (閱讀更多)

Brand new windows 10 laptop. Installed Firefox just fine. I downloaded the Thunderbird exe install file OK. When I try to execute it, Firefox freezes. Tried about 10 times. i tried several different exe files. Any suggestions?

jmlandt 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Firefox 92.0.1 (64-bit) for Windows does not work on www.t-mobile.com

I just moved to T-Mobile and when accessing this site, clicking on the login button takes several minutes to get to the login screen. After entering the username, it tak… (閱讀更多)

I just moved to T-Mobile and when accessing this site, clicking on the login button takes several minutes to get to the login screen. After entering the username, it takes several more minutes to get to the password screen, after which it takes additional minutes for the following error message to be displayed.

             Looks like we got our wires crossed.
             We weren’t able to process your request at this time. Please try again later.

My Chrome and Edge browsers on Windows handle this site fine, as does Firefox on an M1 Mac running Big Sur, and safari on my iPhone - this is the only browser/OS setup that fails. I have cleared caches and cookies but nothing resolves this issue.

I would like to continue using Firefox but need to access this site. Any suggestions would be greatly appreciated!

Thanks and regards,

Howard

hij2001 於 1 年前 詢問

hij2001 於 1 年前 解答

  • 已解決
  • 封存

Hmm. We're having trouble finding that site

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links… (閱讀更多)

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links to various websites. Refreshing the page makes it load correctly. I've tried troubleshooting this in the past but didn't spend too much effort, but enough is enough. Things I have tried:

  • Disabling all extensions
  • Disabling hardware acceleration
  • I am using the default theme so there's nothing to disable there
  • Clearing the cache
  • Checking my internet connection (I'm connected and everything else works)
  • Flushing my DNS
  • Resetting Windows, which included reinstalling Firefox (I did this to fix something else, but still)
  • Disabling IPv6 and DNS prefetching
  • I am not using a Proxy

I feel like I've tried everything. What else can I do?

ederyaviv 於 1 年前 詢問

ederyaviv 於 1 年前 解答

  • 已解決
  • 封存

Firefox Fails to Start After the First Time

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing… (閱讀更多)

Firefox will start once (maybe) and then it makes no difference where I click from (tray, programs, desktop shortcut) Firefox refuses to boot up. I've tried re-installing multiple times. If I reboot, it will start. Also sometimes I will get a New tab but the page/URL never comes up. Firefox just hangs. I'm running Windows 11.

r1ch715 於 11 個月前 詢問

FredMcD 於 11 個月前 解答

  • 已解決
  • 封存

Firefox opens with blanks screen will not load tabs, options, about:config won't work.

This is going to be long sorry. A lot has transpired My son was using 78.15esr. I upgraded it to 91.3esr. After the upgrade the browser worked; tabs loaded, surfing was … (閱讀更多)

This is going to be long sorry. A lot has transpired

My son was using 78.15esr. I upgraded it to 91.3esr. After the upgrade the browser worked; tabs loaded, surfing was fine, could go into settings and about:config was fine.

He went to watch something on Netflix. Netflix complained his browser was not supported and he needed to upgrade to the latest version - which at the time was 91.3esr.

In frustration he installed Chrome. When he tried to run it he was told software restrictions were in place. I had not set any restrictions, and I checked secpol.msc and there were definitely no path rules defined. If restrictions can be set in group policy I had not set them because I am unaware of them.

So he installed Microsoft Edge, which installed VC runtime for 2013 and 2015-2019 for both x64 and x86.

At that point Firefox no longer loads tabs at all. About:<anything> doesn't work. Settings doesn't work. You can't go to safe mode (more on that later), and when closing the browser two processes remain taking about 60 seconds to end.

I did have the group policy templates for Firefox installed. When I upgraded to FF 91 I installed the latest templates.

A couple of times when I started FF it complained about vcruntime140 was missing. But just running FF again worked without doing anything else.

So I reverted to 78.15; I uninstalled v91.3esr. I deleted his profiles.ini and profiles folder and then copied them back from a back up. I removed any registry settings, and copied back the v78 ADML files. I then installed v78.15esr with internet disconnected. Did not run FF after install. Went into group policy editor and turned off telemetry and auto updates then re-enabled internet

Run FF and same issue. tabs not loading. Pages not loading. I can click on a menu and I can type into navbar and search bar but there is no response. I checked internet was working.

I deleted the %LOCALAPPDATA% cache folders. I flushed the DNS cache. None of this worked.

So I uninstalled FF again, deleted the profile folders and ini. Disconnected from Internet. Deleted any registry settings, and removed the group policy templates. Then installed 78.15 from scratch and let it create a new profile.

Same darn problem. It seems to me that installing chrome and/or edge has done something nasty, but I have no idea what. I say that because before he did that he could surf the web, but Netflix just said his browser ver was outdated.

I tried contacting netflix on chat but they were worse than useless.

So I uninstalled again and removed everything. Connected the internet and installed FF again and let it update automatically. Same problem.

I've left him with edge but I need to fix FF.

I even uninstalled the VCLibs, Chrome and Edge. These did not fix the problem.

I tried safe mode but when firefox restarts there are two processes that take 60+ seconds to end so FF sits there saying "restarting...". When those processes finally end Firefox does not restart.

Checked for viruses; nothing found. Rebooted PC several times.

So at this point in time; FF will run but will not load the 3 tabs; Facebook, Netflix and youtube. They stay blank. Settings is not accessable, nor is addon's or logins and passwords. Typing anything on the search bar does nothing Typing anything in the address bar does noting Trying about:config or about:profile or any other about's does nothing. When closing FF two processes take 60+ seconds to end.

If I go back to him and tell him I need to reinstall Windows he will go absolutely nuts.

What also worries me is that Netflix said that the most recent esr browser version was not supported and that he should update to a later version.

And what is even more troubling is I updated his girlfriends PC at the same time and hers works perfectly. This scares the hell out of me because I then expect responses like "Your sons problem is not a firefox problem".

citizen1138x 於 10 個月前 詢問

FredMcD 於 10 個月前 解答

  • 已解決
  • 封存

FireFox insists on trying to Restore Previous Session even though it's OFF in settings and there's no user.js

I need to re-post this question as, although it has been asked previously, that session is now closed. It only started happening recently, but I'm not sure whether to bla… (閱讀更多)

I need to re-post this question as, although it has been asked previously, that session is now closed. It only started happening recently, but I'm not sure whether to blame the latest FireFox version, 96, or Windows 10, 21H2. I also run Avast and MalwareBytes AVs.

dholford 於 10 個月前 詢問

dholford 於 9 個月前 解答

  • 已解決
  • 封存

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (閱讀更多)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

audio_downunder 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (閱讀更多)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

firefoxwag 於 1 年前 詢問

firefoxwag 於 1 年前 解答