顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Can the Network Monitor preserve its log upon navigation?

Does the Network Monitoring component of the Firefox Developer Tools have a way to preserve its log upon navigation (which would otherwise be cleared), similar to the Chr… (閱讀更多)

Does the Network Monitoring component of the Firefox Developer Tools have a way to preserve its log upon navigation (which would otherwise be cleared), similar to the Chrome or Safari Developer Tools "Preserve log upon navigation" button?

I've tried checking the "Enable persistent logs" option for the Web Console in settings, but it does not appear to affect the Network Monitoring tab. I also didn't see any bugs filed for it, so I just wanted to make sure I wasn't overlooking something obvious.

Thanks, Kevin

kevinoid 於 7 年前 詢問

guigs 於 7 年前 解答

  • 已解決
  • 封存

1-click Youtube downloader installed but button missing

I have had 1-click Youtube video downloader addon installed for a little while now and it has always worked well. However, recently I tried to change to a different addo… (閱讀更多)

I have had 1-click Youtube video downloader addon installed for a little while now and it has always worked well. However, recently I tried to change to a different addon (in fact several different ones) but the Download button then disappeared. I have since re-installed Firefox and returned to 1-click Youtube Video downloader, but still when in a YouTube video page the Download button is missing, no matter which videos I select.

I would much appreciate some assistance as I use the YouTube Video download option a lot!

jennynovak 於 7 年前 詢問

jennynovak 於 7 年前 解答

  • 已解決
  • 封存

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (閱讀更多)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

densyl93 於 1 年前 詢問

densyl93 於 1 年前 解答

  • 封存

I keep getting prompted to update Firefox even though it is up to date

On my home System, I am [still] running Windows XP. When I go to "Help -> About", I get the message that my version of Firefox (22, I think) is up to date. However, … (閱讀更多)

On my home System, I am [still] running Windows XP. When I go to "Help -> About", I get the message that my version of Firefox (22, I think) is up to date. However, periodically, I keep getting pop-up pages that are blank except for a small square in the middle that states that my browser is out of date and I should "click here" to download the current version. Is this malware? How can I stop this from happening? I have run a couple of anti malware programs that indicate that everything is "clean" but I *still* periodically get these annoying pop-up pages. [Specifically, I have used Malwarebytes Anti Malware and run the full scan and that is in addition to using Norton 360 which also "runs clean".] At the same time, nothing else appears to be affected and currently I just cancel these pages. Any ideas? Note that I went to the "about:configure" exercise to look at the "useragent" and there was nothing there to reset (the "reset option" was "greyed out"). PLEASE NOTE: THE "PROBLEM" HAPPENS ON A DIFFERENT WEB BROWSER FROM THE ONE WHERE I AM POSTING THE QUESTION!!! THANK YOU!!

zvi1weiss 於 8 年前 詢問

zvi1weiss 最近回覆 於 7 年前

  • 已解決
  • 封存

Firefox doesn't relect changes to css

Hello, I'm web developer and working on a local website. The problem is when I made changes in my css file it won't reflect in firefox when I refresh the page. HTML chang… (閱讀更多)

Hello,

I'm web developer and working on a local website. The problem is when I made changes in my css file it won't reflect in firefox when I refresh the page. HTML changes are getting reflected correctly. Only the problem with css files.

I have to refresh the page like 20-30 time and after that css changes are getting reflected.

In all other browser website working fine and also changes are reflected as it should, only firefox creating problems since last some days.

I have tried the following solutions and they are not works if it helps. 1) Try Shift + refresh but not working 2) delete cookies.sqlite but not working 3) Download and install newly download firefox but still no luck. 5) DOM storage is also enabled 4) Also formatted the PC (for other reason :)) and installed Firefox on fresh system but after that also no luck

I'm using latest firefox. Please help me with some solution it's is very problematic in web development, right now I've to use another browser for time being which I don't like, because I love Firefox.

Please reply as soon as possible.

spmakwana 於 6 年前 詢問

spmakwana 於 6 年前 解答

  • 已解決
  • 封存

Firefox won't load CSS for local website

Hi, I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox. I hav… (閱讀更多)

Hi,

I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox.

I have a local website with a style sheet that is saved in the same folder:

<link rel="stylesheet" href="style.css" type="text/css" />

I have defined the character sets in the HTML and CSS documents:

HTML = CSS = @charset "UTF-8";

I have both the latest updates for Chrome, IE and Firefox as of today.


Any help would be much appreciated.

Thanks

Dcage 於 6 年前 詢問

cor-el 於 6 年前 解答

  • 已解決
  • 封存

Hardware Acceleration works everywhere except in Firefox.

The Problem: I recently noticed that decoding youtube videos in 2160p60fps is choppy beyond recognition. Diagnose: While playing said videos in firefox i was able to obse… (閱讀更多)

The Problem: I recently noticed that decoding youtube videos in 2160p60fps is choppy beyond recognition.

Diagnose: While playing said videos in firefox i was able to observe in the task manager that actually none of my graphics cards video decoding capabilities were used. At lower video qualities/resolutions the hardware accelerated video decoding of the graphics card was also not kicking in, but in these cases my cpu was still able to cope with the decoding load, so I never noticed the missing hardware acceleration. To narrow the origin of problem down I tried watching the same videos in edge, chrome and even downloaded a short 2160p60fps clip to play with VLC and everything worked fine, just not in my favorite browser firefox :(

What i already did trying to solve the problem (in order): -Restart Firefox without addons -Refresh Firefox -Create a new Profile

Additional Info: Nvidia Driver Version 441.20

If there is anymore useful info I'm more than happy to provide it.

Thanks for taking the time reading this an providing help.

David 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Firefox Dev can’t establish a connection to local server

I'm a web developer that setup a local environment under Linux Mint. For some reason, Firefox Developer Edition (59.0b7 64-bit) cannot access sites on my localhost. The i… (閱讀更多)

I'm a web developer that setup a local environment under Linux Mint.

For some reason, Firefox Developer Edition (59.0b7 64-bit) cannot access sites on my localhost. The interesting thing is that Firefox Quantum 58.0.1 (64-bit) is showing these local sites perfectly fine. I've tested other browsers, including Konqueror and Lynx, and these work fine also.

I've setup my environment so that apache2 can serve pages from a 'wildcard' virtual host. Using symlinks, I can link my project files to another directory that functions as the web root. Thus:

/home/me/business/projects/client/index.html => /home/me/business/www/client/index.html

Navigating to http://client.dev brings up the page perfectly in Firefox 58, Konqueror, and Lynx.

However, Firefox Developer Edition, AND Google Chrome, both fail to load the page. The URL changes from http://client.dev to https://client.dev and throws this message:

"Unable to connect

Firefox can’t establish a connection to the server at client.dev."

I've played around with the about:config settings for Network.dns.* but nothing seems to help. Also, the apache logs do not produce anything useful.

Your input will be greatly appreciated.

Alan W 於 3 年前 詢問

Alan W 於 3 年前 解答

  • 已解決
  • 封存

Firefox is extremely laggy when on YouTube or other media websites

Hello everyone, So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound star… (閱讀更多)

Hello everyone,

So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound starts to crash / shutter. I'm on windows 10, latest Firefox 59.

For example when I go and lauch a youtube video, the first few seconds of the video are impossible to understand because it's so laggy and bugged. I really don't know what to do. Here's a non-exaustive list of what I've tried so far: - Disabling hardware accelaration - Updating Adobe Flash - Updating my sound drivers - Updating my windows - Switching to the beta version firefox 60 - Making a clean install of my Firefox and refreshing it - Disabling OpenGL - Scanning my computer for viruses (nope)

Anyway maybe I forgot some stuff because I did a lot of things before asking this question, so if anyone has an idea... I'm all ears.

Choupsy 於 3 年前 詢問

FredMcD 於 3 年前 解答

  • 已解決
  • 封存

Firefox can't update to the latest version

A couple versions back, I started getting this pop-up message each morning, "Firefox can't update to the latest version". I downloaded a newer version and upgraded manua… (閱讀更多)

A couple versions back, I started getting this pop-up message each morning, "Firefox can't update to the latest version". I downloaded a newer version and upgraded manually a couple times, now up to 70.0, and the pop-up keeps happening. I see a couple other people have reported a similar problem, one here was blown off because they were, supposedly, running a beta version. I'm not running beta. The other one I found was fixed by doing something to the registry, but I'm on Linux, not MS Windows so there's no registry (at least none that I know about).

The one other symptom I've noticed is that when I bring up the "About Firefox" window, it takes a really long time to figure out that "Firefox is up to date". And it always says it's up to date (if I wait long enough) even when there's a newer version available.

It would be greatly helpful if that pop-up would say *why* it couldn't update itself but it does not give any useful information.

Thanks for any help on this.

Dave 於 1 年前 詢問

Dave 於 1 年前 解答

  • 已解決
  • 封存

inputs not displaying the value they are programmed to display when refreshing site

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and … (閱讀更多)

Programming in PHP. kind of a form (actually it is not a form but it uses form elements - js is used to submit.) When submitting, data is stored in session variable, and the page is reloaded, same form is shown, with data modified (formattet different). This shows data the way the user typed them - not the way PHP formats them.

Useless.

And yes, I have verified, with a different display section, that PHP is actually doing what it's supposed to - but firefox does not display data in input lines, the way they are programmed - they do not display the programmed value, but the value the user typed last time.

Likewise the web tool, does not show the actual sourcecode, but a modified version of it. Selecting "View Source" does not give the same source as "Inspect element"....

FF 49.0.1

Birger52 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 已解決
  • 封存

Hardware Acceleration is causing my desktop pc to freeze when enabled. Using latest 58.0.2 X64bit ver.

Hardware Acceleration is causing my desktop pc to freeze when enabled. Using latest 58.0.2 X64bit ver. whole browser is lagging when scroll up or down the page with hea… (閱讀更多)

Hardware Acceleration is causing my desktop pc to freeze when enabled. Using latest 58.0.2 X64bit ver. whole browser is lagging when scroll up or down the page with heavy graphic contents if I disable it. this is first time I experiencing this problem.

Xtffox 於 3 年前 詢問

Xtffox 於 3 年前 解答

  • 已解決
  • 封存

C:\Users\xxx\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478\storage\default

as you can see from the question in this folder there many entries like this:"https+++mail.google.com" from malwarebytes scan yesterday and today: PUP.Optional.YSearchTab… (閱讀更多)

as you can see from the question in this folder there many entries like this:"https+++mail.google.com" from malwarebytes scan yesterday and today: PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\idb\301792106ttes.sqlite, Quarantined, [1980], [395234],1.0.4906 PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\.metadata, Quarantined, [1980], [395234],1.0.4906 PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\.metadata-v2, Quarantined, [1980], [395234],1.0.4906

nnjsjs84njnN 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

When installing, get "Error! Can't initialize plug-ins directory"

Began having problems when opening Firefox and trying to make Firefox the default browser. Windows 7 updated, AVG up-to-date and virus scans clean, MalwareBytes up-to-dat… (閱讀更多)

Began having problems when opening Firefox and trying to make Firefox the default browser. Windows 7 updated, AVG up-to-date and virus scans clean, MalwareBytes up-to-date and scans clean. Troubleshooting finally caused me to uninstall and try for clean install ... normal Windows 7 uninstall process successful. Made sure Firefox folder in "Program Files" was deleted. Downloaded "DownloadApp_1_7_5_198_Setup" (29,442 KB) from Mozilla website and run ... get "Error! Can't initialize plug-ins directory. Please try again later."

williamcraig5 於 7 年前 詢問

guigs 於 7 年前 解答

  • 已解決
  • 封存

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (閱讀更多)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

mlbirk 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Recently started having redirection problems with Amazon

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properl… (閱讀更多)

I have recently started having the redirection issue with Amazon. I click on a product link on the Amazon website and now I get the message that this page is not properly redirecting. I try Chrome and it works fine. I have cleared my cache, insured that cookies are accepted and I have searched for solutions. I did find several others reporting this problem, but none of their solutions worked for me. The odd thing is that some links on Amazon still work properly. But others don't. Here is a link that is not working for me: https://www.amazon.com/ChickenFuel-OMRI-Listed-Organic-Compost-Fertilizer/dp/B0102PAT9O?ie=UTF8&fpl=fresh&redirect=true&ref_=s9_cartx_gw_g86_i3_r

Here is another link that works fine: https://www.amazon.com/gp/product/B00VOLHKHA/ref=br_asw_pdt-2?pf_rd_m=ATVPDKIKX0DER&pf_rd_s=desktop-4&pf_rd_r=57NDHMP0ADH9BCSMAPX8&pf_rd_t=36701&pf_rd_p=4ccd27f1-4604-40d9-92c7-3318b57f8ba8&pf_rd_i=desktop

And, as I wrote above, all these links work in other browsers, i.e. Chrome. But I hate switching to Chrome so I can use Amazon. As far as I can tell, Amazon is the only website that has this issue. I browse a lot, so that seems strange to me.

pawnslinger 於 5 年前 詢問

jscher2000 於 5 年前 解答

  • 已解決
  • 封存

Gah! your tab just crashed

Constant tab crashing. Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing. Tab crash… (閱讀更多)

Constant tab crashing.

Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing.

Tab crashing is not giving any crash reports.

TheITDucky 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

How can I select a client certificate from a smartcard?

Hi, I have a spr532 card reader with a test smartcard with Firefox 50.1.0 on Ubuntu 16.04 up to date. I want to use the client certificate from the device to log in on a … (閱讀更多)

Hi,

I have a spr532 card reader with a test smartcard with Firefox 50.1.0 on Ubuntu 16.04 up to date. I want to use the client certificate from the device to log in on a website that I am developing.

I also have a test certificate that I generated and it is not on the card. I can log in with the test certificate that I have but not with the one on the card. The problem is that in the "User identification request" page I cannot see the certificate from the smartcard. I can see my generated certificate but not the one on the smartcard. Firefox asks me for the pins for the smartcard (I have two certs on the card and they both have PINs). Firefox sees my certs from the smartcard in about:preferences#advanced > View Certificates > Your Certificates column. I have both the certs on the smartcard and the one I generated in that table. But when I try to log in, Firefox only shows me my generated cert and not the one from the smartcard.

What can I do? How can I debug this? This is a dev environment. I can change any configs on the server so I can decrypt the TLS session and see what is going on between my server and the browser.

PS: I tried to send this message with 2 other email accounts but I do not get the confirmation email.

Thank you!

andreiconnectis 於 4 年前 詢問

andreiconnectis 於 4 年前 解答

  • 已解決
  • 封存

recaptcha not working in firefox on any version new or older tried reinstall loads of times no success

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i e… (閱讀更多)

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test

Adds the vanilla reCAPTCHA widget, for testing...

and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it

xapim 於 3 年前 詢問

xapim 於 3 年前 解答