顯示問題標籤 顯示所有問題
  • 封存

All color options in preferences are blank (that is, white)

Using Firefox 42 on Mac. I wanted to change the color option in Preferences > Content > Colors so that pages I browse are in black type instead of gray type. In ver… (閱讀更多)

Using Firefox 42 on Mac. I wanted to change the color option in Preferences > Content > Colors so that pages I browse are in black type instead of gray type. In version 38, this was a snap and worked well. Upgraded to version 42 and when I view that option everything (except the descriptive text) of that color options page is white. The popup color boxes for text color, background color, link colors, etc. are all white. When I browse normal web pages, the last settings I used are still there but now I can't change them.

I tried this on Firefox 38 on another computer and the colors show up and can be changed as before. I'm reluctant to upgrade that Firefox to version 42 in case this is a newly introduced bug.

murkme 於 5 年前 詢問

cor-el 最近回覆 於 5 年前

  • 封存

How to zoom by default?

I have a (temporary?) visual impairment and need large fonts. If I increase the font size beyond 24dpi, it breaks the layout of most pages. Zoom doesn't affect page layou… (閱讀更多)

I have a (temporary?) visual impairment and need large fonts. If I increase the font size beyond 24dpi, it breaks the layout of most pages. Zoom doesn't affect page layout, but I have to hit the key a bunch of times for every new tab.

Is there a way to save your zoom level?

Before someone points to zoom.minPercent and zoom.maxPercent, (contrary to several articles on the web) they do not save your zoom level. I still don't understand what browser.zoom.siteSpecific does, but it doesn't help either.

TIA, Dan

dhaskell 於 2 年前 詢問

cor-el 最近回覆 於 2 年前

Still having browser issues

Hi I've posted about this issue before. I've done everything recommended, starting with clearing cache and cookies, disabling add ons and extensions, refreshing firefox … (閱讀更多)

Hi

I've posted about this issue before. I've done everything recommended, starting with clearing cache and cookies, disabling add ons and extensions, refreshing firefox and now have done a clean install. The issue persists and I'm stuck!

I have a wordpress business website. On it is a blog page, which links to all my blog posts - see attached image when viewing on Edge. But on Firefox none of the links are visible. They ARE there - if you hover, the cursor changes and I can click on the link and go to the page but I can't actually SEE any of the links.

When I did the clean install, the very first time I visited the blog page everything looked normal. However, after visiting a post and returning to the blog page the links had disappeared again! Firefox seems to be putting some kind of cookie or something on that particular page (it's the only page I'm having issues with) and after the cookie has been installed it blocks all the links.

Please help. This is my business website and if I can't get it working I'll have to stop using Firefox.

BAMimages 於 1 個月前 詢問

FredMcD 最近回覆 於 3 週前

  • 封存

bilibili.com was be wrong resolved to Aliyun CDN IP when used Firefox browser.

Hi: Our users visit our *.bilibili.com website use the firefox browser,often be wrong resolved to the wrong Aliyun CDN IP and lead to 502 error web. But the user's PC … (閱讀更多)

Hi:

   Our users visit our *.bilibili.com website use the firefox browser,often be wrong resolved to the wrong Aliyun CDN IP and lead to 502 error web. But the user's PC dns had no this dns record when the error appear. http://tieba.baidu.com/p/5530942087 have some error problems record。But use the othher bromser(IE、Safari、Chrome) is ok  at the same time.

junico 於 3 年前 詢問

cor-el 最近回覆 於 3 年前

  • 封存

Why is the display incorrect for https://www.imdb.com/title/tt6806448/fullcredits only in 68.0.1?

compare: https://www.imdb.com/title/tt6806448/fullcredits in v68.0.1 to any other version of Firefox - or even other browsers. Something in 68.0.1 doesn't like the style?… (閱讀更多)

compare: https://www.imdb.com/title/tt6806448/fullcredits in v68.0.1

to any other version of Firefox - or even other browsers.

Something in 68.0.1 doesn't like the style? What is wrong?

jaked1 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

FF PDF viewer - Users can't open links in pdf documents

My website has a number of pdf pages, each of which has a linked button for "More detail". This works fine in IE and fine in Pale Moon and fine in CHrome and fine even … (閱讀更多)

My website has a number of pdf pages, each of which has a linked button for "More detail". This works fine in IE and fine in Pale Moon and fine in CHrome and fine even in FF if FF is set to use the Adobe pdf viewer.

But if FF is using the built in viewer, the links don't work, either completely non-responsive, or go to the wrong address.

This issue has been bugging people for a few years, is it possible to get it fixed please? I am tired of dealing with frustrated users who can't open the linked files.

Example look here: http://canberrabirds.org.au/wp-content/BirdSummaryData/Australasian%20Bittern.pdf andclick on More Detail blue button at top.

jrsubs 於 6 年前 詢問

FredMcD 最近回覆 於 6 年前

  • 封存

Trouble with the options dialog: too big for tablet screen

Installed Firefox 36 on a Lenovo YOGA Tablet 2-1051 (10" screen). Opened the Settings dialog, but the top bar (with the X) is off the top of the screen, the bottom OK and… (閱讀更多)

Installed Firefox 36 on a Lenovo YOGA Tablet 2-1051 (10" screen).

Opened the Settings dialog, but the top bar (with the X) is off the top of the screen, the bottom OK and Cancel buttons are off the bottom of the screen. I can't seem to drag the dialog up or down to get access to those buttons. The escape key and enter key seem to be the only ways out, but I can't be sure that Enter is on OK or not.

Shalf 於 6 年前 詢問

FredMcD 最近回覆 於 6 年前

  • 封存

Dotless i and j with acceleration disabled

I have a clean profile of FF 39. When I browse e.g. to http://www.pravda.sk, everything is fine. Now when I change layers.acceleration.disabled to true and restart, basic… (閱讀更多)

I have a clean profile of FF 39. When I browse e.g. to http://www.pravda.sk, everything is fine. Now when I change layers.acceleration.disabled to true and restart, basically all article text appears with i and j without dots. This happens until I change font size, either by Inspect element or by zooming. As far as I've tried this is 100% replicable. Is this a bug?

hgehthyurdujhr1 於 6 年前 詢問

FredMcD 最近回覆 於 6 年前

  • 封存

Firefox does not color manage any images except for ones tagged with my specific monitor .icc profile

Greetings, I'm having an issue that's causing quite a few problems for me. It seems that Firefox is not color managing any images - and by that I mean, it is outright di… (閱讀更多)

Greetings,

I'm having an issue that's causing quite a few problems for me. It seems that Firefox is not color managing any images - and by that I mean, it is outright discarding the profiles/failing conversion, unless the image in question is tagged with the same color profile that my monitor is presently using.

My monitor is calibrated with an i1 Display Pro, and consequently the monitor/OS is set to use a custom color profile. We'll call this myprofile.icm. Now, this profile serves me well in almost any other application - Photoshop, where myprofile.icm is the working space for RGB images, no issues. In Firefox however, any images that are not saved with myprofile.icm embedded wind up displaying as if there is no color management on them at all.

For example, let's say I've worked on a painting in my custom profile, and prior to saving it as a .png for the web I convert it to sRGB and save it with the sRGB profile embedded. This does not cause significant change, and the new .png will display properly in Photoshop whether I open it and use the embedded sRGB profile, or reconvert it to the working space. This same .png will also display properly in Window's photo gallery and other browsers. As soon as I open the image in Firefox, however, the image is displayed as if the color profile is completely thrown out the window (I can replicate this view of the image by opening the image in Photoshop, and choosing to discard the embedded profile, and not color manage the file at all). Any sRGB image, or untagged image, is displaying in Firefox as if it is not color managed at all. Be it a .png, .jpg, my own image - or anyone else's. The only images that display properly are images with myprofile.icm embedded.

I've messed around with my about:config options, but they present sit as follows:

gfx.color_management.display_profile [blank] (this is the default) gfx.color_management.mode 2 (this is the default) gfx.color_management.rendering_intent 0 (this is the default)

I've tried setting gfx.color_management.display_profile to point to the very specific .icm profile that my system is currently using, restarted Firefox, no difference. I tried setting gfx.color_management.mode to 1, as well as 0, and neither of these fixed my issue. I also tried changing gfx.color_management.rendering_intent to -1 for curiosity's sake, and this also did not resolve the problem.

The fact that any sRGB tagged, or untagged images are displaying identically to if I open them in photoshop and intentionally discard color profiles, and don't color manage the image, is concerning.

Now, my fairly non-technical understanding of Firefox's color management solution is that it supports embedded profiles, but should also effectively convert the color information to your monitor's in-use profile for accurate color representation. What appears to be happening is that any time this conversion actually takes place, it fails, and discards the information entirely. This may be why images already tagged with my monitor profile work without issue? I am uncertain.

Any information or additional assistance regarding this would be awesome, because it's a fairly significant issue for me.

Thank you!

Linguini 於 5 年前 詢問

jscher2000 最近回覆 於 5 年前

  • 封存

TypeError: content.parents is not a function

Hello, this website is working fine with IE and Chrome : http://www.tremail.com/ but with Firefox (41) I get an error message with Firebug : TypeError: content.parents is… (閱讀更多)

Hello,

this website is working fine with IE and Chrome : http://www.tremail.com/

but with Firefox (41) I get an error message with Firebug : TypeError: content.parents is not a function

It seem run into a loop and never load or resize image...

I tried with Linux/Windows

Could you please help me ?

Regards

jimbolino 於 5 年前 詢問

jscher2000 最近回覆 於 5 年前

  • 封存

I use hughes.net email and I cannot compose an emial in html only in text.

I can do everything in my email account but compose an email in html. I've talked with Hughes.net and they directed me to you. I have uninstalled mozilla and re installe… (閱讀更多)

I can do everything in my email account but compose an email in html. I've talked with Hughes.net and they directed me to you. I have uninstalled mozilla and re installed it, cleared cookies and cache nothing seems to fix the problem. It works with Google Chrome but I don't really like Chrome. I prefer Firefox Mozilla. Please don't force me to use Chrome!!!!!! Help!!!!!!!!!!!!!

gmbooth29 於 3 年前 詢問

FredMcD 最近回覆 於 3 年前

  • 封存

Website lookup takes over current tab

I use browse by name queries to surf a good part of the internet, but there's a weird thing going on with the Fox and it's a strange operation. Whenever I type in the na… (閱讀更多)

I use browse by name queries to surf a good part of the internet, but there's a weird thing going on with the Fox and it's a strange operation.

Whenever I type in the name of a website hit enter and then goto a different tab, the page loads on the tab I changed to, not the original tab.

I start with Tab 1 and request cnet in BBN. I change to Tab 2 which has facebook loaded and I'm looking through it.

Request completes

Tab 1 has cnet in a google search Tab 2 has changed to cnet.com by itself.

How do I make this stop?

chattphotos 於 6 年前 詢問

guigs 最近回覆 於 6 年前

  • 封存

After installing Firefox on WIN 7 and 8.1, I cannot open any dropdown areas on any website.

I can, however, use the mouse wheel or input from keyboard. I have installed 39.0 on two desktops (WIN 7) and one laptop (8.1) and removed and reinstalled three times bef… (閱讀更多)

I can, however, use the mouse wheel or input from keyboard. I have installed 39.0 on two desktops (WIN 7) and one laptop (8.1) and removed and reinstalled three times before giving up. It appears to have problems with Adobe Shockwave and/or Adobe Flashplayer. It could also have a problem with Oracle's Java updates. All are 64 bit computers. I just reinstalled Firefox and tried to use the manual steps; it froze the browser 3 times before it finally worked

Sheldonkay 於 6 年前 詢問

cor-el 最近回覆 於 6 年前

  • 封存

At random times the Firefox Windows Just Vanishes

I am running Windows 7 Ultimate. And Firefox 39. Every so often when I click on a tab or open a tab, and sometime click on an item on a web page, the Firefox window just … (閱讀更多)

I am running Windows 7 Ultimate. And Firefox 39. Every so often when I click on a tab or open a tab, and sometime click on an item on a web page, the Firefox window just vanishes. The item is still in the taskbar, just no window. And then within say 1 to 3 seconds it reappears as if nothing happened. Nothing indicates a crash, it just plain vanishes.

Why could this be happening?

CyberWolf64 於 6 年前 詢問

guigs 最近回覆 於 6 年前

  • 封存

When I log onto firefox and my Yahoo account comes up there are no displays shown for any of the articles in yahoo. I am running Windows 7.

All the images which are regularly shown for Yahoo news articles are not displayed. I have been told that this is not a virus and my yahoo account shows the picture displ… (閱讀更多)

All the images which are regularly shown for Yahoo news articles are not displayed. I have been told that this is not a virus and my yahoo account shows the picture displays under Google Chrome.

DLM1 於 5 年前 詢問

cor-el 最近回覆 於 5 年前

  • 封存

Weird colors on Youtube (pics included)

Alright So I have a weird issue. When I watch youtube videos there are weird colors on the screen every few seconds and then they dissapear. this doesnt happen with any o… (閱讀更多)

Alright So I have a weird issue. When I watch youtube videos there are weird colors on the screen every few seconds and then they dissapear. this doesnt happen with any other browser nor does it happen with firefox when I am on Hulu or Netflix.

It is kind of hard to explain what I am saying so I attached some screenshots.

michaelalex1792 於 5 年前 詢問

FredMcD 最近回覆 於 5 年前

  • 封存

Chase.com web site doesn't work well when I use Firefox (works fine with IE). I first log on to chase.com, then select "Show Activity" for my Sapphire credit c

Chase.com web site doesn't work well when I use Firefox (works fine with IE). I first log on to chase.com, then select "Show Activity" for my Sapphire credit card to loo… (閱讀更多)

Chase.com web site doesn't work well when I use Firefox (works fine with IE). I first log on to chase.com, then select "Show Activity" for my Sapphire credit card to look at recent transaction details. After I click in the "body" of the screen (i.e., not using the scroll/slider bar), when I then use the down-arrow button to try to scroll thru Transaction Details of my Chase Sapphire credit card account, when I release the down arrow key, the display always ends up at the very bottom, instead of stopping where I had positioned the cursor.

I'm using Firefox 41.0.1. I've submitted this complaint/fdbk several times thru Chase.com fdbk, but have seen ZERO response from Chase. Is there something I need to do in Firefox environment to resolve this nagging problem?

BILLM9 於 5 年前 詢問

jscher2000 最近回覆 於 5 年前

  • 封存

vidpk.com site are not displying cards on firefox browser

when i open this site on mozila i faced a problem..its images or contents are not showing while all other browser shows it whats the problem>is t=it due to flash ? … (閱讀更多)

when i open this site on mozila i faced a problem..its images or contents are not showing while all other browser shows it whats the problem>is t=it due to flash ?

LaaHaSiL 於 5 年前 詢問

cor-el 最近回覆 於 5 年前