顯示問題標籤 顯示所有問題
  • 封存

Website lookup takes over current tab

I use browse by name queries to surf a good part of the internet, but there's a weird thing going on with the Fox and it's a strange operation. Whenever I type in the na… (閱讀更多)

I use browse by name queries to surf a good part of the internet, but there's a weird thing going on with the Fox and it's a strange operation.

Whenever I type in the name of a website hit enter and then goto a different tab, the page loads on the tab I changed to, not the original tab.

I start with Tab 1 and request cnet in BBN. I change to Tab 2 which has facebook loaded and I'm looking through it.

Request completes

Tab 1 has cnet in a google search Tab 2 has changed to cnet.com by itself.

How do I make this stop?

Asked by chattphotos 5 年前

Last reply by guigs 5 年前

  • 已解決
  • 封存

Why is my browser spawning invisible windows?

Operating system: OS X 10.9 Starting about four months ago, I began to see untitled and non-selectable windows spawning after my browser had been open for a while (i.e. a… (閱讀更多)

Operating system: OS X 10.9

Starting about four months ago, I began to see untitled and non-selectable windows spawning after my browser had been open for a while (i.e. after I visited a few sites). The number of these invisible windows grows over time, but are removed if I close the browser and start a new session. This has persisted through many new versions of Firefox.

I tried turning off all of the add-ons. Still happened.

I tried keeping track of what sites caused the problem. No correlation.

Today I uninstalled Firefox, using AppZapper -- which should have removed everything -- then did a new install. The only thing that I imported were bookmarks from the backup directory in my old Profile folder.

...and it's happening again. Here is a screen shot: http://imgur.com/ojcODd1

Any help would be appreciated.

Asked by tensider 5 年前

Answered by guigs 5 年前

  • 封存

Problem loading page, but after close out browser, reopen, can open that page

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resettin… (閱讀更多)

I have been having trouble opening many web pages on Mozilla Firefox. Eventually I get the dreaded "The Connection was Reset." I have tried updating the browser, resetting Firefox, disabling extensions, opening in Safe Mode, but these do not work. The only thing that seems to work is if I close out the browser completely, reopen it again, go to this same web page again and it will open. Please help. It is very frustrating to have this continually happen. Many web pages open right away, but many have this same problem on my PC. I have updated to the latest version at the moment, 33.0. I have a Dell PC running Windows XP. Any assistance would be greatly appreciated. I'd rather not have to start using Internet Explorer. Thanks for your help. This even occurs when I go to update Firefox. No data is transmitted. So I quit Firefox, reopen it, and then the download works.

Asked by roygbiv28 5 年前

Last reply by FredMcD 5 年前

  • 已解決
  • 封存

I use dualscreens, whenever I choose fullscreen on Youtube/twitch/... it always go fullscreen on my main monito,anyway to make it fullscreen on other instead?

I have 2 monitors:A and B My setup: work on monitor A (primary one), put firefox browser on monitor B. What I need: I need to play fullscreen on twitch.tv/youtube/... on … (閱讀更多)

I have 2 monitors:A and B My setup: work on monitor A (primary one), put firefox browser on monitor B. What I need: I need to play fullscreen on twitch.tv/youtube/... on monitor B (it always go fullscreen on A whenever I try, even though I putted firefox on B)

Asked by wiolono 5 年前

Answered by guigs 5 年前

  • 已解決
  • 封存

Bug? Firefox, Silverlight and big resolutions

Hi, We are a company with Firefox 24 deployed to more than 2000 PCs. We have an Intranet app made with Silverlight working ok with this Firefox version. But now we want t… (閱讀更多)

Hi,

We are a company with Firefox 24 deployed to more than 2000 PCs. We have an Intranet app made with Silverlight working ok with this Firefox version. But now we want to update to Firefox 33 and testing it we've found that it doesn't work with the Silverlight app with big monitors. It seems to be related to the resolution of the monitor, or at least, to the size of the Firefox window. The problem is that the mouse pointer doesn't seem to be pointing where it is. It's better explained in this screencast, where you can see that in a 1024px Firefox window it works OK, but when it's 1920px it doesn't work: https://www.youtube.com/watch?v=DA9DLYc-vpE

We tried different versions of Silverlight, currently 5.1.30514.0 I don't know in which Firefox version it started to appear this bug. With Internet Explorer it works.

Any idea?

Asked by Dimas 5 年前

Answered by Dimas 5 年前

  • 封存

I am completing a Wix template web site & Firefox Seobook SeoXray won't show page x page description, keywords rather the data for the overall site itself.

I'm trying to show separate title, description, keywords for each page of the site but Firefox, Seobook SeoXray is recognising separate page titles only, despite whether … (閱讀更多)

I'm trying to show separate title, description, keywords for each page of the site but Firefox, Seobook SeoXray is recognising separate page titles only, despite whether I load template through Firefox or Safari.

Hope this doesn't spoil your day.

Asked by wallaby1 5 年前

Last reply by the-edmeister 5 年前

  • 已解決
  • 封存

companyweb pulls up with a blank screen

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The oth… (閱讀更多)

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

Asked by jessebrownarrow 5 年前

Answered by FredMcD 5 年前

  • 封存

Embed youtube video

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGS… (閱讀更多)

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGSy3_Czz8k"> </iframe> It works absolutely fine. But, when I try the same with <object width="420" height="315" data="http://www.youtube.com/v/XGSy3_Czz8k"></object> This does not work and it shows message as "A plugin is needed to display". How should we fix this?

Testing on Firefox 37.0.1 on windows 7.

Thanks, Amit

Asked by itsamb 5 年前

Last reply by guigs 5 年前

  • 封存

Firefox crashing with flash in fullscreen

Hey all, So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox … (閱讀更多)

Hey all,

So the problem is that when I have a flash video open in full screen on either monitor, and then click over to the monitor that isn't playing the video, Firefox hard crashes with me having to go to task manager to close it down to get it working again, I've tried reinstalling Firefox and Flash, as well as disabling hardware acceleration to no avail.

Any ideas on how to fix this problem?

Cheers

Asked by CupcakeKing 5 年前

Last reply by Mark Schmidt 5 年前

  • 封存

Seite einrichten nicht möglich - Fenster zu groß! Keine Inhalte der Webseite in der Druckvorschau nur Kopfzeilen-Text! Meist über 20-30 leere Seiten für Druck!

Dear mozilla Firefox Support-Team: The uploaded image has been the Screenshot of the ‘Print-Preview’ + the Window of ‘page settings’ starting this report to be sent to ge… (閱讀更多)

Dear mozilla Firefox Support-Team: The uploaded image has been the Screenshot of the ‘Print-Preview’ + the Window of ‘page settings’ starting this report to be sent to get your support !

And this had been the status until the minute before: For several weeks I had not been able to print out neither any page directly from a Website out of Firefox nor one which has been created as pdf-file out of a form or procedure on a Website. So I could neither record ordering-protocols nor simply print documents or at least a location plan out of a route planner. Up to now, I took this as printer problem as I added another net-printer to my Notebook. However, i finally had to solve it! On the other hand I could print out of other Internet-Browsers but don't want to use them for several applications and reasons.

However, developing this description of my printing problem, taking the uploaded screenshot, somehow, don’t ask me exactly how it did it, suddenly I could see the upper edge of the page-settings-window. Fore sure I tried to do this for weeks and for sure a hundred times without any move of the upper edge down.

What I found then and there in the ‘margin’ box I could not believe 2500.00 ! It’s just the answer of my question - giving it myself! And this explains too, that for a simple Website or documents page hat been created at least a dozen of pages or much more without any text, letter or picture on it.

A FIREFOX PROBLEM: But at the same time it shows a big problem of this ‘print-settings-Window': by any reasons every user might be able to create wrong settings (large numbers – made by accident or anyhow) might shift the upper edge of the page-settings-window out of sight and unreachable first to find the mistake and second to correct the entry.

However, I still don’t have the real explanation how I suddenly could see the upper edge of the page-settings-window with this incredible number 2500.00. But during the trial to find the OK button, which now had been vanished with the lower edge of the page-settings-window, I found that I could go through all boxes of the form using the Tab-key – finally so I could confirm and enter OK for the correct margin.

In the same manner I might have reached before the upper edge of the page-settings-window.

Hopefully this will help you to correct this problem with your next Update-Version, which might have driven mad already a lot of Firefox users.

But with that connected there is a SECOND and still harder PROBLEM: On several Websites, also on your support Website of Firefox, this will lead to crash the Firefox program. Especially, and this is very important to remark, if the printing process had been started with those wrong set pages the printing process goes on and on, does not finish and can't be stopped without ending Firefox, which mostly leads to crashes by this action. Further on, starting Firefox again after this crash and restoring the crashed Tabs again the printing process starts again in the same manner generating the next crash.

That should be enough for this. With best regards Thomas Spaney

PS: It would have been easier and therefore faster for me to write this letter in German! Would this have been possible? If yes this should be mentioned also if there's not a German support line available!

For a former problem i could use a chat-line. I couldn't find it anymore. Or doesn't this exist anymore?

However, I would appreciate any comment on this finally very long report. Thank you !

Asked by Thomas_S 5 年前

Last reply by FredMcD 5 年前

  • 封存

Firefox no longer displays comments on Youtube videos, unless I switch the view to > page style>No Style.

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are… (閱讀更多)

But then there is no page formatting. I've searched and tried everything I know of. If it's a Youtube setting I can't find it. I see the playing video but below there are just related videos. What's wrong? (Firefox 37.0.2)

Asked by cognoman 5 年前

Last reply by cor-el 4 年前

  • 封存

Firefox Stopped Working all together.

So I was using windows 8.1 Firefox 38.0.1 for a long time, and it was working fine, but then it stopped displaying websites correctly, Example Mozilla.org would show up a… (閱讀更多)

So I was using windows 8.1 Firefox 38.0.1 for a long time, and it was working fine, but then it stopped displaying websites correctly, Example Mozilla.org would show up as text, with no CSS or HTML/PHP stylings, nothing but pure text, Then Yahoo.com, then youtube, and eventually every single site would show up as just text, I cleared my Cache, Nothing didnt fix the problem, Refreshed Firefox, Didnt fix the problem, Ran Firefox in Safe Mode, Didnt fix the problem... Uninstalled Firefox, and manually cleaned out everything on my computer linked to firefox/mozilla, reinstalled the beta version (First) that version had the problem, so uninstalled and manually cleaned everything again (Including Registry entries) and installed the standard version, still same problem.

Then thinking maybe its a windows problem, i refreshed windows 8.1, still had same problem with Firefox, and lastly i updated to the Insider Preview of windows 10 (just to be sure...) and its still having problems with firefox...

So I uninstalled and installed Chrome again... but i like firefox better :( does anyone know why this is happening? and how to fix it.

Oh some other issues it was having before it stopped viewing HTML/CSS/PHP, Youtube videos would only work for 5 seconds, then freeze (Every Single Video), HTTPS website wouldn't connect 90% of the time and would actually get an error (Sites including Mozilla.org, and Google.com wouldn't work)

My last 2 clean installs of Firefox had no Plugins installed. and my only Antivirus software is Avast.

Asked by Ablac 5 年前

Last reply by jscher2000 5 年前

  • 封存

Did an automatic update on or near August 19 2015 change font size?

A complex website I created suddenly has multiple Windows Mozilla users complaining that the font size is smaller in Web forms. They've sent me screen shots and it's true… (閱讀更多)

A complex website I created suddenly has multiple Windows Mozilla users complaining that the font size is smaller in Web forms. They've sent me screen shots and it's true. They say this occurred around Wednesday August 19, 2015.

No changes have been made to the website. There are a production and a test website and the problem exists in both places. The problem exists only on Mozilla on Windows, and multiple individual users have experienced it.

I have verified the font looks smaller on Mozilla. There is no such problem in Google Chrome.

Did an automatic update perhaps change the default font size? Possibly only the font size inside Web form fields?

Asked by EEJones 4 年前

Last reply by jscher2000 4 年前

  • 已解決
  • 封存

Vertical colored bars on left side of window?

Arch Linux, 64-bit Radeon HD 7750 w/ Mesa 10.6.4 Gnome 3.16.2 Firefox 40.0.2 (problem does not occur on FF 39.0.3) Any Firefox window has a colored vertical region (20-… (閱讀更多)

Arch Linux, 64-bit

Radeon HD 7750 w/ Mesa 10.6.4

Gnome 3.16.2

Firefox 40.0.2 (problem does not occur on FF 39.0.3)


Any Firefox window has a colored vertical region (20-or-so pixels wide) beginning just under the system title bar and extending down to the bottom of the FF window. The region begins as a single color(1) but then, as the viewport changes(2) this region is segmented into sub-regions of independently varying colors. Multiple windows maintain their own independent colored region.

If multiple firefox windows are opened, each has its own region. Context menus (e.g. right clicking anywhere in the FF window) also have such a region. Disabling all extensions, plugins, and themes has no effect.

(1) The colors I've observed are always fundamental (cyan, magenta, yellow, green, blue, red, gray). When the color is set or changed (described below) the color seems to be set at random - that is to say I cannot distinguish a pattern as to how

(2) Scrolling the viewport or invoking a browser modal/prompt/file dialog will cause the entire region to change to one other color. Certain (I can't nail down the rhyme or reason) block-level changes to a page will cause a sub-region to appear, horizontally aligned with said block. Page-wide changes "reset" these sub regions. Animations on the page causing color changes (such as the fading in of a modal overlay div or the slow sliding up of the Firefox address bar when entering fullscreen) will cause rapid color change during the period of animation/transition. Blurring the Firefox window or using the PrintScreen button will also reset the entire region back to one color so I'm unable to get a screengrab of varying subregions.


Is this a problem with Firefox? Where should I file a bug report? Mozilla? Gnome? X? Mesa?

Asked by Chris Tonkinson 4 年前

Answered by Chris Tonkinson 4 年前

  • 已解決
  • 封存

Browser window shows black squares and lines, toolbar diappears when resizing

Since updating to Firefox 40.0 (in OS X 10.9.5) browser windows and the toolbar show strange black lines and squares when the window is resized. Websites are messed up wi… (閱讀更多)

Since updating to Firefox 40.0 (in OS X 10.9.5) browser windows and the toolbar show strange black lines and squares when the window is resized. Websites are messed up with black backgrounds or disappear beneath a black layer. The toolbar often disappears too, except for the three Mac resize buttons. It renders Firefox completely unusable.

It’s similar to what is described here: https://support.mozilla.org/nl/questions/1071126 and the bug described here: https://bugzilla.mozilla.org/show_bug.cgi?id=1032769

None of the offered solutions or workarounds seems to help. Disabling all add-ons and extensions doesn’t help either. I only use the Default theme.

Solution To my own surprise the issue disappeared completely when I installed and started to use another theme (Simple White)…

So it seems that Firefox’s Default theme has a serious bug?

Asked by Basicsman 4 年前

Answered by guigs 4 年前

  • 封存

Black screen when on Youtube

So, randomly whenever I have FireFox or IE open I get a random black screen for a second or two then it comes back on, I only ever get this when browsing the internet, ne… (閱讀更多)

So, randomly whenever I have FireFox or IE open I get a random black screen for a second or two then it comes back on, I only ever get this when browsing the internet, never when gaming or anything else, I can't narrow it down to anything since I recently installed Windows 10, I have a GTX770 (HDMI) I have also checked Event viewer and there is nothing there about it.

(I have tried running Firefox in safe mode and it still does it)

Asked by Johnathon 4 年前

Last reply by FredMcD 4 年前

  • 已解決
  • 封存

The header picture is too large only on Firefox.

I'm building a new website which is http://tradingchannelsuk.ipage.com/ The header picture looks just fine on other browsers apart from Firefox and IE. The header is way … (閱讀更多)

I'm building a new website which is http://tradingchannelsuk.ipage.com/ The header picture looks just fine on other browsers apart from Firefox and IE. The header is way too large and goes out of the margins of the page, i.e. more than %100. I tried

  1. logo img {
 width: 100% !important

} and some varieties of it but couldn't fix the problem. Can anyone please help me out? Thanks.

Asked by tttigra 4 年前

Answered by cor-el 4 年前

  • 封存

Firefox does not color manage any images except for ones tagged with my specific monitor .icc profile

Greetings, I'm having an issue that's causing quite a few problems for me. It seems that Firefox is not color managing any images - and by that I mean, it is outright di… (閱讀更多)

Greetings,

I'm having an issue that's causing quite a few problems for me. It seems that Firefox is not color managing any images - and by that I mean, it is outright discarding the profiles/failing conversion, unless the image in question is tagged with the same color profile that my monitor is presently using.

My monitor is calibrated with an i1 Display Pro, and consequently the monitor/OS is set to use a custom color profile. We'll call this myprofile.icm. Now, this profile serves me well in almost any other application - Photoshop, where myprofile.icm is the working space for RGB images, no issues. In Firefox however, any images that are not saved with myprofile.icm embedded wind up displaying as if there is no color management on them at all.

For example, let's say I've worked on a painting in my custom profile, and prior to saving it as a .png for the web I convert it to sRGB and save it with the sRGB profile embedded. This does not cause significant change, and the new .png will display properly in Photoshop whether I open it and use the embedded sRGB profile, or reconvert it to the working space. This same .png will also display properly in Window's photo gallery and other browsers. As soon as I open the image in Firefox, however, the image is displayed as if the color profile is completely thrown out the window (I can replicate this view of the image by opening the image in Photoshop, and choosing to discard the embedded profile, and not color manage the file at all). Any sRGB image, or untagged image, is displaying in Firefox as if it is not color managed at all. Be it a .png, .jpg, my own image - or anyone else's. The only images that display properly are images with myprofile.icm embedded.

I've messed around with my about:config options, but they present sit as follows:

gfx.color_management.display_profile [blank] (this is the default) gfx.color_management.mode 2 (this is the default) gfx.color_management.rendering_intent 0 (this is the default)

I've tried setting gfx.color_management.display_profile to point to the very specific .icm profile that my system is currently using, restarted Firefox, no difference. I tried setting gfx.color_management.mode to 1, as well as 0, and neither of these fixed my issue. I also tried changing gfx.color_management.rendering_intent to -1 for curiosity's sake, and this also did not resolve the problem.

The fact that any sRGB tagged, or untagged images are displaying identically to if I open them in photoshop and intentionally discard color profiles, and don't color manage the image, is concerning.

Now, my fairly non-technical understanding of Firefox's color management solution is that it supports embedded profiles, but should also effectively convert the color information to your monitor's in-use profile for accurate color representation. What appears to be happening is that any time this conversion actually takes place, it fails, and discards the information entirely. This may be why images already tagged with my monitor profile work without issue? I am uncertain.

Any information or additional assistance regarding this would be awesome, because it's a fairly significant issue for me.

Thank you!

Asked by Linguini 4 年前

Last reply by jscher2000 4 年前