顯示問題標籤 顯示所有問題
  • 封存

Why can't I see form fill fields?

On some, not all, web sites, form fields are black with dark grey type. They are virtually invisible. I am using Mint 19 with a Dark Theme and was using Google Chrome unt… (閱讀更多)

On some, not all, web sites, form fields are black with dark grey type. They are virtually invisible.

I am using Mint 19 with a Dark Theme and was using Google Chrome until recently. I've never seen this issue before.

I am mostly happy since returning to Firefox, but this problem is one that I must solve.

Thanks to all in advance!

stevef5300 於 2 年前 詢問

cor-el 最近回覆 於 2 年前

  • 封存

Checkbox and radiobutton is rendered in grid-like pattern. How to fix it?

Hi, I have a problem with checkboxes and radiobuttons in firefox. It renders a checkbox in grid-like pattern when the checkbox is styled with width and height attributes… (閱讀更多)

Hi, I have a problem with checkboxes and radiobuttons in firefox.

It renders a checkbox in grid-like pattern when the checkbox is styled with width and height attributes. It can be best seen in the provided image together with inspect-element for that checkbox. The relevant site is https://www.w3schools.com/w3css/w3css_input.asp. But it can be done for any checkbox.

I'm using Ubuntu 14.04 and I've updated to Firefox v65 but the problem persists. In Chrome it gets rendered correctly.

Please advise on how to fix this behavior.

massa.kassa 於 2 年前 詢問

massa.kassa 最近回覆 於 2 年前

  • 已解決
  • 封存

Tabs glowing bright blue

For some reason, when I started my computer this morning the tabs were all bright blue. When I click on another window and change focus, it reverts to the light gray that… (閱讀更多)

For some reason, when I started my computer this morning the tabs were all bright blue. When I click on another window and change focus, it reverts to the light gray that it should be, however going back resumes the problem. Starting in safe mode does not help, and turning off hardware acceleration does not help. I have restarted both the browser and my computer, and the problem resumes. The only thing that seems to change it, is when I change it to certain themes like space, who completely change the color of it. The default, dark, and light themes all are affected by this bright blue tab bar.

killerjilk 於 2 年前 詢問

killerjilk 於 2 年前 解答

  • 封存

How to stop marquee?

Running <marquee> text on a page affects my sight. I stopped it using userChrome.css and userContent.css files under the ...\AppData\Roaming\Mozilla\Firefox\Profil… (閱讀更多)

Running <marquee> text on a page affects my sight. I stopped it using userChrome.css and userContent.css files under the ...\AppData\Roaming\Mozilla\Firefox\Profiles\7nahgl90.default\chrome folder. But after the last Firefox update, <marquee> texts run afresh. How can I disable this HTML tag? Thank you!

sergiyya 於 2 年前 詢問

FredMcD 最近回覆 於 2 年前

  • 封存

Red Green And Blue blinking dashes near tab windows on borders.

Hi, I have been seeing few dashes/hyphen like colored lines moving on the top of my web browser screen randomly in order only on the top border of the browser. Was wonde… (閱讀更多)

Hi,

I have been seeing few dashes/hyphen like colored lines moving on the top of my web browser screen randomly in order only on the top border of the browser. Was wondering if this happens generally for FIREFOX QUANTAM users on Mac. I have been seeing this only on this browser. I have also attached the area/region where it occurs for reference. However, whenever I try to take a Mac Screenshot with the particular dashes it suddenly disappears.

I hope someone knows about this. Looking forward to some help.

sokho983 於 2 年前 詢問

FredMcD 最近回覆 於 2 年前

  • 封存

web page works in IE, Chrome, Edge but not Firefox

I have some web pages that embed a PDF document. This worked fine in all major browsers until a couple weeks ago (late December 2018 / early January 2019). It still wor… (閱讀更多)

I have some web pages that embed a PDF document. This worked fine in all major browsers until a couple weeks ago (late December 2018 / early January 2019). It still works fine in IE, Chrome and Edge but not Firefox. It's like Firefox is completely ignoring the <object> tag. I verified I have the latest version of Firefox. I'm on a Windows 10 machine.

I created a small/simple web page to display the issue (it's only 15 lines of html code):

http://missilecommand.org/control_panels/test.html

I tried installing the Firefox add-on for PDF, but that did not help.

Can anyone please help me get this working in Firefox? Thanks,

Joe (joemagiera at ameritech dot net) joemagiera@ameritech.net

joemagiera 於 2 年前 詢問

joemagiera 最近回覆 於 2 年前

  • 封存

We have a wordpress page with the tableau graphs tool and it loads properly on both chrome and edge, but we get an error message in firefox anyone know why?

We built a WordPress page with various graphs to display data using the Tableau app, it works great on Chrome and Edge but when we went to test it on Firefox we got an er… (閱讀更多)

We built a WordPress page with various graphs to display data using the Tableau app, it works great on Chrome and Edge but when we went to test it on Firefox we got an error message and the graphs won't display. Any idea why or how we can fix it?

Webpage (graphs are in the toggles): https://www.somervision2040.com/somervision-numbers/ Error message: http://www.somervision2040.com/wp-content/uploads/sites/3/2018/11/error.png

vnasci 於 2 年前 詢問

jscher2000 最近回覆 於 2 年前

  • 已解決
  • 封存

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (閱讀更多)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

raffjones 於 2 年前 詢問

raffjones 於 2 年前 解答

  • 封存

Text on the page won't show up — empty spaces instead

Mozilla Portable. Mostly everything is fine with text on pages but Disqus comments have empty spaces instead of text. Also email subscription and push notification popups… (閱讀更多)

Mozilla Portable. Mostly everything is fine with text on pages but Disqus comments have empty spaces instead of text. Also email subscription and push notification popups can have the same effect. Modal window but no text. I tried the tips found in this support forum (sandbox something value 2 or 1 or 0) — didn't help. Note: in screenshot text won't show but hyperlinked text (active URL) was shown correctly (hidden by black marker) If you can help somehow I would really appreciate it!

zveroboy 於 2 年前 詢問

cor-el 最近回覆 於 2 年前

  • 封存

newtab is gone, how to get it back?

First of all thx for making life harder with every update instead of easier! After automated upgrade to v60, the newtab configuration is gone. Before, i nicely arranged t… (閱讀更多)

First of all thx for making life harder with every update instead of easier!

After automated upgrade to v60, the newtab configuration is gone. Before, i nicely arranged the URL's i KNOW i need the most in a 4x4 matrice. Now, YOU decide, which bullshit to highlight and which sites have to be my TopSites.

How to recover my former 4x4 newtab layout, with URL's I CONFIGURED, back? I tried to find the corresponding config file in the .mozilla directory i backed up recently, but did not find that information there.

Sometimes, you should offer your users the choice, to decide, what they want, not, what you want them to want!

biker225 於 2 年前 詢問

jscher2000 最近回覆 於 2 年前

  • 已解決
  • 封存

One website has a menu that doesn't display the font correctly.

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to di… (閱讀更多)

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to display the website (and menu) just fine. Screenshot attached should show extra large menu items following "NEW". https://www.cabelas.ca/

Sorry for being a pain. :)

Douglas Dickson 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

Privacy settings window from Google services not displaying correctly

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions… (閱讀更多)

When opening the privacy settings page from google services (Youtube, gmail, etc..)the dialog is not displayed correctly. Sometimes i can read the content but the actions buttons are not available to be clicked on. This issue only happens with Firefox, all other browsers do not have this problem

NunoMagalhaes 於 2 年前 詢問

FredMcD 最近回覆 於 2 年前

  • 封存

White bar on bottom of page

There is a white bar that shows up on every page when the window is maximize (Not F11). Does not show if window is not taking up full screen. Disabled all add ons. No ch… (閱讀更多)

There is a white bar that shows up on every page when the window is maximize (Not F11). Does not show if window is not taking up full screen. Disabled all add ons. No change Started in Safe Mode. No change. Reinstalled software. No change. Completely deleted software and reinstalled it. No change.

bcaulkins 於 2 年前 詢問

cor-el 最近回覆 於 2 年前

  • 封存

Firefox, unlike other browsers, has wrapping problem

List of cities with borders around individual city names is wrapping incorrectly. See screenshot and forum thread trying to resolve it. https://community.wikia.com/wiki/… (閱讀更多)

List of cities with borders around individual city names is wrapping incorrectly. See screenshot and forum thread trying to resolve it.

The wrapping problem does not occur in the other browsers I have tried. I also looked at the page in Explorer and Edge. No problems there. I do not have Chrome installed. Look at these examples:

Narrow your browser window until you see the problem in Firefox.

firelight 於 2 年前 詢問

firelight 最近回覆 於 2 年前

  • 封存

In FF61 I keep getting the About:preferences option page opening with no visible text at all

In Ff 61 and 61.0.1 I keep on getting the About:preferences option page with absolutely no text in it at all. The tickboxes and outlines of the dropdown menu boxes are al… (閱讀更多)

In Ff 61 and 61.0.1 I keep on getting the About:preferences option page with absolutely no text in it at all. The tickboxes and outlines of the dropdown menu boxes are all there, laid out in the normal pattern, but no text so I can't see what is what to change anything.

1 Sometimes it opens with all text displaying as it should, but it is opening with no text more often than not.

2 When it opens with no text, if I repeatedly close and re-open, eventually it will open with one section(General, or Home, or Security etc) with text, the rest still not, then eventually another section etc until all are displaying the text. But it is a tedious process each time to get the text displaying in the section I'm wanting to view/change. Trying to select missing text does not work - it appears to be missing, not just invisible.

Oh, I should mention tjhat i am not having any display problems, text or otherwise, anywhere else - just on About:preferences.

DavidBE 於 2 年前 詢問

DavidBE 最近回覆 於 2 年前

  • 封存

moving to an entry in bookmarks blacks out the wording on that entry

When trying to pick a bookmark, as I move down the list each entry is covered with a black/dark blue covering so the name of the bookmark being selected cannot be read. … (閱讀更多)

When trying to pick a bookmark, as I move down the list each entry is covered with a black/dark blue covering so the name of the bookmark being selected cannot be read.

bigdocmcd 於 2 年前 詢問

FredMcD 最近回覆 於 2 年前

  • 已解決
  • 封存

Menu button popup is invisible

Since upgrading to package firefox 61.0.1+build1-0ubuntu0.16.04.1, the pop-up menus are all invisible. I can click the "hamburger" menu and nothing visibly happens. But t… (閱讀更多)

Since upgrading to package firefox 61.0.1+build1-0ubuntu0.16.04.1, the pop-up menus are all invisible.

I can click the "hamburger" menu and nothing visibly happens. But then I can click in the area below it and the invisible menu item is activated. The same behavior happens for things like the Pocket button.

I've tried safe mode and refreshing Firefox. The behavior stays the same in both cases. I'm lost as to what to do other than roll back to an older version.

rhuffman 於 2 年前 詢問

rhuffman 於 2 年前 解答

  • 已解決
  • 封存

Menu being cut in half.

Version 61.0.1 being used (64-bit). Win 7. Menu being cut in half. Can be reset by toggling menu on and off, but it comes back. Saw the reference to similar problem in … (閱讀更多)

Version 61.0.1 being used (64-bit). Win 7. Menu being cut in half. Can be reset by toggling menu on and off, but it comes back. Saw the reference to similar problem in 2017 question that was attributed to "Tab Groups" extension, but I do not have that ext. The only remotely related extension I have is Vertical Tabs. And although I love that extension, I actually had it disabled because I have been using Web Developer docked to the side for the last few days and the problem is still happening. So definitely not it.

Other than the super-duper Vertical Tabs, I have: Decentraleyes, Disconnect, Flag Fox, Font Finder, Google Search Link Fix, Nimbus, NoScript, Turn-off-the-lights, and U-Block Origin. Pretty basic add-ons. Theme is default, and no other ones loaded. (I'm very boring). Open264 and Widevine plugins only. Images attached.

As waiting for it to revert can take hours, it could take well over a week to test all of my extensions. So I figured I would check to see if anyone else had similar problems and figured something out.

It's not a huge deal. Like I said, you can get it back simply by turning the menu off and on. But it does revert and it gets annoying as I do use the menu quite a bit, and I usually end up clicking on the tab instead of the menu item. So I always have to get it to its normal size.

Anyone else having this problem?

Smokva 於 2 年前 詢問

cor-el 於 2 年前 解答