顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox v40.0.3 does not launch

I am attempting to create a customized installation package for Mozilla Firefox v40.0.3. >> OS : Windows 7 SP1 x64 <<---- I have performed a Custom installat… (閱讀更多)

I am attempting to create a customized installation package for Mozilla Firefox v40.0.3.


>> OS : Windows 7 SP1 x64 <<----

I have performed a Custom installation of the browser (unchecked 'Install Maintenance Service' check-box).

After successful installation, copied the following files to the respective directories:

1. Copied 'local-settings.js' to 'C:\Program Files (x86)\Mozilla Firefox\defaults\pref'


Contents of this file-----------

pref("general.config.obscure_value", 0); pref("general.config.filename", "mozilla.cfg");



2. Copied 'mozilla.cfg' to 'C:\Program Files (x86)\Mozilla Firefox'


Contents of this file-----------

// pref("browser.startup.homepage", http://intranet/); pref("browser.shell.checkDefaultBrowser", false); pref("app.update.auto", false); pref("app.update.enabled", false); pref("app.update.service.enabled", false); pref("browser.cache.disk.smart_size.use_old_max", false); pref("browser.search.update", false); pref("datareporting.healthreport.uploadEnabled", false); pref("signon.rememberSignons", false);


After performing these steps, when I attempt to launch firefox, it fails to launch at all. No errors are displayed. In Task manager, I noticed firefox.exe getting invoked but it exits within seconds.

What is the cause? Please help.

soumenray 於 5 年前 詢問

cor-el 於 5 年前 解答

  • 封存

Deploying Firefox ESR in an enterprise environment

Hi All, Currently Firefox is installed in our environment used by approx 400-500 users. We update Firefox twice a year to provide minimal impact to users although with se… (閱讀更多)

Hi All, Currently Firefox is installed in our environment used by approx 400-500 users. We update Firefox twice a year to provide minimal impact to users although with security being a concern i believe Firefox esr is available and provides minor security patches but i'm unclear if this is the way to go.

Can someone please provide some guidance on a recommended way to roll out Firefox in an enterprise environment? How should we handle updates (auto updates turned on or off)? How do we handle Rollbacks? Etc.

Thanks

Firefoxa 於 4 年前 詢問

Firefoxa 最近回覆 於 4 年前

  • 已解決
  • 封存

Browser Console

Trying to debug very simple javascript in a small web page. I turned on the chrome javascript console when I run my file and then ctrl-shift-j I get an error report o… (閱讀更多)

Trying to debug very simple javascript in a small web page. I turned on the chrome javascript console when I run my file and then ctrl-shift-j I get an error report on code that is not mine -- lots of references to recipebox -- and dont get any help with my own page.

jean01 於 2 年前 詢問

Shadow110 於 2 年前 解答

  • 已解決
  • 封存

Identical website on one host works correctly, on another it does not, other browsers are unaffected

I have a website located at http://compasschildrenscharity.org.uk/ this site opens in all major browsers except FF, I have set up an identical site on a different host… (閱讀更多)

I have a website located at http://compasschildrenscharity.org.uk/ this site opens in all major browsers except FF, I have set up an identical site on a different host here: http://compass.websitesco.com/ This loads fine on FF and other browsers.

I have contacted the host for the main domain and they are unaware of any issues there end. Please can you advise under these circumstances what could cause this issue?

thanks Nobby

nobby666 於 4 年前 詢問

cor-el 於 4 年前 解答

  • 封存

Embedded web pages won't display my java scripting on a certain site, but works fine when I view it from the server. How can I fix this so anyone can see it?

I have created a couple of small pages that i have embedded into another web site. The embedded pages wont display on that site in FireFox but works on Chrome with no pro… (閱讀更多)

I have created a couple of small pages that i have embedded into another web site. The embedded pages wont display on that site in FireFox but works on Chrome with no problem. How can I fix this so others on FireFox can view these embedded pages? I didn't know it couldn't be displayed until tonight and I have been looking for a fix since I was told. Some may see a solid white box and others see a grey box with a plugin is needed to view this content. However, if I view the pages I created on the server they work fine in FireFox. Just not when embedded into another web site. I'm stumped...

JeremyChristopher74 於 5 年前 詢問

cor-el 最近回覆 於 4 年前

  • 封存

Warn you when websites try to reload or redirect's checkbox missing?

I'm using Firefox Developer Edition v56.0b2. It's been a while since the last time I used the Options page, but I needed to stop a page to redirect me, so I went to the o… (閱讀更多)

I'm using Firefox Developer Edition v56.0b2. It's been a while since the last time I used the Options page, but I needed to stop a page to redirect me, so I went to the options and started looking for that checkbox. My surprise was when I discovered that the whole menu has changed? Now there are just 4 tabs on the left column (general, search, privacy and security and FF Account). The option I'm looking for now isn't under any of these tabs, and I couldn't find any related option on about:config's page. Is there any chance to reveal it back, or it's completely removed from the browser? Thank You

Alun 於 3 年前 詢問

jscher2000 最近回覆 於 3 年前

  • 已解決
  • 封存

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (閱讀更多)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

thebastion 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

secondary pages not displaying right fonts

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section. Firefox is not displaying right … (閱讀更多)

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section.

Firefox is not displaying right fonts on a site I am working on. • I am working with files locally on my Mac so I can't provide url. • I am using @font-face rule and index page displays the right fonts that are in my folders. I am not using link to Google. • Problem is that all the other pages display only default browser fonts. But all the other CSS styling, on those pages, works just fine. • My index page is in the root folder, fonts have their own folder, and all the other pages have their own folder.

   - root folder 
                       |- index.html
                       |- styles folder - css folder, etc…
                       |- media folder - fonts folder, etc…
                       |- pages folder - about.html, page2.html, etc…

• I have added fonts in ttf, woff, woff2, eot, and svg formats. Technically, I only care about at least making ttf files work. • I am using the latest Firefox. • I cleared all of the history. • And I tried Firefox in safe mode, so far nothing works.

Does anyone have any idea what am I doing wrong? I very much appreciate your help.

liamcoded 於 4 年前 詢問

liamcoded 於 4 年前 解答

  • 已解決
  • 封存

How to prevent Firefox from removing my extension's data when I remove debug version?

I have an extension with id setup in manifest like this: ``` "browser_specific_settings": { "gecko": { "id": "{e3ec45ef-43ba-499d-8469-6d0e2f06921f}", "stric… (閱讀更多)

I have an extension with id setup in manifest like this:

``` "browser_specific_settings": {

   "gecko": {
     "id": "{e3ec45ef-43ba-499d-8469-6d0e2f06921f}",
     "strict_min_version": "42.0"
   }
 },

```

which uses indexedDB(PouchDB). I installed that extension from addons.mozilla.org, disabled, installed temporarily version for developing and Firefox removes data of both extensions(cuz they have the same id) every time I remove only temporarily version.

This does not happen when I don't set id in manifest(temporarily version has random id in this case), but it's not a solution cuz some API's and Android version of Firefox requires id to be set manually

How to prevent Firefox from removing data of normal extension when I remove temporarily one?

Just in case someone wants to reproduce the issue:

1. Install this extension https://addons.mozilla.org/en-US/firefox/addon/tagit/?src=search
2. Go to extension's page (button with eyes on browser's panel)
3. Go to "Tags" page and create any tag(write something and press Enter)
4. Disable this extension on about:addons page
5. Clone its repository and checkout to commit where id is in manifest `git clone https://github.com/DevAlone/tagit.git; git checkout 8e0d04201865fd7b7543b167279a045c89408d5c`
6. Install dependencies and build `npm install; npm run build`
7. Install that temporarily extension(`build` dir) on about:debugging page
8. Remove that temporarily extension on about:debugging page
9. Enable normal extension on about:addons page
10. Go to the Tags page again to see that database is gone

SergeyDevZ 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 封存

Why does Firefox remove flash embed via the object HTML tag?

I have a website that contains embedded slideshows from Flickr: http://2016.crossroads-festival.org/de/fotosaudio/fotos2016.html My issue is that in Chrome the slideshows… (閱讀更多)

I have a website that contains embedded slideshows from Flickr: http://2016.crossroads-festival.org/de/fotosaudio/fotos2016.html

My issue is that in Chrome the slideshows are displayed after I explicitly allow Flash. See this screenshot: https://imgur.com/a/UjpqfLr

However, in Firefox nothing is displayed. There is not even an option to enable Flash. When I look at the HTML source code in Firefox, I can see that Firefox completely removed the embed HTML-code.

    • My questions are:**
- Why is Firefox removing the content?
- How can I show the slideshows in Firefox?
 [1]: https://i.stack.imgur.com/oxeC2.png

beta3k 於 2 年前 詢問

beta3k 最近回覆 於 2 年前

  • 已解決
  • 封存

Notification "symbol" doesn't go away in pinned tabs after I open them (Version 47 of Developer Edition)

As the title says I have a problem whith my pinned tabs. Let's take facebook as an example. When I get a message from someone, the blue dot which indicates a notification… (閱讀更多)

As the title says I have a problem whith my pinned tabs. Let's take facebook as an example. When I get a message from someone, the blue dot which indicates a notification appears under the favicon. The problem is that it doesn't go away even after I check everythig that could generate the notification. I don't think it is caused by specific websites since I have different tabs that i leave always pinned, and this behaviour showed up in all of them after the update to version ~47 (I can't remember the specific one).

ERap320 於 4 年前 詢問

ERap320 於 4 年前 解答

  • 已解決
  • 封存

Shopify login locks up Firefox developer edition on MacOS

I am running 59.0b13 (64-bit) on a MacBook Pro (Retina, 15-inch, Mid 2015) with MacOS 10.13.3 I develop a Shopify app and anytime I try to login to a Shopify stores admin… (閱讀更多)

I am running 59.0b13 (64-bit) on a MacBook Pro (Retina, 15-inch, Mid 2015) with MacOS 10.13.3

I develop a Shopify app and anytime I try to login to a Shopify stores admin panel. Firefox locks up and spins the CPU all the way up. I then have to force quit.

To replicate go to any Shopify store and add "/admin" to the domain.

corbinu 於 2 年前 詢問

corbinu 於 2 年前 解答

  • 封存

I am a web developer,using jquery,when i do $("#target").focus() it doesnt work on mozilla 64 bit , but works fine on chrome and Edge, even older version of IE

I am a web developer,using jquery.js and jquery.ui.css ,when i do $("#target").focus() on document .ready function for my first element which is actually a select element… (閱讀更多)

I am a web developer,using jquery.js and jquery.ui.css ,when i do $("#target").focus() on document .ready function for my first element which is actually a select element ,it doesnt work on mozilla 64 bit , but works fine on chrome and Edge, even older version of IE.

Like it has focus, because when i click tab it highlight the next element with proper border very well, but the first element when focused is not having any blue or a ny color border to show user that the element is in focus??

apoorva.nagar 於 1 年前 詢問

apoorva.nagar 最近回覆 於 1 年前

  • 被鎖定
  • 封存

When firefox says: a web page is slowing down your browser what do you want to do? >wait >stop it, does it let the page continue by default?

I created a javascript script that generates the mandlebrot set using P5.JS . It's worked fine for smaller versions, but now I want to try creating a large version to sav… (閱讀更多)

I created a javascript script that generates the mandlebrot set using P5.JS . It's worked fine for smaller versions, but now I want to try creating a large version to save as my desktop image, however Firefox keeps telling me: "a web page is slowing down your browser what do you want to do?" then giving me the choice between "wait" and "stop it". If I click wait, it will shortly ask me again. This is annoying for two reasons: I don't know if the script will continue if I don't click wait, and I want to just leave my computer for a few hours while it works stuff out, which I can't do if I constantly have to click wait and I don't need telling the browser is being slowed down, I know that will happen as a result of my script.

Is there anything I can do to get rid of this message for my specific page? Will Firefox continue to run my script if I don't click wait.

biltimi 於 3 年前 詢問

Rafael Lecuona 最近回覆 於 3 年前

  • 已解決
  • 封存

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (閱讀更多)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

raffjones 於 2 年前 詢問

raffjones 於 2 年前 解答

  • 已解決
  • 封存

FF 57.0.1 does not uninstall FF 57.0

When installiing FF 57.0.1: FF 57.0 stays installed (Program and functions - Windows 7 Pro 64 Bit) What to do (for plenty of clients)? Thanks - Michael … (閱讀更多)

When installiing FF 57.0.1: FF 57.0 stays installed (Program and functions - Windows 7 Pro 64 Bit)

What to do (for plenty of clients)?

Thanks - Michael

sg08234 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

Thread with firefox.exe+0x630b uses 100% CPU 56.0.0.6478 32-bit

My company uses Citrix XenApp 6.5. Sometimes, when a user launches Firefox, nothing happens on the thin client. And the main Firefox process uses around 100% of one serve… (閱讀更多)

My company uses Citrix XenApp 6.5. Sometimes, when a user launches Firefox, nothing happens on the thin client. And the main Firefox process uses around 100% of one server core. I have to kill these processes. We are using Firefox version 56.0.0.6478 32-bit. The thread using the most CPU has a start address of firefox.exe+0x630b. Its stack is below. Firefox is running on Server 2008 R2 Enterprise. This issue seems related to the 56 release because it just started for us in the last week. I do not believe anyone is using Firefox add-ons in Citrix. The command in our application shortcut is below. I cannot replicate the issue. This seems to affect about one in ten instances. Once the issue starts happening for a person, it seems to consistently occur for them. For one person having this issue, renaming their cache folder helped: %localappdata%\Mozilla I have not tried this remedy in every case.

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" http://www.paycomonline.com

ntoskrnl.exe!memset+0x61a ntoskrnl.exe!KeWaitForMultipleObjects+0xd52 ntoskrnl.exe!KeWaitForSingleObject+0x19f ntoskrnl.exe!__misaligned_access+0xbd0 ntoskrnl.exe!__misaligned_access+0x186d ntoskrnl.exe!__misaligned_access+0x1ae7 xul.dll+0x64a6c8 xul.dll+0x6ad770 xul.dll!mozilla_dump_image+0x73fabe xul.dll!workerlz4_decompress+0x21ef55 xul.dll+0x8a9962 xul.dll+0x8a9138 xul.dll+0x5210b3 xul.dll+0x51f6e5 xul.dll+0x51e15f xul.dll+0x51df66 xul.dll+0x51de91 xul.dll+0x51dd42 xul.dll+0x51da1e xul.dll+0x50dd93 xul.dll+0x50dbd8 xul.dll+0x50db0e xul.dll+0x50da0b xul.dll+0x5dae54 xul.dll+0x5d9bcf xul.dll+0x416ebb xul.dll+0x416e79 xul.dll+0x8a6128 xul.dll+0x8a5eb7 xul.dll+0x8a5e6c xul.dll+0x8a4e4e xul.dll+0x8ac1b9 xul.dll+0x9ff69c xul.dll+0x9ff65e firefox.exe+0x1be6 firefox.exe+0x6295 ntdll.dll!RtlInitializeExceptionChain+0x63 ntdll.dll!RtlInitializeExceptionChain+0x36

aezffo 於 3 年前 詢問

Beerbaron23 最近回覆 於 2 年前

  • 封存

Android Apk is not downloading

Hi All, We have android app that customers can download directly from WordPress website. It works perfectly fine on google chrome, but does not on Firefox, both mobile an… (閱讀更多)

Hi All, We have android app that customers can download directly from WordPress website. It works perfectly fine on google chrome, but does not on Firefox, both mobile and PC. When you are trying to download the file, the browser opens it instead and shows bunch of random text. https://pasteboard.co/HLKQzA4.png Any ideas how to fix it please?

YanaQuark 於 2 年前 詢問

TyDraniu 最近回覆 於 2 年前