顯示問題標籤 顯示所有問題

Not able to play any videos

Greetings, I'm not able to watch any video. Tried udemy, twitter, p*rnhub. YouTube is the only site that the media works normally. There are no problems when using Chromi… (閱讀更多)

Greetings,

I'm not able to watch any video. Tried udemy, twitter, p*rnhub. YouTube is the only site that the media works normally. There are no problems when using Chromium but this is just a temp. workaround as I insist on using Firefox.

Suspect it may be some codec issue (mainly libavcodec58)

Steps taken:

  • Reinstalled Mozilla Firefox
  • Cleared cache
  • Disabled hardware acceleration
  • Disabled all extensions (HTTPS Everywhere and uBlock Origin)

System: OpenSUSE Tumbleweed KDE Firefox version 78.0

Any help is appreciated

ksalumiev 於 5 分鐘前 詢問

PR_END_OF_FILE_ERROR on google sites

Can't load google sites. Google translate, YouTube, drive, docs. Always get this error. I try 1. Turn off/on proxy 2. Switch/turn off DNS 3. Make new profile 4. Delete an… (閱讀更多)

Can't load google sites. Google translate, YouTube, drive, docs. Always get this error. I try 1. Turn off/on proxy 2. Switch/turn off DNS 3. Make new profile 4. Delete antivirus program 5. ping youtube and google. 4 sent, 4 received, 0 lost, average 44ms~

Nothing helped.

Raims 於 23 小時前 詢問

Raims 最近回覆 於 8 分鐘前

Images not loading for one website - they say its a Firefox issue (Forumotion)

I regularly use a forum called The Dark City. its a gaming thing. They are hosted by Forumotion, who host their images in servimg.com. For the pasts everal months, the si… (閱讀更多)

I regularly use a forum called The Dark City. its a gaming thing. They are hosted by Forumotion, who host their images in servimg.com.

For the pasts everal months, the site's own images have not been loading. It looks like this: https://i.imgur.com/YqRN7lp.png with no icons, background, banners, etc. Nothing. However, embedded images in posts DO still appear. As do adverts, as seen in the pic.

I am using Firefox, fully updated, on Mac, OS also fully updated. I use AVG as an anti-virus, and have no ad-blockers. I have cleared my caches several times, and gone through every permission on every possibly relevant page I could find, and nothing I can see if blocking anything from any of the three sites involved. I have also done thee same going through AVG to check for blocks, and even now have it disabled including firewalls, and the problem persists. Though oddly when I clear the cache for the forum page, I get SOME of the forum's images. And then the first time a cookie is loaded it all goes to pot again. And of course, its not happening with any other webstie I visit. Just Forumotion forums (including their own support forum).

I've been having the run around with Forumotion's support team to try to find a solution, and they keep coming back and saying its a browser issue. Except that its happening in other browsers I try as well, and regardless would prefer to keep using Firefox is theres a fix.

As I understand, the most up to date version of Firefox removed the ability to set permissions for image loading, making it default or set by the domain itself.

So I'm at a complete loss, and in need or msarter minds than mine.

Thanks in advance for any help you can offer.

steve.bull 於 4 小時前 詢問

steve.bull 最近回覆 於 15 分鐘前

When I open a New Private Window, it appears to have focus, but does not (all add-ons disabled)

Windows 10 Home (latest version) Firefox browser (latest version) Add-ons (all updated, all disabled) In the past, when I open a New Private Window, the URL bar had focus… (閱讀更多)

Windows 10 Home (latest version) Firefox browser (latest version) Add-ons (all updated, all disabled)

In the past, when I open a New Private Window, the URL bar had focus and I could start typing immediately.

Lately, I don't know what has focus, but it's not the URL bar. I start typing and nothing happens (even though the cursor is flashing in the URL bar and it even has the blue highlight bar around it and the window title bar is bright, as if it has focus). But I have to click in the bar and then what I type appears.

I have manually disabled all add-ons, uninstalled Flash, turned off hardware acceleration and enabled the default theme, yet the problem persists. But oddly, if I use <shift> to open New Private Window in Safe Mode, the focus is correct. What else does Safe Mode adjust that might be causing this problem?

HighTechGeek 於 34 分鐘前 詢問

firefox keeps crashing

I tried to delete a couple of "add ons" that I didn't want by going into the Firefox directory, and clicking the specific ddl and hitting delete. Firefox no longer work… (閱讀更多)

I tried to delete a couple of "add ons" that I didn't want by going into the Firefox directory, and clicking the specific ddl and hitting delete. Firefox no longer works and I did try to refresh to no avail. It did state that a report would be sent but I never heard back. Is my only option to uninstall and then reinstall?

effieacct 於 19 小時前 詢問

effieacct 最近回覆 於 1 小時前

Can I sync only limited bookmarks to some machines?

I am transitioning from one computer for work and home to a work-only machine, and would like to keep my work-related bookmarks synced between both devices, but not to sy… (閱讀更多)

I am transitioning from one computer for work and home to a work-only machine, and would like to keep my work-related bookmarks synced between both devices, but not to sync all of my personal bookmarks to the work machine (while still keeping the full sync options between home computer and my iOS devices). Is there a way to control which bookmarks or bookmark folders get synced between specific machines? Or to export/import only a selection of the bookmarks?

Primary computer is MacOS Mojave running FF on beta channel, currently at 79.0b7. Work machine is Windows 10 on regular channel (not beta), don't have with me/open so not sure of current number, but downloaded this week.

Foxfree99 於 2 小時前 詢問

Slow Print function

Hi, When I try to print an email from a web based email site, the print function takes much longer than usual to work. I tried refreshing Firefox and the printer function… (閱讀更多)

Hi, When I try to print an email from a web based email site, the print function takes much longer than usual to work. I tried refreshing Firefox and the printer function but it still continues. Any suggestions for how to fix this? This problem does not occur when I use Safari. Thanks!

Garth 於 3 天前 詢問

Garth 最近回覆 於 2 小時前

Run Firefox for separate Windows 10 Account

I created another Windows 10 user account on the same PC for my wife. So, she has her own login and Windows page. I also created a Firefox profile for her. I can't downlo… (閱讀更多)

I created another Windows 10 user account on the same PC for my wife. So, she has her own login and Windows page. I also created a Firefox profile for her. I can't download Firefox under her own account - it always updates the current install and Firefox does not appear anywhere on her screen. How do I get Firefox on her Windows so she can run it?

cmorgan002 於 18 小時前 詢問

cmorgan002 最近回覆 於 3 小時前

JIT/GC/Cycle Collection hanging periodically

After my browser being open for a while, usually a few hours, Firefox starts to get some major hanging in some tabs; I can have two windows open, one with a youtube video… (閱讀更多)

After my browser being open for a while, usually a few hours, Firefox starts to get some major hanging in some tabs; I can have two windows open, one with a youtube video playing and another with like reddit or something else, and when browsing reddit, I get major hanging when interacting for around 7 seconds.

I recorded a couple performance profiles to see what's causing it, and it seems to consistently be a very long JIT or GC call, also labelled as "Cycle Collection" in the waterfall view.

I saved the profiles and I can upload them, but I'm not sure if they come with any private info so I'm reticent to add it to this thread.

I've watched the Task Manager (the Firefox one and the Windows one) while this is happening and memory usage in the Windows task manager seems to rise quickly over a few seconds then suddenly drop back down. I'm not sure if that's relevant. In the Firefox Task Manager I didn't see anything particularly salient other than energy usage spiking up just after the hanging is over.

This doesn't only seem to happen on Windows because it also happens on my Linux laptop occasionally as well, in a very similar manner. I didn't collect any evidence on Linux yet.

This has been happening for quite a while now, on multiple versions of Firefox in a row. I'm using 79.0b3 Developer Edition right now on my Windows machine.

Closing and reopening Firefox usually causes things to clear themselves out and I don't get such long hanging for a while.

I would expect JIT and GC to happen in much smaller chunks to avoid hanging, it's strange that it takes that long for one call.

Francis 於 1 週前 詢問

Francis 最近回覆 於 3 小時前

Firefox restores 'all' tabs from previous session, also closed ones

When reopening Firefox, all tabs from the previous session are opened again. Say, I used wikipedia and closed that tab, it wil reappear when restarting firefox. Since I a… (閱讀更多)

When reopening Firefox, all tabs from the previous session are opened again. Say, I used wikipedia and closed that tab, it wil reappear when restarting firefox. Since I am frequently opening and closing new tabs, this leads to a great deal of tabs (of which only a few are wanted) at every startup. How can this be prevented?

Raindr0p 於 2 天前 詢問

Raindr0p 最近回覆 於 4 小時前

Firefox Webcam not detected at all

My webcam is a logitech c920, so uses uvc driver. Its not being detected instead the only option i get is a "Defaut Device" for both camera and mic. Works fine on cheese … (閱讀更多)

My webcam is a logitech c920, so uses uvc driver. Its not being detected instead the only option i get is a "Defaut Device" for both camera and mic. Works fine on cheese and chromium. I have tested with other webcams and USB mic, same issue. Tested on: https://webrtc.github.io/test-pages/src/audio-and-video/

sahajsarup 於 19 小時前 詢問

sahajsarup 最近回覆 於 4 小時前

Firefox on OSX Macbook Unresponsive

OSX Catalina. Often Firefox just hangs with a X in the reload and no other indication or the Tab shows it waiting. now, if I copy the URL and go to Chrome and paste in th… (閱讀更多)

OSX Catalina. Often Firefox just hangs with a X in the reload and no other indication or the Tab shows it waiting. now, if I copy the URL and go to Chrome and paste in the website loads right away while Firefox is still hanging around.

Advice appreciated.

omits 於 22 小時前 詢問

omits 最近回覆 於 5 小時前

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (閱讀更多)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

maher.souilah 於 8 小時前 詢問

maher.souilah 最近回覆 於 5 小時前

Random tab crashes - consistently with Google Calendar but others as well

If you go to Google Calendar and right click on an empty space Firefox consistently crashes. I've tried Firefox Safe Mode - still crashes. I've tried a new profile wit… (閱讀更多)

If you go to Google Calendar and right click on an empty space Firefox consistently crashes.

  1. I've tried Firefox Safe Mode - still crashes.
  2. I've tried a new profile with the same installation - still crashes
  3. I've tried uninstalling and reinstalling Firefox but keeping the profile - still crashes.
  4. I've tried a new user account in Windows 10 and new profile - no crashes.
  5. I've tried ``sfc /scannow`` - integrity is good.

It's hard to get crash details but the last one I could get is - https://crash-stats.mozilla.org/report/index/6e2515a4-86cc-4bde-9d4e-06b060200716#tab-details

Does anyone have any idea before I start a new user account?

brisdaz 於 5 小時前 詢問

forgotten password

Trying to replace "forgotten passwords" but when I recieve the "re-set email" it is just a page of letters and numbers If I run cursor over emaila few words in the email… (閱讀更多)

Trying to replace "forgotten passwords" but when I recieve the "re-set email" it is just a page of letters and numbers If I run cursor over emaila few words in the email are highlighted but on clicking on them I get a screeen the says there is a uidfault. any help would be appreciated, thank you John.

john508robinson 於 6 小時前 詢問

Highlighting numbers with decimal points

Is it possible to set double-clicking on a number with a decimal place to highlight the whole number but also ignore currency symbols? Setting 'layout.word_select.stop_at… (閱讀更多)

Is it possible to set double-clicking on a number with a decimal place to highlight the whole number but also ignore currency symbols? Setting 'layout.word_select.stop_at_punctuation' in about:config to false ignores the decimal place but includes the currency symbol, which I don't want.

Thanks

leocrawford92 於 7 小時前 詢問

Typing text into the address field triggers a search, even when the separate search field is enabled and the "address field search" is disabled in preferences

Since one of the last updates (currently using 78.0.2esr on mac), the address field doesn't behave as expected and not as it did before: For example, when I type "wiki.dt… (閱讀更多)

Since one of the last updates (currently using 78.0.2esr on mac), the address field doesn't behave as expected and not as it did before: For example, when I type "wiki.dtpd.loc" into the address field, Firefox should open this (local) Webpage. Instead, it triggers a Google search for the term "wiki.dtpd.loc". My Firefox is configured to show separate address and search fields, and NOT to use the address field for search suggestions, so this shouldn't happen.

It is annyoing, 'cause I can't access my local pages without alway prefixing them with http:// or https://

Is there a solution? Is it a bug?

Thanks ;-)

denzl 於 9 小時前 詢問

Error message suggesting .jpg files are executable

I have been extracting some .jpg files from .htm files stored on my computer by opening the .htm files using Firefox. Now, if I go into downloads from the library icon, a… (閱讀更多)

I have been extracting some .jpg files from .htm files stored on my computer by opening the .htm files using Firefox. Now, if I go into downloads from the library icon, and try to open any of the .jpg files, I get the message: "filename.jpg" is an executable file. Executable files may contain viruses or other malicious code that could harm your computer. Use caution when opening this file. Are you sure you want to launch "filename.jpg"? I can open the files from the destination directory with my normal file viewer.

danensis 於 23 小時前 詢問

danensis 最近回覆 於 9 小時前