顯示問題標籤 顯示所有問題

tabs that get opened by clicking on link in email (Outlook.com), jump to the right over many other tabs

Hi dear Community Members, formerly when I opened a link in an email from my Outlook account, it opened in a Tab exactly next to it. But now it goes beyond several tabs w… (閱讀更多)

Hi dear Community Members, formerly when I opened a link in an email from my Outlook account, it opened in a Tab exactly next to it. But now it goes beyond several tabs which were already there. How can I get these links again opened in a Tab right next to it. That makes it easier to go from my email to that tab and back, I find.

Hope that I described this clear.

Thanx, Jan

uitvenlo 於 34 分鐘前 詢問

recovering profile settings after a fresh install

hi folks, Is it possible to restore a firefox profile to a new install from previously synced profiles ? I have several different profiles of firefox running on a few ma… (閱讀更多)

hi folks,

Is it possible to restore a firefox profile to a new install from previously synced profiles ? I have several different profiles of firefox running on a few machines. On one of them I had to format the SSD but forgot to save to settings. When logging into the firefox account I see a list of all my machines but I don't see an option to recover settings from any of them

I would be eternally grateful for any help.

Thank you !

Gadi

gadiran 於 1 天前 詢問

gadiran 最近回覆 於 1 小時前

Firefox CPU usage increases dramatically while playing YouTube videos full-screen

I'm using Firefox v 83.0 on Manjaro (Gnome) Linux. YouTube videos in theater/full-screen mode lag if resolution is higher than 360p and cause the CPU usage to burst. Thi… (閱讀更多)

I'm using Firefox v 83.0 on Manjaro (Gnome) Linux. YouTube videos in theater/full-screen mode lag if resolution is higher than 360p and cause the CPU usage to burst. This happens for large web pages as well: when I scroll the page, text overlaps and everything is terribly slow. I've checked and this seems to be a Firefox related problem; videos play smoothly both on VLC and Chromium. I've tried all official troubleshooting suggestions: changing to default theme, refreshing Firefox, starting in safe-mode, disabling extensions, disabling hardware acceleration and so on, with no success. I've never had any problems with Firefox for Linux before and I wonder what could be the cause.

I attached screenshots for comparison of CPU usage for the same video playing in theater mode in Firefox and Chromium.

Giulia 於 2 小時前 詢問

Firefox Menu Bar Unresponsive

Hi, my Firefox Menu bar always randomly stops responding... the "Apple" Menu & the "Firefox" Menu (About, Prefs., Hide/Show, Quit both still work, but not the rest o… (閱讀更多)

Hi, my Firefox Menu bar always randomly stops responding... the "Apple" Menu & the "Firefox" Menu (About, Prefs., Hide/Show, Quit both still work, but not the rest of the Firefox menus (File, Edit, View, History, Bookmarks, Tools, Window, Help)... those randomly become unresponsive, then total stop when using Firefox...)

Is there a setting in Firefox, or is there a way using Apple's Activity Monitor, or a Terminal command to force a restart of the Menu bars? this is getting very annoying LOL

4ryca09 於 3 小時前 詢問

Will not remember youtube preferences (Dark mode, Autoplay, etc...) between browser sessions and tabs (Windows 10)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use d… (閱讀更多)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use dark mode and disable autoplay without fail, now i have to reset these preferences every time i open a new youtube tab. When i open a new tab on youtube the screen starts as if it were in dark mode and then smash-cuts to light mode with autoplay as soon as the video and recommended thumbnails load up. This doesn't happen on Chrome, and when i set my system preferences in the windows options menu it does default to dark mode (but i really hate the systemwide dark mode there).

I could really use some help here if anyone is able to, half of my browsing youtube is in the dead of night and i really don't need the added eye strain every time i want to watch a new video outside of my queue.

vidlover97 於 4 小時前 詢問

Missing pages or pictures

Howdy. Some pages won't open, although the URL is correct. Copying that URL will usually open in Edge. Also many pictures, and/or ads won't show, just the revolving cir… (閱讀更多)

Howdy. Some pages won't open, although the URL is correct. Copying that URL will usually open in Edge. Also many pictures, and/or ads won't show, just the revolving circle, or broken picture icon, but again some wil show in the Edge. But I prefer to use FF if possible. I have tried disabling things like Duck Duck Go and FF security etc, etc, but maybe there is something I'm not aware of. At least one place (AlSears) said their pic is PDF, but other PDFs open. The following URL is Auckland Motorway cameras, and many of those do not open, but show the broken pic icon, but everything is fine in The Edge. https://www.aucklandmotorways.co.nz/

The following URL, the Upgrade link just has the circle running. https://store.alsearsmd.com/?s=LIFETIME#

New Zealand official Met Service weather, if I change from 7 Days to 48 hours, or vice versa, FF completely seizes up and I have to End Task in Task Manager. https://www.metservice.com/towns-cities/locations/auckland

I'm not aware of any AdBlockers Plugins and extensions shown below.

Any thoughts, anyone?

Keith.T.A 於 1 天前 詢問

Keith.T.A 最近回覆 於 4 小時前

image copy problem with jpg images on a specific website - pixiv.net

I often view pictures on https://www.pixiv.net/ When I select one jpg image on pixiv.net, copy this picture and then paste it to somewhere else, It becomes completely bl… (閱讀更多)

I often view pictures on https://www.pixiv.net/ When I select one jpg image on pixiv.net, copy this picture and then paste it to somewhere else, It becomes completely blank. And the copied image file is broken due to unknown reasons. Here I added one picture. It shows the result when I paste a said jpg image from pixiv.net to somewhere else (like a word document page). This issue happens with firefox 83 and firefox beta 84. It never happens with firefox 82. I don't know what caused this issue.

lordingholic 於 5 小時前 詢問

Youtube progress bar save all the time old watching time

I dont remeber where but i years ago found in internet something about increase buffering videos on yt or something like that and it said to go to about:settings and chan… (閱讀更多)

I dont remeber where but i years ago found in internet something about increase buffering videos on yt or something like that and it said to go to about:settings and change something but yea i dont remember what i changed i mean for long time when i close browser with opened video it all the time move back video to old time for example video 1h and i close at 30 min but earlier i closed at 10 min and it will move all the time back to 10 min.It was something about saving video time i extended it to max probably so maybe every one hour or something it will track the time.

kosa8237 於 9 小時前 詢問

Zoom level on a specific url

i have one url that everytime I click on the tab, or close it completely, and type it in again, it always opens up at 30% zoom. I can get rid of it easily by clicking on … (閱讀更多)

i have one url that everytime I click on the tab, or close it completely, and type it in again, it always opens up at 30% zoom.

I can get rid of it easily by clicking on the 30% in the url window but it is completely annoying.

I am not sure how i did it in the first place and i am wondering how to get rid of it, or at least change it so it doesnt come back.

koolandrew 於 13 小時前 詢問

koolandrew 最近回覆 於 9 小時前

Updates cause my Start screen on start to change to bing.com

Whenever there's an update after I turn on my computer and go onto Firefox my start page is changed from what I had it last to Bing.com. I don't know what causes it all I… (閱讀更多)

Whenever there's an update after I turn on my computer and go onto Firefox my start page is changed from what I had it last to Bing.com. I don't know what causes it all I'm sure of is that either Mozilla Updates or Windows Updates cause it because before then Firefox works fine.

erikb1109 於 1 天前 詢問

erikb1109 最近回覆 於 10 小時前

Tab key behavior in the address bar has changed

11.23.20 Some time in the last week, the behavior of the tab key has changed in the address bar. Previously it would cycle through address/search bar items. Now it is ope… (閱讀更多)

11.23.20

Some time in the last week, the behavior of the tab key has changed in the address bar. Previously it would cycle through address/search bar items. Now it is opening up the autocomplete window for the address bar.

There are already keys that do that. (Down arrow, etc) I don't want another, particularly not another that I frequently used to tab over to the search box and favorites.

Does anyone know a way to revert or disable this behavior without completely disabling the auto complete window under that address bar? Alternatively, whatever shortcut keys now cycle through address bar items.

rb0014 於 11 小時前 詢問

WWebpage tab shows only symbols

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the … (閱讀更多)

When I visit https://online.kasikornbankgroup.com/K-Online/indexHome.jsp, and click the K-Cyber Banking tab, all I see is what is shown in attachment 1 - symbols and the View | Text encoding is greyed out. I am unable to see my accounts. This issue started with Firefox 83.0 and people on some other forums have reported the same issue.

The tab should look more like attachment 2.

Does anyone know what is causing this, whether it is a browser problem or bank problem, and if there is a fix for it?

howiem 於 13 小時前 詢問

howiem 最近回覆 於 11 小時前

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (閱讀更多)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

SJMaye 於 23 小時前 詢問

SJMaye 最近回覆 於 12 小時前