顯示問題標籤 顯示所有問題
  • 已解決

Issues viewing local .DOCX

I got an email with a .docx attachment, and when clicked attachment I can view in FF. Downloaded, and clicking file and open in FF ends in endless loop asking to open, if… (閱讀更多)

I got an email with a .docx attachment, and when clicked attachment I can view in FF.

Downloaded, and clicking file and open in FF ends in endless loop asking to open, if FF selected. Seems like mime type not being detected and processed from FF directly but does from webmail.

Same action with a PDF, image files works great.

mikwei 於 1 天前 詢問

mikwei 於 1 天前 解答

  • 已解決

Problem with Firefox in combination with email software

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not bee… (閱讀更多)

Within the last week, I have been unable to view posted images sent to me from apparently only the USPS website. Images embedded or attached to other emails have not been a problem. I use Yahoo (AT&T) as the mail service. This issue does not exist with other browsers used - Google, Edge or Opera. It appears to be only this particular combination of browser, email client and website. I have done all of the suggested tasks including re-installing Firefox. Apparently both Firefox and the USPS updated portions of their software in the last week or so. Also note that I am not tech savvy. Thanks.

decrepit 於 1 天前 詢問

·´¯`·...¸>-)))º> ~dbben 於 1 天前 解答

  • 已解決

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (閱讀更多)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

addicted2h 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

HTML file formatting is messed up

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all th… (閱讀更多)

It looks perfectly fine in Edge and Chrome. The file is here: https://app.box.com/s/e3chmmwqt9jx88q7bkowikdhqx12nd2j I have included the rendering screen shots for all three browsers. Thanks.

thalaharate 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

Fifox don't delete cookiz

Dear All, Today, i have 1.4mo of cookiz. when i go to option page of fifox : button "delete cookiz" don't delete cookiz. and the button "manage cookiz" know nothing about… (閱讀更多)

Dear All, Today, i have 1.4mo of cookiz. when i go to option page of fifox : button "delete cookiz" don't delete cookiz. and the button "manage cookiz" know nothing about cookiz or exeption.

i am under win7pro, and i have the same problem under win10pro.

with lasts versions, i have this problem ; i have not last years.

and few years ago, i had same dificulty, but solved with great next version.

what is this crumble ?

May FireFox save souls of ours computer ! Kiss

yves.tanguy 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

Where did ScreenCapture go???!!

I use Firefox and Firefox developer and rely quite a bit on the ScreenCapture feature that used to live behind the three dots in the address bar. Did they remove it? I fe… (閱讀更多)

I use Firefox and Firefox developer and rely quite a bit on the ScreenCapture feature that used to live behind the three dots in the address bar. Did they remove it? I feel like I've looked everywhere to re-locate it and keep coming up dry.

Anyone else experience the same thing? Thanks for the help!

Intelligent Evil 於 1 天前 詢問

jscher2000 於 1 天前 解答

  • 已解決

Continual scrolling

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I ca… (閱讀更多)

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I can scroll up and down inside the page normally. However, if I mouse over the tabs, they continually scroll: if I hold down ctrl, it zooms without any other input: I can't use my search bar, because it acts like I'm scrolling and closes the 'do your search' bit. I have run Firefox in troubleshooting mode, same result. I have refreshed Firefox, no change. I have verified the mouse drivers. I've poked at the options. I am out of ideas! Windows 7, version 88.01 (64bit)

khandoug 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (閱讀更多)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

FrancesKoz 於 5 天前 詢問

FredMcD 於 3 天前 解答

  • 已解決

Screenshot isn't work properly since updateing to Firefox 88

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and downl… (閱讀更多)

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and download an image from Instagram. I right click on the image as I always have and it screenshots and saves multiple images instead. I never had this problem before updating to Firefox 88 and I've been using the screenshot feature for well over two years. I tried uninstalling and reinstalling Firefox and I'm still having the same problem. The image I'm trying to save is the one on the upper right.

brianheckert 於 2 週前 詢問

brianheckert 於 2 週前 解答

  • 已解決

Want to make UI larger; modifying layout.css.devPixelsPerPx makes UI scaling inconsistent across screens

Hey, I want to make the UI slightly larger; I have found that modifying layout.css.devPixelsPerPx in about:config works the way I need it to. However, when using multiple… (閱讀更多)

Hey, I want to make the UI slightly larger; I have found that modifying layout.css.devPixelsPerPx in about:config works the way I need it to. However, when using multiple screens with different resolutions, the scaling no longer appears consistent between those screens. That would make sense (since it's a per-pixel configuration), but I couldn't any configuration option that only acts as a modifier for the standard scaling mechanism. I'm using macOS (10.15.7), Firefox 88.0. Attaching a screenshot taken from both screens together (not sure how macOS handles the difference in resolution when handling screenshots, there's definitely some magic going on with macOS screenshots in general; either way, it shows the problem really well).

gal.gofrit 於 2 週前 詢問

TerryN21 於 1 週前 解答

  • 已解決

Firefox ESR Flash support

Hi, In continuation to this thread, https://support.mozilla.org/en-US/questions/1293344 , May i know if the decision to continue the support for Flash is still the end of… (閱讀更多)

Hi, In continuation to this thread, https://support.mozilla.org/en-US/questions/1293344 , May i know if the decision to continue the support for Flash is still the end of June 2021 or has it already been decided to push until Sep/Oct end?

mohan.subramani3 於 2 天前 詢問

·´¯`·...¸>-)))º> ~dbben 於 2 天前 解答

  • 已解決

Firefox with Google

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or G… (閱讀更多)

When I search for a site or book title in the search bar, I get a page all in Polish. Most annoying. Using Duck duck go I have no problem Is the problem with Firefox or Google?

Damascus

Damascus 於 3 天前 詢問

jscher2000 於 2 天前 解答

  • 已解決

TSB Internet banking login problems

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password s… (閱讀更多)

My default browser is Firefox but I am having problems logging into my TSB internet banking. TSB now demand, in addition to the usual login details, a One Time Password sent to my phone which is supposed to last 90 days. This doesn't last 5 minutes let alone 90 days. I have also used Chrome and Edge to check if their browsers produce the same problem. There are no problems with either browser, the One Time Password lasts and login is straight forward. My Firefox is uptodate and the operating system is Windows 10. Any advice would be helpful as I've had none from TSB Thanks Roy.

roy15 於 3 天前 詢問

FredMcD 於 2 天前 解答

  • 已解決

[Important] [Malware] Fake Update Popups (I ACCIDENTALLY CLICKED ON ONE)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an exte… (閱讀更多)

Please help. I was trying to download a file from MediaFire, and a popup appeared. I tried to close it, but another one opened up. They were all trying to install an extension and saying "update Firefox" I accidentally clicked on one. It didn't do anything, but panicking, I Alt + F4'd a bunch of times and when I saw that they kept reopening, I shut off the computer. I came back, and I have no new programs, extensions or suspicious looking processes. As I'm writing this, Windows Defender is running a full scan.

Am I infected?

jiheme9189 於 2 天前 詢問

Rodney 於 2 天前 解答

  • 已解決

my headset stopped working with Firefox, but ok with Chrome

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve… (閱讀更多)

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve this problem? I hear the audio on my computer and not on the headset, but only if I use Firefox.

PaulaDesk 於 3 個月前 詢問

mutasim.haleem 於 3 個月前 解答