顯示問題標籤 顯示所有問題

Website Speed Slow

My website APK Visa APK Visa speed is very slow at Mozilla firefox, can you please help me how can I solve this problem that I am facing? … (閱讀更多)

My website APK Visa APK Visa speed is very slow at Mozilla firefox, can you please help me how can I solve this problem that I am facing?

ainy.12star 於 35 分鐘前 詢問

Change .pdf files icon back to Adobe Reader

Good People, Followed screen pop-up to make Firefox default browser. Now all *.pdf files have Firefox icons and open as .html pages, I think! Seen some solutions, but for… (閱讀更多)

Good People, Followed screen pop-up to make Firefox default browser. Now all *.pdf files have Firefox icons and open as .html pages, I think! Seen some solutions, but for older versions of windows and followed procedure: go to Adobe, Edit, Preferences, General, 'Select Default PDF Handler', as dialog Does not have Adobe Reader XI, step two was Change to Adobe Reader DC, clicked continue, but NO Windows Configuration Screen appears. Using Version 94.0.2 (64bit) with Windows 10. Also, help answer said not necessarily a Firefox problem, also within Adobe Reader. Not comfortable with changes to be made in the registry. James

JJEULER 於 1 天前 詢問

JJEULER 最近回覆 於 40 分鐘前

entering a URL through the address bar refreshes current page instead

Lately (as of which version, I'm not sure), I've been noticing that if I enter a URL in the address bar of a tab that already has a page open, instead of going to the new… (閱讀更多)

Lately (as of which version, I'm not sure), I've been noticing that if I enter a URL in the address bar of a tab that already has a page open, instead of going to the new URL I entered, Firefox will refresh the current page instead. This happens A LOT and is pretty annoying. Wondering if this happens to anyone else.

pznarxkc 於 5 個月前 詢問

pznarxkc 最近回覆 於 48 分鐘前

Import passwords from logins.json and key3.db from old firefox to new firefox 94

I used different methods like this one but it seems none of them are working. These are steps I'm doing: Closing firefox Deleteing new logins.json and key4.db copying… (閱讀更多)

I used different methods like this one but it seems none of them are working. These are steps I'm doing:

  • Closing firefox
  • Deleteing new logins.json and key4.db
  • copying old logins.json and key3.db

However as soon as I open firefox it will create a key4.db file and overwrite login.json. I checked my old login.json is in correct format.

yamin8000 於 1 天前 詢問

yamin8000 最近回覆 於 57 分鐘前

Indiegogo removes the Facebook Container

Hello, When going to logon to Indiegogo.com I first reopen it in a Facebook container but once I do that the container goes away. The link I visit: https://www.indiegogo.… (閱讀更多)

Hello,

When going to logon to Indiegogo.com I first reopen it in a Facebook container but once I do that the container goes away.

The link I visit: https://www.indiegogo.com/projects/wemax-go-pro-thinnest-alpd-smart-laser-projector?utm_source=launchemail+gator&utm_medium=launchemail+gator&utm_campaign=launchemail+gator#/

Whether I copy and paste the link in a new FB container or click the tab to reopen in FB container it goes away immediately.

Thanks, Brian Middleton

Bryo 於 1 小時前 詢問

  • 已解決

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (閱讀更多)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Ian B Dunn 於 1 天前 詢問

jscher2000 於 3 小時前 解答

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (閱讀更多)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

hiciya6568 於 1 個月前 詢問

hiciya6568 最近回覆 於 1 小時前

How do I increase the font size of the header?

How do I increase the font size of the header? It doesn't change when I increase the size of the page display. All I can find on here is archived information that doesn't… (閱讀更多)

How do I increase the font size of the header? It doesn't change when I increase the size of the page display. All I can find on here is archived information that doesn't help with the problem.

pogsinternet 於 14 小時前 詢問

pogsinternet 最近回覆 於 1 小時前

youtube sound, video not in sync

fresh install RHEL 8.5 FF 91.2.0esr i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound… (閱讀更多)

fresh install RHEL 8.5 FF 91.2.0esr

i start a vid in youtube. the sound has static. if i open another window, even on a site that doesn't play video or sound, the sound and picture on the first window instantly get out of sync. the picture runs about 2-3 seconds ahead of the audio.

i have not customized the setup. this is a "stock" configuration. i have lots up upload, download speed. 20Mbps up, 80Mbps down.

bigcrater 於 1 天前 詢問

bigcrater 最近回覆 於 1 小時前

Save dialogue does not appear for PDFs

Whenever I am viewing a PDF and wish to download it or save a file from firefox, the save dialogue of the finder and where to save it does not appear. Only the initial fi… (閱讀更多)

Whenever I am viewing a PDF and wish to download it or save a file from firefox, the save dialogue of the finder and where to save it does not appear. Only the initial firefox option of "Open file" or Save As dialogue appears. Once pressing Save As, nothing else happens. Furthermore when simply pressing Cmd + S to save the PDF no dialouge appears. When typing this message and attempting to add an image of a screenshot, once again the finder dialogue to select a file does not appear.

Is this a mac issue or firefox problem? I am running Mac OS 12.0.1 Monterey.

jackgaynor2 於 1 小時前 詢問

tab crash

I have bullseye (debian 11) and firefox-esr tab crashs when I try to listen to audio or to view any video. Here are crash report numbers: 47aaeea0-0910-d8bc-e7d5-6742f… (閱讀更多)

I have bullseye (debian 11) and firefox-esr tab crashs when I try to listen to audio or to view any video. Here are crash report numbers:

47aaeea0-0910-d8bc-e7d5-6742fa75a70c 11/28/21, 11:04 AM 3f5c0b54-2ab2-b98b-dcd5-617c3addf571 11/27/21, 1:38 PM 686af0ac-7317-ba36-3750-8d44d7f00023 11/27/21, 1:26 PM 10934b9b-4fc7-25e3-da3f-152540986257 11/27/21, 1:19 PM 121ccd93-0122-7190-1b71-513c8200ec6a 11/27/21, 11:31 AM 18de7789-5ce6-d281-a434-a276608b7a63 11/27/21, 11:26 AM

Love some solutions thanks.

williamakin 於 1 小時前 詢問

Reopen Closed Tab button unreachable behind unclickable drop-down arrow

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over ag… (閱讀更多)

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over again. The latest issue is something I can't patch up myself. When I right-click the tabs bar to select "Reopen Closed Tab," it's now buried beneath some non-functioning drop-down arrow. Why? The drop arrow takes up the same amount of space the Reopen Closed Tab does. There's no room saved. As an added insult, arrow doesn't actually work. I can't click it. I can't scroll down through the options. I can't do anything. Reopen Closed Tab is now buried and completely unusable. If this continues, I'll be forced to downgrade to the previous Firefox to get rid of this problem. How do I solve this?

Amahowl 於 14 小時前 詢問

TNorth 最近回覆 於 1 小時前

When clicking on a custom shortcut for Private Browsing window, Firefox opens a regular window next to it

Hello! I am using Firefox ESR in Linux Mint 18.3 32-bit. For convenience, a few years ago I've created a start menu (main menu) shortcut to quickly open a Private Browsi… (閱讀更多)

Hello! I am using Firefox ESR in Linux Mint 18.3 32-bit. For convenience, a few years ago I've created a start menu (main menu) shortcut to quickly open a Private Browsing window. Before the recent switch from ESR branch 78 to 91 this shortcut was working as intended, but now, it opens a Private Browsing window and a regular browsing window. Here, I've made a short video about this issue that should help to better explain everything https://youtu.be/ccioyh0gJxA https://youtu.be/ccioyh0gJxA To some, this might seem like a non-issue, but I'd like to have a shortcut that would allow me to launch a Private Browsing window and a Private Browsing window alone.

Firefox-VM 於 6 小時前 詢問

jonzn4SUSE 最近回覆 於 2 小時前

Youtube videos will not run; tried everything

I have done all the recommended solutions including Refreshing Firefox. Youtube still will not run. I just get the pic and the rotating arrow. Have to copy the url and … (閱讀更多)

I have done all the recommended solutions including Refreshing Firefox. Youtube still will not run. I just get the pic and the rotating arrow. Have to copy the url and open any other browser and paste. Mac OS vers. 11.6.1 Firefox vers. 94.0.2 64bit

rrandor 於 2 小時前 詢問

Low FPS + other problems with WebGL (games etc) only after signing into Sync

A lot of webGL apps are very low framerate (and lie about their framecounts), for example: https://webglsamples.org/blob/blob.html This runs smoothly at 60 fps in chromiu… (閱讀更多)

A lot of webGL apps are very low framerate (and lie about their framecounts), for example: https://webglsamples.org/blob/blob.html This runs smoothly at 60 fps in chromium, but in firefox it behaves badly. The fps counter flickers as either 53 or 80, but in reality it is maybe 15fps or lower and very stuttery. The resolution, number of blobs, or size of the window does not change anything.

  • If I enter Troubleshooting Mode, it all returns to working order. The FPS is fixed

I have tried disabling ALL extensions, changing to the default theme, disabling hardware acceleration, deleting cache+cookies+history

I installed firefox developer edition and checked it there, and it was at 60 fps, until I logged into Sync, when it then dropped.


I use KDE manjaro linux and have hardware that is definitely good enough to run the content at high framerates normally (everything works perfect in chromium)

saganomical 於 2 小時前 詢問

Cannot Load or Install new User Profile

Howdy, fellow Firefox aficionados. I'm running FF on a Windows 10 Home 64-bit desktop. Some time ago, I suddenly could no longer open Firefox because it couldn't find my… (閱讀更多)

Howdy, fellow Firefox aficionados.

I'm running FF on a Windows 10 Home 64-bit desktop. Some time ago, I suddenly could no longer open Firefox because it couldn't find my Profile. So, I attempted to create a new one, but it would not allow me to do so.

"Changes Not Saved"

   "An unexpected Error has prevented your changes from being saved."

[See uploaded Image]

More than likely, either I, or one of my system maintenance programs wiped some data or folder. I have deleted Firefox and reinstalled it with the latest version, but this dilemma persists.

Thanks for reading my post and if you reply, a big Thanks!

Bud 於 1 天前 詢問

Bud 最近回覆 於 2 小時前

Firefox Open website in new Tab sometimes not working

Hi There, we have an issue here, sometimes when we try to open a page on the new tab it will not working. This only happens after we update our firefox to version91.3.0es… (閱讀更多)

Hi There,

we have an issue here, sometimes when we try to open a page on the new tab it will not working.

This only happens after we update our firefox to version91.3.0esr(64 bit).

Could you please have a look ?

Thank you

xiaoyu.wang 於 2 小時前 詢問