顯示問題標籤 顯示所有問題

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (閱讀更多)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

takfuji 於 55 分鐘前 詢問

Portuguese language in different countries

European Portuguese does not exist! There is Portuguese from Portugal that gave rise to the remaining variants according to the respective countries. That's why we should… (閱讀更多)

European Portuguese does not exist! There is Portuguese from Portugal that gave rise to the remaining variants according to the respective countries. That's why we should write: Portuguese (Portugal), Portuguese (Brazil), Portuguese (Angola), etc. Thank's.

Silva31 於 1 小時前 詢問

Cannot add secondary email to Firefox account

Hello, I'm trying to add a secondary email address to my Firefox account but each time I try I get the following message: "Secondary email must be different than your acc… (閱讀更多)

Hello, I'm trying to add a secondary email address to my Firefox account but each time I try I get the following message: "Secondary email must be different than your account email" I'm not typing the same main email address, I'm actually trying to type another one. The only possible reason that comes to my mind is that the address I want to add is already used as a secondary address for another Firefox account (namely, the one I use at work). I don't know if it makes sense, but it's the only possible situation this address is to be already found. Any ideas why this happens and how to fix it? Thanks in advance.

campagnaro.marco.1 於 1 小時前 詢問

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (閱讀更多)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

FrancesKoz 於 2 天前 詢問

FrancesKoz 最近回覆 於 2 小時前

I miss the green Button on the You Tube Page from the plugin Easy Youtube Downloader Express

Hallo, after the Update to Firefox 88.01 do not work Easy You Tube Video Downloader Express. The green Button to use the Downloader is not more on the You Tube Page. I tr… (閱讀更多)

Hallo, after the Update to Firefox 88.01 do not work Easy You Tube Video Downloader Express. The green Button to use the Downloader is not more on the You Tube Page. I try a new Installation of the Downloader, Firefox show that the Installation is o.k., but the green Button is not to see. Is there a Problem with the new Firefox? Thank you for help.

scheerchr33 於 3 小時前 詢問

Why don`t full clear Cached Web Content

Data don`t change after press CLEAR button, why? Don`t change after restart Firefox? (clear on exit - set) Cached Web Content (481 KB) Will require websites to reload ima… (閱讀更多)

Data don`t change after press CLEAR button, why? Don`t change after restart Firefox? (clear on exit - set)

Cached Web Content (481 KB) Will require websites to reload images and data

haritonuy 於 6 小時前 詢問

Privacy bugs in Firefox 88 on Linux

Hi, The privacy and security settings don't work on Firefox 88 on Linux (Ubuntu 18.04.5 LTS). Many sites will offer the option to 'Login with google/facebook/whatever' … (閱讀更多)

Hi,

The privacy and security settings don't work on Firefox 88 on Linux (Ubuntu 18.04.5 LTS). Many sites will offer the option to 'Login with google/facebook/whatever' rather than creating a new account for that specific site. One really annoying (and dangerous) consequence of 'logging in with google' is that it remains logged in. So for example if I log in to non-google siteX using my google credentials and then hours later open gmail in a different tab I get straight through to my gmail inbox without having to supply any credentials (and indeed any other user of the same machine could do the same). Obviously this highly insecure and dangerous policy of keeping me logged in indefinitely is implemented by Google for their own agenda and has nothing to do with Firefox. The bug in Firefox is that when I clear all data to work around this google problem FIREFOX does not work as advertised. So to try to 'force' a logout from my Google account I go to Firefox -> Preferences -> Privacy & Security -> Cookies & Site Data -> Clear Data, after a few minutes of churning away at my harddrive Firefox informs me that 'Your stored cookies, site data, and cache are currently using 0 bytes of disk space.' For good measure I then hit the 'Clear History' button. After this I open a fresh tab and go to gmail and I get straight into my inbox, no credentials required, so clearly Firfox is NOT deleting all cookies etc and is mis-reporting that 0 bytes are being used. So, does anyone know where/how I should report this dangerous privacy bug ?

Thanks MH

mharpes1 於 7 小時前 詢問

Will not open

I have recently downloaded Firefox. Why am I seeing this when I try to open it: You do not have permission to open the application “Firefox”. I followed the directions to… (閱讀更多)

I have recently downloaded Firefox. Why am I seeing this when I try to open it: You do not have permission to open the application “Firefox”. I followed the directions to check "permissions".

rikpamerrill 於 7 小時前 詢問

Clicking Reddit Bookmark Requires 2 Clicks

Good day, I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behav… (閱讀更多)

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

johnp213 於 2 天前 詢問

johnp213 最近回覆 於 8 小時前

Cannot create bookmark for Multiple opened pages anymore

Hello, FF (8801, 64 bit) does not create a bookmark for Multiple opened pages anymore. The window pop ups but nothing happens, I can only delete it, see attachment. What… (閱讀更多)

Hello,

FF (8801, 64 bit) does not create a bookmark for Multiple opened pages anymore. The window pop ups but nothing happens, I can only delete it, see attachment. What can be the reason?

kr

Syphonaptera 於 1 天前 詢問

Syphonaptera 最近回覆 於 11 小時前

pip videos quality

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its… (閱讀更多)

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its is a little uncomfortable.

LeDeMon 於 11 小時前 詢問

Autofills Suddenly Stopped Working for Addresses and Credit

Firefox 88.0.1 on MacOS Big Sur 11.2.3 Two evenings ago I noticed my address wasn't filling in when I was checking out on a shop and thought it was simply the site. Yeste… (閱讀更多)

Firefox 88.0.1 on MacOS Big Sur 11.2.3

Two evenings ago I noticed my address wasn't filling in when I was checking out on a shop and thought it was simply the site. Yesterday morning, same issue, different site. Credit cards weren't filling in. I tried another site and another and another... All the same issue!

I tried disabling extensions, clearing my cache, quitting and restarting Firefox, and several suggestions on this forum for about:config. Nothing has worked.

I don't know if the attached screenshot will help. Hopefully it does.

I hadn't touched a single setting prior to this happening so I have no idea why it simply decided to stop?

Thank you!

sccjyx 於 15 小時前 詢問

Firefox constantly crashing on specific web pages

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which … (閱讀更多)

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which is somewhat similar to the issue I am having. I tried disabling WebGL, tweaking security.sandbox.content.level, reinstalling, checking my add-ons, and rebooting my macbook (macOS 10.13.6). The same thing happens on safari, but not chrome.

The crash reason stated is: EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Here are the crash reports: bp-e8779820-e621-4739-a43e-e392a0210505 bp-29a6f662-0f4c-44d4-afbd-5e5900210505 bp-9ce6f8a8-6ddf-4771-824e-f94280210505

gavin 於 4 天前 詢問

gavin 最近回覆 於 15 小時前

Cannot display Router Home page 192.168.1.254

Hi Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3 Since update can no longer display router Home or Admin Page for IP 192.168.1.254 Works perfectly fro… (閱讀更多)

Hi

Updated to to Mozilla 88.0.1 om Macbook Pro running BigSur 11.2.3

Since update can no longer display router Home or Admin Page for IP 192.168.1.254

Works perfectly from my iPhone or iPad but has stopped working on Macbook Pro

Have rebooted rooter and Macbook and cleared down all Caches

Any ideas on why this is happening. Is it due to 88.0.1 update Was working fine on Mozilla 87

pshill7 於 1 天前 詢問

pshill7 最近回覆 於 15 小時前

firefox 88 too slow

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence o… (閱讀更多)

After migrating from Firefox 87 to 88.0.1 under linux-64 (debian 10), the browser became very slow. Typing has a delay of 2-3 seconds between end of type and appearence on screen. Same for loading pages. Migrating back to firefox 87 is a nuisance since part of the setup is lost and mozilla keeps insisting daily to switch to firefox 88. The articles in "Fix slowness" do not seem to help.

Any suggestion?

mario.natiello 於 3 天前 詢問

mario.natiello 最近回覆 於 16 小時前

What is the command of opening firefox on Windows 10

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/ I can open Microsoft Edge with `start msedge`, and it run out edge automa… (閱讀更多)

https://www.howtogeek.com/689159/how-to-open-mozilla-firefox-using-command-prompt-on-windows-10/

I can open Microsoft Edge with `start msedge`, and it run out edge automatically, firefox do the same thing? Here is the command I tried before, but they don't work

Kenneth Cho 於 19 小時前 詢問

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (閱讀更多)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

edstudios 於 2 天前 詢問

edstudios 最近回覆 於 21 小時前

Can I view when an autofill address was made?

I recently was looking through my autofill addresses when I noticed a name that should not be there. Someone I do not know in some state that I do not live in. I quickly … (閱讀更多)

I recently was looking through my autofill addresses when I noticed a name that should not be there. Someone I do not know in some state that I do not live in. I quickly changed my firefox password and various passwords that may have been compromised.

My question is, how worried should I be? How did they get my password or access to a PC with my account active on it. Then why would they be so daft to save their name and address as the autofill?

Is there any way I can check when it was made or pass this on to Mozilla support?

Joe 於 22 小時前 詢問

Some web pages don't work properly

For the third time recently, I've had to open Opera because Firefox won't display properly. This time it was camelbak.org that wouldn't display the site's Search box with… (閱讀更多)

For the third time recently, I've had to open Opera because Firefox won't display properly. This time it was camelbak.org that wouldn't display the site's Search box with Firefox, but would with Opera.

Solar Bozo 於 22 小時前 詢問