顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Instructions for turning off cache are wrong. Do not have network.http.use-cache

I am trying to turn off my cache settings. The instructiuons given tell us to set 'network.http.use-cache in about:config. I have tried that, and that Preference name no … (閱讀更多)

I am trying to turn off my cache settings.

The instructiuons given tell us to set 'network.http.use-cache in about:config.

I have tried that, and that Preference name no longer exists.

How is this achieved?

I need this for Automation Testing. Currently, cached data casuses tests to fail.

stapes 於 2 年前 詢問

McCoy 於 2 年前 解答

  • 已解決
  • 封存

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (閱讀更多)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

DeanA320 於 1 年前 詢問

DeanA320 於 1 年前 解答

  • 已解決
  • 封存

Firefox not show as choice as default browser

I've installed version 64, and it doesn't show as a choice at browser when trying to set the default browser. I uninstalled Firefox (using Revo and deleting all reference… (閱讀更多)

I've installed version 64, and it doesn't show as a choice at browser when trying to set the default browser. I uninstalled Firefox (using Revo and deleting all references to Firefox), and reinstalled. Still not showing as a choice.

guiman 於 1 年前 詢問

guiman 於 1 年前 解答

  • 已解決
  • 封存

Extensions disappearing

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem. Extensions work normally after reboot, but within a day, are again missing. Eg. s… (閱讀更多)

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem.

Extensions work normally after reboot, but within a day, are again missing. Eg. scroll up/down initially available, but then symbols disappear from page. Others in toolbar look fine, but do not activate when I attempt to use them. When I restart FF, it's back to functioning, but only for a short time. frustrated.

maveet 於 1 年前 詢問

maveet 於 1 年前 解答

  • 已解決
  • 封存

BUG IN Firefox 60.0 - since the update, impossible to read my digital newspaper

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (a… (閱讀更多)

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (archive) - see examples.

By using Google Chrome everything is fine, no problems at all, I can read my newspaper as usual.

So the cause of this bug is Firefox!!!

Speedy Kepke

SpeedyKepke 於 2 年前 詢問

cor-el 於 2 年前 解答