顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Instructions for turning off cache are wrong. Do not have network.http.use-cache

I am trying to turn off my cache settings. The instructiuons given tell us to set 'network.http.use-cache in about:config. I have tried that, and that Preference name no … (閱讀更多)

I am trying to turn off my cache settings.

The instructiuons given tell us to set 'network.http.use-cache in about:config.

I have tried that, and that Preference name no longer exists.

How is this achieved?

I need this for Automation Testing. Currently, cached data casuses tests to fail.

Asked by stapes 1 年前

Answered by McCoy 1 年前

  • 封存

Some (rare) videos encoded with h264 stay black

Hi, It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. H… (閱讀更多)

Hi,

It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. Here is the video url : https://web.poecdn.com/public/news/2018-05-02/VLS_news.mp4 Previous one that also didn't work : https://web.poecdn.com/public/news/2018-04-17/NewRainofArrows.mp4

Some working with the same codec, still as stated by VLC can be found here : https://www.pathofexile.com/forum/view-thread/2034078 ; Change : Different CDN, no sound in these video. For a direct video link, here's one : https://imgur.com/BySFQ45.mp4

Not sure what's the issue here, if there's something new unsupported in openh264 or if it's just an issue for some users. I know i'm not the only one experiencing it, cf. https://www.reddit.com/r/pathofexile/comments/8csmvo/skill_revamps_part_3/dxhi8f6/

Edit : Seems like Imgur uses x264 (http://www.videolan.org/x264.html) to encode their videos (ftypisom : MP4 Base Media v1 [IS0 14496-12:2003]), while GGG (poecdn) used something else (Mainconcept Video Media Handler ; ftypmp42 : MP4 v2 [ISO 14496-14]).

Edit² : Bug report.

Asked by Harest 2 年前

Last reply by Harest 1 年前

  • 已解決
  • 封存

BUG IN Firefox 60.0 - since the update, impossible to read my digital newspaper

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (a… (閱讀更多)

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (archive) - see examples.

By using Google Chrome everything is fine, no problems at all, I can read my newspaper as usual.

So the cause of this bug is Firefox!!!

Speedy Kepke

Asked by SpeedyKepke 2 年前

Answered by cor-el 2 年前

  • 封存

Firefox crashes

Both latest Firefox and Thunderbird fail to open and show crash report just after initialization with macOS Catalina Version 10.15 Beta (19A526h). I can not operate Firef… (閱讀更多)

Both latest Firefox and Thunderbird fail to open and show crash report just after initialization with macOS Catalina Version 10.15 Beta (19A526h). I can not operate Firefox in Safe Mode because it crashes whenever I try to start it.

Asked by paulhem 10 個月前

Last reply by cor-el 9 個月前

  • 已解決
  • 封存

Extensions disappearing

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem. Extensions work normally after reboot, but within a day, are again missing. Eg. s… (閱讀更多)

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem.

Extensions work normally after reboot, but within a day, are again missing. Eg. scroll up/down initially available, but then symbols disappear from page. Others in toolbar look fine, but do not activate when I attempt to use them. When I restart FF, it's back to functioning, but only for a short time. frustrated.

Asked by maveet 1 年前

Answered by maveet 1 年前

  • 已解決
  • 封存

Import passwords

I hate that I have to ask this.... I have been trying to import my username/passwords from Chrome to Firefox for weeks. I'm using the Firefox built in Import tool. It jus… (閱讀更多)

I hate that I have to ask this.... I have been trying to import my username/passwords from Chrome to Firefox for weeks. I'm using the Firefox built in Import tool. It just simply doesn't work. A couple of weeks ago it did actually import 1 site/username/password. Then today I was able to get 1 more. Both of these were sites that I used Chrome to sign into recently, like it cached them or something and thus were able to be imported into Firefox. But all the others that are saved in Chrome will not come over. I just don't get it. There is really nothing to it, so I know I'm doing it right. Options>>Privacy & Security>>Saved Logins>>Import>>>Select Chrome as browser to import from>>(Deselect cookies, browsing history, bookmarks) Saved Passwords selected>>Next>>Finished. Nothing.

Maybe I should uninstall Firefox and reinstall it and see I can do it from a fresh install. I don't know. Very frustrating.

Version 66.0.3 64 bit.

Thanks

Asked by das3d 1 年前

Answered by das3d 1 年前

  • 已解決

Web pages load slowly.

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably … (閱讀更多)

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably fast (35.7 Mbps). I tried the following:

  - Safe Mode, no change.
  - Refreshed Firefox, no change.
  - Disabled Antivirus and Firewall, no change.
  - Disabled Network Proxy, no change.
  - Content Process Limit set at 8.
  - Firefox is using 550 MB of memory (out of 10.2 GB)

There are instances when Firefox does load pages quickly, but they are increasingly infrequent and not predictable.

Asked by moldyfly 5 個月前

Answered by cor-el 4 個月前

  • 封存

Adobe flash will not remain active on our 24h emergency medical web site, need it to alert us to medical data

We have medical data coming in 24/7. Our alarm runs off flash. Since the update there isn't a choice to "allow and remember", which is causing us to have to remember to… (閱讀更多)

We have medical data coming in 24/7. Our alarm runs off flash. Since the update there isn't a choice to "allow and remember", which is causing us to have to remember to refresh the page constantly. A big problem for the night-staff, problem for the day-staff also as we keep forgeting and data is not alarming. PLEASE HELP!!

Asked by KCop 8 個月前

Last reply by James 5 個月前

  • 已解決
  • 封存

Copy bookmark folder with subfolders to another Firefox instance

This dirty trick required to move a single bookmark folder from one Firefox profile to another stopped working for me for some reason. I tried different firefox versions,… (閱讀更多)

This dirty trick required to move a single bookmark folder from one Firefox profile to another stopped working for me for some reason. I tried different firefox versions, including the one from portableapps.com, I tried starting the second instance with -no-remote switch. Nothing worked. When I tried drag&drop between the instances there was the blue feedback dash indicating the place where the folder was going to be dropped in the target Library window. But nothing happened. I tried holding Ctrl as well, also using Ctrl+C - Ctrl+V key combinations.

Is this a known issue? Has a recent version of Firefox removed this ability?

Asked by effgo 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

firefox is crashing and its not even open

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is … (閱讀更多)

I'll leave my PC alone and out of no where the firefox has crashed box will have pop up. This time I had TWO open and I havn't even use firefox in over 8 hours so how is it crashing IF i don't have it open seem slike they have somthing running when it shouldn't

Asked by furydeath9 10 個月前

Answered by furydeath9 10 個月前

  • 封存

Firefox cannot load a Web site

Hi, I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web si… (閱讀更多)

Hi,

I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web site works well with qupzilla and chromium browser (brave). I already tried all the step in the official documentation (fresh empty profile).

Thank you

Asked by erotavlas 1 年前

Last reply by erotavlas 1 年前

ALERT !!!!!!!! Firefox needs to be more secure for the add-ons section.

Hi, For the add-ons section, I think all the add-ons should be scanned. ================= it is not my fault that if I download an add-on, it turns out to be a malicious… (閱讀更多)

Hi, For the add-ons section, I think all the add-ons should be scanned.

=================

it is not my fault that if I download an add-on, it turns out to be a malicious add-on that executes remote codes. You are telling me: "This is not monitored for security through Mozilla's Recommended Extensions program. Make sure you trust it before installing." How can I trust it if I don't know anything about it?? or if it is new? -Most of people here who are downloading add-ons are normal users like me, not people who understand codes and developing.- Read reviews?? Do I understand from you that some people have to sacrifice for us so the rest can know if it is bad or good add-on? And by the way Reading reviews is not enough, For example Few months ago I downloaded a VPN similar to another one, lots of reviews say it is good, so I used it for maybe 1 month then I disabled it and stopped using it. Today I look at it in the disabled add-ons list, I find this message: "VPN has been disabled due to security or stability issues." I read more information about it, it turned out that it was executing remote codes....... That means I shouldn't even trust reviews!! Nothing happened to my firefox browser, but (it may happen) in the future, because of the already executed remote codes or or maybe those codes stole some information about me,....I don't know, but it may get worse who knows what those executed codes do.....

=============================

Now after I provided my (((important))) suggestion, I need an advice please what should I do now?? Should I now reinstall this browser and clean it and remove all of the history? Or change my passwords in ((every site)) I visited?? or what? Thank You Very Much.

Asked by ­ 1 個月前

Last reply by ­ 4 週前

  • 封存

How do I reconstruct a profile?

My profile appears to be corrupted. Newly created bookmarks disappear when the session is ended and new one is started. If I create a new profile and copy the contents of… (閱讀更多)

My profile appears to be corrupted. Newly created bookmarks disappear when the session is ended and new one is started. If I create a new profile and copy the contents of the old one, the problems come with it. I've tried removing add-ons, but none seem to be the cause. Safe mode works, but that's not a long-term solution. I've reinstalled FF, but copying the profile brings the problems with it.

My latest attempt is to create a new profile and import bookmarks, creating a new places.sqlite file. I copied a variety of other files (prefs.js, extentions*, key3.db, key4.db) and so far everything still works.

There's one issue with extensions.json and extensions.sqlite. These point to the extensions directory of the old, corrupted profile. This works, but obviously is not desirable. It's easy to do a find/replace on the .json file, but without changing the the .sqlite file this breaks extensions. Fixing the .sqlite file is harder (at least for me), but do-able. Is that the right solution?

Or is there a better way to reconstruct a corrupted profile?

Asked by firefox179 6 個月前

Last reply by firefox179 5 個月前

  • 已解決
  • 封存

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (閱讀更多)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 1 年前

Answered by DeanA320 1 年前

  • 封存

Firefox suspends/hung while openning new tab - Quantum v58.02

Hi Firefox keeps on suspending when switching between different tabs (already opened or new tabs). When the FF is hang I can do nothing in the FF, but I can operate on th… (閱讀更多)

Hi Firefox keeps on suspending when switching between different tabs (already opened or new tabs). When the FF is hang I can do nothing in the FF, but I can operate on the Windows (8.1) without issues.

I have already tried: - Put new Firefox portable - the same issue - Close other tabs - Disable EMET for Firefox - Prevent accessibility services from accessing your browser set to True - Security.sandbox.content.level set to 2 - Disable add-ons plugins and start in safe mode

Nothing of above helps. I would appreciate If you could provide the solution. I attached Troubleshooting information.

Asked by essential 2 年前

Last reply by FredMcD 2 年前

  • 封存

Can't remove cookies using keyboard

In Firefox 60 when I go to delete individual cookies I can no longer use the "delete" key on the keyboard. This was always useful for quickly deleting any unwanted cooki… (閱讀更多)

In Firefox 60 when I go to delete individual cookies I can no longer use the "delete" key on the keyboard. This was always useful for quickly deleting any unwanted cookies, scroll using the arrow then delete. Now I have to ctrl+click, scroll and click remove. One mis-click and they all get unselected and you have to start again. How to re-enable the delete key?

Asked by nigelfo 2 年前

Last reply by cor-el 2 年前

  • 封存

Firefox cannot keep track of the fact that it's already up to date

Mac OS X High Sierra 10.13.6 Here's the routine with FF on this machine: If FF 68.0.2 is running, after a while I will try to open a new tab and be told "Sorry we need to… (閱讀更多)

Mac OS X High Sierra 10.13.6

Here's the routine with FF on this machine: If FF 68.0.2 is running, after a while I will try to open a new tab and be told "Sorry we need to do one small thing to keep going, FF has been updated in the background, Restart FF" I do so. It opens up a new, clean profile in a new window (About FF now says 68.0.1 in this version of FF, and it downloads 68.0.2 and prompts to Restart FF (again)). At which point it runs "a new helper tool" and re-updates FF to 68.0.2. I then have to mess with about:profiles to go back to my profile. Things then run routinely for a few hours or a day, before the whole routine starts over again.

Alternately, if FF 68.0.2 is not running, if I open it (after opening and closing it several times without issue), I will get a message that "You've launched an older version of FF, Create New Profile or Quit". Create New Profile leads me through the routine above.

Versions of the above routine have happened not just between 68.0.2 and 68.0.1, but also between earlier version updates. That is, this has been going on for months. It does seem in the last couple of weeks that the interval of time has shortened and I'm having to do this routine everyday or even multiple times a day. I have no problems like this with FF on any other machine.

I've tried:

Trashing FF and re-dl'ing from Mozilla. No dice. Trashing FF, trashing Library/Cache/Mozilla and Firefox folders. No dice. Trashing FF, trashing Library/Application Support/Firefox/Profiles (and re-signing in to retrieve my existing bookmarks etc and re-setting up View and other Preferences). No dice.

If anyone has any ideas, I'll be grateful, thanks in advance.

Asked by david.doerksen 9 個月前

Last reply by david.doerksen 6 個月前

BUG: [Private Browser Only] Dev Tools (Inspect Element) white screen after selecting "Open in Separate Window"

See video: https://www.screencast.com/t/ODdgwZja I've noticed this over the last month or so? Not sure if this has been reported or not. … (閱讀更多)

See video: https://www.screencast.com/t/ODdgwZja

I've noticed this over the last month or so? Not sure if this has been reported or not.

Asked by andrewulm1 5 個月前

Last reply by andrewulm1 5 個月前