顯示下列標籤的問題: 顯示所有問題

Browser issue with Microsoft Outlook

Hello, My name is Grey, and I'm experiencing an issue using Firefox as a browser to open my Outlook mail. For the past three days I have not been able to open any emails… (閱讀更多)

Hello,

My name is Grey, and I'm experiencing an issue using Firefox as a browser to open my Outlook mail. For the past three days I have not been able to open any emails as a network error screen appears. Using other devices and other browsers like Edge, the emails open fine, so it is not actually a network issue. This problem only occurs using Firefox, and specifically with Outlook emails. Everything else functions fine and I have not made any changes, besides the regular Firefox update. My computer is also up to date.

What can I do about this issue? I appreciate the advice,

grey

AshenLion 於 3 週前 詢問

AshenLion 最近回覆於 3 週前

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (閱讀更多)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

l s p 於 4 週前 詢問

cor-el 最近回覆於 3 週前

  • 已解決

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (閱讀更多)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Shabcarb 於 5 個月前 詢問

jscher2000 - Support Volunteer 於 5 個月前 解答

  • 已解決
  • 封存

Firefox can't play youtube streams

I cannot watch a video on youtube when it is in the process of being live streamed. I remember a time when I was able to, years ago, but I can't any longer. I'm not sure … (閱讀更多)

I cannot watch a video on youtube when it is in the process of being live streamed. I remember a time when I was able to, years ago, but I can't any longer. I'm not sure what has changed. I found an article that says to install the optional update called "Windows Media Pack" in apps and features, but no app with that name exists. It was only a year old solution, so I'm unsure of what changed so significantly. I just installed another optional windows update, and also updated the browser, but still doesn't work.

Edition Windows 10 Home Version 21H2 Installed on ‎09-‎Jun-‎20 OS build 19044.1466 Experience Windows Feature Experience Pack 120.2212.3920.0

Firefox: 97.0 (64-bit)

tomi.fodor 於 2 年前 詢問

tomi.fodor 於 2 年前 解答

  • 封存

Video playback not working

For a few days now, I have not been able to play videos. I get this message in the video screen: "If playback doesn’t begin shortly, try restarting your device." When I o… (閱讀更多)

For a few days now, I have not been able to play videos. I get this message in the video screen: "If playback doesn’t begin shortly, try restarting your device." When I opened Firefox in Troubleshooting mode, the video played OK and then when I stopped Troubleshooting mode the videos continued to play OK. However, on the next day the problem reappears. What's going on? Thanks in anticipation, Frank

callfrankplumber 於 2 年前 詢問

callfrankplumber 最近回覆於 2 年前

  • 已解決
  • 封存

Disable overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to fini… (閱讀更多)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "We need to restart to finish updating" <- This last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on Fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

aikbox 於 3 年前 詢問

Scribe 於 3 年前 解答

  • 封存

How may I can turn off "share image" feature?

Please help me..... After update my firefox its showing a share option on each featured image on amazon product page. How may I can turn this off? Sample link: [https:/… (閱讀更多)

Please help me.....

After update my firefox its showing a share option on each featured image on amazon product page. How may I can turn this off?

Sample link: [https://www.amazon.com/dp/B0057ECYS0]

-Advance Thanks

Romeo Islam Rabby 於 2 年前 詢問

cor-el 最近回覆於 2 年前

  • 封存

Firefox won't stay logged in

I have tried everything I know (I think) but Firefox won't allow me to stay logged in. How do I accomplish this??? I have researched online and still have not been able t… (閱讀更多)

I have tried everything I know (I think) but Firefox won't allow me to stay logged in. How do I accomplish this??? I have researched online and still have not been able to accomplish this.... Google Chrome is no problem.... I stay logged in to it, but not so with Firefox... Help!!!!

xnman 於 2 年前 詢問

RGW 最近回覆於 1 年前

  • 已解決
  • 封存

How can I create a fixed space on nav-bar?

In order to more convenient drag-and-drop interface, I need a fixed fixed space in nav-bar like Edge. For now we can add a flexible space on it. But it's flexible and it … (閱讀更多)

In order to more convenient drag-and-drop interface, I need a fixed fixed space in nav-bar like Edge. For now we can add a flexible space on it. But it's flexible and it will disappear when I use a side window. And I can't drag over titlebar-buttonbox-container Please help me. Thanks!

KK1 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

Using HTTP instead of HTTPS

I'm struggling to get Firefox to use `http` instead of `https` when I'm doing development on my laptop. Playing with the `HTTPS-only` in the settings didn't make differen… (閱讀更多)

I'm struggling to get Firefox to use `http` instead of `https` when I'm doing development on my laptop. Playing with the `HTTPS-only` in the settings didn't make difference. With enable or not. I tried to add my `localhost` to exception list, but Firefox still tries to use `https.`

I understand the security concern from Firefox team, but if I'm trying to load by typing `http,` I would appreciate if Firefox gave me a benefit of doubt that I know what I'm doing. Maybe I could disable this feature temporarily. Why force `https` on `localhost`?

Please allow us some flexibility.

Marcelo Garcia 於 2 年前 詢問

Marcelo Garcia 最近回覆於 2 年前

  • 已解決
  • 封存

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked … (閱讀更多)

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

dandaugherty20 於 2 年前 詢問

dandaugherty20 於 2 年前 解答

  • 已解決
  • 封存

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (閱讀更多)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

cmartell 於 2 年前 詢問

Chris Ilias 於 2 年前 解答

  • 封存

Page jumps to the top after refresh

Good day. My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of t… (閱讀更多)

Good day.

My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of the times it is not on the top of the page, so you have to scroll down to it.

Sometimes when the page is refreshed a jump to the top happens. So then I need to scroll down again. It takes a lot of time and concentration away if it happens dozens of times a day.

It often happens after I did some changes to the files on the page. It usually does not happen when I refresh the page a couple of times (when I purpously want to reproduce this problem).

I did try running Firefox in Safe mode, but it didn't help.

What can be done to fix this problem on my side? Is this a bug in Firefox itself?

vasart 於 2 年前 詢問

vasart 最近回覆於 2 年前

  • 已解決
  • 封存

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (閱讀更多)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Jacob 於 2 年前 詢問

Jacob 於 2 年前 解答

  • 封存

When dragging a tab into a new window, how do you stop it from being full screen like previous window

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab … (閱讀更多)

I am wondering if it is at all possible to adjust the settings when pulling a tab into a new window. For example, if I am running Firefox fullscreen I would like the tab that I pull to be opened in windowed form. I noticed that this is typically the case when using Chromium-based browsers, but noticed that on Firefox it stays in the format as the previous window. (if already windowed the pulled tab will also be windowed) is there a way to ensure that the pulled tab will always be windowed?

Grimprovise 於 2 年前 詢問

Grimprovise 最近回覆於 2 年前

  • 封存

Open links in tabs instead of new windows

Hi, I have set Firefox to "Open previous windows and tabs" and to "Open links in tabs instead of new windows". When the system opens Firefox for me because I've clicked … (閱讀更多)

Hi, I have set Firefox to "Open previous windows and tabs" and to "Open links in tabs instead of new windows". When the system opens Firefox for me because I've clicked a link in a document, I would like the link to open in a new tab of that previous window which Firefox opens at startup. For many years this was its behaviour. In Chrome for example, this was not and is still not the case.

Recent upgrades to Firefox have changed its behaviour to that of Chrome. When I click a link, Firefox now opens the link in a new window and then opens the previous window on top of that. The link I wanted to follow is behind and invisible.

Could someone check and see if this is related to my system (I'm running Monterey) or if it's reproducible? I can't think of a reason for this change so it feels like a bug, either on my system or in the app itself.

Thanks for any help!

mortonpotash 於 2 年前 詢問

mortonpotash 最近回覆於 2 年前

  • 封存

Sites applevacations.com/cheapcaribbean.com, ipfire firewall console don't work in FF 101.0 (64-bit).

1. Sites www.applevacations.com / www.cheapcaribbean.com fail to display a city. 2. in the ipfire firewall console, FF doesn't render graphs correctly. I'm not sure w… (閱讀更多)

1. Sites www.applevacations.com / www.cheapcaribbean.com fail to display a city.

2. in the ipfire firewall console, FF doesn't render graphs correctly.

I'm not sure when these broke.

FF 101.0 (64-bit).

Pictures are of FF vs Chrome chrome and MS Edge also work correctly. the 2 pics with more graphs are the same pages @ %50 size.

RV 於 1 年前 詢問

RV 最近回覆於 1 年前

  • 已解決
  • 封存

Firefox Multi Account container advanced proxy setting does not work. Connection Timeout/Refused.

Hello Everyone, After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualif… (閱讀更多)

Hello Everyone,

After inserting the proxy information, webpages in the container tab refuse to load/connect, I insert the IP address and I've also tried the Fully qualified domain name, using the type://host:port syntax, I get "The proxy server is refusing connections" and "The connection has timed out" error messages.

If I setup the proxy via the settings menu the entire browser uses the proxy server address, I am trying to specify a different proxy server for each container.

fxybrew 於 1 年前 詢問

TyDraniu 於 1 年前 解答