顯示問題標籤 顯示所有問題

Strance behaviours when loading a page when connection is slow

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). Th… (閱讀更多)

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). The refresh button is gray (disabled), or sometimes although the refresh button enabled, the url textbox is "about:blank", which means I cannot actually reload the page I want to read. I have to re-navigate to the page through the link in the previous link. I'm not sure whether I got across. I hope the issue can be fixed.

SolidBlock 於 8 小時前 詢問

FredMcD 最近回覆 於 6 小時前

Unable to access "my social security account" on ssa.gov Of course ssa support claims Mozilla Firefox Browser is issue 202110211333

Unable to access "my social security account" on ssa.gov. Of course ssa phone support (and every other website i have issues with) claims Mozilla Firefox Browser is the i… (閱讀更多)

Unable to access "my social security account" on ssa.gov. Of course ssa phone support (and every other website i have issues with) claims Mozilla Firefox Browser is the issue 202110211333

It's been over 2 months I have been attempting contact with them by phone, email, online. I have cleared cache, updated browser, etc. Please assist.

Gratitude's in advance!

fyi: image upload keeps cycling....sending without images.

Jerlynn 於 22 小時前 詢問

cor-el 最近回覆 於 22 小時前

Firefox dropdown menus and toolbar popups inconsistently work

Both drop-down menus (e.g., the drop-down for "Which topic best describes your question?") and popup menus for add-ons in the bookmark bars work inconsistently or not at … (閱讀更多)

Both drop-down menus (e.g., the drop-down for "Which topic best describes your question?") and popup menus for add-ons in the bookmark bars work inconsistently or not at all. The right-click menu and the 3-bar menu often fail to work on the first few tries, but eventually open. (And in the case of the 3-bar menu, it often opens without certain options, like "Settings," "More tools," and "Help," though these usually appear after waiting a few seconds.) Other menus, like drop-down menus on website or several pop-ups for addons, don't work at all, no matter how many times I try.

The issue isn't solved by starting in Troubleshooting mode (insofar as they can be reproduced -- some things, like the add-on popups, can't be since the add-ons are disabled) or by clearing the cache.

I'm running Firefox Nightly 95.0a1 (2021-10-06) (64-bit) on Arch Linux, though the same issue seems to affect Firefox 93.0.

Thanks very much in advance for any help.

raghav1 於 1 天前 詢問

Run firefox from cron

Hello, I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped wor… (閱讀更多)

Hello,

I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped working.

I do export DISPLAY=:0 than run firefox $url and all was fine previously but now I always received a message : “Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.”

You can easily reproduce by running : sudo -u $(whoami) /path/to/firefox-dev/firefox https://www.google.com

Can somebody explain what is checked by firefox and why it consider it is not responding instead of just open my url in a new tab ?

ecornely 於 1 天前 詢問

  • 已解決

Inspect element autocompletes endlessly

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser th… (閱讀更多)

The tab under Inspect Element -> Inspector -> The column right beneath filter styles column has this feature that suggests you some css properties. On my browser they get filled in more than once, endlessly I might say (without me pressing any button). This makes it very hard to add any css styles and I'd like to know how to stop this behaviour.

TheBlackEagle 於 4 天前 詢問

TheBlackEagle 於 2 天前 解答

"Send Tab to Device" missing from right-click menu

I normally use Firefox Beta. Ever since upgrading to v92 the option to Send Tab to Device has been missing when I right-click on a tab. I've downloaded other versions of … (閱讀更多)

I normally use Firefox Beta. Ever since upgrading to v92 the option to Send Tab to Device has been missing when I right-click on a tab. I've downloaded other versions of Firefox and the issue seems to follow me out of Beta and into the regular release. I've seen other people having issues with syncing and sending tabs between devices as of late, but no one seemed to be completely missing the option to do so.

vtardiff 於 1 個月前 詢問

AliAardvark 最近回覆 於 4 天前

Caches the server response, even if it has changed

I have a VPN for work, some internal sites are inaccessible without this VPN. When I try to access them with the VPN turned off I legitimately get a 403. However, when I … (閱讀更多)

I have a VPN for work, some internal sites are inaccessible without this VPN. When I try to access them with the VPN turned off I legitimately get a 403. However, when I turn on the VPN firefox keeps showing 403 while other browsers work fine. This also works the other way around. When I turn off the VPN and try to go to one of the internal sites I don't get a 403 (as I should), instead firefox gets stuck at the page loading stage and nothing happens. There seems to be some kind of caching or optimization going on, but it's terribly interfering. Deleting cookies, caches, etc doesn't help at all. The only thing that helps in this situation is restarting firefox.

exdis 於 6 天前 詢問

  • 已解決

Video lagging

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min a… (閱讀更多)

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min and lag, continue for another 2min then lag etc etc. (even short videos on twitter lag). It was not like that before and I don't have this problem in other browsers. Does anyone know what can be the problem here? Thanks

nicaya 於 2 週前 詢問

Bithiah 於 2 週前 解答

Minimise maximise and close buttons not working

Hi, I'm running FF beta on Surface pro 7 with Windows 11 beta and the three buttons top right have just stopped working. Same thing for all users. All other tab buttons e… (閱讀更多)

Hi, I'm running FF beta on Surface pro 7 with Windows 11 beta and the three buttons top right have just stopped working. Same thing for all users. All other tab buttons etc working fine. Any ideas?

M 於 1 週前 詢問

A deceptive site no way Im in google my Business someone is reporting it fraugently

hello My site has no 3rd party ads and I'm not going to have ads only the Business and news nothing else someone is Jealous or Vindictive for reporting all my websites My… (閱讀更多)

hello My site has no 3rd party ads and I'm not going to have ads only the Business and news nothing else someone is Jealous or Vindictive for reporting all my websites

My website and I don't have 3 party ads working with google

ZarMan 於 1 週前 詢問

FredMcD 最近回覆 於 1 週前

Can't rollback from Firefox 91 to 89.

Win10 with what was Firefox 89. I had already disabled the Proton UI on this installation, because it is horrible. Today Firefox decided to update to version 91. All of t… (閱讀更多)

Win10 with what was Firefox 89. I had already disabled the Proton UI on this installation, because it is horrible. Today Firefox decided to update to version 91. All of the Proton UI junk is back. I tried disabling it again, but nothing worked. Doing a web search, it appears that Mozilla has disabled the ability to turn off Proton.

I then set about to rollback the installation back to version 89. I found a Mozilla link on this, went to their ftp server and downloaded the installation files for the last version of 89. The installation went normally, but when I opened Firefox afterwards, a little box popped up saying something to the effect of "To keep your History and Bookmarks from possibly being corrupted, Firefox must create new user profile." I exited out of this and Firefox didn't start. I attempted to restart Firefox again and the same box popped up again. The only way to get past it was to click the accept button.

I did so and Firefox started. This was clearly not version 89. As the UI is junk, it took several minutes to find out that this was now the latest version of 92!!!! I'm absolutely positive that I downloaded the correct file. When I look through the update history, it doesn't even show todays version 89 installation as happening. What a piece of junk.

I then spent 20 minutes figuring out how to revert back to my user profile, not the new one that it had created for me. I then did some research on what had happened. Well it turns out that you can't actually rollback Firefox, despite what Mozilla says. For a while they have added "downgrade protection" which automatically creates the new user profile and stops your old profile from being accessed by it. So unless you want to figure out how to spend a hundred hours reconstructing bookmarks, passwords, settings, etc. it actually isn't possible to rollback Firefox. Doesn't this violate some Microsoft rules about being able to uninstall versions of software from within Windows? If you try to do this with Firefox and go back to a previous version it blows everything up.

Does anyone know how to actually rollback Firefox to a previous version, so that Proton can be disabled?

jack.hidley 於 2 個月前 詢問

cor-el 最近回覆 於 1 週前

  • 已解決

Copy and paste into new tab search bar always "looses" the first word

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word.… (閱讀更多)

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word. If I paste it into the address bar everything is ok. If I do the same with a one word term the search bar does nothing having "lost" that word and the address bar works fine.

verminhater 於 1 個月前 詢問

jscher2000 於 1 週前 解答

Pinning Extensions

Hi, there are certain extensions which will not pin to the toolbar, including (for example) google translate. I have tried refreshing, clearing the cache, deleting and re… (閱讀更多)

Hi, there are certain extensions which will not pin to the toolbar, including (for example) google translate. I have tried refreshing, clearing the cache, deleting and reloading, all to no avail.

Bill 於 2 週前 詢問

jscher2000 最近回覆 於 1 週前

I PAID TO DOWNLOAD MP3s AND NOW SINCE THE LAST UPDATE TO FIREFOX, THE MP3 DOWNLOAD IS GONE.

ROLLBACK THE LAST UPDATE THAT ERASED THE MP3 DOWNLOAD BUTTON THAT I PAID FOR BECAUSE NOW IT IS GONE...THAT IS A RIP-OFF....I SHOULD GO TO RIP-OFF REPORT DOT COM AND REPOR… (閱讀更多)

ROLLBACK THE LAST UPDATE THAT ERASED THE MP3 DOWNLOAD BUTTON THAT I PAID FOR BECAUSE NOW IT IS GONE...THAT IS A RIP-OFF....I SHOULD GO TO RIP-OFF REPORT DOT COM AND REPORT THIS...I CANNOT BELIEVE THAT I PAID FOR AN ADDON AND FIREFOX KEEPS PUSHING AND PUSHING TO DOWNLOAD UPDATES TO THE BROWSER AND FOR WHAT?! FOR MY PAID SUBSCRIPTION TO DISAPPEAR? THIS IS AN OUTRAGE!! TALK ABOUT THE ICING ON THE INFLATION CAKE!!

submarelime 於 1 週前 詢問

EventHorizon 最近回覆 於 1 週前

When "\\?\" in entered into the address bar of the Firefox Flatpak, "clarkcountynv.gov" is visited.

Why does typing "\\?\" into the address bar of http://dl.flathub.org/repo/appstream/org.mozilla.firefox.flatpakref cause "http://maps.clarkcountynv.gov/openweb/?getParcel… (閱讀更多)

BEEDELL ROKE JULIAN LOCKHART 於 1 週前 詢問

Firefox Developer Edition

I just updated my Firefox Developer edition and it completely deleted every add on and customization I had on my browser. Same for Firefox for iOS. I have an "Old Firefox… (閱讀更多)

I just updated my Firefox Developer edition and it completely deleted every add on and customization I had on my browser. Same for Firefox for iOS.

I have an "Old Firefox Data" folder on my desktop but I have no real way to make it work with the newly downloaded and overwritten new browser.

Am I the only person who's really sad about this?

Also, on the iOS browser I'm no longer able to create a BLANK PAGE as a start page for BOTH HOME AND NEW TAB.

How do I create that? There's no option in the dropdown on the mobile settings. And it does not allow me to type in about:blank and then select in the mobile settings. It just stays red and then disappears when I try to do it again.

Why did you rearrange the furniture so HARD?????

Thank you, Still reinstalling all my add ons after 2 days, Jean

cherrybombc2 於 1 週前 詢問

jscher2000 最近回覆 於 1 週前

Swipe gestures not working

Greetings, One of the arguably most useful gestures for laptop users is still missing/broken on Firefox on windows. It's the two-finger swipe that allows to navigate forw… (閱讀更多)

Greetings, One of the arguably most useful gestures for laptop users is still missing/broken on Firefox on windows. It's the two-finger swipe that allows to navigate forward or backward in history by swiping left or right.

This feature is present in Chrome and even Edge since many months, yet it has never worked on Firefox, on any of my windows devices.

I've been using Firefox Dev since 12+ months, keeping both it and windows 10 always up to date, the gestures never worked (yet they are activated in the about:config page, see attached images).

What's most disappointing is that the gestures work without any issue on the MacOS version of Firefox.


some useful info: Firefox version: 94.0b3 (latest as of today) Windows version: 21H1 build 19043.1266 (latest as of today)

If someone manages to get the two-finger swipe gesture to work on windows please let me know.

I hope this can get fixed soon, especially because the feature seems to be already built into Firefox, it just doesn't work in the windows release. In the meanwhile I'm switching to chrome

edocs 於 1 週前 詢問

Firefox ARM64 Display Issues on Surface Pro X 2

Whenever I use Firefox, I have an issue once a day where the browser freezes momentarily, flickers, blacks out tabs and other portions of the browser/text, and then resum… (閱讀更多)

Whenever I use Firefox, I have an issue once a day where the browser freezes momentarily, flickers, blacks out tabs and other portions of the browser/text, and then resumes. I have had this issue since Day 1, and no amount of Windows updates + Firefox updates has resolved this.

This also occurred when I was using stable versions of Firefox ARM64.

Specs: Firefox ARM 92.0b8 64-bit Surface Pro X 2 (2020) OS: Windows 10 Pro v21H1, Build 19043.1165

Attached is a screenshot of what it usually looks like when this occurs. Please advise.

FKA hanson 於 1 個月前 詢問

FKA hanson 最近回覆 於 2 週前