顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Autofill no longer available???

My Firefox updated today 6/8/19 and there is no more autofill option for addresses. Where did it go and how do I get it back? I tried to download an add on but that doesn… (閱讀更多)

My Firefox updated today 6/8/19 and there is no more autofill option for addresses. Where did it go and how do I get it back? I tried to download an add on but that doesn't work either.

jb820 於 2 年前 詢問

jscher2000 於 2 年前 解答

  • 已解決
  • 封存

forms and autofill saves every name I type into it. Can this be stopped

I use industry specific program called resnexus for managing my bed and breakfast. Every time I search for a guest in the resnexus tab, it adds them to my saved addresses… (閱讀更多)

I use industry specific program called resnexus for managing my bed and breakfast. Every time I search for a guest in the resnexus tab, it adds them to my saved addresses under "Forms and Autofill". I have already created 2 form fills and don't want Firefox to automatically add new items. I want to keep autofill turned on as I do lots of online petitions. Any suggestions?

Glenno 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

How can I control Location Bar Autocomplete?

In my previous version of FF (52 ESR) Location Bar Autocomplete was controlled by [options > privacy > address bar suggestions]. in current FFv62 only seems to enab… (閱讀更多)

In my previous version of FF (52 ESR) Location Bar Autocomplete was controlled by [options > privacy > address bar suggestions]. in current FFv62 only seems to enable it, but not control it's settings. Specifically Location Bar Autocomplete ONLY works for addresses already visited that session rather than for bookmarks as set.

My current settings are

[options > search > search bar] = use address bar

[options > search > *] = all other options disabled

[options > privacy > forms and passwords > *] = all disabled

[options > privacy > history > custom > remember browsing] = enabled

[options > privacy > history > custom > clear on close ( enabled) > settings] = all enabled but cookies and data section

[options > privacy > address bar] = only bookmarks checked

[about:config > browser.urlbar.auto] = all true


is this bugged or what do I need to change to get it back to autocompleting bookmark urls?

Nox Ferocia 於 3 年前 詢問

philipp 於 3 年前 解答

  • 已解決
  • 封存

Firefox won't autofill bookmarks in url bar even after complete, clean uninstall

I completely uninstalled firefox. Deleted the mozilla folders from Roaming, Local, and LocalLow. I installed firefox anew, and bookmarked several sites as a test before s… (閱讀更多)

I completely uninstalled firefox. Deleted the mozilla folders from Roaming, Local, and LocalLow. I installed firefox anew, and bookmarked several sites as a test before syncing my profile again. And Firefox still. won't. autocomplete.

It's driving me insane. I don't want to switch everything over to Chrome, but without this functionality I feel like I'll go crazy. The browser.urlbar.autofill option in about:config is set to true, I've tried deleting my profile folders, restarting in safe mode does nothing.

The worst part about it is that the bookmarks show up in the suggestions, just sitting there. Taunting me. But they're never inserted into the actual urlbar. I'd have to click down in order to access it. Yes, I know. One extra button press. First world problems. But I NEED this to function to work properly.

cheezwithmold 於 3 年前 詢問

Standard8 於 3 年前 解答

  • 已解決
  • 封存

What the hell, Firefox?

Okay, first off, I'm infuriated. I'm infuriated with the stupid obstacle course it took me to even GET here! From the chain of suggestive meaningless support threads to t… (閱讀更多)

Okay, first off, I'm infuriated. I'm infuriated with the stupid obstacle course it took me to even GET here! From the chain of suggestive meaningless support threads to the baffling loading of Thunderbird to even get me a password reset because I forgot the password to yet the millionth damn account I had to make to do one simple thing! Thanks, Firefox, you're making me regret even bothering with you and I've been with you since Day 1! I've had problems with you about the performance of the browser, to now just clogging the internet with garbage like making accounts just to get support!

The main point that started my stress with Firefox, is how I couldn't clear Autofill. I don't want a laundry list of names that are outdated and not in use. I've done everything I thought of, like going to Privacy and Security settings and clearing out the data. I've had CCleaner, clean out the data thoroughly. I've rebooted Firefox a few times and the names are still there! I don't WANT them there!

What have you done?! Why do you feel the need to enforce an arbitrary necessity onto those who prefer to have the options available to them on whether or not to clear such data? Why do you feel the need to make this so trivial? Am I stuck with an autofill form that I can't clear?! Forcing me to have to see a long ass list of things that are outdated/not in use?

This is your idea of IMPROVEMENT? You've lost your touch, Mozilla!!

soulifix 於 1 年前 詢問

Wesley Branton 於 1 年前 解答

  • 封存

I cannot turn off autofill

Have Firefox on Windows 7. Autofill is NOT selected in my settings, yet it still autofills. Any solutions? Lastly, I think it sucks that Firefox themselves cannot be reac… (閱讀更多)

Have Firefox on Windows 7. Autofill is NOT selected in my settings, yet it still autofills. Any solutions?

Lastly, I think it sucks that Firefox themselves cannot be reached. Companies these days are "un-contactable". It's wrong, & antisocial.

rjams88 於 3 年前 詢問

cor-el 最近回覆 於 3 年前

  • 封存

No Credit Card Autofill in V. 79.0

Browser Version 79.0 is supposed to have autofill of credit card numbers. See here: https://support.mozilla.org/fr/kb/credit-card-autofill I am on 79.0 (and WIndows 10 P… (閱讀更多)

Browser Version 79.0 is supposed to have autofill of credit card numbers. See here:

https://support.mozilla.org/fr/kb/credit-card-autofill

I am on 79.0 (and WIndows 10 Pro, Current Updates), and no such autofill option exists in my Options, Forms & Autofill.

Robert 於 1 年前 詢問

Roland Tanglao 最近回覆 於 1 年前

  • 封存

Auto fill/complete for URLs has been working differently/wonky since a couple of months ago

Firefox has changed the way its URL auto fill works a while ago. (At least 3 months ago; I remember stumbling on a reddit post from Sep 16th saying that it should be fixe… (閱讀更多)

Firefox has changed the way its URL auto fill works a while ago. (At least 3 months ago; I remember stumbling on a reddit post from Sep 16th saying that it should be fixed with v63, which is why I waited to try it out.) It seems to be mostly with redirects, see examples below, but also with new sites: it seems to only auto complete after you visited a new site at least twice. I'm a fairly advanced user, so I'm quite convinced I've checked all possible solutions, like check settings in about:config, do a clean install, etc. Also, this behaviour has changed on both my computers and my new work pc.

I'm fairly certain it used to work like it still does in Pale Moon, which is my preferred method Examples: 1. If you go to steampowered.com you're forwarded to store.steampowered.com. If you now close the tab and type 'ste' PM autofills it to steampowered.com, Fx does not. It does suggest the page, but does not auto complete it (it does, however, autofill 'sto' to store.steampowered.com).

2. The same thing happens for chrome.google.com, which redirects to google.com/chrome

3. ikea.nl forwards to ikea.com/nl/nl/. PM autofills 'ik' to ikea.nl, Fx, again, does not. It _does_ auto fill to ikea.com, which is doubly annoying, because now you have to click 'to ikea.nl' every time.

So, is this change by design? Can and will it be fixed/reverted?

PeteSapai 於 2 年前 詢問

PeteSapai 最近回覆 於 2 年前

  • 封存

Auto Fill Addresses missing

Hi, After manually enabling auto fill for addresses and credit cards after the latest update the feature is not available in the settings page. is there a trick to activa… (閱讀更多)

Hi,

After manually enabling auto fill for addresses and credit cards after the latest update the feature is not available in the settings page.

is there a trick to activate these features in the main release?

thx! Franz

Franz Graf 於 2 年前 詢問

Franz Graf 最近回覆 於 2 年前

  • 封存

how do I make firefox stop autofilling "livescience.com" when I want to go to "live.com"

I have a live.com email address, so everyday, when I start typing in "live," Firefox autofills "livescience.com" even though I have never gone there (on purpose) and neve… (閱讀更多)

I have a live.com email address, so everyday, when I start typing in "live," Firefox autofills "livescience.com" even though I have never gone there (on purpose) and never want to. I go to "live.com" everyday, but still, the autofill for "live" comes up with "livescience.com." I have tried every online suggestion I can find to try and make Firefox stop autofilling "livescience.com" but nothing works. This is extremely frustrating. I have cleared all history, I have tried the "select the URL and hit Shift+Delete", and I have tried "forget this site." Nothing works! I don't want to disable autofill all together. Ideally, I want Firefox to autofill the site I actually visit everyday; I want Firefox to autofill "live.com" when I type in the word "live".

SmithFamily 於 2 年前 詢問

FredMcD 最近回覆 於 2 年前

Autologin

Firefox was my best when it auto-logined to my emails and pages. It saved much of my time. But to my disappointment, it's not happening now. Everytime I have to enter the… (閱讀更多)

Firefox was my best when it auto-logined to my emails and pages. It saved much of my time. But to my disappointment, it's not happening now. Everytime I have to enter the credentials making it more boring.

Sallu Don 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

  • 封存

Login manager

Not just login fields, but in about any text field in Firefox I'll get suggestions based off previous entries into similar fields. See attached image. The problem is th… (閱讀更多)

Not just login fields, but in about any text field in Firefox I'll get suggestions based off previous entries into similar fields. See attached image. The problem is that sometime I need to remove entries from this list. Sometimes a password is accidentally typed into the login field, and then it get saved in that list (not good!).

I'd love to just delete entries from a given list, but even if this can't be done I should be able to just nuke all saved entries in all fields. It seems like I've done this before, but when I look at the Firefox controls I cannot find how to do this.

I can look in Tools -> Options and under Privacy & Security there are promising things, but nothing there helps either. I've deleted everything from Saved Logins, but these suggestion lists persist. Autofill Addresses also looked promising, but the few choices there were just real addresses, not logins.

I'd hate to lose all the saved data, but I cannot have passwords visible like this. Thank you!

Mike Librik 於 2 年前 詢問

cor-el 最近回覆 於 2 年前

  • 封存

how to disable show password popup of Firefox using HTML tag of web page please help

in my web site after entering username & password and submit the form. browser display popup ask to show password . it possible in other browser by autocomplete=off … (閱讀更多)

in my web site after entering username & password and submit the form. browser display popup ask to show password . it possible in other browser by autocomplete=off option of input tag but in firefox not possible . Please suggest script or tag so that i can avoid this . This Vulnerability given me my security audit team .

please see the attached screen shot : the popup displayed as "would you like firefox to save this login for mpkrishi.org" want to disable by using HTML tags/scripts.

please help

Thanks ! Krishnakant Rawat Mob.9981042381

krishnakant rawat 於 3 年前 詢問

WestEnd 最近回覆 於 3 年前

  • 封存

Firefox (linux-Ubuntu) will not automatically fill in login username (but does fill in password) on website "safeway.com" login page - why?

I only have this problem with safeway.com. Firefox will not save the username (email address) for my login there. It does save my password, but I always have to manually … (閱讀更多)

I only have this problem with safeway.com. Firefox will not save the username (email address) for my login there. It does save my password, but I always have to manually enter the username.

Recently I tried manually editing the saved passwords (under "Preferences") - the username was blank for the safeway.com entry, so I put it in. This had no effect and the username field still is not filled in for that site.

Does anyone else have this problem with the login page on Safeway.com? I am using Firefox 63.0.3 (64-bit) for Ubuntu, but this problem has been present for at least a couple of years.

squishua 於 2 年前 詢問

islander1 最近回覆 於 2 年前

  • 封存

cant find profile autofill

i just started using firefox and am looking for the form autofill so i don't have to enter all my address info every time i shop online ect. i googled this and it said it… (閱讀更多)

i just started using firefox and am looking for the form autofill so i don't have to enter all my address info every time i shop online ect. i googled this and it said it was in the security category but it is not. im using 62.0.

gaud 於 3 年前 詢問

Shadow110 最近回覆 於 3 年前

  • 封存

Disable specific address bar auto-fill suggestions.

The last two updated have killed the functionality of the address/search bar. It's now supposed to be an "awesome bar" but it's quite the opposite. Instead of my normal… (閱讀更多)

The last two updated have killed the functionality of the address/search bar. It's now supposed to be an "awesome bar" but it's quite the opposite. Instead of my normal bookmarks, like "https://www.youtube.com/feed/subscriptions" when I start typing youtube I get "youtube.com." I have tried the shift+delete to remove this suggestion but I guess the update doesn't let us do that anymore. I really want to be able to have the bar work like it used to, autofilling your most used favorite, not random garbage.

MyArrowKeysStink 於 2 年前 詢問

MyArrowKeysStink 最近回覆 於 2 年前

  • 封存

how do i change an autofill option? Firefox autofills a web form when i load the page. but it uses the wrong email

help. Here's what's happening: Firefox is autofilling a web form when i load the page (which i want) BUT its entering the wrong email address (which i dont want) How do i… (閱讀更多)

help. Here's what's happening: Firefox is autofilling a web form when i load the page (which i want)

BUT its entering the wrong email address (which i dont want)

How do i get firefox to enter the RIGHT email upon page load? (note: i'm not talking about manual autofill selection. I want it to be correct, automatically, when the page loads)

rkinds123 於 2 年前 詢問

cor-el 最近回覆 於 2 年前

  • 封存

How do I correct the wrong format for telephone number in autofill?

I cannot get rid of the +1 in front of the number. When I edit and delete the +1 and change the format with dashes, when I save, it reverts back to +1 with no dashes. Som… (閱讀更多)

I cannot get rid of the +1 in front of the number. When I edit and delete the +1 and change the format with dashes, when I save, it reverts back to +1 with no dashes. Some website forms do not recognize the +1 format withour dashes and only recognize xxx-xxx-xxxx.

ronhoover64 於 1 年前 詢問

Eve 最近回覆 於 1 年前