顯示問題標籤 顯示所有問題
  • 已解決

Search engine hijacked, add-on page is empty

My search engine, set to be Google in Settings, is Yahoo every time I try to search. I went to your "solutions" page and followed all instructions, to no avail. When I … (閱讀更多)

My search engine, set to be Google in Settings, is Yahoo every time I try to search. I went to your "solutions" page and followed all instructions, to no avail. When I open "add-ons" I get nothing but a blank page. I deleted and reinstalled Firefox, and that did nothing either. I've been forced to change to Chrome as my default browser, and there I can use Google. Please help!

kraussmichaeli 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Clicking on a link on a Page! Open YAHOO SEARCH ENGINE? Which I don't want, I use GOOGLE!

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE! Also at the same t… (閱讀更多)

In the last few days every time I click on a link on a page, it takes me to Yahoo Search Engine, which I don't want! My choice is GOOGLE SEARCH ENGINE!

Also at the same time this changed, if I click to go to Add Ons it takes me to a Blank Page?

Never had these problems before, tried many outdated suggestions, which don't work?

jaybs 於 1 個月前 詢問

jaybs 於 1 個月前 解答

  • 封存

I'm using FreeConferenceCall.com and was told there's a Firefox Addon which provides scheduling capabilities.

At this URL: https://support.mozilla.org/en-US/kb/permission-request-messages-firefox-extensions?as=u&utm_source=inproduct There is no mention of "Access your data fo… (閱讀更多)

At this URL: https://support.mozilla.org/en-US/kb/permission-request-messages-firefox-extensions?as=u&utm_source=inproduct

There is no mention of "Access your data for calendar.google.com" on the page listed above, so I'd like more explanation of how the Addon uses my Google calendar data.

Don Rose 於 7 個月前 詢問

McCoy 最近回覆 於 7 個月前

  • 封存

VPN add-on not working

all the VPN add-on i check has this on it (This is not a Recommended Extension. Make sure you trust it before installing.) my setupVPN add-on was working two days ago no… (閱讀更多)

all the VPN add-on i check has this on it (This is not a Recommended Extension. Make sure you trust it before installing.) my setupVPN add-on was working two days ago now not working i went searching for a VPN add-on i even check the box for Recommended add-ons only under the Filter results it came up with (No results were found for "VPN".)

RM 201 於 8 個月前 詢問

McCoy 最近回覆 於 8 個月前

  • 封存

Firefox extensions auto uninstall

On a regular basis the extensions I have installed for my Firefox browser uninstall. I do not do this personally, it happens automatically. The "uninstall surveys" tabs o… (閱讀更多)

On a regular basis the extensions I have installed for my Firefox browser uninstall. I do not do this personally, it happens automatically. The "uninstall surveys" tabs opens automatically aswell. Examples: "Facebook container", "Duckduckgo - provacy essentials" and "Ghostery".

Is this possible to fix?

Gustav 於 9 個月前 詢問

FredMcD 最近回覆 於 9 個月前

  • 封存

McAfee extensions disabled

Firefox was updated to version 72 and has disabled the McAfee Secure Search and WebAdvisor extensions. It also disabled theFacebook Container extension but by reinstallin… (閱讀更多)

Firefox was updated to version 72 and has disabled the McAfee Secure Search and WebAdvisor extensions. It also disabled theFacebook Container extension but by reinstalling it that was fixed. I can't reinstall the McAfee externsions as they were installed as part of another package. The extensions are working in other browsers.

demented.gibbon 於 11 個月前 詢問

the-edmeister 最近回覆 於 11 個月前

  • 封存

Add-ons/Extension Update: FireFox Extension Fixes Released! Updates for Versions 47-thru-65!

Updates – Last updated 14:35 PST May 14, 2019. We expect this to be our final update. If you are running Firefox versions 61 – 65 and 1) did not receive the deployed f… (閱讀更多)

Updates – Last updated 14:35 PST May 14, 2019. We expect this to be our final update.

  • If you are running Firefox versions 61 – 65 and 1) did not receive the deployed fix and 2) do not want to update to the current version (which includes the permanent fix): Install This Extension to resolve the expired security certificate issue and re-enable extensions and themes.
  • If you are running Firefox versions 57 – 60: Install This Extension to resolve the expired security certificate issue and re-enable extensions and themes.
  • If you are running Firefox versions 47 – 56: install This Extension to resolve the expired security certificate issue and re-enable extensions and themes.



Updates – Last Updated: 17:04 EDT May 9, 2019

A less technical blog post about the outage is also available. If you enabled telemetry to get the initial fix, we’re deleting all data collected since May 4. (May 9, 17:04 EDT)

Mozilla CTO Eric Rescorla posted a blog on the technical details of what went wrong last weekend.



Updates – Last Updated: 19:28 EDT May 8 2019

We’ve released Firefox 66.0.5 for Desktop and Android, and Firefox ESR 60.6.3, which include the permanent fix for re-enabling add-ons that were disabled starting on May 3rd. The initial, temporary fix that was deployed May 4th through the Studies system is replaced by these updates, and we recommend updating as soon as possible. Users who enabled Studies to receive the temporary fix, and have updated to the permanent fix, can now disable Studies if they desire.

For users who cannot update to the latest version of Firefox or Firefox ESR, we plan to distribute an update that automatically applies the fix to versions 52 through 60. This fix will also be available as a user-installable extension. For anyone still experiencing issues in versions 61 through 65, we plan to distribute a fix through a user-installable extension. These extensions will not require users to enable Studies, and we’ll provide an update when they are available.



"Updates – Last Updated: 11:51 EDT May 8 2019 (From Mozilla Blog)

Firefox 66.0.5 has been released, and we recommend that people update to that version if they continue to experience problems with extensions being disabled. You’ll get an update notification within 24 hours, or you can initiate an update manually.
An update to ESR 60.6.3 is also available as of May 8th. We’re continuing to work on a fix for older versions of Firefox, and will update this post and on social media as we have more information."



A Firefox release has been pushed — version 66.0.4 on Desktop and Android, and version 60.6.2 for ESR. This release repairs the certificate chain to re-enable web extensions, themes, search engines, and language packs that had been disabled (Bug 1549061).

There are remaining issues that we are actively working to resolve, but we wanted to get this fix out before Monday to lessen the impact of disabled add-ons before the start of the week. More information about the remaining issues can be found by clicking on the links to the release notes above. (May 5, 16:25 EDT)



"Last Updated: 00:54 EDT May 5 2019

Updates:

Some users are reporting that they do not have the “hotfix-update-xpi-signing-intermediate-bug-1548973” study active in “about:studies”.

Rather than using work-arounds, which can lead to issues later on, we strongly recommend that you continue to wait. If it’s possible for you to receive the hotfix, you should get it by 6am EDT, 24 hours after it was first released.

For everyone else, we are working to ship a more permanent solution. (May 5, 00:54 EDT)

There are a number of work-arounds being discussed in the community. These are not recommended as they may conflict with fixes we are deploying. We’ll let you know when further updates are available that we recommend, and appreciate your patience. (May 4, 15:01 EDT)"

Quoted From This Mozilla Blog:

https://blog.mozilla.org/addons/2019/05/04/update-regarding-add-ons-in-firefox/




~Pj (Yeah! My Extensions Are Back!)

Pj 於 1 年前 詢問

James 最近回覆 於 1 年前

  • 已解決
  • 封存

Password Manager not prompting to save or change passwords

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This … (閱讀更多)

Quantum in its most recent versions has simply stopped prompting for new or changed passwords on Mac OS X, even though all the correct boxes are ticked or unticked. This is really annoying as my memory is failing and I count on the password manager to save and update all my passwords. The ones which were saved in past versions of Firefox are still there, but anything that is from a new website or has been changed isn't. I can mostly change the updated ones manually, but can't put in new websites and their passwords myself. What am I doing wrong?

Gumrat 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window.

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window. Included is a picture showing an example(In case the upload … (閱讀更多)

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window. Included is a picture showing an example(In case the upload didn't work: https://i.imgur.com/katMZDR.png ). Clicking on ublock, instead of bringing up the ublock menu with like the giant I/O symbol to turn it on and off, just displays this tiny blank popup. It's the same way for every addon that would display a menu of sorts.

Redarmy1917 於 2 年前 詢問

Mellobob 最近回覆 於 2 年前

  • 封存

vertical tabs

Dear Madam, dear Sir, I found no add-on at all which provides vertical tabs on my Kubuntu 16.04. I only find add ons which should provide vertical tabs. Therefore, I've b… (閱讀更多)

Dear Madam, dear Sir,

I found no add-on at all which provides vertical tabs on my Kubuntu 16.04. I only find add ons which should provide vertical tabs. Therefore, I've been looking for a solution in the internet and I found this: " So, the Test Pilot Tab Centre extension that made impression of being quasi-official way of implementing vertical tabs stopped working in FF 56.

Due to my OS choice this change was pushed on me as part of updates. Good thing that the Tree Style Tabs (the XUL version) is still working, so I switched to that.

The XUL TST will not work in next update (57). The WebExtension TST has an ugly sidebar title and looks like it does not turn off the original horizontal tab: example

From user experience without customisation Firefox is not better than Chrome. Currently it will be worse if the performance does not improve dramatically.

The actual question is: what would be the best way to enable vertical tabs without side bar title and without original horizontal tabs remaining in place?

Firefox developers, if you are reading this (which I doubt) please don't screw with your user base by Chromefying Firefox. If I wanted a browser like Chrome, I would use Chrome. Give people the power of customization. If the new extension mechanism does not allow customization (eg. only side bar can be used for vertical tabs, not independent area like in the past) , please could you build the feature in the next browser?" Sadly he resumes a bit what I think. Please, can you enable the customization of Firefox, as it was possible in the past? Cheers

nicr 於 2 年前 詢問

Shadow110 最近回覆 於 2 年前

  • 封存

inquiry about add-ons

I currently use the ad blocker uBlock, but it seems it has little effect in doing so. Is there another ad blocker that may perform better? Secondly, I see I have a second… (閱讀更多)

I currently use the ad blocker uBlock, but it seems it has little effect in doing so. Is there another ad blocker that may perform better? Secondly, I see I have a second add-on which is called No Script. I currently have it disabled, and frankly not sure why. But, I would assume I was told it may hurt my browser performance and thus disabled it. Can someone comment on what that add-on does, and should I have it installed or not? Thank you.

sciencemagic 於 2 年前 詢問

sciencemagic 最近回覆 於 2 年前

  • 封存

Import old Speedial settings

My browser just updated to the new Firefox version. I was using SpeedDial in the old version and now it's gone! I've downloaded and added the new version of SpeedDial, bu… (閱讀更多)

My browser just updated to the new Firefox version. I was using SpeedDial in the old version and now it's gone! I've downloaded and added the new version of SpeedDial, but there doesn't seem to be any way to import my old dials/links. I had over 100 saved and I had even just backed it up (exported it) a couple of days ago - but now there doesn't seem to be anyway to import them all. I had some very important links saved - and backed up...and now they seem to be gone.

Is there - at the very least - some way to view the links I had so that I could manually (what a nightmare!) re-add them all to this new version??

A heads up that they were going away would have been nice....

KellyNormand 於 3 年前 詢問

Roland Tanglao 最近回覆 於 3 年前

  • 已解決
  • 封存

Firefox Sierra needs Javascript 8 for hotmail on Mac OS X

I have tried to install the new version of Java but every time I try to use hotmail, I am disallowed because there is no javascript! How do I install my downloaded Java o… (閱讀更多)

I have tried to install the new version of Java but every time I try to use hotmail, I am disallowed because there is no javascript! How do I install my downloaded Java on my Mac?

Ninzilla 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

Language add-ons no longer available in Firefox latest update 54.0

Help! All my language packages have been disabled while updating to Firefox 54.0: "Firefox was unable to find updates to your incompatible add-ons" and when I go to addon… (閱讀更多)

Help! All my language packages have been disabled while updating to Firefox 54.0: "Firefox was unable to find updates to your incompatible add-ons" and when I go to addons.mozilla.org, all language packages I need (including English! (GB)) show as "not available for Firefox 54.0". I'm a linguist so I really need them!! what shall I do? Do I have to go back to Firefox previous version?? Thanks for you help

AudeDL 於 3 年前 詢問

AudeDL 於 3 年前 解答

  • 封存

После перезагрузки firefox , установленные дополнения выключаются и открывается новая вкладка "Другая программа хочет изменить firefox"

Установил данный браузер . Поставил 2 дополнения "ublock origin" и "kaspersky protecrion". Второе дополнение потребовало перезагрузить браузер . После перезагрузки выдаёт… (閱讀更多)

Установил данный браузер . Поставил 2 дополнения "ublock origin" и "kaspersky protecrion". Второе дополнение потребовало перезагрузить браузер . После перезагрузки выдаёт следующее (см скрины) Дополнения не работают. Как решить эту проблему ?

sazhod 於 3 年前 詢問

sazhod 最近回覆 於 3 年前

  • 封存

how to i find out which add on is preventing firefox 54 from running multithreaded?

about:support says Multiprocess Windows 0/1 (Disabled by add-ons) Without manually disabling each add on and restarting FF is there a way to find out which is the probl… (閱讀更多)

about:support says

Multiprocess Windows 0/1 (Disabled by add-ons)

Without manually disabling each add on and restarting FF is there a way to find out which is the problem?

Garlic 於 3 年前 詢問

Moses 最近回覆 於 3 年前

  • 封存

Multiprocess windows suddenly disabled on Developer edition, enabled on regular edition.

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out abo… (閱讀更多)

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out about it as all of a sudden the responsive design mode changed to a really cut-down version.

badgersnadgers 於 3 年前 詢問

badgersnadgers 最近回覆 於 3 年前

  • 已解決
  • 封存

I remove certain plugins and they reinstall themselves across all my synced machines.

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy… (閱讀更多)

I have sync enabled on a desktop (Win 10 64bit), a windows laptop (also Win 10 64bit), and both OSX and Windows 10 on my MacBook Pro (both 64 bit). There are some legacy plugins that I don't care about any more, and I try to delete them. They delete successfully on whichever machine, and are gone upon restarting Firefox there...but later or the next day, they're back.

It acts like there's a sync issue, and it thinks that the plugins should be reinstalled because the "sync" master says they should be there. Am I missing something? Is there a way to log into Sync and remove them from there, so that they're removed from ALL my Firefox installations?

RugbyDog 於 4 年前 詢問

RugbyDog 於 4 年前 解答