顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Most websites' icons' for Twitter/Facebook/LinkedIn are replaced by NonIcons, as shown

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/na… (閱讀更多)

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/name/use is replaced also.

I have attached an image I created from 3 websites' NonIcons.

I do hope this has an easy fix.

Carla

CSmithBkkpr 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

unable to sign into a website ( https://www.goodreads.com/) checked with other browsers, they works just fine.

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when … (閱讀更多)

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when i use other browsers like chrome. https://www.goodreads.com/

nigb 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Commenting login and share buttons disabled

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons … (閱讀更多)

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

JoeJupa 於 10 個月前 詢問

Eve 於 10 個月前 解答

  • 已解決

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (閱讀更多)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

caperantagonist 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決
  • 封存

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (閱讀更多)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Barry Jedrick 於 6 個月前 詢問

FredMcD 於 6 個月前 解答

  • 已解決
  • 封存

can only open outlook.com in safe mode, why

Help! Do not want to refresh or reset or reload Firefox - too much work. Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail ac… (閱讀更多)

Help!

Do not want to refresh or reset or reload Firefox - too much work.

Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail accounts (that are fed from OL) are working.

Thank you.

CiaoBella1 於 6 個月前 詢問

FredMcD 於 6 個月前 解答

  • 已解決

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (閱讀更多)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

jenniferroberts1116 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決
  • 封存

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (閱讀更多)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Terrysutt 於 6 個月前 詢問

jscher2000 於 6 個月前 解答

  • 已解決
  • 封存

Troubleshoot and Refresh does not work, images only show some of them

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the i… (閱讀更多)

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

7q8u322iLf 於 7 個月前 詢問

jscher2000 於 7 個月前 解答

  • 已解決
  • 封存

My adds on are back but are not showing or available

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add … (閱讀更多)

I lost access to add-ons like others. I updated FF and they showed up for one evening. Now, they are not showing up at the top right of my browser window. I tried to add a pic but could not - the Browse button accepted the pic but then just spun. I tried that 2 times.

deckerspence 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Add-Ons get removed frequently then reappear automatically after some time

Hello, I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't su… (閱讀更多)

Hello,

I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't supported anymore' appears. Then I go to the addons website and I see that the same add-ons are already added and just 'remove' option appears for the same add-ons.

But then when I go to my add-ons list, the same addons don't appear. After a day or restarting browser/PC, the addons then automatically appear. This time it's been a day, and I don't remember all of my old-addons. But the addons aren't appearing and it's really been a very annoying issue.

Any help on it?

Scarletti19 於 1 年前 詢問

FredMcD 於 1 年前 解答