顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Need to make pinned tabs wider FF 63.0.1 on Win10 laptop

I have RA with fine motor control problems. At times I have difficulty in getting the cursor on the pinned tabs. I don't have problems seeing so don't need to zoom in to… (閱讀更多)

I have RA with fine motor control problems.

At times I have difficulty in getting the cursor on the pinned tabs. I don't have problems seeing so don't need to zoom in to make everything larger, I just need wider pinned tabs.

I use FF 63.0.1 on my Win10 laptop and need to make the pinned tabs wider for ease of use.

I found information about making unpinned tabs wider in about:config but can't find anything for the pinned tabs.

Thank you for your time.

cadwellm 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

for the past few days, Firefox will not open some web sites that work OK with other browsers

will not open pfpdocs.com fidelity.com when I try to send report to Firefox I can fill out the form but when I hit Submit nothing happens some web sites work with Firefox… (閱讀更多)

will not open pfpdocs.com fidelity.com when I try to send report to Firefox I can fill out the form but when I hit Submit nothing happens some web sites work with Firefox and others do not

gascomp 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

cannot sign in to hotmail for last 4 weeks through Firefox....solution?

i can sign into Hotmail through IE but not through Firefox....message: Something went wrong and we can't sign you in right now. Please try again later. This has been happ… (閱讀更多)

i can sign into Hotmail through IE but not through Firefox....message: Something went wrong and we can't sign you in right now. Please try again later.

This has been happening everytime for last 4 weeks. Help!

zuluwarrior 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

companyweb pulls up with a blank screen

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The oth… (閱讀更多)

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

jessebrownarrow 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Why will Firefox not access the verizon website

This problem came right out of the blue. Until now I have had no problem accessing the verizon website (www.verizon.com) to get at my email. Now, it does not connect. … (閱讀更多)

This problem came right out of the blue. Until now I have had no problem accessing the verizon website (www.verizon.com) to get at my email. Now, it does not connect. The URL goes from "www.verizon.com" to "fiostrending.verizon.com". The tab seems to be cycling (very quickly and continuously) between "connecting" and "fiostrending.verizon.com. I have done the following to no avail: 1). started Firefox (currently using v.39.0) without addons; 2). backed off Firefox V.39 to V. 38; 3). cleared cache. Virus check (via Vipre) is clean.

Verizon was contacted and they said it is a Firefox problem. I verified this by successfully accessing "www.verizon.com" via IE 11 (v 11.0.9600.17843). I am at a loss. Any help would be appreciated. Using Windows 7, SP 1, 64 Bit OS.

Palefty 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Firefox keeps changing the url I entered

I've updated a website. When I paste the url into Firefox it keeps changing it and displaying a different page. The one I want is http://megalithmovers.org/blog-2015-10-2… (閱讀更多)

I've updated a website. When I paste the url into Firefox it keeps changing it and displaying a different page.

The one I want is http://megalithmovers.org/blog-2015-10-24.htm Firefox keeps changing it to http://megalithmovers.org/blog-2015-01-24.htm Both pages are valid (they have the date in the url as YYYY-MM-DD) I know the url is valid, I've pasted it into other browsers. Somewhere FF must have cached the January page. Being too clever for it's good, it's decided I've mis-typed the url and displayed that page, not the October one. I've deleted all the history for this site, but that makes no difference.

Please don't tell me to reset FF to the default settings - I'll have re-install all the Addons then.

Issan 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

New version lost all my saved passwords and won't save any - tried help

Earlier versions of FF saved passwords just fine, but for the past couple of updates that feature has stopped working. I have tried the steps shown in the "passwords not… (閱讀更多)

Earlier versions of FF saved passwords just fine, but for the past couple of updates that feature has stopped working. I have tried the steps shown in the "passwords not saved" FAQ, even changed my history settings from Custom to always save. No matter. Does not do passwords or even ask me. All of the passwords that had been in my profile for the past couple of years are no longer visible in the "show saved" option window. Do I have to uninstall Firefox, and start over?????

Jay

Jay.W 於 4 年前 詢問

cor-el 於 4 年前 解答

  • 已解決
  • 封存

Tried all of your suggestions and still receive "Unable to connect" when using ANY search engine.

Cannot use any search engine in FF 40.0.3 on Macbook Pro model 9,2 with OS 10.8.5. Receive "Unable to connect" message when attempting to use a search engine. Websites o… (閱讀更多)

Cannot use any search engine in FF 40.0.3 on Macbook Pro model 9,2 with OS 10.8.5. Receive "Unable to connect" message when attempting to use a search engine. Websites other than Mozilla and search engines connect fine. FireFox 40.0.3 on a different Mac works fine with no problems.

In addition, I cannot access the FF "Get Add-Ons" page or the Mozilla home page. Search engines will not connect from either the search bar or their home page. Problem just started. I had previously updated to, and have been using, FF 40.0.3 without problem when it was issued. Attempted solutions have included FF refresh, run FF in safe mode, run with all plug-ins disabled, disabled hardware graphics acceleration. None of these corrected the problem.

txp99ff 於 4 年前 詢問

txp99ff 於 4 年前 解答

  • 已解決
  • 封存

Why are Amazon suggesting Chrome or Edge will resolve my stutter issues ?

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off) From a reluctant Edg… (閱讀更多)

If they've sending this as a general message they presumably have picked up something? And why did it work for me ? (I have Flash protected mode off)

From a reluctant Edge newbie.

Paul___M 於 4 年前 詢問

cor-el 於 4 年前 解答

  • 已解決
  • 封存

FF can't load certain websites, IE can, tried clearing history & cache, FF not blocking the sites

About two weeks ago, whenever I visited the following site, FF gave me a "The connection was reset The connection to the server was reset while the page was loading..." e… (閱讀更多)

About two weeks ago, whenever I visited the following site, FF gave me a "The connection was reset The connection to the server was reset while the page was loading..." error message.: http://adp.library.ucsb.edu/index.php Ever since, I've been able to access it through IE. Today the same problem occurred with this site, which I can also access thru IE: http://doo-wop.blogg.org/

I cleared all my history and cookies, but the problem continues. I am using Windows 7, and was using FF 40.0.3. I just updated to FF 41.0, restarted FF, but find the sites still give the same "connection reset" error message.

Thanks for any help, Marc

marcgroenenj 於 4 年前 詢問

cor-el 於 4 年前 解答

  • 已解決
  • 封存

I changed the WPA-PSK key on my Netgear router. How do I make the computer recognise the router with its new network key?

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to som… (閱讀更多)

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to something I could manage, typed it in my Kindle, and now Kindle works fine - no problem with it. Snag is the computer won't connect now! I have to plug that yellow cable into the router and the computer to get on the internet. (You can tell how computer savvy I am !!!) Can somebody help me please?

Margo65 於 5 年前 詢問

guigs 於 5 年前 解答

  • 已解決
  • 封存

I am getting the "Untrusted Connection" error. I tried deleting the cert8.db file like told but it didn't work and my date/time is correct.

I am getting the "Untrusted Connection" error message for a site I visit daily with the only option being "Get me out of here!". I am using Firefox version 39.0 and have … (閱讀更多)

I am getting the "Untrusted Connection" error message for a site I visit daily with the only option being "Get me out of here!". I am using Firefox version 39.0 and have Windows 8.1. I found a thread telling how to fix this problem by deleting the cert8.db file. I have used this method previously and it worked then but it didn't this time. Tried looking elsewhere for help but all I seen was talking about the time/date being off. Mine are bother correct however. Any help would be very appreciated.

Isebas 於 5 年前 詢問

FredMcD 於 5 年前 解答

  • 已解決
  • 封存

Firefox is having a problem loading this site https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=n

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers… (閱讀更多)

This page https://citiretailservices.citibankonline.com/RSnextgen/svc/registration/index.action?siteId=SEARS&pagename=null#verify will not load on any of my computers via Firefox. Internet Explorer loads it just fine.

meteorimpact 於 4 年前 詢問

FredMcD 於 4 年前 解答

  • 已解決
  • 封存

cannot open steves-digicams

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happ… (閱讀更多)

I am using ubuntu 14.10 and firefox v 34.0 I am trying to open steves-digicams. I have something set wrong and can access it from another machine. here is what happens


       greg@greg-desktop:~$ firefox steves-digicams.com
       (process:19076): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
       greg@greg-desktop:~$
       This resulted in:
       Server not found
       Firefox can't find the server at www.steves-digicams.com.
       I should mention that I deleted all of the cookies, for this site just to see what would happen - didn't change a thing. 

Thank you...........

greg 於 5 年前 詢問

cor-el 於 5 年前 解答