I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (閱讀更多)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

intr0uble 於 4 週前 詢問

intr0uble 最近回覆 於 6 天前

Site keeps detecting ad blocker after all blocker extensions removed and Enhanced Protection turned off

I am using Firefox 81.0. Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com… (閱讀更多)

I am using Firefox 81.0.

Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com/. I have uninstalled all ad blockers and trackers (AdBlocker Plus, Ghostery, Duck Duck Go, etc.) and turned off Firefox Enhanced Tracking Protection for the site. And still I get this warning at the top of the page:

"AdBlock, uBlock, AdBlockPlus or another ad blocker or Firefox Tracking Protection may be preventing you from earning points on your shopping. "

Does anyone know what is going on?

I am running Kaspersky Total Security. Could that be the culprit? What troubleshooting can I do to find the root cause of the Southwest site detecting an "ad blocker of Firefox Tracking Protection"?

marbolot 於 5 天前 詢問

marbolot 最近回覆 於 3 天前

Youtube menus not working/ Menus do youtube nao estao funcionando

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't wo… (閱讀更多)

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't working properly. Even if I like a video, and reload the page, the like disappear. Only on youtube, only on firefox (tested on other browsers and mobile it's ok). For example, on notifications I click and it keeps loading. On the "Save" button in order to add to a playlist, I click and nothing happens. So it's really hard to change accounts on youtube, for example. And this started after the last update (in the last two days). I already tried to start in safe mode, to turn off every extension, antivirus, clear the firefox cache, and it keeps hapening. Windows 10, 64 bits. Firefox 80

morenovalerio 於 1 個月前 詢問

morenovalerio 最近回覆 於 3 天前

favicons colors in tabs displayed incorrectly

favicons (icons) in tabs displayed for a light firefox theme. I have a firefox black theme right now. On a black background of the firefox theme, you can not see black ic… (閱讀更多)

favicons (icons) in tabs displayed for a light firefox theme. I have a firefox black theme right now. On a black background of the firefox theme, you can not see black icons. I tried to open the same tabs in chrome with a dark theme, there is a white icon, as it should be for the same site that I opened in firefox (there was a black icon in firefox). How can I fix it?

bomimok569 於 1 天前 詢問

opening url in specified firefox profile from command line

Hi, is there a way how i can let firefox open a link in new tab from command line for specified profile? Ideally in a way in which it doesn't matter, whether firefox is a… (閱讀更多)

Hi,

is there a way how i can let firefox open a link in new tab from command line for specified profile? Ideally in a way in which it doesn't matter, whether firefox is already running or not

I know I can do something like: firefox --new-tab 'https://www.google.com' this works no matter whether firefox is already running (just add new tab) or it's not (open firefox and add tab)

But what I want to achieve is something like this: firefox -P myProfile --new-tab 'https://www.google.com where myProfile is existing profile.

This works unless firefox is running with that profile (opens new instance). But if it's already running i get the error message (Firefox is already running but it's not responding. To use firefox you must first close the existing firefox process, restart your device, or use a different profile). I tried it with/without --no-remote options but it didn't help

I want this for a script that should open pages automatically but not in the default profile. And it should be able to work even if the profile is already running.

Thanks for any advice, Jaymes

jaymes.ramona81 於 6 天前 詢問

Regarding certificate installation in cert9.DB

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but … (閱讀更多)

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but still certificates are not installed.But when i tried installing through command prompt certificates are installed.what is the possible reason?(i am using windows 10).

swshruti 於 1 週前 詢問

swshruti 最近回覆 於 1 天前

Random tabs never load ("rotten" FF sub-processes?)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open This not a hardware problem as I have good CPU (Ryzen 5 3600) an… (閱讀更多)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open

This not a hardware problem as I have good CPU (Ryzen 5 3600) and 64 gigs of memory - running FF 80.0.1 x64 on Windows 10 19041 x64

Until recently everything was fine - I'm not able to tell when that changed but it's just few days

When I start FF, some tabs (from "restore" session) never load. Tab just shows its loading but never finishes. Moreover if I try to open new tabs, they RANDOMLY also never load - doesn't matter which site/page (in other browser same url opens instantly). I need to open X new tabs, paste URL and hit enter into each and after a while the Xth tab loads instantly. X is changing - with freshly started browser its something like 2-4 new tabs. Later it can be 10 or more until "I find" the tab which loads. When I do that, i can open Dev Tools before pasting URL - Networking tab shows no requests, nothing. Same with right-clicking links in working tabs (open link in new tab).

Working tabs are usually good - left clicking links or F5 works fine. But if the tab is left open for some time without activity, it can also stop working (F5 doesn't help)

What i tried: - disable my Firewall (Kaspersky) - restart FF in safe mode without plugins - no "clear cache and cookies" as its not related to any specific site or page

I got the idea recently that maybe there is some problem with FF processes "rotting" (multi process architecture) so I'v tried to kill some of the sub-processes in Task Manager. Of course its hard to find the right one but I'v managed multiple times to hit the right process and suddenly all "loading forever" tabs showed as "crashed" and when I hit "Restart all crashed", all loaded instantly

Any help appriciated! Thanks!

michal.liwoj 於 1 週前 詢問

michal.liwoj 最近回覆 於 1 天前

Firefox Downloads Not Starting

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unk… (閱讀更多)

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unknown time left. To clarify, a few downloads would work fine, but then I would attempt the next download and it would cause the download to hang. Worse, I cannot download any files - at all - beyond that until I close my browser and reopen it.

This has happened ive times in ten minutes. Every time, restarting the browser causes the files I attempted to download previously to immediately successfully download without any intervention from myself upon relaunch. I can then download another few files, and then it starts to hang again. I have been forced to move this downloading activity over to Google Chrome while reporting the issue, and so far Chrome does not seem to have any issues.

Any ideas?

CycloneGU 於 4 天前 詢問

CycloneGU 最近回覆 於 2 天前

OK Button greyed out on all file downloads

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (… (閱讀更多)

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (Windows 10, v81.0 64-bit), and I tried all of the steps in the article.

I have also tried resetting the "security.dialog enable_delay" value (it was correct at 1000) to 0 and downloads worked again, but setting it back to 1000 (or even 500) and the problem returns.

I also noticed that whether or not I have the General Option set to "use this folder" or "ask each time", I get the same dialog box and the OK button is greyed out.

mark-k1 於 2 天前 詢問

mark-k1 最近回覆 於 1 天前

Deleted Bookmarks and Folders in Bookmarks Toolbar Keep Reappearing/Returning

Lately I've been having trouble with keeping deleted bookmarks and folders in my bookmarks toolbar from reappearing. The folders in particular have been persistently retu… (閱讀更多)

Lately I've been having trouble with keeping deleted bookmarks and folders in my bookmarks toolbar from reappearing. The folders in particular have been persistently returning just a minute or two after deleting them. It's also quite noticeable when they come back as I have the 'show bookmarks toolbar' option enabled by default. I've restarted my firefox browser, uninstalled+reinstalled and refreshed and the problem continues to happen. Before trying those methods I tried clearing cache and cookies in settings with no luck either. From what I've noticed it appears to be just a certain set of bookmarks folders which I don't even recall ever adding to the toolbar; some of them look like they are from other device bookmarks I added after syncing. The rest of my bookmarks library seem to working fine however. I looked over the Firefox support articles on the subject as well but couldn't find a fix. Does anyone know something else I could try?

Any help with resolving this annoying occurence would be much appreciated!

RsT7 於 6 天前 詢問

RsT7 最近回覆 於 4 天前

Google no longer showing "search instead for"

Up until recently I got the "Showing results for" and "Search instead for" options with a google search when it was warranted, but not now. It works in Chrome, but not … (閱讀更多)

Up until recently I got the "Showing results for" and "Search instead for" options with a google search when it was warranted, but not now.

It works in Chrome, but not Firefox. Firefox search is set to show suggestions from the address bar. _________________________________________ Windows 10 pro, Firefox 81

noel_envode 於 3 天前 詢問

noel_envode 最近回覆 於 2 天前

A forbidden parameter 'language' was passed to this page in the URL or a form.

For some reason periodically I get the following error displaying when trying to view a specific page: -A forbidden parameter 'language' was passed to this page in the UR… (閱讀更多)

For some reason periodically I get the following error displaying when trying to view a specific page:

-A forbidden parameter 'language' was passed to this page in the URL or a form.-

Clearing the site's data/cookies solves the issue for a short while and then it returns.

I understand the error is generated via 'Bootstrap' javascript files, but it doesn't explain the cause.

Can anyone shed any information on it, the cause, and above all how to fix it?

Thanks

dave201 於 1 週前 詢問

dave201 最近回覆 於 2 天前

Tabs now to small and behavior strange in FF 78.3esr

First I have to say that I absolutely HATE HATE HATE how Mozilla breaks everything with every upgrade now. Hate it. It feels like getting bent over by IE all over again… (閱讀更多)

First I have to say that I absolutely HATE HATE HATE how Mozilla breaks everything with every upgrade now. Hate it. It feels like getting bent over by IE all over again.

I upgraded from 68.something to 78.3 esr and now my tabs are teeny tiny and the one that is selected gets bigger and leaks into the web page (see pic). I already fixed the "tabs on top of everything" issue that the upgrade introduced, but now this.

How do I make my regular tabs and pinned tabs bigger like they were before? And stop the current tab from leaking over the bottom boundary into the web page?

mozilla171 於 3 天前 詢問

mozilla171 最近回覆 於 1 天前

Icon in Taskbar

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to co… (閱讀更多)

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to configure Firefox with all my imported bookmarks, etc. so I'd like to find a fix without deleting and re-installing the software. Was thinking/hoping the icon could be copied/placed in the root directory of the software?

David.Conway 於 1 週前 詢問

David.Conway 最近回覆 於 6 天前

Responsive layout not there until I press refresh

Hi, I've just put a website online that is working with all other browsers. The issue I am having with Firefox is that it will not load the responsive design until I pr… (閱讀更多)

Hi,

I've just put a website online that is working with all other browsers.

The issue I am having with Firefox is that it will not load the responsive design until I press refresh (see in images - the first is when i shrink the window to show the responsive layout, and the second is after I press refresh which is the intended design).

If anyone could help that would be amazing.

Thanks so much,

Chloe

chloelane 於 3 天前 詢問

Full Screen

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admi… (閱讀更多)

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admire their Accomplishments in making FireFox Absolutely [profanity] Useless.

Please follow Mozilla Support rules and guidelines

lambier48 於 1 週前 詢問

lambier48 最近回覆 於 6 天前

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (閱讀更多)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Rad1o 於 1 週前 詢問

Rad1o 最近回覆 於 4 天前

Can't edit URL in new and awful jumbo address bar

It's impossible to edit a URL in the new and terrible address bar. This is a problem, and just one tiny example among many, when a website shows a non English page beca… (閱讀更多)

It's impossible to edit a URL in the new and terrible address bar. This is a problem, and just one tiny example among many, when a website shows a non English page because I am in some other country. I used to be able to change .../de/etc. to /en-us/etc. and get the correct page. Now I have to click dots, select to copy, paste into notepad, make the change and paste-and-go.

Can this completely idiotic behavior be changed? Who is this aimed at, anyway? Address bars have worked the same for decades at this point - and whilest enhancing it is fine, disabling something as basic to ALL Windows or Mac as editing is insane.

Alex 於 6 天前 詢問

Alex 最近回覆 於 1 天前

Dropdown List not working

Every droplist is much too short so it doesn't display all entries, it's on the upper side of the page and not below the droplist as expected. I've removed firefox and my… (閱讀更多)

Every droplist is much too short so it doesn't display all entries, it's on the upper side of the page and not below the droplist as expected. I've removed firefox and my profiles, all mozilla and firefox data, when i reinstall firefox it works for around 30-50 seconds as expected and after that time, when i refresh the page it looks broken again.

System: MacOSX Catalina. Firefox 81

gummipunkt 於 1 天前 詢問

gummipunkt 最近回覆 於 1 天前

typing in address bar does not replace existing text

I am using Firefox 81.0 on Windows 10, www.google.ca is my set home page. When I open firefox, which takes me to www.google.ca, I start typing, the cursor jumps to the a… (閱讀更多)

I am using Firefox 81.0 on Windows 10, www.google.ca is my set home page. When I open firefox, which takes me to www.google.ca, I start typing, the cursor jumps to the address bar. It used to automatically select all and replace the text in the address bar with what I am typing. Now when the cursor jumps to the address bar, it is positioned at the beginning and adds to the address bar.

If I start typing "my search request", it used to search google "my search request". No it wants to search "my search requesthttps://www.google.ca".

How do I get firefox to replace the address bar when I start typing?

korazy 於 6 天前 詢問