"Restore bookmarks" from JSON not working in Firefox 84

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB… (閱讀更多)

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB JSON with over 100k bookmarks. The other is for casual use and has about 150 bookmarks.

When I try to restore bookmarks from JSON, it just sits on both machines. This is the first time this happened in about a decade of using Firefox. (I don't have the JSON files converted to HTML, but this should be working without doing that.)

Can someone kindly help? My line of work is hooked into my bookmarks in Firefox, and I can't seem to get them to reload into the browser.

Thank you in advance!

James

james_1 於 1 週前 詢問

james_1 最近回覆 於 6 天前

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (閱讀更多)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

SHempsey 於 1 週前 詢問

SHempsey 最近回覆 於 6 天前

taskbar hidden

on firefox 78.6esr the taskbar doesn't appear when i mouse down to the bottom of the screen. googling this provides no solutions. neither does another profile. apparently… (閱讀更多)

on firefox 78.6esr the taskbar doesn't appear when i mouse down to the bottom of the screen.

googling this provides no solutions. neither does another profile. apparently this problem has been around for several years.

what to do?

manhattanman 於 2 週前 詢問

manhattanman 最近回覆 於 5 天前

Userid prompt - cannot delete suggestions

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for si… (閱讀更多)

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for sites I want to be secure.

I have disabled the form history in options. I have selected each item and tried either delete or shift-delete. None of these options work.

The site continues to present me with 3 userid options.

I hope this is not a major security threat since I am the only user on this computer and the site is one I have never visited, but it worries me nonetheless that I cannot remove the Firefox suggestions.

RemySecor 於 2 週前 詢問

RemySecor 最近回覆 於 5 天前

How can I slim down my Firefox Profile?

I got a new computer and am moving my profile to new computer(W10 to W10). The old profile is 464MB, mostly in Storage/Default 234MB I think this is a lot and want to sli… (閱讀更多)

I got a new computer and am moving my profile to new computer(W10 to W10). The old profile is 464MB, mostly in Storage/Default 234MB I think this is a lot and want to slim it down. I want to keep bookmarks and have it auto recall previous sites I have visited. Can I keep the bookmarks and auto recall, but delete some of the files? These files are big also, places.sqlite, webappstore.sqlite, favicons.sqlite Thank you very much.

HnLA 於 1 週前 詢問

HnLA 最近回覆 於 8 小時前

‘mail to’ links & PDF files

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main em… (閱讀更多)

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main email provider • all of my PDF files stored in ‘my documents’ have been converted into Firefox web files I’d like these restored to my previous settings but can’t see how to do this!

Annegoodwin 於 2 天前 詢問

Annegoodwin 最近回覆 於 1 天前

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (閱讀更多)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

pendantry 於 1 天前 詢問

pendantry 最近回覆 於 17 小時前

Cookies not clearing

When logging into Office 365 after entering my credentials I closed the tab and reopened Office 365 and was immediately logged in. I then cleared cookies, history, cache … (閱讀更多)

When logging into Office 365 after entering my credentials I closed the tab and reopened Office 365 and was immediately logged in. I then cleared cookies, history, cache etc and after open the site and the tab it still logged me into office 365 without me entering my credentials why?

Mace2 於 1 週前 詢問

Mace2 最近回覆 於 5 天前

Missing Bookmark Icons

Strangely some of the icons for my bookmarks have gone missing. They are all present on each tab but missing on the drop down list. I have tried finding the places.sqli… (閱讀更多)

Strangely some of the icons for my bookmarks have gone missing. They are all present on each tab but missing on the drop down list. I have tried finding the places.sqlite file in my profiles folder but it doesn't seem to exist. I am running v.84.0.2 (64 bit). Has anyone any idea why the icons are missing from one list and not missing from the tabs, I would have thought they would all be stored in the same place and come from the same 'pool' of data? Attached screenshots of tabs showing the icon and the drop down list with generic wireframe globe icon. Any help would be much appreciated.

Buster 於 1 週前 詢問

Buster 最近回覆 於 5 天前

Google defaults to Czech while all other sites and programs set to English

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English… (閱讀更多)

For reasons unknown to me, Google currently defaults to Czech when I'm using Firefox even though Firefox itself, my VPN, and my computer all are set to default to English. My VPN is also set for the US. The fact that my default browser is not Google should be irrelevant as even that search engine is set to English. Whenever I try to log into Chrome, the default is still and always English. I cannot find any settings anywhere in either Firefox or my computer that would cause Google to default to any language other than English. Please help.

ace910046sca1 於 1 個月前 詢問

ace910046sca1 最近回覆 於 2 天前

Microphone Sensitivity is Low in Firefox

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been us… (閱讀更多)

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been using Google Meet for a long time, and I've never had any problems with it not working. Recently though, when I join a meeting using Firefox, nobody can hear me and it appears Firefox is not able to access my microphone. Here's what I've done to test:

1. Reviewed Windows 10 settings to make sure microphone input slider is up. 2. Checked other browsers, running Google Meet using Chrome works fine. (Note: everything was working before and I attempted to use Chrome to try out changing backgrounds. It seems like this is when my problems with Firefox began) 3. I've tested my microphone using https://www.onlinemictest.com/ initially it didn't appear to work, but if I tap on my laptop screen near the microphone I see lines showing activity, but it won't pick up voice. Using this same tool in Chrome works as expected. 4. I tested using Private Mode - Same results. 5. I tried clearing the startup cache - same results. 6. I tried using Safe Mode - same results. 7. Refreshed Firefox (using Troubleshooting Information screen (Refresh Firefox...)

I'm at the end of my rope trying to figure out what's going on, and why it only appears to be Firefox that's having a problem. Other apps like Zoom, and recording video using just the webcam on the computer also works fine.

Any help in getting this figured out would be appreciated. I try not to use Chrome if I don't have to, but switching to Chrome so I can join web meetings is a real pain.

david.rahija 於 1 週前 詢問

david.rahija 最近回覆 於 16 小時前

Suspicious email

Hi, I received an email this morning supposedly from mozilla support which stated there was a reply to a question I posted here about 5 years ago. Not the kind of person… (閱讀更多)

Hi, I received an email this morning supposedly from mozilla support which stated there was a reply to a question I posted here about 5 years ago. Not the kind of person to click links in emails I signed in directly to my Firefox account and searched for replies to my original question and did not see a reply from the poster who was mentioned the email. How can I determine if this email is actually from mozilla and if it is not what should I do with it? I did check my email using the Firefox Monitor and nothing showed up. Thank you.

FFuserlongtime 於 1 週前 詢問

FFuserlongtime 最近回覆 於 5 天前

Firefox keeps having unexpected crashes

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do … (閱讀更多)

Hello, Firefox keeps having unexpected crashes. Some extensions were active at the time of registration of this report. Later I also tried to disable all extensions, do a reset, but the abrupt crashes still occurred again. Can anyone help me?

https://crash-stats.mozilla.org/report/index/11860692-073b-40e8-8471-9f84b0210114

Omar 於 5 天前 詢問

Omar 最近回覆 於 4 天前

Firefox very slow (vs Edge)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search … (閱讀更多)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search extension etc, and it's always been a great browser.

Recently though (not sure if it's just recently, or I've only just noticed), it's so slow. I tried a brand new profile, no extensions, no settings changes, and it's the same. Example loading times:

bbc.co.uk/news Firefox: 14s Edge: 2s chess.com Firefox: 19s Edge: 4s chess.com play vs computer Firefox 38s Edge 2s

https://youtu.be/er9jBysL0vEFirefox vs Edge (YouTube)

So it's not my profile settings or extensions.

BUT, I tried it on a different user profile on the same computer (Switch User from the Windows Start menu), and it's fast!

Why is this, and what do I need to do on my user account to speed Firefox up (keeping my same Firefox profile)?

Thanks in advance.

Rhys 於 2 週前 詢問

Rhys 最近回覆 於 3 天前

Roboform

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to … (閱讀更多)

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to force it to by going into RF options and dragging the RF icon onto FF (see attached screen shot). As shown in the image, RF and/or FF doesn't even think RF is installed! But it is. I've contacted RF multiple times, and they claim they're working on it. I wonder if anyone in the FF community has the same problem. Thanks for any help. Steve

2stevem 於 6 天前 詢問

2stevem 最近回覆 於 2 天前

How can I delete the cloud sync data from an addon? (Multi Account Containers)

Hi, My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of conta… (閱讀更多)

Hi,

My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of containers, maxing up the sync storage. Now whenever I click to sync MAC, it downloads thousands of 'tmp' containers. It refuses to sync ever again, hence no matter how many times I fix it locally, if it ever syncs again, it downloads the thousands 'tmp' containers again. How can I delete the sync data for good?

Jon 於 7 小時前 詢問

Jon 最近回覆 於 46 分鐘前

Selected Cookies

Hi I want to keep just specific cookies I am using the Exceptions option, doesn't help For example: Yahoo Mail Although listed as an exception, I am still asked to log-i… (閱讀更多)

Hi I want to keep just specific cookies I am using the Exceptions option, doesn't help For example: Yahoo Mail Although listed as an exception, I am still asked to log-in works fine with Chrome Thanks

Michael 於 6 天前 詢問

Michael 最近回覆 於 5 天前

Government intrusion

Why are new tabs opening to the Federal Governments Cyber Security and Infrastructure Agency's rumor control page? Is my browsing information being shared with the Federa… (閱讀更多)

Why are new tabs opening to the Federal Governments Cyber Security and Infrastructure Agency's rumor control page? Is my browsing information being shared with the Federal Government?

idplumberboy 於 6 天前 詢問

idplumberboy 最近回覆 於 5 天前

Firefox keeps redirecting http to https, and I need to tell it not to for a specific site

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because acce… (閱讀更多)

I have an ssh tunnel that I am using to access an AWS ElasticSearch instance running in AWS, so that I can see Kibana in my browser. The tunnel is necessary because access is only allowed through a specific jump/gateway host that we have setup (this is very standard).

I used to be able to access this just fine with http://localhost:9200/_plugin/kibana But then ElasticSearch updated something to require that the 'HOST' header contain the original host, ie: search-blahblahblahblah.us-east-1.es.amazonaws.com

Ok, no matter, I'll just add an entry to my hosts file: 127.0.0.1 search-blahblahblahblah.us-east-1.es.amazonaws.com

Now, I can curl just fine, and using Chrome works just fine too: http://search-blahblahblahblah.us-east-1.es.amazonaws.com:9200/_plugin/kibana

But every time I try to use Firefox, it replaces the http with https, which obviously doesn't work because the tunnel is to port 80.


Yes, I realize that *.amazonaws.com is owned by Amazon and they have an SSL cert.

I have read a similar ticket, here: https://support.mozilla.org/en-US/questions/1209387 The acceptable answer in that ticket seemed to be to use a different domain for local development, which shouldn't be too hard to do, but in my case this is not a usable answer.

I should be able to override Firefox and tell it not to change a URL that I have put into it, at least for specific sites.

veqryn 於 10 小時前 詢問

veqryn 最近回覆 於 8 小時前