• 已解決

bookmarks gone after doing a factory reset on my Macbook despite signing into same Mozilla profile

Hiya good citizens of the internet 👋 Please help me recover my bookmarks 🥺 I've gone through every single support article on this topic and tried everything suggested … (閱讀更多)

Hiya good citizens of the internet 👋

Please help me recover my bookmarks 🥺

I've gone through every single support article on this topic and tried everything suggested and still no luck. This is my hail mary.

How I got here I needed to do a full wipe and reinstal of my macOS; this was conducted with the help of the Genuis bar. Upon reinstalling Firefox, I signed into my account and my bookmarks are all gone, records of them empty.

I should also note that nothing else ported over. No passwords, no browser extensions. Nada. The passowrds and extensions aren't a big deal. I use a 3rd-party password manager and can easily re-download the handful of extensions/widgets. But I heavily relied on bookmarks for both frequently visited sites and ones rarely-used which I knew were important for future reference. And I cannot remember 80% of them...

What else I've tried other than what's suggested in help article:

  • Because I did not check to confirm which Firefox profile I've been signed into for ages and ages before doing the reset, I thought maybe I had just signed into the wrong one. I proceeded to try every other email address I have, including two from my old workplace. None of the other 5 emails had profiles created. I know this because it prompted the sign up userflow; create a password, etc.
  • But I also know for a fact that the bookmarks were saved as part of a profile because I used the profile sync feature to auto-port all my bookmarks when I first got this Macbook a year and a bit ago.
  • The folders where bookmark backup info is stored locally are empty... Clearly, it wasn't stored in my icloud documents (that's on me for not double-checking)
  • I checked my other device (mobile phone) to see if I had firefox downloaded and was signed into the same account as the original, with the bookmarks still visible. Of course I didn't. I only use Safari on my phone 😭

""Grasping at straws: the only other things I can think of""

  • Is there some way of linking my MAC address with my IP address and using those to triangulate the correct profile?
  • Because my computer got wiped and nothing is saved locally, my only hope is that my bookmarks are floating around the ether. If so, I just need to figure out how to find them.

Any and all help/suggestions are massively appreciated!!

Thanks in advance,

Lauren

Lauren G 於 3 天前 詢問

jonzn4SUSE 於 3 天前 解答

  • 已解決

All icons are monochrome

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting th… (閱讀更多)

I got an extension called BTRoblox and after installing it made most icons black and white. I uninstalled it and nothing changed, I tried changing my theme, restarting the browser, going in incognito tabs, and nothing has worked. I can't figure out for the life of me what this extension did to break Firefox.

Aidan 於 2 天前 詢問

Aidan 於 2 天前 解答

  • 已解決

Be descriptive

metadata> <identifier>ARCHIVEIT-4887-2022082403-00000</identifier> <archiveit-account-id>350</archiveit-account-id> <archiveit-account-organ… (閱讀更多)

metadata> <identifier>ARCHIVEIT-4887-2022082403-00000</identifier> <archiveit-account-id>350</archiveit-account-id> <archiveit-account-organization-name>National Library of Medicine</archiveit-account-organization-name> <archiveit-collection-id>4887</archiveit-collection-id> <archiveit-collection-name>Global Health Events web archive</archiveit-collection-name> <archiveit-job-type>TEST_SAVED</archiveit-job-type> <collection>ArchiveIt-Collection-4887</collection> <contributor>Internet Archive</contributor> <creator>Archive-It</creator> <date>2022</date> <mediatype>web</mediatype> <scandate>20220816132743</scandate> <scanner>Internet Archive Python library 1.9.5</scanner> <sponsor>National Library of Medicine</sponsor> <title>Archive-It Crawl Data: Partner 350 Collection 4887 Crawl Job 1659828 Job Type TEST_SAVED Started 2022-08-16 13:27:32.788531</title> <collection>ArchiveIt-Partner-350</collection> <collection>archiveitpartners</collection> <collection>archiveitdigitalcollection</collection> <collection>web</collection> <uploader>archiveit-uploads@archive.org</uploader> <publicdate>2022-08-24 03:31:44</publicdate> <addeddate>2022-08-24 03:31:44</addeddate> <access-restricted-item>true</access-restricted-item> <imagecount>14385</imagecount> <firstfiledate>20220816132743</firstfiledate> <lastfiledate>20220816162548</lastfiledate> </metadata>

Aung Ko 於 1 週前 詢問

Aung Ko 於 1 週前 解答

  • 已解決

Add 2nd Gmail to Firefox Bookmark

How do I add an existing 2nd email account to the Firefox Bookmarks. It keeps reverting to the my family account when I try to add a link to open an existing second emai… (閱讀更多)

How do I add an existing 2nd email account to the Firefox Bookmarks. It keeps reverting to the my family account when I try to add a link to open an existing second email address

dick.schrader11 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

Tabs Unexpectedly Opening in New Windows in Full-Screen Mode on MacOS

Hi firefox community, I am using Firefox version 127.0.2 as my main browser on MacOS Sonoma 14.5. For the past few months, when using Firefox in Mac's full-screen mode, … (閱讀更多)

Hi firefox community,

I am using Firefox version 127.0.2 as my main browser on MacOS Sonoma 14.5. For the past few months, when using Firefox in Mac's full-screen mode, I've been experiencing an issue where one of the multiple open tabs unexpectedly displays in a separate window the moment I click on it.

This behavior didn't occur previously, and I believe it started happening about 3 months ago. It doesn't happen every time, but occurs a few times a day when I least expect it, making it difficult to identify the specific conditions that trigger it. I use a Magic Trackpad, and after switching to full-screen using the three-finger gesture, the moment I try to activate a specific tab, that tab alone displays as a separate window in full-screen mode.

Is it possible that a Firefox version update has changed this behavior? If this is a Firefox issue, is there a way to capture debug logs to have the developers investigate it?

Alternatively, if there's an option to prevent tabs from opening in new separate windows, that would be an effective workaround. Could you please let me know if such an option exists?

Best regards,

ate.fleeced05 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Password security

OK - I must be missing something. On my previous browser, Opera, if I wanted to see details of my passwords then I needed to put in the computer password, so keeping them… (閱讀更多)

OK - I must be missing something. On my previous browser, Opera, if I wanted to see details of my passwords then I needed to put in the computer password, so keeping them quite secure. However, Firefox seems to let anyone using the browser to access the full details of all my passwords, even offering to copy them! This has to be the most insecure approach possible - surely this can't be correct, can it?

Ian Smith 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Livestreams unable to play only on my PC and on Firefox

Twitch, Youtube Live, Netflix, Kick... it seems any live streaming platform cannot play. I am running Linux Mint 21.3, Kernel 5.15.0. They work on a different browsers, t… (閱讀更多)

Twitch, Youtube Live, Netflix, Kick... it seems any live streaming platform cannot play. I am running Linux Mint 21.3, Kernel 5.15.0. They work on a different browsers, they all also work on Firefox my laptop, which is also on the same OS and Kernel.

I have tried everything: installed ffmpeg, installed unrestricted ubuntu codecs, refreshed firefox (twice), uninstalled/reinstalled firefox, ive tried without extensions, yet nothing.

Cant for the life of me figure it out, im not sure if its my PC or Firefox on this machine.

the.biela 於 1 天前 詢問

the.biela 於 1 天前 解答

  • 已解決

Maintaining login info between tabs

On Opera and Chrome, I am logged in as a google user. I make a diary available from a web page which is limited as to how the viewer sees it. If I (or another authorised … (閱讀更多)

On Opera and Chrome, I am logged in as a google user. I make a diary available from a web page which is limited as to how the viewer sees it. If I (or another authorised user) is viewing it then they see all the detail. If anyone else sees it then they only see 'busy' against all the bookings. This has worked fine for years.

On changing to Firefox, though, when the web diary is accessed - even though I am logged in properly - it only shows the 'busy' view. It seems as if it's not maintaining my google login, hence showing the 'incorrect' view.

Is there anything that I can change to make this work properly?

TIA

Ian Smith 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Is there a way to disable the browser saving my input on text fields?

I'm talking about how when you go to fill out a text input, it'll suggest that input next time you go to a similar field. Well, that system just saved my social security … (閱讀更多)

I'm talking about how when you go to fill out a text input, it'll suggest that input next time you go to a similar field. Well, that system just saved my social security number as an input after I filled out a government form. I would like to turn this feature off now, and delete the history of it if I can. Is there a way I can do that?

I'd attach an example image of a different website, but the box goes away when trying to take a screenshot.

magicalusf 於 1 週前 詢問

magicalusf 於 1 週前 解答

  • 已解決

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (閱讀更多)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

gerald100 於 3 天前 詢問

gerald100 於 2 天前 解答

  • 已解決

Downloading attachment in Outlook doesn't ask me where to store it

Regular download works fine, but when I try to download attachment in outlook.live.com website, it didn't ask me where to store it, but simply places it in my default loc… (閱讀更多)

Regular download works fine, but when I try to download attachment in outlook.live.com website, it didn't ask me where to store it, but simply places it in my default location, while at the same time opening the attachment even though I only want to download the file.

WaReMoN 於 1 週前 詢問

WaReMoN 於 1 天前 解答

  • 已解決

Delete Accuweather

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's … (閱讀更多)

Mozilla added Accuweather to my New Tab page today. I can't use it because my VPN uses other locations. I attempted to remove it using the "solution" from another user's post 9 months ago. However, none of those things worked. There is no "Tools" option in the menu and I unchecked and blocked every item on the "Page Info" tab under the "Permissions" header. Zero result.

The Accuweather feed shows up in the upper left corner of the computer screen and does not have a "dismiss" option. I did notice that it has some entries in about:config. Is the solution to be found there?

opsec789 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

FF (latest version) not loading a local htm file

Hi, I have local saved html file which loads images from our security cams The html has only code like this <html> <head></head> <body> <scr… (閱讀更多)

Hi, I have local saved html file which loads images from our security cams The html has only code like this

<html>
<head></head>
	<body>
<script type="text/javascript">
  var height_array = new Array();
<script type="text/javascript">
  var height_array = new Array();
  var width_array = new Array();
  width_array[1] = 320;
  height_array[1] = 240;

<img src="http://192.168.2.2:78/livefeed?oid=1&size=640x480&t=" width="320" height="240" onload='setTimeout(function() {src = src.substring(0, (src.lastIndexOf("t=")+2))+(new Date()).getTime()}, 1000)' onerror='setTimeout(function() {src = src.substring(0, (src.lastIndexOf("t=")+2))+(new Date()).getTime()}, 5000)' alt='' />

<.../script....>

No matter what I change in the "normal" settings - Firefox is not loading the page at all.(file:///Users/drew/Downloads/CAM2.html)

In the left bottom corner it only shows "Performing a TLS Handshake with 192.168.2.2". And thats it. Every other browser is able to open the page and show the camera pictures, only Firefox not. Is there a easy fix for this?

Sascha 於 1 週前 詢問

TyDraniu 於 1 週前 解答