• 已解決

Firefox Developer Edition. Developer Tools. Console. Can't get the command line prompt up, to test Javascript

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console … (閱讀更多)

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console command line interface prompt (>> ) not showing (where I can type and test js code.)

I have

  1. set the ' devtools.chrome.enabled preference to true in about:config, ' as suggested in docs (but it still has no >> to type on).
  2. Also enabled 'enable browser chrome and add on debugging' in developer... settings)

How can I type in the Firefox console to test Javascript commands? Thanks!

zainab.tech 於 18 小時前 詢問

cor-el 於 13 小時前 解答

  • 已解決

Can't unpin a site

Hi, I opened Firefox this morning and found Amazon pinned among my top sites. Weirdly enough, I can't unpin it or dismiss it - it just stays there whatever I do (in contr… (閱讀更多)

Hi, I opened Firefox this morning and found Amazon pinned among my top sites. Weirdly enough, I can't unpin it or dismiss it - it just stays there whatever I do (in contrast to other pinned sites). It's not a huge problem, but I have some ethical issues with Amazon, so the last thing I want to see every time I open my browser is their logo. I also wonder how did it get there in the first place (I sometimes do browse the site to get an idea what are the prices of various products, but not too often and I'm not sure if there is a way to pin it by accident at all). Does anyone have the same problem?

rypeld 於 2 週前 詢問

rypeld 於 2 週前 解答

  • 已解決

Twitter Audio Not Working

For some reason videos on twitter (& audio posts) don't output any sound thru my speakers when played. The tab isnt muted, nor is the volume down in windows 10's mixe… (閱讀更多)

For some reason videos on twitter (& audio posts) don't output any sound thru my speakers when played.

The tab isnt muted, nor is the volume down in windows 10's mixer, in fact the sounds even shows up as playing in windows volume mixer. but nothing comes out

Other websites work just fine! It appears to be only a twitter issue, tried opening new tabs etc & they still dont output sound :(

Works in other browsers like chrome too Any help would be appreciated!

caseykap2 於 4 小時前 詢問

Vikas Singh 於 3 小時前 解答

  • 已解決

How do I stop using beta?

I Googled about stopping using Firefox beta and transition to release version but none of the pages I found in this forum talks about an error message about user profile … (閱讀更多)

I Googled about stopping using Firefox beta and transition to release version but none of the pages I found in this forum talks about an error message about user profile that only gives me the option to Create a New Profile (therefore losing all my add-ons, cookies, settings and everything) or Exit.

I tried manually googling "download Firefox" and downloaded the release version and after installing it, I get the warning message above. This thread here https://support.mozilla.org/en-US/questions/1224888 has a link to the rapid release version but I end up in the same warning message.

Since the beta will necessarily always be a newer version than a release version, how do I transition from beta to a release version but preserve all my settings, add-ons and everything if Firefox will tell me that it won't let me use my existing profile in an older version, the release version?

My motivation to leave the beta version is that Firefox started having a bug since 27-Oct-2020 in Google meetings where either a shared screen or the camera image of the person in a meeting appears very zoomed in in the top left corner so it doesn't show the rest of the image.

riluma 於 5 小時前 詢問

jscher2000 於 4 小時前 解答

  • 已解決

Cookies not being kept

http://www.websudoku.com/ is losing cookies (options selected and level of Sudoku). This has worked in past. Additional info. If I leave page and select Sudoku page again… (閱讀更多)

http://www.websudoku.com/ is losing cookies (options selected and level of Sudoku). This has worked in past. Additional info. If I leave page and select Sudoku page again - cookies are gone. It is not a matter of closing my browser or even my tab.

Col_Boogie 於 1 天前 詢問

jscher2000 於 1 天前 解答

  • 已解決

Unable to import saved firefox profile (from windows 7 32-bit, to windows 10 64-bit) - new profile has none of my data

My attempt at transferring profile from an existing machine to a new machine has not produced the intended result, and I need help. I saved my firefox profile (on a 32-bi… (閱讀更多)

My attempt at transferring profile from an existing machine to a new machine has not produced the intended result, and I need help.

I saved my firefox profile (on a 32-bit windows 7 machine; firefox was fully up to date) without firefox running, in a ZIP file (the letter number combination followed by dot followed by default), then copied the ZIP file to the new machine (windows 10 64-bit), unzipped it (so I had the same file name as from the old machine), then copied this folder into position at

C:\users\user\appdata\roaming\mozilla\firefox\profiles

I then started firefox on the new machine, went to about:profiles, created new profile, selected the folder (which was present at this step), then completed the procedure and started a new firefox with the new profile (the option given in about:profiles).

The new instance of firefox has none of my data (several thousand bookmarks, passwords, etc.); instead looks like the other (default new) profile.

The existing profile file set was (after this procedure) visible in

C:\users\user\appdata\local\mozilla\firefox\profiles

The restored profile is running now as "Default User" and reflects the folder I transferred from the old machine (except that I changed the word "default" in that folder to "main", leaving the number-letter part and the dot unchanged.)

No errors were indicated from firefox (which is running version 83 now) during any steps of the old back-up/archive save step or the new restore/recover step.

What am I doing wrong? How can I recover my existing profile data? The procedure, while not very friendly, seems straightforward enough. I don't want to go into the details of recovering specific database files/folders; I'd just like the profile I had before functioning in the new machine.

Please help

wb0gaz 於 15 小時前 詢問

wb0gaz 於 7 小時前 解答

  • 已解決

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that?

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about… (閱讀更多)

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about Firefox". This is strange, because the admin is me myself, and I didn´t change anything in Firefox or in the Win 10 registry. Has anyone of you had this experience, and how can I possibly fix it? Thanks in advance! Pete

canaima-pete 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Firefox not launching (crashing) after update 82.0

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the foll… (閱讀更多)

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the following in event viewer:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1049, time stamp: 0xb5beef21 Exception code: 0xc0000409 Fault offset: 0x00000000000a1170 Faulting process id: 0x504 Faulting application start time: 0x01d6a79d51cff95a Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: a6b172b9-a2b5-4bc0-a874-22a48b48aa06 Faulting package full name: Faulting package-relative application ID:

When trying to uninstall from Program and Features we get the following NSIS error (attached).

dirkvdm85 於 6 天前 詢問

Jonathan Watt 於 4 天前 解答

  • 已解決

Cannot load Capthca

Hi there. I have a problem: I cannot acces to site with username and password where a captcha is required because captcha is not showing and cannot be clicked. In the con… (閱讀更多)

Hi there. I have a problem: I cannot acces to site with username and password where a captcha is required because captcha is not showing and cannot be clicked. In the console a message tells that Firefox cannot load a remote resource in https://www.gstatic.com/recaptcha/releases/T9w1ROdplctW2nVKvNJYXH8o/recaptcha__en.js It seems I have a problem with javascript but I have downloaded and installed the latest release. Anyone can help me? Thank you.

Alessandro

Alessandro Simonato 於 16 小時前 詢問

Alessandro Simonato 於 9 小時前 解答

  • 已解決

Firefox uses system High Contrast text color for websites

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system back… (閱讀更多)

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system background. However, many webpages on the internet have light backgrounds, so when Firefox uses this color, I can't read the text. I already have Options>Language and Appearance>Colors>Override the colors specified by the page set to "Never." This also occurs in a brand new profile with 0 extensions or addons in Safe Mode. I just want Firefox to display webpages "normally", i.e. with black text, without regard to the current system colors.

To reproduce: - Turn on High Contrast - Visit a site such as http://hyperphysics.phy-astr.gsu.edu/hbase/ppois.html - Change system High Contrast text color to any color you wish - Notice that the text on the page also changes to the same color, even with the setting on "Never"

Is there any way I can get Firefox to ignore the system's text color settings? Chrome renders the webpage just fine with black text.

pentaerythritol.pentanitrate.is 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Why does a link in Thunderbird insist on opening in a new Firefox window...

Firefox is my default browser in every setting page I can find, including Win10, and right now I have three FF windows open (one private). But when I click a link in a Th… (閱讀更多)

Firefox is my default browser in every setting page I can find, including Win10, and right now I have three FF windows open (one private). But when I click a link in a Thunderbird email, it opens in a brandnew FF window, and every subsequent link will open in that fourth window rather than any of the three old ones I am actually using. I just don't see any FF or TB setting that says "Open link in existing window"! Of course, I am missing something...

almagary 於 3 天前 詢問

almagary 於 11 小時前 解答

  • 已解決

Suggestion (meta): Bug in navigation of this forum

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-… (閱讀更多)

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine to check if anyone has replied to discussions that I took part in. However, when I then click the link ## questions in the last 24 hours have no reply. Help solve them!, I am redirected to https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine&filter=recently-unanswered, which is always an empty list. Basically, the &owner=mine parameter is still present, but it should have been overriden by &owner=all. On mouse-over, I see that the link does include &owner=all but this does not seem forced as I still end up on a page where owner=mine.

While I think that this question is somewhat irrelevant to Firefox, contributors here should have experience with the site and therefore could help with meta issues.

Václav Trpišovský 於 14 小時前 詢問

jscher2000 於 14 小時前 解答

  • 已解決

Add-ons not working/appearing in toolbar

Hello, I have three add-ons and none of them are appearing in the tool bar or working. They are enabled and I am not browsing in private or safe mode. Likewise, when I g… (閱讀更多)

Hello,

I have three add-ons and none of them are appearing in the tool bar or working. They are enabled and I am not browsing in private or safe mode. Likewise, when I go to the customize page, none of my add-ons' logos appear for me to move.

I have attempted uninstalling/reinstalling the add-ons, but to no avail. There is room on the toolbar. They have been on the toolbar before with previous Firefox versions. I have made sure that Firefox is updated as are the add-ons in question.

Any help would be appreciated.

Dan 於 1 天前 詢問

Dan 於 18 小時前 解答

  • 已解決

Change the start/home page

Hi, I use duckduckgo as my search engine and I have set the start page as that as well. This is gonna be tricky to explain so bear with me. When the start/home page comes… (閱讀更多)

Hi, I use duckduckgo as my search engine and I have set the start page as that as well. This is gonna be tricky to explain so bear with me. When the start/home page comes up I have to press the "plus" to open a new tap and on that page I´ve got all the most visited pages. How can I change it so that is the first page I see when I start firefox?

Very grateful for any help.

Rexxo 於 1 天前 詢問

Rexxo 於 19 小時前 解答

  • 已解決

Firefox is gone this morning

Never had this before. I opened firefox this morning and restored the old tabs as I usually do every morning. They all opened up (e.f. tab with the correct title) but the… (閱讀更多)

Never had this before. I opened firefox this morning and restored the old tabs as I usually do every morning. They all opened up (e.f. tab with the correct title) but the address is empty and nothing loads.

Attempted in order: - open a new tab, would not even load google, simply a white page - same action on new window, same result - refreshed firefox= nothing - uninstalled firefox = no luck - removed the apps I installed in the last days (visual studio code) - installed firefox from scratch (no account sync) 82.0 (64-bit) nothing at all. Same result see image in attachment.

I also have: removed all cookies/cache (refresh would do any ways), scanned my computer for viruses (nothing found). It doesn't open the options from the menu, it doesn't show anything under about:config

Windows 10 2004

In 15 years I'm using FIrefox I have never seen anything like this :-o

bellocarico1 於 23 小時前 詢問

FredMcD 於 19 小時前 解答

  • 已解決

Mysterious black bars on webpages

Please see screenshot below. What are these fat black bars that keep appearing in my browser? They now show up on almost every web page. They suddenly appear as I move my… (閱讀更多)

Please see screenshot below.

What are these fat black bars that keep appearing in my browser? They now show up on almost every web page. They suddenly appear as I move my cursor around the page.

I’m using Firefox 82.0 (64-bit).

jih31 於 2 天前 詢問

cor-el 於 2 天前 解答