'Most used' Bookmarks gone from address bar since update 78.0.1 (64-bit)

Hi, Since the latest update, I'm no longer able to see the most used bookmarked sites from my address bar. When I now click on the open space of the bar I get a dropdown … (閱讀更多)

Hi, Since the latest update, I'm no longer able to see the most used bookmarked sites from my address bar. When I now click on the open space of the bar I get a dropdown of saved sites but not the most used ones like I used too. This has happened in a previous update too and because I cannot find a fix solution, I'm forced to make a post.

I've tried going into tools>options>home>privacy & security but ticking and unticking of boxes has been unsuccessful. Any help would be gratefully received.

Asked by TheTuNa 1 週前

Last reply by cor-el 2 天前

Down arrow no longer brings up browser history in address bar.

I'm using Windows 10 and just updated to Firefox 78.0.1 last night. Normally, when I open a new tab, I push the down arrow key to bring up my browser history and access … (閱讀更多)

I'm using Windows 10 and just updated to Firefox 78.0.1 last night. Normally, when I open a new tab, I push the down arrow key to bring up my browser history and access my most-used sites. Upon updating last night, I discovered that I can no longer do this. When I press the down key, nothing happens. To get the same result I'm used to, I have to press the space bar, but I've been doing this a certain way for several years and the motion is completely ingrained in me. If I turn Top Sites back on in the options, the drop-down list will open upon pressing the down key, but that of course only brings up the Top Sites. That's not what I want. I tried rolling back to the previous version, 77.0.1, but that didn't fix anything. If I create a new profile, the problem persists. Does anyone know how I can fix this? I know it sounds like an extremely minor issue, and maybe that's true, but I just want to use my browser the way I like using it. I'd appreciate any help/input.

Also, I suppose I should mention that I didn't make any changes to my preferences prior to this issue.

Asked by ZombieToast 1 天前

My xerox scanner and PDF converter will not load after 2 different foxfire versions

How do I get back the Foxfire version (70.01 or 77.01) that originally allowed me to access the Xerox scanner and PDF Converter Professional 7 programs that worked in the… (閱讀更多)

How do I get back the Foxfire version (70.01 or 77.01) that originally allowed me to access the Xerox scanner and PDF Converter Professional 7 programs that worked in the past?

Asked by jrw48220 1 天前

  • 已解決

open teams in firefox

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start t… (閱讀更多)

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start the teams standalone application. when requesting this in FF, it does not start teams - on the page is also indicated that FF is not supported for teams. if I do this in edge (I never use edge - just for test) this opens the appl is there a setting that would prevent this ? can we configure this to allow starting an appl ? thanks for all update/help best regards, Guy

Asked by Guy Przytula 2 天前

Answered by philipp 2 天前

If I use autoplay, Firefox crashes, I shut autoplay off and can't play any video clips on any sites...CATCH22

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past… (閱讀更多)

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past 6 weeks. This has gotten old. I have tried starting without the Add-ons, but what's the sense of having Add-ons available then? If I try to use Firefox with the autoplay feature for videos on sites like NFL.com or NASCAR.com, Firefox will in short time crash (Firefox is not responding), ..usually when I have more than 2 tabs open, but has done it with a singular tab open. As a matter of fact, it will sometimes crash before loading the page. If I use FIrefox with autoplay disabled, I can't even prompt the video to play. It doesn't even show up in the play section when prompted. So what's the sense of that? After resetting Firefox, I fail to understand why in the most viewed panel, why my most viewed aren't there after each reset? Also, why doesn't it populate my most viewed consistently? That being, if I go to the same sites all the time, why don't they show as most viewed? I get sites showing up I've only been to once in a month, instead of multiple times in a day. My final thing...why does Edge keep prompting me to install it while using Firefox? I have Edge already installed when Firefox crashes and it has a fresh install from just 2 weeks ago. But I still get these annoying notifications. I know this is long, but this is what happens when you try diligently to do as the instructions show in the Help section multiple times...only to come to the same conclusion. Can someone please help?

Asked by Highhorse 4 天前

Last reply by FredMcD 4 天前

Firefox doesn't respect screen edge in Windows 10

This is going to be difficult to explain, so I'll do my best; Recently, Firefox has been exhibiting a problem where, upon maximizing a window, the window extends up by a … (閱讀更多)

This is going to be difficult to explain, so I'll do my best;

Recently, Firefox has been exhibiting a problem where, upon maximizing a window, the window extends up by a few pixels more than any other maximized window. Now, normally this wouldn't be a problem as the top of the screen would cut off any extra padding. However, using a program that reserves the screen edge shows that a maximized Firefox window indeed extends past the regular window border by exactly 8 pixels.

What's more, when using Windows Snap on two separate Firefox windows, one of the windows respects the screen edge while the other does not! This leads to the window control buttons at the top right of both windows to be in different vertical positions, which is difficult to use.

No other programs I have exhibit this behavior, which is why I'm turning to Mozilla support. I don't know if the issue has to do with the browser or how Windows 10 renders the desktop, but it throws off the design of the desktop as I intend to display it.

In the provided example picture, the left window demonstrates predicted behavior where the upper border of the window is at the position I intend (40 pixels from the true screen edge), while the right window can be seen extending past the left one by exactly 8 pixels. I have tried this with extensions disabled, in safe mode, and every other way I can think of and the problem persists. No other programs exhibit this issue. This is utterly baffling to me and I hope someone might understand and be able to suggest any solutions.

Thank you!

Asked by mwhite112393 5 天前

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (閱讀更多)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Asked by Piterk 1 週前

Last reply by Piterk 1 天前

  • 已解決

Cannot remove Adblock Plus extension

Hi, I cannot find the way to remove the Adblock Plus extension for the life of me. It says "Can't be removed". I re-started in Safe-Mode, and it still cannot be removed.… (閱讀更多)

Hi,

I cannot find the way to remove the Adblock Plus extension for the life of me. It says "Can't be removed". I re-started in Safe-Mode, and it still cannot be removed. I did Firefox's "fresh re-install" thing, which is supposed to remove all extensions, and it's still there. Should I report the extension? Help.

Thanks

Asked by iluataj 2 週前

Answered by iluataj 2 週前

Closing "Downloads" tab in private window silently terminates running downloads

I had a thing happen that surprised me: Open private window Download a file (slow enough to give time for testing) Open "Downloads" (becomes a tab in private mode, fi… (閱讀更多)

I had a thing happen that surprised me:

  1. Open private window
  2. Download a file (slow enough to give time for testing)
  3. Open "Downloads" (becomes a tab in private mode, filling the main browser window)
  4. Close any other private tabs
  5. Close "Downloads" tab
  6. Downloads are terminated without query

My expectation was that the user would be queried in some way.

Asked by Andrei 11 分鐘前

invalid url

I just did a firefox update this morning to 78.0.2. I am on pinterest.com and every time I click a link to access their help or about or whatever, I get invalid url. At… (閱讀更多)

I just did a firefox update this morning to 78.0.2. I am on pinterest.com and every time I click a link to access their help or about or whatever, I get invalid url. At first I thought it was their site but I opened microsoft edge and all links open properly. https://help.pinterest.com/?source=gear_menu_web Invalid URL The requested URL "[no URL]", is invalid. Reference #9.3f0a7c68.1594471681.60a81235

https://about.pinterest.com/ The requested URL "[no URL]", is invalid. Reference #9.3f0a7c68.1594471671.60a7a6ae

https://developers.pinterest.com/tools/widget-builder/?type=profile&url=https%3A%2F%2Fwww.pinterest.ca%2FMoyralyn%2F Invalid URL The requested URL "[no URL]", is invalid. Reference #9.3f0a7c68.1594471849.60ae9818 Is this a glitch in the new update? or just my computer? lol Thanx in advance

Asked by Girls With Guitars 17 分鐘前

bookmark list

when i choose show your bookmarks i have the correct list and favicons as i had in previous versions of firefox ,im using the light theme and its applicable to all themes… (閱讀更多)

when i choose show your bookmarks i have the correct list and favicons as i had in previous versions of firefox ,im using the light theme and its applicable to all themes,so here is the issue..moving your mouse pointer over the selected bookmark use to give it a dark blue highlight and any bookmark you chose would highlight like this,now i have no highlight on placing the cursor over it,just a text box in mono showing the url this seems a bit vague when moving over several bookmarks and none is highlighted.ive recently moved to windows 10 pro and was clean install and up to date with a new profile on firefox .only the bookmarks were a html file imported from a usb stick so cant see that being an issue. firefox is also up to date with adblocker ultimate as the only addon.

Asked by drewbe2 23 分鐘前

403 Forbidden on my mailbox

I have 2 virgin blueyonder mailboxes. When I try to sign in on firefox I get 403 Forbidden. I can sign in on outlook ok but all my addresses are in firefox. Can anyone he… (閱讀更多)

I have 2 virgin blueyonder mailboxes. When I try to sign in on firefox I get 403 Forbidden. I can sign in on outlook ok but all my addresses are in firefox. Can anyone help please

Asked by ruth.munkee 1 小時前

Since Firefox 79 beta my college website doesn't work (embedded content)

Hi, Since I've updated to Firefox 79 beta I can't access my university campus website. It worked until Firefox 78 and it works with latest Chrome and Edge, but not in Fir… (閱讀更多)

Hi, Since I've updated to Firefox 79 beta I can't access my university campus website. It worked until Firefox 78 and it works with latest Chrome and Edge, but not in Firefox 79 beta and nightly.

The error is: "Website will not allow Firefox to display the page if another site has embedded it": https://support.mozilla.org/ca/kb/xframe-neterror-page?as=u&utm_source=inproduct

Is it a bug or a "feature"? UOC is one of the biggest online university of Spain, it will be a "disaster" if students can't access it with Firefox.

I can explain you how to reproduce it because it's the private area and you need student credentials to enter, but the login website is: http://cv.uoc.edu

In the console I can see some errors like this: Cookie “example” will be soon treated as cross-site cookie against “http://cv.uoc.edu/rb/inici/plin/fonts/icons.woff?cc152853f8bb07259fb3eb89b6fbfee7” because the scheme does not match.

Asked by Dimas 2 小時前

Firefox loads blank tab rather than custom url home page on startup

I have a Dell desktop and laptop both running Windows 1o and Firefox 78. Both are set to open Gmail inbox on startup. The desktop opens to the correct page but the laptop… (閱讀更多)

I have a Dell desktop and laptop both running Windows 1o and Firefox 78. Both are set to open Gmail inbox on startup. The desktop opens to the correct page but the laptop opens to a blank tab. If I select the "Home" icon the Gmail page will populate. I have tried all the remedies I could find online with not change. What could possibly be the difference in the two that would cause this to happen?

I also notice that in Firefox 76 and earlier I could enter info into address bar and search either email or web. Now I must open another tab to search the web. ???

Asked by ydwckzf 2 小時前

Last reply by gild 1 小時前

Password change

I forgot the password for my second firefox account, whenever i try to initiate the password change i would get an email from Firefox Accounts <accounts@firefox.com>… (閱讀更多)

I forgot the password for my second firefox account, whenever i try to initiate the password change i would get an email from Firefox Accounts <accounts@firefox.com> with links but unfortunately the link and as a matter of fact the whole email is kind of broken, the link the i was provided was sending me to the the firefox accounts page and it says "Bad Request" Invalid parameter:ui, i can't log in, i cant change passwords, i tried multiple times but no solutions so far. tried refreshing, tried copying the link manually, something is missing.

Asked by Denis 3 小時前