Hi i have a video funnel , opening in chrome and not opening in Firefox , please help

This link works great in Chrome and Firefox it Doesn't play video [https://videofunnels.ai/pages/2/HS9EGS1N] Please inform me email shahid1business@gmail.com Thanks… (閱讀更多)

This link works great in Chrome and Firefox it Doesn't play video

[https://videofunnels.ai/pages/2/HS9EGS1N]


Please inform me email shahid1business@gmail.com

Thanks Shahid mohammed

I did ask Mozilla and they said ask community. I changed several settings options and doesn't work

shahid1business 於 15 分鐘前 詢問

PDF files being saved in a different location than

Hii, I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default locatio… (閱讀更多)

Hii,

I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default location, i.e. C:\Users\kumbi\Downloads. All the files get saved in this location except those in PDF format.

The files in the PDF format, for some reason, get saved to the Temp folder: C:\Users\kumbi\AppData\Local\Temp.

I also use another system where the situation is the same.

I have checked all the configurations and settings and could not figure out a fix for this problem.

Please let me know how do I fix this. I am looking forward to your response.

Regards,

B. Bipin Kumar

Bipin Kumar 於 15 分鐘前 詢問

Sync not working due to a downed server

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see : Sync.Resource WARN GET request to https://sync-788-us-west-2.s… (閱讀更多)

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see :

Sync.Resource WARN GET request to https://sync-788-us-west-2.sync.services.mozilla.com/1.5/208380794/info/collections failed: [Exception... "The connection was refused" nsresult: "0x804b000d (NS_ERROR_CONNECTION_REFUSED)" location: "<unknown>" data: no] No traceback available

I have tested on multiples wifi network and mobile data and still the same error. After checking, it seem that this server is down, and I don't know were to report this.

Is this the right place to report this or is it a thing I can do to fix that ?

Thanks

cfouche3005 於 21 小時前 詢問

cfouche3005 最近回覆於 20 分鐘前

How to find blocklist

I accidentally blocklisted Tumblr - and the popup says to go to options, but when I look, there is nowhere for me to remove Tumblr from the blocklist nor can I find the b… (閱讀更多)

I accidentally blocklisted Tumblr - and the popup says to go to options, but when I look, there is nowhere for me to remove Tumblr from the blocklist nor can I find the blocklist itself.

Mardenlily 於 42 分鐘前 詢問

Outlook webmail not working properly.

Outlook webmail stops frequently with this message, "Something went wrong and we can't sign you in right now Please try again later. The Microsoft account login server ha… (閱讀更多)

Outlook webmail stops frequently with this message, "Something went wrong and we can't sign you in right now Please try again later. The Microsoft account login server has detected too many repeated authentication attempts. Please wait a moment and try again."

Roger Wortley 於 53 分鐘前 詢問

The Firefox browser screen freezes when attempting to copy via right-click in PowerPoint web.

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as … (閱讀更多)

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as well with the Firefox version of 122.0 and 123.0 updates. --> As a workaround we were able to copy the contents using the keyboard shortcut but would like to get the support for the issue with right-click copy. --> This issue has been observed across our ARM environment.

Please let us know if there is any fix for this issue.

kaviya.nandagopal 於 3 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 55 分鐘前

Private browsing zoom settings

I'm having a problem with websites not remembering my zoom percentage settings. The zoom settings were remembering on my administrator account until recently. The stran… (閱讀更多)

I'm having a problem with websites not remembering my zoom percentage settings. The zoom settings were remembering on my administrator account until recently. The strange thing is that zoom settings on websites ARE remembered in my standard user account on the same device. I am talking about private browsing only & after I close the session & reopen another Firefox session. Thank you

Tom_798 於 21 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 小時前

Default for "new tabs" to something other than "Firefox" or "Blank"

I was able to customize my new window to display www.google.com however I only have the option to select "Firefox" or "Blank" for new tabs. I would also like new tabs to … (閱讀更多)

I was able to customize my new window to display www.google.com however I only have the option to select "Firefox" or "Blank" for new tabs. I would also like new tabs to open to www.google.com. How can I do this?

Emily Weston 於 2 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 小時前

Firefox crashes

Whenever firefox has multiple tabs open and on any single tab youtube is running i find youtube to crash lag and even crack itself by audio playing with struck video. FYI… (閱讀更多)

Whenever firefox has multiple tabs open and on any single tab youtube is running i find youtube to crash lag and even crack itself by audio playing with struck video. FYI the same issue is not experienced in other browsers like brave for instance . I hope you provide attention to this problem and solve this issue as soon as possible and as I mostly use firefox to browse and use its dev tools.

aftab98856 於 2 個月前 詢問

jonzn4SUSE 最近回覆於 1 小時前

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (閱讀更多)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

madbilly 於 1 個月前 詢問

madbilly 最近回覆於 1 小時前

  • 已解決

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (閱讀更多)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

allanrivers99 於 2 小時前 詢問

jonzn4SUSE 於 1 小時前 解答

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (閱讀更多)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

czArmageddon 於 4 天前 詢問

czArmageddon 最近回覆於 2 小時前

Firefox is blocked (so slow than it seems blocked)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whe… (閱讀更多)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whereas on other browsers, in the instant, you can see the content of the page. You can test for example on that page: https://developer.vive.com/resources/vive-sense/

I work in a society where I need to have a brower with proxy support & security (firefox is the best to me) but that can work without waiting minutes to access a page, whereas it has been downloaded fast.

Opera is fast on vive.com, but that shit doesn't have proxy support, so I need configure firewall, put a gateway, and I really hate, it's a pure security fail (never put a gateway on windows, microsoft takes the control of your windows and scan your datas). We don't wish that in our society.

So I'm there to report you that, I think there is a problem and I really don't understand what can do firefox to make the user wait so much time, and it's not related to the processor, it's the same on my crappy laptop or on a brand new powerful 3D station. With opera, it's really in a second, and with firefox, it's a minute. Really weird.

Erlend Levin 於 2 小時前 詢問

On macbook air m1 2020 /etc/hosts is ignored by Firefox 123

On my Macbook air (m1 2020 14.3.1 (23D60)) /etc/hosts is ignored by Firefox 123 i've tried multiple offered (old) solutions from stack but non work. FAILED ATTEMPTS: … (閱讀更多)

On my Macbook air (m1 2020 14.3.1 (23D60)) /etc/hosts is ignored by Firefox 123

i've tried multiple offered (old) solutions from stack but non work.

FAILED ATTEMPTS:

  • DNS over https -> off
  • network.trr.excluded-domains ... tried to add the domains in the dns over https exeptions ... didn't work either
  • added the domains to network.trr.excluded-domains
  • cleared cache
  • restart ff
  • migrating all my /etc/hosts config from multiple domains on a single line to separate lines did. Hope this helps someone.
  • network.ttr.mode = 5
  • sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder in the terminal


Background: I run my own server and I cannot access them over the internet if I am on the same network (rounter dissallows this) This is annoying as I cannot develop via my laptop.

/etc/hosts is changed and in the terminal all (ssh etc...) works fine.

What is the proper way of doing this these days?

bw 於 2 小時前 詢問

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (閱讀更多)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Nigel.Woolaway 於 3 小時前 詢問

Repeating "Welcome back" popup when starting Firefox

I have just upgraded to Firefox version 123. Now whenever I start Firefox on any of my profiles, it will immediately or almost immediately display a "Welcome back" popup … (閱讀更多)

I have just upgraded to Firefox version 123. Now whenever I start Firefox on any of my profiles, it will immediately or almost immediately display a "Welcome back" popup stating that "Here’s a quick reminder that you can keep your favorite indie browser just one click away." and provides a button to make the browser the default one. That's exceedingly annoying - I can understand that Firefox wants to notify my once in a while, but this happens at least once a day, probably more often than that. I looked over the source code and got that it is a "spotlight" feature, but I failed to find any settings that would turn it off. Any idea how can I disable this forever?

pepak 於 3 天前 詢問

pepak 最近回覆於 3 小時前

How to restore multi-account containers?

I use multi-account containers extensively. Unfortunately, my laptop recently broke so I had to pull out my desktop which was in storage. I hadn't used my desktop in a fe… (閱讀更多)

I use multi-account containers extensively. Unfortunately, my laptop recently broke so I had to pull out my desktop which was in storage. I hadn't used my desktop in a few years, so I had to update Firefox to make it work.

Then I discovered that the multi-account container feature no longer works. It says it isn't supported in this latest version.

Is there any good way to fix this?

The multi-account container feature was what finally let me switch to the safety and privacy of Firefox. Prior to that, I used Chrome, but the multi-account containers were even better since I didn't have to tie a different account to each container.

It looks like I could roll Firefox back to an earlier version, but that would require creating an entirely new firefox account. It took me a substantial amount of time to get this one set up the way I like. I understand that you all want to protect my data, but frankly I feel like I've been put between a rock and a hard place.

Thank you for any help you are able to provide.

diamond_d 於 3 小時前 詢問

Local File Access

Dear Support Team, I tried enabling localfilelinks in firefox and found this thread https://support.mozilla.org/fr/questions/1264779 which mentions creating a "user.js" … (閱讀更多)

Dear Support Team,

I tried enabling localfilelinks in firefox and found this thread https://support.mozilla.org/fr/questions/1264779 which mentions creating a "user.js" file and adding this:

/ Create policy enabling http: or https: pages to link to file: user_pref("capability.policy.policynames", "filelinks"); user_pref("capability.policy.filelinks.checkloaduri.enabled", "allAccess");

// Sites to which the policy applies (protocol://hostname protocol://hostname) user_pref("capability.policy.filelinks.sites", "http://example.com http://intranet");

then reloading firefox.

The fix worked and i was able to use local files in firefox. My Problem now is reverting localfileaccess to default (blocked).

i tried modifying the "user.js", deleting it, deleting and reinstalling firefox, cleaning the firefox install and creating a new profile. when i deleted user.js the enabled options vanished from "prefs.js" but local file access was still enabled. I also tried to edit the generated options in about:config but i cannot get it to revert to localfile access beeing locked and couldn't find any way to fix my problem.

Is there an easy way to relock this?

dbvsjosgrb.5hawr 於 3 小時前 詢問

Google Meet "You can't join this video call" as a guest user

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'Yo… (閱讀更多)

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'You can't join this video call.'

Abhishek Negi 於 1 天前 詢問

Abhishek Negi 最近回覆於 4 小時前