Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (閱讀更多)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

arturox 於 4 天前 詢問

URL bar autocomplete stopped working

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete t… (閱讀更多)

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete the website for me. It doesn't do that anymore, and I either have to type out the entire website, click it in the 'suggestions' that drop down, or click it in my bookmarks. I used to be able to type 'gmai' and hit enter to go to gmail, now it just searches 'gmai' on Google. Is there some setting I'm missing? This is extremely frustrating.

DILeakstudios 於 4 天前 詢問

Firefox loads homedepot.com webpages very slowly

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.hom… (閱讀更多)

Firefox takes about 12 seconds to load homedepot.com webpages that are specific to products. Here is an example of a page that takes 12 seconds to load: https://www.homedepot.com/p/Milwaukee-15-Amp-1-1-4-in-Stroke-Orbital-SUPER-SAWZALL-Reciprocating-Saw-with-Hard-Case-6538-21/202101594.

I have tried removing all of my add-ons and this does not fix the problem.

Rumboogy 於 3 天前 詢問

Rumboogy 最近回覆 於 2 天前

logged in websites are not remaining logged in, must re-log in every few hours

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, eve… (閱讀更多)

hi all i'm having a problem with firefox browser, its not keeping my website logged in. This does not occur after i close my browser but after a few hours of log in, even if i leave the browser opened and come again back later.

I've been using firefox for ages now and never really had this issue. It has only starting happening only recently, since early this week or last week the most.

I've also manually cleared all cookies/log in etc and updated firefox to the latest version maybe it helps, but nothing changed.

Please note that I do not clear history/active log in etc neither it is set up to do it automatically when i close browser also i do not have any 3rd party apps that forbid cookies. I had a firefox addon before but disabled it maybe it was interfering, but it still didnt resolve the problem.

any help much appreciated as it is getting quite irritating. Thanks in advance Lee

JC 於 3 天前 詢問

JC 最近回覆 於 4 小時前

Firefox 81.0.1 doesn't open some Twitter windows, doesn't access Proton Mail, doesn't allow Gmail to receive mail.

I can open my Gmail and Protonmail on Edge and in my Android device, but not in Firefox 81.0.1. on Windows 10 Desktop. I can open Twitter 'groups' and Home and Notificat… (閱讀更多)

I can open my Gmail and Protonmail on Edge and in my Android device, but not in Firefox 81.0.1. on Windows 10 Desktop. I can open Twitter 'groups' and Home and Notifications, but not individual Profiles and Searches.

Numbers25 於 6 天前 詢問

my microphone does not work for you

my microphone on your site is not working! I have completed all settings and permissions! It works at the Opera - it doesn't work for you! мой микрофон на вашем сайте не … (閱讀更多)

my microphone on your site is not working! I have completed all settings and permissions! It works at the Opera - it doesn't work for you! мой микрофон на вашем сайте не работает! Все настройки и разрешения я выполнил! В Опере работает - у вас не работает!

blackprw 於 6 天前 詢問

Lost all installed Addons and Theme through update

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there. Saved passwords, on the other hand… (閱讀更多)

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there.

Saved passwords, on the other hand, do not seem to be affected.

Any advice on how to restore the addons, in particular? My current version Firefox 76.0 on Fedora. Any help is appreciated!

martin 於 6 天前 詢問

Problem with cookies in updated version of firefox

My website is not behaving properly when i am trying to set cookie with name "sessionId". while it is working fine in other browsers. This problem has started coming afte… (閱讀更多)

My website is not behaving properly when i am trying to set cookie with name "sessionId". while it is working fine in other browsers. This problem has started coming after i upgraded mozilla firefox to latest version (81.0.2 64 bit). Please help and revert soon.

dixitbhawna.15 於 6 天前 詢問

Tab crashing EXCEPTION_ACCESS_VIOLATION_READ

I've been having some tab crashes lately, mostly while watching videos on YouTube. At one point I even got a BSOD at around the same time as the tab crashing. Anyone have… (閱讀更多)

I've been having some tab crashes lately, mostly while watching videos on YouTube. At one point I even got a BSOD at around the same time as the tab crashing. Anyone have any ideas on this? I had a game running at the time of the most recent crash but that was working just fine.

10/20 bp-b5d3c899-8b72-483c-9c7b-667840201020

10/16 Day of the BSOD

bp-bbfaac34-3c22-4c20-88a7-183d50201017 bp-8835f44a-ac4f-4c3f-8ebd-ab0530201017

Hikki 於 1 週前 詢問

Hikki 最近回覆 於 6 天前

Recovery of bookmarks from mobile browser after desktop formatting

I managed to explode my computer this weekend and I lost, among other things, my bookmarks in Firefox. They can't be recovered from windows.old as Windows somehow decided… (閱讀更多)

I managed to explode my computer this weekend and I lost, among other things, my bookmarks in Firefox. They can't be recovered from windows.old as Windows somehow decided to replace the old windows.old by a new one with nothing useful in it.

I still have all my bookmarks in my account, though, which I know from looking at my Android phone. Now, I'm just scared that if I sync, they will get deleted from my phone instead of synced back to my computer. I could not find any specific answer to this; can someone help me? Do I have anything to do to make sure it goes the right way?

Thanks!

jpcoteangers 於 6 天前 詢問

Outlook Won't Load After Logging In - "Repeating Redirects Detected"

I'm unable to login to Outlook through Firefox on my desktop - Chrome works fine, and I'm not having issues when logging in to Outlook on my laptop using Firefox. After e… (閱讀更多)

I'm unable to login to Outlook through Firefox on my desktop - Chrome works fine, and I'm not having issues when logging in to Outlook on my laptop using Firefox. After entering my username and password, I see a white page with "Working..." flickering on the tab, then a "X-Redir-Error" pops up. I have tried updating and restarting Firefox, clearing cookies, and using a private window - I was walked through troubleshooting steps by IT at my school as well, but it seems very clear that the issue is with the Firefox browser, and not my Outlook account. Any other suggestions to fix? Thank you!

hubcap.moon 於 6 天前 詢問

password reveal via history link recall?

I just discovered a gigantic security flaw. If I go back in my history, I can pull up a website such as Experian credit boost. When I pull it up, The logon screen appear… (閱讀更多)

I just discovered a gigantic security flaw. If I go back in my history, I can pull up a website such as Experian credit boost. When I pull it up, The logon screen appears and I can see the number of digits that my password contains. NOW I thought that was very bad, however, I can click on the eyeball and the password is fully revealed. what is this about?? I mean anyone with access to this history link can get my password??? As a lifelong insurance man, I am very paranoid about security but broke down and started using Lockwise. Does that have anything to do with it? Need help immediatly.

benjamincola 於 6 天前 詢問

Bookmarks disappeared after comp reset

Hi there, I reset my computer to the factory settings and I thought that my google account will hold all my saved bookmarks, that I need only to sign in and find them aga… (閱讀更多)

Hi there, I reset my computer to the factory settings and I thought that my google account will hold all my saved bookmarks, that I need only to sign in and find them again in the bookmark manager. I can't find them anymore and there is no backup file as the comp was restored. Is it possible to get them back somehow? Some of them were quite important. Thank you very much.

dosztalmonika 於 6 天前 詢問

Microsoft app https://to-do.live.com/tasks/ not loading on Firefox

"Microsoft to-do" isn't loading correctly on Firefox, it's stuck on a spinning wheel, however it works on Firefox private. I've cleared cache and cookies but this hasn't … (閱讀更多)

"Microsoft to-do" isn't loading correctly on Firefox, it's stuck on a spinning wheel, however it works on Firefox private.

I've cleared cache and cookies but this hasn't helped. Enhanced Tracking is off for this page, there are no extensions on my browser.

All other Microsoft apps work correctly, it's just this one.

What else can I try to fix this?

firefrog_180 於 6 天前 詢問

I need help restoring my account

Today my Windows 10 had a blue screen of death nothing but constant "oH wE wIlL hElP yOu" screens and nothing helping my issues (as always with windows) but anyways let g… (閱讀更多)

Today my Windows 10 had a blue screen of death nothing but constant "oH wE wIlL hElP yOu" screens and nothing helping my issues (as always with windows) but anyways let get to the point is there anyone in firefox that can help me get access to my firefox sync i have the password for it because i logged it but i made the worst mistake not grabbing the password to the email of the firefox account too.... which is in firefox sync it has sent a verification to an email i just cant access because i doubled bladed myself so badly and thats not the worst part because my firefox sync has all of my steam and school work related site passwords i really cant lose it all

if there is someone in firefox i can literally verify my locations and passwords and accounts literally anything to show its mine

i even paid for the mozzila vpn before i can show the card used to pay for it too

cant get in but at least no one else can

ooooooimtelling 於 6 天前 詢問

Select which GPU firefox uses for hardware acceleration in a multigpu system

Software: Manjaro Linux, GNOME, Xorg, Firefox 81 Hardware: nvidia GTX 1080 and AMD RX 570 I have a multigpu Linux machine and would like to configure Firefox to only use … (閱讀更多)

Software: Manjaro Linux, GNOME, Xorg, Firefox 81 Hardware: nvidia GTX 1080 and AMD RX 570

I have a multigpu Linux machine and would like to configure Firefox to only use the AMD card for hardware acceleration.

Rationale: My Xorg is configured to only use the RX 570. My GTX1080 is mostly used to pass through to a Windows VM, but occasionally I do use it in Linux so do not want to disable it completely. This is usually seamless, when the card is not in use: When I start up the Windows VM, it unbinds the GTX1080 from the driver and passes the hardware through. When Firefox is running with hardware acceleration enabled, however, it can not unbind the GTX1080. It seems that Firefox is "using" the nvidia card, so I just want to disable that without disabling hardware acceleration entirely.

parahaps 於 6 天前 詢問

Thunderbird

Hi All UPDATE: Deleting the old filter rules and resetting them did not help these 5 still become unchecked when I started up even though they are new rules I know this… (閱讀更多)

Hi All

UPDATE: Deleting the old filter rules and resetting them did not help these 5 still become unchecked when I started up even though they are new rules


I know this is the firefox forum but when I post in the thunderbird forum no one ever answers any questions in there and this is driving me nuts so was hoping someone here might also be familiar enough with thunderbird as this forums always so helpful!

Anyways I have a number of message filters set up for 5 different newsletters I get. I want to keep them even though I rarely read is just the nature of the newsletter. So I have 5 filters set up to redirect them into their own sub folder and also be marked as read.

This have been working fine for years now without issue. But about 3-4 weeks ago I started to notice the newsletters would show up in my inbox. I would try and run the filters from the menu option and nothing would happen with the messages so I went into the filter panel and noticed that only these 5 filters were uncheckmarked so was why they were not working. So I rechecked them and ran the filter again and worked fine and I thought that was it. But few days later same thing the messages again showed up in my inbox rather then sub folder so this time I went right into the filter panel and same thing only these 5 were unchecked so rechecked and ran the filters.

It seems to be almost a daily routine. I am going to try and remove them and then re-add them and see if that fixes it but if not does anyone know of this issue with thunderbird and is there any solution just in case redoing the rules does not fix this.

All the other filter rules work fine never unchecked is just these 5 which just so you know all come from the same site just different language course as comes from languagepod101 just each filter is a different language but all the same base website.

Thanks

scottish2 於 6 天前 詢問