顯示問題標籤 顯示所有問題
  • 已解決

ebay webpage displays as text and is unusable. Works fine in Chrome.

Just installed Win 10 Pro on a new machine, and as the subject line says, the ebay webpage shows up as text only in Mozilla. Works fine/as expected in Chrome. I've opene… (閱讀更多)

Just installed Win 10 Pro on a new machine, and as the subject line says, the ebay webpage shows up as text only in Mozilla. Works fine/as expected in Chrome. I've opened Mozilla in safe mode, purged the cache, adjusted font size. No joy.

jim_bosley 於 3 小時前 詢問

stan_evans33 於 2 小時前 解答

  • 已解決

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (閱讀更多)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

irishtoon 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

  • 已解決

Eno for Firefox

I used this app on Firefox which provides "aliases" for my credit card for online purchases. After an update, it was no longer available on Firefox; I now use Chrome f… (閱讀更多)

I used this app on Firefox which provides "aliases" for my credit card for online purchases. After an update, it was no longer available on Firefox; I now use Chrome for all purchases. Does anyone know what happened to Eno and if it will return to Firefox? I'm a user and not a technician so I'd appreciate non-technical language if possible. Thanks.

a.raisis 於 4 小時前 詢問

Enigma 於 2 小時前 解答

  • 已解決

Some bookmark link does not respond immediately after startup

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating... I'm having this problem with Twitter, Gmail, and Google new… (閱讀更多)

When I launch Firefox, the first click is ignored. So I must click it once again, it's a little frustrating...

I'm having this problem with Twitter, Gmail, and Google news, and I can open it in Facebook, StackOverFlow, and Tumblr with no problems.

This does not occur when opening in a private window or in windows opened using Ctrl-N. I checked in the "network" tab of the development tools and the transfer volume says "blocked".

Disabling Windows Security doesn't effect anything.(I don't install other security tools) What is the problem?

smilkobuta 於 14 小時前 詢問

smilkobuta 於 9 小時前 解答

  • 已解決

How can I view all the times I visited a website in Firefox history, instead of just its most recent visit?

Let's say I visit google.com at 6PM, then later at 9PM. Firefox would only in history when I visited the site at 9PM, could I make it show when I visited it at both 6PM a… (閱讀更多)

Let's say I visit google.com at 6PM, then later at 9PM. Firefox would only in history when I visited the site at 9PM, could I make it show when I visited it at both 6PM and 9PM?

Yousuf 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

Firefox, Captcha problems and live plugs

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 insta… (閱讀更多)

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 installed on two computers, one of which connects by CPL ("powerline adapters/homeplugs") and the other connects to the router by an ethernet cable. My Firefox settings are identical on both machines and I have no Captcha problems with the one using the ethernet cable. I also completely turned off my home network and reset it - fibre optic box, router, both computers, and unplugged the CPLs - and then restarted them from the optic box forwards one by one. It made no difference, the CPL problem still exists.

I sought help on the Microsoft Community Forum and sent the two blokes I was working with all the above info and they concluded that the problem wasn't with the CPLs which, incidentally are TP-LINK, model TL-PA7010P(KitFR) with the Version 3 software. All three lights on each of the CPLs are solid green. I have also informed TP-Link France of the problem and I'm waiting for their reply. Following advice from one of the blokes on the MS Forum, I ran a Speedtest.net on the CPL machine and the results were: downloading 91.99Mbps and uploading 87.47Mpbs and the Ping response was 20. (This is all nonsense to me but may help you.) Both people on the MS Forum concluded that the problem does not lie with the CPL.

I'm going to replace the CPLs with a 30m ethernet cable (less aesthetically pleasing and more encumbering) to see if that resolves the issue.

higginson.roy 於 1 天前 詢問

cor-el 於 19 小時前 解答

  • 已解決

Unable to get detail by clicking on an item

When I click on an item in yahoo finance, detail doesn't show up or clicking an item on Walmart or Amazon to see detail info of an item doesn't work. On Chrome browser I … (閱讀更多)

When I click on an item in yahoo finance, detail doesn't show up or clicking an item on Walmart or Amazon to see detail info of an item doesn't work. On Chrome browser I dont have these issues. Trying to disable ad block plus doesn't help.

randip.sangha 於 16 小時前 詢問

la3amon 於 14 小時前 解答

  • 已解決

After a computer crash, most of my folders on the bookmarks menu have vanished. How do I restore those? Thanks

As a researcher and writer I'm constantly on the web, and have many downloaded book marks that were organized by folders on the Menu bar. But this old laptop seems to cr… (閱讀更多)

As a researcher and writer I'm constantly on the web, and have many downloaded book marks that were organized by folders on the Menu bar. But this old laptop seems to crash frequently when I'm using Firefox. After the most recent crash most of the folders had vanished - three did not.

How can I restore those missing folders to the menu bar? Redoing them is a possibility, but would take a great deal of time.

Thanks,

DMS

rangerdon 於 23 小時前 詢問

FredMcD 於 20 小時前 解答

  • 已解決

Home page issue

When opening firefox my home page is preceeded by a blank page. I know I've managed to press a wrong key, button, etc. Someone take pity and help an old man out. … (閱讀更多)

When opening firefox my home page is preceeded by a blank page. I know I've managed to press a wrong key, button, etc. Someone take pity and help an old man out.

jrb2748 於 22 小時前 詢問

FredMcD 於 20 小時前 解答

  • 已解決

Several issues since doing a refresh for Firefox to speed up desktop

Several issues since doing a refresh for Firefox to speed up desktop Several issues since doing a refresh for Firefox – email links open in new window instead of tab. Ne… (閱讀更多)

Several issues since doing a refresh for Firefox to speed up desktop

Several issues since doing a refresh for Firefox – email links open in new window instead of tab. New window does not have my bookmarks. New window will not move to another open window. Firefox Options does not control my Firefox.

When I open Firefox Options the top line reads “Your browser is being managed by your organization.” That link opens Enterprise Policies DNSOverHTTPS Enabled false Locked true

I still have the “Old Firefox Data” folder on my desktop from the refresh. I question if it would resolve the issues. If I delete Firefox and then re-install it, will I be able to find my many years, long list of bookmarks?

My system shows 78.0.2 (32-bit) Firefox on Windows 10, version 2004 – both latest updates

Bill 於 2 週前 詢問

jscher2000 於 1 天前 解答

  • 已解決

Specific website won't open in Firefox but will open in other browsers.

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website… (閱讀更多)

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website.

I've tried going directly to specific pages on the site. I've exited and restarted Firefox. I've restarted my laptop. I can't find any setting where I might have accidentally blocked the page.

I'm running Firefox 77.0.1 (64 bit) on Windows 10. Laptop only 4 months old.

What am I missing?

Thank you.

khveraacker 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

Will <link rel="preload"> be fully supported in firefox out of the box?

Hello. Will <link rel="preload"> be supported out of the box one day? If yes can someone tell me when? I know about fix where you go to about:config and switch netw… (閱讀更多)

Hello. Will <link rel="preload"> be supported out of the box one day? If yes can someone tell me when? I know about fix where you go to about:config and switch network.preload to true but as web developer i can not expect everybody to do this themselves. So will it ever be supported?

peto59 於 1 天前 詢問

TyDraniu 於 1 天前 解答

  • 已解決

How do I run some Javascript after a page has loaded?

I'd like to add a couple of lines of Javascript that will automatically log me in my email once the page loads (my provider has no "remember me" option. I found an extens… (閱讀更多)

I'd like to add a couple of lines of Javascript that will automatically log me in my email once the page loads (my provider has no "remember me" option. I found an extension [an extension](https://addons.mozilla.org/en-US/firefox/addon/javascript/) that allows me to do this, but unfortunately, my email provider has a strict [CSP](https://developer.mozilla.org/en-US/docs/Web/HTTP/CSP), and the extension is blocked.

Is there any way around this? Can I tell Firefox to ignore the CSP for this one webpage, or maybe run some Javascript automatically via dev tools?

Jack 於 1 天前 詢問

Jack 於 1 天前 解答

  • 已解決

Firefox Home Page Customization

I have set my new tab to look like image one and I really like it but I want to have pages I use A LOT under like image two but then it gets rid of the logo and looks bad… (閱讀更多)

I have set my new tab to look like image one and I really like it but I want to have pages I use A LOT under like image two but then it gets rid of the logo and looks bad. Just to clarify I want it to look like the 3rd image. Sorry if this is a dumb question I just switched from chrome.

colinfrankel1 於 2 天前 詢問

jscher2000 於 1 天前 解答