顯示問題標籤 顯示所有問題

thunderbird from pop3 to pop

Hello my ISP migrated all mailboxes and switched them from POP3 to POP; and smtp in smtps I made the changes in each email address. They have been taken into account but … (閱讀更多)

Hello my ISP migrated all mailboxes and switched them from POP3 to POP; and smtp in smtps I made the changes in each email address. They have been taken into account but I cannot view them in registered IDENTIFIERS; therefore I cannot receive emails because they are not recognized. What should I do ? if I recreate my addresses with these new parameters, will my messages, archives etc disappear. How to solve the problem ? Thank you for your help. in addition it would be good to have a space in FRENCH.

Madame Colombo 於 22 小時前 詢問

Cannot access tabs after v86.0 update

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even … (閱讀更多)

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even if I try to open the properties to view at least the URL, it's giving me an error. Please help!

arleighhhh 於 20 小時前 詢問

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (閱讀更多)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

pawel-p-81 於 19 小時前 詢問

Active device "Last seen 2 months ago"

Hi, I regularly Sync between three devices. The devices are - PC - Phone - Microsoft Surface PC and Phone are working fine. I can send Tabs between those devices with no… (閱讀更多)

Hi, I regularly Sync between three devices. The devices are

- PC

- Phone

- Microsoft Surface

PC and Phone are working fine. I can send Tabs between those devices with no problems(my main use of Sync). Unfortunately the Surface doesn't show up as an active device. Sync shows it as "Last seen 2 months ago" so I am unable to send Tabs to that device.

I can Sync the Surface just fine. When I click "Sync Now" it successfully Syncs with no error but the device still shows as "Last seen 2 months ago". Firefox is fully updated on all devices.

Any help would be appreciated. Thanks!

Baelorn 於 18 小時前 詢問

Title bar buttons don't work when pressing Alt

Hello, I have a problem with Firefox. I think this is a bug. I have tested it in Firefox 85, 86 and 87. When I press Alt, the complete title bar with the menus File, Edit… (閱讀更多)

Hello,

I have a problem with Firefox. I think this is a bug. I have tested it in Firefox 85, 86 and 87.

When I press Alt, the complete title bar with the menus File, Edit, View, ... appears. Afterwards, when I click Minimize, Maximize, Close, New Tab or List All Tabs, the title bar is minimized again but nothing else happens. Those buttons just don't work.

Is there a way to fix this problem? Is it likely to be fixed sooner than three months/six months/years? Please tell me how I can add anymore useful information. Thanks for your support!

browserlightedup 於 18 小時前 詢問

Firefox deleted my account

Left to go to work, laptop died, turned it on and my profile isn't showing up in profile manager when you first start Firefox, but my folder is there. How can I get my in… (閱讀更多)

Left to go to work, laptop died, turned it on and my profile isn't showing up in profile manager when you first start Firefox, but my folder is there.

How can I get my information back? Because I don't recall using an account for Firefox, this email was for my phone

nerdswaggirl 於 18 小時前 詢問

reader view souns...

my reader view has stopped playing the audio on text on web pges , altho videos and other sounds are coming through separately from reader view option.... what is wrong… (閱讀更多)

my reader view has stopped playing the audio on text on web pges , altho videos and other sounds are coming through separately from reader view option.... what is wrong ?

calgar 於 17 小時前 詢問

Games and videos jerk horribly

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. … (閱讀更多)

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. In addition, Firefox often hangs or crashes. What should I do? Thanks for your help. Greetings from Heide

Heide 於 16 小時前 詢問

Totally Stymied Please Help

Excuse my long winded explanation but I have a problem with an Acer Nitro Gaming Laptop that I bought 6 months ago when my HP laptop had a hard drive failure. I purchase… (閱讀更多)

Excuse my long winded explanation but I have a problem with an Acer Nitro Gaming Laptop that I bought 6 months ago when my HP laptop had a hard drive failure. I purchased the new Acer rather than have my HP repaired. After a month of frustration I sent my old HP for repair and have been waiting for a fix for the Acer that appears to have a software issue not a hardware problem. The issue that I'm having is that no matter which browser I'm using it frequently crashes while web browsing. Depending on which browser I'm using I will get the message Oh dear we encountered a problem, or Oh Snap your page crashed or status_access_violation.

The laptop has done this since fresh out of the box no matter what browser that I use and so far I've tried Edge, Chrome, Firefox, and Brave. They all crash which is downright frightening if you are in the midst of doing an online purchase or an online banking transaction. I prefer to use the Firefox browser and have used it for several years.

What I find most interesting is that if I use the old original Internet Explorer that comes in the Windows 10 accessories the laptop is stable and works flawlessly without issues. The main problem is that most web sites no longer support the old explorer and Windows in constantly wanting to update the browser to Edge. Since it works perfectly with the Internet Explorer it leads me to assume that I have a software, coding bug that is unique to the Acer laptop.

In the interim I have a $1,000 doorstop that is of no use to me until a solution is found to this problem. So far I have tried virtually every suggestion out there from updating to the latest versions of the software, trying different browsers and even tried renaming the executable files that initiate the browsers. I have also twice done a full factory reset and started over, none have worked. If anyone out there has a suggestion or solution to this my dilemma please contact me at fhmechanic@gmail.com Thanks!

fhpecenka 於 14 小時前 詢問

Hidden toolbars

Hello Firefox Community, I updated Firefox yesterday. I am using windows 10 and the directions to pin the tool and title bars is not working. When the cursor is near th… (閱讀更多)

Hello Firefox Community, I updated Firefox yesterday. I am using windows 10 and the directions to pin the tool and title bars is not working. When the cursor is near the top of the screen a tool bar pops up, yet the title and bookmark bars are still missing. I would like all three bar visible at all times. What do I change to pin the bars to the top of my screen? Thank you, Scottie

scottie.lockrem 於 14 小時前 詢問

Firefox 2FA with Authy

I am trying to enable 2FA on my Firefox account using Authy. I just did it with FB, Twitter, Gmail, Outlook and OKTA and they all worked. However the code generated by Au… (閱讀更多)

I am trying to enable 2FA on my Firefox account using Authy. I just did it with FB, Twitter, Gmail, Outlook and OKTA and they all worked. However the code generated by Authy is not being accepted by Firefox so that I can enable 2FA. I have verifed that my timezone is correct (-4, no daylight savings) and that the time matches up exactly. Obviously since i was successful with the others, the issue does not exist on my side. Any help?

Devon Hackshaw 於 13 小時前 詢問

GMAIL if HUGE! I resize, go to antoher page, come back and it's HUGE again!

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't i… (閱讀更多)

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't it stick?

steventamburello 於 11 小時前 詢問

How to delete a (wrong) Bitwarden master password

When I bring up the Bitwarden password manager, my Bitwarden master password is (incorrectly) filled in. This should not be filled in at all. When I go to about:logins, t… (閱讀更多)

When I bring up the Bitwarden password manager, my Bitwarden master password is (incorrectly) filled in. This should not be filled in at all. When I go to about:logins, there no Bitwarden entry to remove. With every use of Bitwarden I have to delete the wrong entry. How can I remove that Lockwise entry?

Odin3 於 10 小時前 詢問

Autocomplete suggestion doesn't work when I'm signing in into Firefox Account

I face with this every time when trying to sign in into Firefox Account. It doesn't matter what OS I'm using. I've tried Linux (Linux Mint, Ubuntu, Fedora, Manjaro, Solus… (閱讀更多)

I face with this every time when trying to sign in into Firefox Account. It doesn't matter what OS I'm using. I've tried Linux (Linux Mint, Ubuntu, Fedora, Manjaro, Solus Budgie, KDE Plasma) and Windows 10 (Pro, Pro N). I don't know what to do. I want to use Firefox but this small problem destroy all good that this browser can give me.

Dima Goncharenko 於 10 小時前 詢問

My active tab (in tab bar) displays incorrectly

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom … (閱讀更多)

The tab bar should distinguish the active tab (in part) by removing its bottom border. When I restart Firefox, the tab bar displays correctly but before long that bottom border of the active tab reappears. Changing to a different theme doesn't help. All I can think of is that perhaps I have too many add-ons or bookmarks installed. (I currently have just under 50 add-ons.) What can I do to keep that bottom border off the active tab?

Odin3 於 10 小時前 詢問

Firefox is Installing components-Hulu and Netflix

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Fi… (閱讀更多)

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Firefox is currently installing components needed to play the audio or video on this page"

I have turned the DRM-controlled content on and off I have reset Firefox and reinstalled it This problem came after I used Avast Browser Cleanup to do an update of my Mozilla Firefox

chichotheman 於 9 小時前 詢問

How to stop Microsoft Office pop-up window in Firefox 86.

I installed Firefox 86 and I'm getting Microsoft office pop-up window. I have block pop-ups selected in options. I've uninstalled everything pertaining to Microsoft offic… (閱讀更多)

I installed Firefox 86 and I'm getting Microsoft office pop-up window. I have block pop-ups selected in options. I've uninstalled everything pertaining to Microsoft office and it's still happening. Seems to happen when I hit the page back button on my mouse. I'm running AdBlock Plus. It's driving me crazy. Anybody have any ideas? Thanks much for any help.

Frank 於 6 小時前 詢問

HELP ME PLEASE

HELP NEEDED WILL NOT ALLOW ME TO ACCESS OTHER MOZZILA ACCOUNT BECAUSE OF UPDATE AND CAN NOT ACCESS OTHER ACCT DUE TO MOZZILA HAVING MY EMAIL PASSWORD SAVED AND AM UNABLE … (閱讀更多)

HELP NEEDED WILL NOT ALLOW ME TO ACCESS OTHER MOZZILA ACCOUNT BECAUSE OF UPDATE AND CAN NOT ACCESS OTHER ACCT DUE TO MOZZILA HAVING MY EMAIL PASSWORD SAVED AND AM UNABLE TO ACCESS THAT EMAIL ADDRESS

medic4420 於 2 小時前 詢問