Unable to access Microsoft One Drive without first Refreshing Firefox each time

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of ti… (閱讀更多)

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of time before the address link again breaks down into an incomplete address that does not open One Drive. I've repeated this process a number of times and each and every time the only means of access to One Drive is by Refreshing Firefox. Access to One Drive is fine on other browsers. I've cleared the cache, and run Firefox in Troubleshoot mode, but the only thing that works, and does so consistently, is to first Refresh Firefox. It will then go to the correct address for One Drive for a short period of time, before again breaking down into an incomplete forwarding address. I prefer using Firefox, but regular access to One Drive, without all these unnecessary steps, is a requirement

anastasiaanthony8 於 2 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 4 週前

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (閱讀更多)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Mary 於 2 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 個月前

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (閱讀更多)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

h.bade93 於 2 個月前 詢問

rajveerwolf24 最近回覆 於 1 個月前

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after c… (閱讀更多)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

CortJstr 於 1 個月前 詢問

rajveerwolf24 最近回覆 於 1 個月前

Website not displaying.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting … (閱讀更多)

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

info7723 於 3 週前 詢問

jonzn4SUSE 最近回覆 於 2 週前

Outlook does not open when I use Firefox

Hello, When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared th… (閱讀更多)

Hello,

When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared the cache and it works the first time but when I try to access it again, it does not work. It just not upload the message.

Thank you, Dorina Grossu

dgrossu 於 1 個月前 詢問

jonzn4SUSE 最近回覆 於 1 個月前

Is Firefox censoring images on Russian webpages?

Hallo all! `macOS 12.4` `Firefox 100.0.2 (64 bit)` First Rant:* How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari, to… (閱讀更多)

Hallo all!

`macOS 12.4` `Firefox 100.0.2 (64 bit)`

  • First Rant:*

How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari, to ask my worries about `Mozilla Firefox`. On the Page to enter the support forums: `Log in / Sign up with Firefox Accounts` I click on `Continue with Firefox Accounts` and wait and wait - nothing happens!

  • Second Rant:*

Impossible to change my profile, with an email-address, which does not exist anymore. So I made a new profile :-(

  • Third Rant:*

Why you need my age in my profile? I consider this a private information

And now to my problem:

entering the webpage www.anti-spiegel.ru the images does not show up anymore. What I tried so far:

+ check javascript-support (enabled) + I emptied the Caches and Cookies + check security settings + reinstall of Firefox + renaming the folder `~/Library/Application Support/Firefox` to `out_Firefox` Result: images are rendered + renaming the folder `~/Library/Application Support/out_Firefox` to `Firefox` Result: images are not rendered

My Question is: are images censored on Russian Webpages?


Yours marek

muc_marek 於 2 個月前 詢問

jonzn4SUSE 最近回覆 於 2 個月前

Cannot load website

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Fi… (閱讀更多)

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Firefox. There is no problem with getting to any other website with Firefox. It is this specific website!! I can guess but I don't know that maybe that server is not responding when the translation from words to numbers is not working or is broken in some other way and does not respond.

nbcla 於 2 個月前 詢問

Terry 最近回覆 於 2 個月前

How is this possible? Image URL sometimes loads a page!?

Lately I've found on a number of occasions that I've pasted the URL of an image into the Firefox address bar, but instead of the image loading, it's somehow led to a page… (閱讀更多)

Lately I've found on a number of occasions that I've pasted the URL of an image into the Firefox address bar, but instead of the image loading, it's somehow led to a page opening - even though the URL STILL shows that it's an image and not a page?

Here's an example: https://64.media.tumblr.com/tumblr_m0p5jy7Lhh1qzfdsjo9_250.gif If I paste this GIF URL into the address bar, it often loads a page which says "tumblr" in the corner. But sometimes it just loads the image!?

Any idea what's going on here?

MartyJames 於 2 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 個月前

All information vanishes when I attempt to use firefox

When I load Firefox, everything appear for a second and then a lot of the information just disappears. This includes all links when i search for anything. Basically no c… (閱讀更多)

When I load Firefox, everything appear for a second and then a lot of the information just disappears.

This includes all links when i search for anything. Basically no content appears.

I have tried everything in this list:

https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#firefox:mac:fx99

Any ideas please.

stephendavidson 於 4 週前 詢問

Paul 最近回覆 於 3 週前

Some YouTube videos not showing the dates when they were uploaded

Firefox 100 Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread What's u… (閱讀更多)

Firefox 100

Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread

What's up with some YouTube videos not showing the date it was uploaded?

It turns out that the user must zoom out the page until the date emerges, right where it is supposed to be. Apparently, not necessarily the same for everybody. In my case, from 100% to 80%.

But I still don't think there is a consensus whether the cause it is the website, the browser, or both. Nor is there a suggested fix except for this workaround.

noel_envode 於 2 個月前 詢問

Dropa 最近回覆 於 2 個月前

Firefox suddenly breaking a banking site

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bil… (閱讀更多)

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bill payment you choose who you want to pay and fill in the amount. This still works. I move to the month, day, year boxes. If I click, say, on the month box I get a dropdown but selecting the month nothing happens. Ditto with day and year. The day box shows 1 and the year shows 202 and nothing changes when using the drop downs. Can't manually fill in the boxes. At first I thought it was my bank but they said there were no reported problems - they would! So tried Brave and Edge. Both worked perfectly. Tried it on my laptop rather than desktop and same problem using Firefox showed up. I hadn't fiddled with any Firefox settings. What to do? Thanks Donald

donald.wyllie 於 2 個月前 詢問

Dropa 最近回覆 於 2 個月前

pop up window from FAA website disables Firefox browser?

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox… (閱讀更多)

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox browser? I should be able to click a button on the window that says "Confirm" to indicate I've seen the notice, but I have to actually close Firefox, login from a different browser to be able to click on that message in order to return to Firefox in order to login again to their site.

mlbrownmd 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Online Blog not accessible using Firefox

Hi I'm just following up on a matter that needs further information on, basically I have tried to access my blog at https://www.lipcrack.com/blog via the Firefox browser … (閱讀更多)

Hi

I'm just following up on a matter that needs further information on, basically I have tried to access my blog at https://www.lipcrack.com/blog via the Firefox browser and a number of screen captures are below. They direct people to me to determine the issue however I am unaware of what it is and the same applies for my hosting company who have looked into it.

If anyone could shed some light on the matter it would be appreciated.

Thank you

Alena

soulmissing 於 2 個月前 詢問

cor-el 最近回覆 於 2 個月前

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (閱讀更多)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

WebSpaceships 於 1 個月前 詢問

cor-el 最近回覆 於 1 個月前

Compatibility issue?

The site unter https://www.wetter.de/deutschland/wetter-bremen-18220609.html won't be displayed correctly. I get errors like this: please see the image! Anyone able to he… (閱讀更多)

The site unter https://www.wetter.de/deutschland/wetter-bremen-18220609.html won't be displayed correctly. I get errors like this: please see the image!

Anyone able to help out?

plausibel 於 3 週前 詢問

jonzn4SUSE 最近回覆 於 3 週前

Can't login on Synchrony Bank for Amazon Credit Card

Can't get a login page to load on Synchrony Bank for Amazon Credit Card since update. Using Google Chrome to get into my account. Called Synchrony, they say it's Firefox … (閱讀更多)

Can't get a login page to load on Synchrony Bank for Amazon Credit Card since update. Using Google Chrome to get into my account. Called Synchrony, they say it's Firefox since update. Can't call anyone at Firefox, no phone numbers available nor do they provide an email address, not right. How do I get someone at Firefox to fix this problem?

Alp60 於 2 個月前 詢問

jonzn4SUSE 最近回覆 於 2 個月前

Back button no longer works in sites like gmail and azure devops

03-29-2022 06:12 PM i have only noticed this happening the past week or so. i can see the URL changing when pressing Back, but the content pane doesn't do anything. Examp… (閱讀更多)

03-29-2022 06:12 PM

i have only noticed this happening the past week or so.

i can see the URL changing when pressing Back, but the content pane doesn't do anything.

Example: Azure DevOps Pull Request

  1. open a pull request
  2. go to Updates tab
  3. click on an update
  4. click on a file to maximise it
  5. press back multiple times
  6. press forward multiple times
  7. url is changing
  8. window content does not change

=

i just updated to 99.0 64bit now, and it is still occurring.

For example:

  1. open gmail
  2. open an email
  3. navigate Back
  4. the URL bar changes, but the window content does NOT
  5. Navigate Forward
  6. URL is updated again to the individual message link, but content did not change at all
  7. click on Inbox menu option
  8. Navigation Backwards and Forwards now work properly between Inbox and message
  9. However, if we go Back to the message, we still cannot navigate all the way Back to the original starting point in the Inbox (before we opened the message). URL updates but content does NOT change.


=

V100.0 64bit Windows.

still happening...

=

V100.1 64bit Windows.

still happening.

very much breaks gmail search. cannot even click into a search result, then click back to the results list.

have to refresh the page every time. useless.

=

V101.0 64bit Windows.

still happening

jasonzuvela 於 2 個月前 詢問

Alexander Batishchev 最近回覆 於 1 個月前

Reddit no longer works on FF under Windows 10 PC

For at least a year, the Healthline site stopped working in FireFox. This was finally corrected a few weeks ago. Now, for the last couple of weeks Reddit no longer works.… (閱讀更多)

For at least a year, the Healthline site stopped working in FireFox. This was finally corrected a few weeks ago. Now, for the last couple of weeks Reddit no longer works. Both of the above sites have always worked in Brave and Opera. A work around for Healthline was to run it in a private window but this does not work for Reddit. This has become very annoying to the point I am ready to give up on FF. Any suggestions?

gwp99 於 1 個月前 詢問

jonzn4SUSE 最近回覆 於 1 個月前