顯示下列標籤的問題: 顯示所有問題

Firefox 128.0

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the cas… (閱讀更多)

Problem loading images on Home Depot website. It happens when you want detailed images of a product. This is not just one linux distribution. Its many of them. In the case of Ubuntu same problem with Snap version. Whether .deb or Snap doesn't matter.

I've got a test machine with 10 ssd's in it. I switched over to Ubuntu 24.04 that I installed/configured several months ago. Before updating I checked Firefox. It was version 125. No problems with Home Depot. Updated system. Firefox updated to 128.0. Home Depot wouldn't load images anymore. Did all the usual stuff like disabling a couple of extensions. There are only two. Adblock Plus and Weather. Other than that no changes to Firefox that would be a problem.

I've got Google Chrome installed on these machines too. Home Depot no problem. Images of product load and display fine.

I don't order much on Home Depot so using Google Chrome is not a problem for me. But it is annoying and I know I'm not the only one. Seen it posted in a few forums with no resolution. Also, I have not had any problems with Amazon or Lowes website.They are similar in that they display detailed images of each product. I'm not implying that Home Depot is the only one. Just that its the only one I have discovered. If I recall correctly 127.x may have been where it started. The general images of many products don't seem to be a problem.

Thanks, Gerald

gerald100 於 7 小時前 詢問

jonzn4SUSE 最近回覆於 36 分鐘前

fire fox browser

Unable to access currently email . Firefox states another page is embeded in currently. Read firefox questions and answers and stated possible malicious web site . It … (閱讀更多)

Unable to access currently email . Firefox states another page is embeded in currently. Read firefox questions and answers and stated possible malicious web site . It happens for a few days at a time. Today states website not secure. I was able to use today private browsing for emails. The first inquiry I sent a screen shot. It was posted.

ralphhorn 於 2 天前 詢問

cor-el 最近回覆於 3 小時前

youtube HDR PQ video dont show correctly anymore on MacOS 14.5

HDR videos (specifically smpte2084 (PQ) / bt2020 videos) on youtube don't show correctly since last few updates of firefox on mac M1 & M2 sonoma 14.5. Firefox shows … (閱讀更多)

HDR videos (specifically smpte2084 (PQ) / bt2020 videos) on youtube don't show correctly since last few updates of firefox on mac M1 & M2 sonoma 14.5. Firefox shows overly bright (almost whitewashed) videos, seems like something changed either with MacOS or firefox in last few updates. Firefox was working fine on older MacOS last 2 years with HDR videos.

Here is a link to test this problem on Mac, Safari shows the same video correctly in HDR https://www.youtube.com/watch?v=s52wB4lKLeo

Kindly fix this problem soon.

iamfedupofemailnames 於 17 小時前 詢問

TyDraniu 最近回覆於 15 小時前

Unable to access a financial account.

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot cu… (閱讀更多)

The latest Firefox update has made it impossible for me to log into https://www.discover.com/ I consistently receive the following error message: "Your account cannot currently be accessed. Outdated browsers can expose your computer to security risks. To get the best experience on Discover.com, you may need to update your browser to the latest version and try again. For questions, please contact us at 1-800-347-7769. We're always available 24 hours a day, 7 days a week."

Pop up blocker in the address bar has been manually turned off and antivirus VPN has been manually turned off. Discover has told me the problem is with the browser not their website. I can access the account via one of the less secure browsers (edge) but am not comfortable with that company and would prefer this glitch being fixed if possible. Firefox info is version 128.0 and it automatically updated earlier this week. Thank you. Enjoy your weekend. Laurie

lnbg 於 4 天前 詢問

cor-el 最近回覆於 3 天前

My website won't open on Firefox but open on every other Browser.

My website is http://bigelowdesignco.com As of today and today only Firefox refuses to show my homepage like it's supposed to, and instead it only shows some strange web… (閱讀更多)

My website is http://bigelowdesignco.com

As of today and today only Firefox refuses to show my homepage like it's supposed to, and instead it only shows some strange webpage I have never seen before saying "Account not found".

I opened my website on Microsoft Edge, Google Chrome, Safari, and Firefox on my iPhone with zero issue. However, I have check Firefox for desktop on two different computers, and been shown the same page.

I have already cleared my cache, history and cookies. I also uninstalled Firefox and did a fresh install, only to have the same problem.

I'm just really confused what happened as this has never happened before. I got scared someone hijacked my website, but that wouldn't make sense since it's working on everything but Firefox on my desktop. I've just never seen this "Account not found" page before and this page has nothing to do with my website, domain, or hosting. My website and domain are all on Squarespace.

kborange11 於 6 天前 詢問

jscher2000 - Support Volunteer 最近回覆於 5 天前

This support website is displaying some things in English, some in another language?

Can I get support for THIS website on this website....? Either way, for some strange reason, a handful of the buttons or text on my screen is displaying in another lang… (閱讀更多)

Can I get support for THIS website on this website....?

Either way, for some strange reason, a handful of the buttons or text on my screen is displaying in another language (attempting to right click and translate says it's Galician..?) while the rest of it is in English. Not sure what's causing that. I can only read English, the only language set on my browser (or even my computer in general) is English (US).

voidworks 於 1 週前 詢問

James 最近回覆於 1 週前

browser is under remote control reason devtools

Hi! When I bring up my Firefox browser it automatically shuts down and comes up again with two issues: 1. Do you want to restore pages? 2. A red striped URL with the lit… (閱讀更多)

Hi! When I bring up my Firefox browser it automatically shuts down and comes up again with two issues: 1. Do you want to restore pages? 2. A red striped URL with the little robot and the error message: browser is under remote control reason devtools

I've read all the postings and I don't understand many of what they are suggesting and those that I do, don't work. Please help p.s. I've already downloaded the newest version.

Denise Mowder 於 1 週前 詢問

cor-el 最近回覆於 1 週前

Website not responding in normal mode

Hi, Something funny started happening, but only recently. I cannot reach the Super Micro website, or any of it's sub-pages (https://www.supermicro.com) in normal mode. T… (閱讀更多)

Hi,

Something funny started happening, but only recently. I cannot reach the Super Micro website, or any of it's sub-pages (https://www.supermicro.com) in normal mode. Though when using private mode, I can. I've already cleared cache and cookies, removed add-ons and add blockers and tinkered with the settings.

Hoping you can help me because I need this website multiple times a day for my job and I don't fancy using 2 browsers, Firefox being my favourite one.

Looking forward to receiving help.

Regards

felix60 於 1 週前 詢問

cor-el 最近回覆於 1 週前

site images often do not load (ex: amazon shopping cart)

This started a week or two ago intermittantly on some websites. Today I cannot see any images of amazon items in the shopping cart. I can see the thumbnails in the righ… (閱讀更多)

This started a week or two ago intermittantly on some websites. Today I cannot see any images of amazon items in the shopping cart. I can see the thumbnails in the right side bar, and if I click on an item, the image appears on its for sale page. Ebay usually shows the first image, but the rest won't load, unless I click on "unable to load images" and then they might. Or if I use the icon to put the images in their own box, I can < and > to navigate them

Turned the new "secure DNS" feature off & on, no difference. Turned off NoScript, no difference.

FireFoxSucks 於 2 週前 詢問

cor-el 最近回覆於 1 週前

Firefox no longer shows me the "comments" section of various new sources, including Townhall Media and Fox News

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate… (閱讀更多)

I have recently noticed that I can no longer see the "comments" sections on various "News" websites. I first noted this with Townhall Media sites (Townhall.com, Redstate.com, Pjmedia.com) and now Foxnews.com. What has Firefox changed that has resulted in this issue? Most of these sites use Disqus for comments. I have tried explicitly allowing content from these sites. I've been using Mozzila products since the advent of Netscape. Always found Firefox to be superior to other browsers, and I'd like a little help in finding out what is causing this problem. Thanks.

coyotesrt 於 2 週前 詢問

cor-el 最近回覆於 2 週前

Some sort of Windows only bug when using Ren'Py

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still con… (閱讀更多)

When playing any Ren'Py web build on Firefox Windows, the frames freeze while entering inputs. Depending on what is being displayed on screen, sometimes it will still continue despite the mouse movement, but most things just completely freeze up. Once the inputs stop, the frames will skip ahead to where they should be. This only seems to happen on Windows, as I was told it is not repeatable on Ubuntu using Firefox. This is also not an issue on Chromium based browsers.

NarwhalKid 於 3 週前 詢問

TyDraniu 最近回覆於 2 週前

Links do not work on a particular site

I use Firefox (currently on version 127.0) and starting this weekend I noticed a strange behavior. When I initially go to the NPR.org site (and only that site) everything… (閱讀更多)

I use Firefox (currently on version 127.0) and starting this weekend I noticed a strange behavior. When I initially go to the NPR.org site (and only that site) everything works fine, but once I scroll down past the first two articles all of the links on the page stop working. The cursor that usually changes from an arrow to a finger does not change, the links do not change color as they should.

This only happens on NPR.org, and it only happens with Firefox (I can use Chrome at the site works fine.) Therefore I assumed that something changed at NPR.org so have reached out to them, however, I thought I would ask your team if they knew of anything going on?

Thank you tom balent

tbalent 於 1 個月前 詢問

jesup 最近回覆於 2 週前

DirecTV Stream no longer supporting Firefox browser

As of today, DirecTV is no longer supporting Firefox for watching live streaming. They show the attached image. Brave works, too, btw (Chromium-based browser). Do you kno… (閱讀更多)

As of today, DirecTV is no longer supporting Firefox for watching live streaming. They show the attached image. Brave works, too, btw (Chromium-based browser). Do you know why this is happening? Has Mozilla been in talks with DirecTV about this? I use this feature every day.

cbp67 於 3 週前 詢問

cor-el 最近回覆於 2 週前

Development: Very specific problem with getting the caret position in a contenteditable div

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here t… (閱讀更多)

Hello, I'm a web developer. I'm using the Firefox Developer Edition and currently working on a project that requires caret manipulation. I have this function right here that fetches the caret's client rect: ``` function getCaretRect(): DOMRect | null {

 const sel = window.getSelection()
 if (!sel || sel.rangeCount === 0) return null
 const range = sel.getRangeAt(0)
 const rects = range.getClientRects()
 if (rects.length === 0) return null
 return rects[0]

} ``` Here is where the issue arises. Suppose I have a contenteditable div with two line breaks (no new lines), and the second line is smaller than the first one. If the caret is positioned somewhere that is further than the end of the second line, and I press the down arrow key, then left, for some reason the caret rect I get has all values set to zero, like this: `{ x: 0, y: 0, width: 0, height: 0, top: 0, right: 0, bottom: 0, left: 0 }` I will add an image to explain further.

I don't have this issue on Chromium based browsers, but cross browser support is important for me.

There is one more issue to do with caret manipulation which is how contenteditable divs are handled. On a Chromium based browser, if I have a parent div that's contenteditable, then another div that's not contenteditable (contenteditable="false" explicitly), then two children divs which are both contenteditable (or more), I can navigate through the divs freely using the arrow keys and focus is managed better alongside event handlers. This is not present on Firefox, however.

If this is not the right place to ask for help then please guide me where is more suitable.

Rayane Benamre 於 3 週前 詢問

cor-el 最近回覆於 3 週前

SCORM modules hang on loadingn

Hi, I need to take part in a course that is delivered via moodle and that employs SCORM videos. After some modules I am experiencing an issue where firefox does not loa… (閱讀更多)

Hi,

I need to take part in a course that is delivered via moodle and that employs SCORM videos.

After some modules I am experiencing an issue where firefox does not load them anymore. When you try to load a module a spinner appears and stays there indefintely.

Initially, trying to reload the module could eventually unblock it. Now this is not possible anymore. Disabling the enhanced protection does not change the situation.

The modules work just fine with chromium.

Having firefox being a stopper for online learning resources is a real issue. Any help will be appreciated.

sergio.callegari 於 3 週前 詢問

TyDraniu 最近回覆於 3 週前

Unable to access an earlier website - wise.com.

wise.com is a site I've used for a long time with Firefox. Now I can't log in. Access is still available from the Chrome browser, but I prefer Firefox … (閱讀更多)

wise.com is a site I've used for a long time with Firefox. Now I can't log in. Access is still available from the Chrome browser, but I prefer Firefox

laurie.tuff 於 3 週前 詢問

jonzn4SUSE 最近回覆於 3 週前

Youtube not working in firefox

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube … (閱讀更多)

Hi there! I've been having problems with youtube not working in firefox lately. It's ONLY in firefox that it does this issue in, I've tried it in other browsers. Youtube tends to just....stop buffering in firefox for some reason? My internet connection is not the issue so I'm not sure what I could do to mess with it, I've done a fresh install of firefox, I've cleared cache and cookies. I'm genuinely at a loss.

It takes FOREVER for it to actually s tart up in the video too. The video plays fine until it just...stops buffering and takes 5-10 minutes to load. As mentioned before this is only an issue in firefox.

nizzknob 於 3 週前 詢問

cor-el 最近回覆於 3 週前

Firefox Issue when using 'New Tab Override' Add-on

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce th… (閱讀更多)

I'm having problems logging into any/all Wordpress dashboards following the latest Firefox (V127) update. The 'verifying' screen continues to cycle but doesn't produce the login screen. I can get them to work in Troubleshooting Mode. This also works when the 'New Tab Override' Add-on is disabled too. I've tried ALL of the recommended custom tab plugins with the same results, so it suggests a common incompatibility.

Have cleared cookies and browser cache. WP login works on all other browsers.

Would be grateful for any help and/or suggestions.

Jim

Jim Hawes 於 4 週前 詢問

cor-el 最近回覆於 4 週前