outlook.com email is not showing new emails

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the … (閱讀更多)

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the web base site) is not showing new emails , I'll get indicator that there is new email in my inbox ( inbox(1) ) , but i need t refresh the page to see the new email. not sure if this issue is just me and i need to reinstall FF or its a glitch FF need to fix please advice , thanks for all your help

Sam T 於 2 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 59 分鐘前

websites not loading

I upgraded my OS yesterday to Ubuntu 22.04.1 LTS. That upgrade included the newest Firefox, 103.0.2. Most of the websites I go to load just fine but some; Facebook, Nextd… (閱讀更多)

I upgraded my OS yesterday to Ubuntu 22.04.1 LTS. That upgrade included the newest Firefox, 103.0.2. Most of the websites I go to load just fine but some; Facebook, Nextdoor, Inkscape chat, do not load. The page will start to load and then just hang. What to do, what to do.

wichman3 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 19 小時前

Unable to access www.shadowstats.com on Firefox. Microsft Edge allows full access

This is what I get whenever going to www.shadowstats.com on Firefox: Your PHP installation appears to be missing the MySQL which is required for WordPress. My operating s… (閱讀更多)

This is what I get whenever going to www.shadowstats.com on Firefox:

Your PHP installation appears to be missing the MySQL which is required for WordPress.

My operating system is Windows 11 64bit. Thanks for your help...

LKSky 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 1 天前

Display driver crashes viewing rumble w/newley downloaded and installed 103.0.0

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version sa… (閱讀更多)

Yesterday I downloaded and installed 103.0.0 Went to a website to view a rumble video, display driver crashed, had to restart computer. Today I checked for new version saw 103.0.1. Downloaded & installed it, tried same websites as yesterday, 3 in total, same problem.

Am using win7PRO, updated until Bill quit stopped supporting it. Have had NO problems with other vid platforms.......

gp952 於 2 週前 詢問

jonzn4SUSE 最近回覆 於 2 天前

Audio streaming suddenly stopped from this source only - can someone please see if it works?

I've using FF since the beginning. I use it for 99.999% of my browsing. Very recently the audio streaming from a particular site stopped working while all others seem t… (閱讀更多)

I've using FF since the beginning. I use it for 99.999% of my browsing. Very recently the audio streaming from a particular site stopped working while all others seem to work. Other browsers appear to play this site just fine. If someone is aware of why this particular site had stopped working or better yet know of a setting I can change to resume function that would be greatly appreciated. The subject site is http://wplr.tunegenie.com/# then try to click on the play button (right arrow). I've searched and searched, tried and tried to no avail. The site owners only advise to use another browser but FF is my favorite and I am able to do literally everything else with it. Suggestions/ideas greatly appreciated. Thanks

R.Mariotti 於 3 天前 詢問

jonzn4SUSE 最近回覆 於 2 天前

Googles Sites constantly intermittent

Hello, For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offlin… (閱讀更多)

Hello,

For several weeks now I've been experiencing issues with accessing google sites. YouTube videos will constantly display the "Connect to the internet. You're offline. Check your connection." error page. Additionally gmail and google drive will constantly give the "OOPs" error message. Sometime the page will load w constant refreshes but this is not ideal.

I've done the following:

Clear history/cookies Opening in troubleshoot mode Disable hardware acceleration Refresh/Reinstall

Have even tried the following articles: https://support.mozilla.org/en-US/questions/1377868 https://support.mozilla.org/en-US/questions/1376015

Still getting the same results. Not having any issues with edge/chrome. Does anyone have anything else that could be done?

Firefox Browser 102.0.1 (64 bit) Windows 10 OS

p12om3th3us 於 3 週前 詢問

Matt 最近回覆 於 2 天前

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrome… (閱讀更多)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Mozilla cheese 於 3 天前 詢問

jonzn4SUSE 最近回覆 於 2 天前

Websites not displaying all elements

I have a couple of client websites that sometimes has trouble displaying page elements. I think it's related to some Javascript that's controlling elements animating in a… (閱讀更多)

I have a couple of client websites that sometimes has trouble displaying page elements. I think it's related to some Javascript that's controlling elements animating in as user scrolls down the page. The page will sometimes load fine, but other times elements don't display resulting in large blank areas and the hero video doesn't load.

It's behaving as if Javascript is disabled in browser settings, but it is enabled. Only happens in Firefox, no issues in Chrome. My developers can't figure out what's happening.

https://kmsc.ca/ and https://carbertwaite.com/

cgchang 於 3 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 天前

broken website page

I tried to load the check in page on Allegiant Air and it was blank. Every other page loaded. I went to Edge and the page loaded fine. After checking in using Edge I went… (閱讀更多)

I tried to load the check in page on Allegiant Air and it was blank. Every other page loaded. I went to Edge and the page loaded fine. After checking in using Edge I went back to Firefox and tried to view my boarding pass, blank page also. Cookie setting? Probably not but how do I change my cookie selection for a page?

Bruce 於 4 天前 詢問

cor-el 最近回覆 於 4 天前

forecast.weather.gov

Over last several weeks have gotten below when try to go to Forecast.Weather.gov site. Site works on Chrome. Disabled protection and allow pop-ups but still get. Firef… (閱讀更多)

Over last several weeks have gotten below when try to go to Forecast.Weather.gov site. Site works on Chrome. Disabled protection and allow pop-ups but still get. Firefox 103.0.1 64 bit on Win10 Pro 21H1.

Access Denied You don't have permission to access "http://forecast.weather.gov/MapClick.php?" on this server. Reference #18.640c3017.1660144556.1adb14d4

ken171 於 5 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 5 天前

Unable to access two sites: Fedex login and Energynet.com

When ever I try access FedEx login and Energynet.com, Firefox does not respond. Multiple tries produce same result. Using Chrome or Edge, I can access these sites, first … (閱讀更多)

When ever I try access FedEx login and Energynet.com, Firefox does not respond. Multiple tries produce same result.

Using Chrome or Edge, I can access these sites, first try, every time.

I would be grateful for a fix within the ability of a low tech user.

Thanks.

Tom

GTGIII 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

Can't Establish Secure Connections to Common Web Sites

I've been using Firefox as my preferred browser for almost as long as it has been available. And I keep it right up to date. Right now, it's having problems establishing… (閱讀更多)

I've been using Firefox as my preferred browser for almost as long as it has been available. And I keep it right up to date.

Right now, it's having problems establishing secure connections to very common web sites like https://Google.ca, and https://www.theguardian.com/uk. The former seems to work intermittently, and Google.com always seems to work. Web sites for some major international retailers like Home Depot were also nonfunctional a few weeks ago, but seem to be more consistent now.

Microsoft Edge has no problems displaying any of these web sites on the same computer. And I've been using it more and more recently. This is annoying since I have all of my bookmarks in Firefox.

I have gone through all of the Firefox settings looking for adjustments which might help, but none of the ones I tested made any difference.

I really hope you can help because this problem is costing me a lot of extra time. If I'm forced to switch to another browser, it's unlikely that I'll ever come back to Firefox.

Gordon Latos Calgary, Alberta

gdl1 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

can't view videos on teachable

I cannot view videos on Teachable anymore. I used to be able to on Firefox. I have updated to the most recent version. I don't know why this is happening, and I use Firef… (閱讀更多)

I cannot view videos on Teachable anymore. I used to be able to on Firefox. I have updated to the most recent version. I don't know why this is happening, and I use Firefox as my default browser so I would really like to be able to continue using it when I want to access courses on Teachable. The videos load for me on Chrome, so I know it has to be something with the browser.

pacisquodiligo 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 週前

Some videos do not function, nothing I try will work.

Some, but not all, videos on Twitter and tumblr don't function. On tumblr, the audio usually plays but the video is blank. On Twitter, the videos are always stuck loading… (閱讀更多)

Some, but not all, videos on Twitter and tumblr don't function. On tumblr, the audio usually plays but the video is blank. On Twitter, the videos are always stuck loading. Thumbnails always load, there is no way for me to know if a video will work or not without trying to play it.

They work when I use a different browser, and Youtube is fully functional, so it can't be an issue with my laptop. The other person in the house who uses Firefox is able to play the same videos without issue.

I've searched for solutions and exhausted the possibilities in dozens of articles and support sites saying the same things over and over again. I'm at my wit's end.

I've tried: -disabling hardware acceleration -audio and video permissions -clearing cache and cookies -disabling enhanced tracking protection -switching off adblocker -running it in troubleshooting mode -refreshing Firefox

None of these did anything. Can anybody give me even a scrap of an idea as to what I can do?

desperateforanswers 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

My website does not load properly on Mozilla Browser.

Hi, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes … (閱讀更多)

Hi, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Salers website link so if you can check if there is a problem there. Or is there any problem at my end.

branding1 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

Icons on Element.io aren't solid colors on Firefox

I use element.io for chatting with friends. If users don't add a picture for their profile, they default to a colored circle with a letter in the middle. In Firefox, the … (閱讀更多)

I use element.io for chatting with friends. If users don't add a picture for their profile, they default to a colored circle with a letter in the middle. In Firefox, the circles aren't solid, but are stripped with different colors. Please see attached image.

jeff.brown78 於 1 週前 詢問

Paul 最近回覆 於 1 週前

After a short time scrolling on Facebook, screen will jump up or down my newsfeed

While scrolling down my newsfeed on Facebook, the screen will start jumping up and down along my feed. It works fine for a few minutes, but after that, it becomes unrelia… (閱讀更多)

While scrolling down my newsfeed on Facebook, the screen will start jumping up and down along my feed. It works fine for a few minutes, but after that, it becomes unreliable and skips along. It makes it difficult to find where I was and makes it hard to scroll to the next item on the page. This seems to specifically be a problem with Facebook.

jeff.brown78 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 週前

Website not working on Firefox, but OK on other browsers

Can anyone check this website for me? https://heritage.restaurant/ On Firefox (windows 11, 103.0.1 64bit) I get the landing screen but nothing else. On edge and chrome I … (閱讀更多)

Can anyone check this website for me?

https://heritage.restaurant/

On Firefox (windows 11, 103.0.1 64bit) I get the landing screen but nothing else. On edge and chrome I can scroll down to access the rest of the website.

I have run in troubleshooting(safe) mode and tried disabling hardware acceleration.

It's not the end of the world as I can use the website with a different browser, but the rest of the family don't try different browsers and just moan at me instead. So if there is a simple setting change that might improve compatibility then I'm happy to do it

Thanks guys

canholloway 於 1 週前 詢問

cor-el 最近回覆 於 1 週前

Update broke the zoom.

After the new update when ever I try to access a web page it looks zoomed in like way zoomed in and it is breaking many sites for example I can not even see the the botto… (閱讀更多)

After the new update when ever I try to access a web page it looks zoomed in like way zoomed in and it is breaking many sites for example I can not even see the the bottom of this help box. It is not zoomed in it is a 100 percent.

duckworthre 於 2 週前 詢問

Paul 最近回覆 於 1 週前