顯示問題標籤 顯示所有問題
  • 封存

I get an error in firefox but not in other browsers.

I have a page that does not respond in firefox but does in google. It time out with the following error: chrome://global/content/bindings/text.xml:36 I have no themes in… (閱讀更多)

I have a page that does not respond in firefox but does in google. It time out with the following error:

chrome://global/content/bindings/text.xml:36

I have no themes installed. The only plug-ins that are installed are: OpenH264 by Cisco Widevine Content Decryption Module by Google Shockwave Flash

Thanks Glenn

Asked by glennjjd 2 年前

Last reply by jscher2000 2 年前

  • 封存

Greek font characters in website are not displayed properly, but when i refresh any page then Greek characters are displayed correctly

Hi everyone ! I'm currently using Mozilla Firefox v.49.0.2. I'm quite desperate after spending over 45 hours in working around to resolve the following specific problem t… (閱讀更多)

Hi everyone !

I'm currently using Mozilla Firefox v.49.0.2.

I'm quite desperate after spending over 45 hours in working around to resolve the following specific problem that's appeared only with Mozilla browser:

My website address is: "www.visvikisbarlou.gr/index.asp" The main page is loaded perfectly and shows Greek font text, but when i click-follow any of the menu links, the Greek font characters are shown in little boxes with hex code in all pages !

I would like to mention the following crucial facts: 1) This problem exists only with Mozilla. In Chrome and IE the Greek font characters are rendered perfectly in all pages. 2) If i reload any of the pages in Mozilla, then suddenly the page works and shows up the Greek font text ! It's really weird. 3) I've declared and <meta charset="windows-1253"> in the header of all pages and when i check the encoding in Mozilla browser it looks that Mozilla clearly understands that -Mozilla shows as encoding Greek (Windows) in all of my pages. But in the pages the Greek text is shown up as little boxes with hex code. 4) If i enter directly the address of a page e.g. http://www.visvikisbarlou.gr/news.asp then the page shows Greek characters correctly without any issue. I really can't figure out why this is happening. Any help on resolving this problem will be much appreciated !! Thanks everyone in advance. Kind regards, George

Asked by georgei13 3 年前

Last reply by georgei13 3 年前

  • 已解決
  • 封存

firefox quits responding halfway through loading a page using Windows 10

I've tried both version 40 and 42. Every time I try to load a webpage, Firefox quits responding part way through. I've gone through add-ons. I went through all the help a… (閱讀更多)

I've tried both version 40 and 42. Every time I try to load a webpage, Firefox quits responding part way through. I've gone through add-ons. I went through all the help articles and nothing worked. The problem started after installing Windows 10 and often happens on Politico and Fox News. I have tried uninstalling and reinstalling. After the uninstall I scanned the registry with ccleaner

Asked by Thrasher70 4 年前

Answered by Thrasher70 4 年前

  • 封存

Firefox crashes

B"H My Firefox crashes on a page from my personal website: http://www.doviddebresser.info/Collection.php?letter=g These pages show a large amount of small images. The str… (閱讀更多)

B"H

My Firefox crashes on a page from my personal website: http://www.doviddebresser.info/Collection.php?letter=g

These pages show a large amount of small images. The strange thing is that only the letter "g" crashes, and "g" is by far not the page with the largest amount of images (that would be "s").

Another strange thing is that Firefox crashes right away when I try to open the page, not after beginning to open the page, as usually happens when there are too many images on the page, that the crash occurs after Firefox already shows a few hundred images.

I have the latest Firefox version: 46.0.1. Windows 7 with more or less the latest updates. The problem also occurs in safe mode. The problem does not occur using Internet Explorer. I have a few add-ons, like dictionaries, but nothing special. Java is also updated. I also have the Adblock plus extension, but it is de-activated on my userpage.

Asked by Debresser 3 年前

Last reply by jscher2000 3 年前