• 封存

Weird reinstalling bug. Firefox keeps reinstalling for some reason and erases all of my data and plug-ins.

Ok, so before all this started to happen, Firefox had some issue with updating, some file was unable to be opened so I just straight up reinstalled Firefox. But now for s… (閱讀更多)

Ok, so before all this started to happen, Firefox had some issue with updating, some file was unable to be opened so I just straight up reinstalled Firefox. But now for some reason Firefox keeps deleting all of my current data as if it was reinstalling over and over, apparently every time I turn on my computer. This includes outright deleting my add-ons, not disabling them.

I remember that I asked to bring all my old Firefox data at the initial reinstall, maybe that has something to do with it?

A folder called "Old Firefox Data" appears however and it seems that by moving all the files in this container into /browser I can get all the data back, but I don't understand why this is happening in the first place or how to stop this strange automatic reinstalling.

I'm not really sure what files I can send to help but if anyone wants some logs or whatever tell me where they are and I'll get them.

Thanks.

Asked by epilespy256 12 個月前

Last reply by FredMcD 12 個月前

  • 封存

Why is Firefox rendering pages with the "Last Resort" font replacing some or all text? Chrome and Safari are not having this issue.

I recently had a font management program affect the fonts on my computer in an unexpected and unwanted manner. Immediately after this happened Firefox was no longer rende… (閱讀更多)

I recently had a font management program affect the fonts on my computer in an unexpected and unwanted manner. Immediately after this happened Firefox was no longer rendering type correctly on a number of webpages. Some were completely compromised with "Last Resort" (i.e., rounded boxes with question marks for each character) replacing all text, and some with only certain portions affected. At the time I did not check other browsers to see if/how they were affected.

I replaced/reinstalled the Mac system fonts, and reinstalled around 90% of the additional fonts that I've collected over the years, however, Firefox was still having issues. At this point I uninstalled Firefox and pulled down a fresh copy, cleared all caches, and checked both Chrome and Safari. Firefox is still not working correctly and the other two browsers show no sign of the problem (if they ever had it all). Attached are screen shots of my My Yahoo! page in Chrome and Firefox showing the results of the issue.

I would really love to keep using Firefox, but this problem would be a deal breaker.

Cheers Randy

Asked by coloinnyc 12 個月前

Last reply by cor-el 12 個月前

  • 封存

Linux/Fedora30 h.264 media "is not supported" but downloaded video plays fine

ffmpeg is installed == From twitter web page: error in web console: For example, on twitter i get a "the media could not be played" placeholder and this in the web consol… (閱讀更多)

ffmpeg is installed

== From twitter web page: error in web console:

For example, on twitter i get a "the media could not be played" placeholder and this in the web console:

HTTP “Content-Type” of “video/mp4” is not supported. Load of media resource https://video.twimg.com/amplify_video/1149302678771683333/vid/1280x720/qFCcMLAnjR_MBans.mp4?tag=13 failed. home

The video on this page can’t be played. Your system may not have the required video codecs for: video/mp4; codecs="avc1.42E01E mp4a.40.2"

When i click on that link in the error it saves the video to /tmp and plays it in ffplay.. and in preferences->Applications, video/mp4 shows up with ffplay configured.

== Plays fine with a local file

When I put that mp4 link in the address bar, it gives me a download dialog, I can download that file, and play it in firefox from the command line:

firefox qFCcMLAnjR_MBans.mp4

== Plays fine with a local html file with the video control html element:

When i open a local html file with the video control element that plays the video. So why do I get those errors when this is viewed on the twitter website?

Any pointers appreciated.

Thanks!

Asked by Ran 1 年前

Last reply by cor-el 12 個月前

  • 封存
  • 封存

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection. What can you do about it? www.googl… (閱讀更多)

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by nayeem.shaikh 12 個月前

Last reply by philipp 12 個月前

  • 封存

Firefox version 68 crashing on launch

Log Name: Application Source: Application Error Date: 7/12/2019 11:23:37 AM Event ID: 1000 Task Category: (100) Level: Error Keywords: … (閱讀更多)

Log Name: Application Source: Application Error Date: 7/12/2019 11:23:37 AM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: computername.domain Description: Faulting application name: firefox.exe, version: 68.0.0.7125, time stamp: 0x5d1fddd0 Faulting module name: sxwmon64.dll, version: 5.1.451.0, time stamp: 0x5af5705b Exception code: 0xc0000005 Fault offset: 0x000000000004814a Faulting process id: 0x1454 Faulting application start time: 0x01d538c5c6c5e6d4 Faulting application path: C:\Program Files (x86)\Mozilla Firefox\firefox.exe Faulting module path: C:\Windows\system32\sxwmon64.dll Report Id: 047875a0-a4b9-11e9-8bfd-18037347c9ed Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Application Error" />
   <EventID Qualifiers="0">1000</EventID>
   <Level>2</Level>
   <Task>100</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2019-07-12T15:23:37.000000000Z" />
   <EventRecordID>273544</EventRecordID>
   <Channel>Application</Channel>
   <Computer>computername.domain</Computer>
   <Security />
 </System>
 <EventData>
   <Data>firefox.exe</Data>
   <Data>68.0.0.7125</Data>
   <Data>5d1fddd0</Data>
   <Data>sxwmon64.dll</Data>
   <Data>5.1.451.0</Data>
   <Data>5af5705b</Data>
   <Data>c0000005</Data>
   <Data>000000000004814a</Data>
   <Data>1454</Data>
   <Data>01d538c5c6c5e6d4</Data>
   <Data>C:\Program Files (x86)\Mozilla Firefox\firefox.exe</Data>
   <Data>C:\Windows\system32\sxwmon64.dll</Data>
   <Data>047875a0-a4b9-11e9-8bfd-18037347c9ed</Data>
 </EventData>

</Event>

Asked by jbrooksjr 12 個月前

Last reply by cor-el 12 個月前

  • 封存

Website says cookies are blocked—they aren't

My Credit Union's "Bill Pay" system no longer permits access in Firefox 68: get an error page claiming cookies are disabled. They aren't, and the CU's help desk is unabl… (閱讀更多)

My Credit Union's "Bill Pay" system no longer permits access in Firefox 68: get an error page claiming cookies are disabled. They aren't, and the CU's help desk is unable to suggest more than to ensure 'Cookies' is unchecked in 'Content Blocking', and to be running TLS greater than 1.0. (I believe TLS is a server-side issue, but… <shrug> WDIK) Unfortunately, the page is served up by some JavaScript so I can't try "allowing" it.

Chrome displays the page just fine.

Any suggestion will be appriciated.

Asked by Luprachán 12 個月前

Last reply by cor-el 12 個月前

  • 封存

How do I talk to a person about all of my bookmarks, history, et al, being gone.

How do I get it back? I had to sync to my smart phone, eschew privacy as I've known it to be and yet all of the things saved on firefox are gone? What went wrong? Am I be… (閱讀更多)

How do I get it back? I had to sync to my smart phone, eschew privacy as I've known it to be and yet all of the things saved on firefox are gone? What went wrong? Am I being punished? There is no help to be found aside from this. I just want to log into some familiar sites.

Asked by Hasstmachine 12 個月前

Last reply by cor-el 12 個月前

  • 封存

Multiprocess can't be stopped via about:config. Why not?

Latest version of FF 68.0 has re-enabled multiprocess and won't allow me to disable via about:config. I've been with FF since pretty much the beginning, it's the only br… (閱讀更多)

Latest version of FF 68.0 has re-enabled multiprocess and won't allow me to disable via about:config.

I've been with FF since pretty much the beginning, it's the only browser I recommend to friends, family or clients. Since 10e and the whole multiprocess roll out, I've "fixed" peoples slow and unresponsive FF experience by disabling this useless feature and H/W acceleration.

Now my mailbox is full of complaints about slow unresponsive browsing, plus it using more system resources leaving clients with less powerful machines with real problems.

C'mon Moz, we've been mates for decades, stood by you when everyone was looking at whatever MS was waiving at them, laughed at Google when they tried to play with the big boy, but now I'm feeling sheepish about my claims of Mozilla putting its users needs first, not forcing features on users, giving its users a choice enabling a freedom that you don't have with Edge or Chrome

Please give us back one of the remaining freedoms we have left, don't be MICROSOFT!

Asked by Wizlon 12 個月前

Last reply by McCoy 12 個月前

  • 封存

firefox goes not responding randomly when watching youtube which slows whole computer

Basically this happens at any time and it wont let me close Firefox without task manager. in task manager it shows up at system interrupts which uses over 90% of my CPU a… (閱讀更多)

Basically this happens at any time and it wont let me close Firefox without task manager. in task manager it shows up at system interrupts which uses over 90% of my CPU and at the same time Firefox is using over 10 GB of ram. i have had a look at some fixes like disabling hardware acceleration and stuff but none have worked so far.

Asked by curtisnathan44 1 年前

Last reply by hellosct1 1 年前

  • 封存

How to Disable E10s using Environment Variable MOZ_FORCE_DISABLE_E10S - 1

I need to disable E10s. It causes Firefox 68,0 (32bit) to display a Blank Page when Firefox is closed and I launch a Web Page from my Email Client. I have to have Firefox… (閱讀更多)

I need to disable E10s. It causes Firefox 68,0 (32bit) to display a Blank Page when Firefox is closed and I launch a Web Page from my Email Client. I have to have Firefox open first now before clicking on a Website url from the Email Client. This was the same problem I had two or more years ago when E10s was first implemented. I disabled it back then in about:config but Mozilla have disabled that option in Firefox 68. It's stated you can disable E10s using Environment Variable MOZ_FORCE_DISABLE_E10S - 1 but I'm not sure where to use that. I put it in my Windows 10 Environment Variables (System Properties/Environment Variables) but it did not work. I am using Windows 10 32-bit (Both Pro and Home) and the problem exists on all computers since upgrading to Firefox 68.0. I need to disable E10s again.

Asked by motox22a 1 年前

Last reply by cor-el 1 年前

  • 封存

I am having trouble viewing my ClareVision cameras via Mozilla browser for MAC users.

I need help finding a compatible browser version that has the proper plugin that will allow me to view my ClareControls camera via Mozilla. According to the link below fr… (閱讀更多)

I need help finding a compatible browser version that has the proper plugin that will allow me to view my ClareControls camera via Mozilla. According to the link below from Clare Controls, they said in order to get the proper plug in, you would need to download a browser that has NPAPI plugin. Can anyone help with this?

https://www.clarecontrols.com/helpcenter/camera-firefox-support-tech-bulletin

Asked by Yfolahan 1 年前

Last reply by McCoy 1 年前

  • 封存

Want to Remove Webroot Filtering Extension

I have an Addon acting up, Webroot Filtering Extension. I can disable it, but I would like to remove and download fresh. The 3 dots by the extension does not have opti… (閱讀更多)

I have an Addon acting up, Webroot Filtering Extension. I can disable it, but I would like to remove and download fresh. The 3 dots by the extension does not have option to remove like the other Addons. Webroot is no longer showing the check mark when doing a search. There is a clear circle where the check mark should be. I am not sure if this started when I updated to Windows 10 1903 or when going to Firefox 68? I have disabled and enabled Webroot Filtering Extension and that doesn't help, restarts don't help.

Asked by Jer 1 年前

Last reply by user633449 1 年前

  • 封存

I can't find the bookmarks I had on Firefox. I have looked at the articles,can't figure out what to do. I just want my bookmarks. I really liked Firefox before

Before these changes, when I opened Firefox, I could pull down a menu and see my bookmarks. I can't now and I can't figure out what to do from looking at the articles. I … (閱讀更多)

Before these changes, when I opened Firefox, I could pull down a menu and see my bookmarks. I can't now and I can't figure out what to do from looking at the articles. I loved having my bookmarks like that and I don't know where they are. Or how to get them back. I use an iMac OS X 10.11.6

Please help! I'd prefer to remain with Firefox but not if I can't make it work.

Asked by mout_laveau 1 年前

Last reply by TyDraniu 1 年前

  • 封存

Which security settings cause my add-on extensions to disappear?

I have installed these add-ons. Ad blocker, password manager, and privacy browser. After changing the settings in Firefox, my ad blocker and password manager disappeared… (閱讀更多)

I have installed these add-ons. Ad blocker, password manager, and privacy browser.

After changing the settings in Firefox, my ad blocker and password manager disappeared from the menu bar. I see the add-ons in the extension list. Uninstalling, re-instaling the extensions do not bring the extension icons back. I tried to do a "re-install" using the Firefox "re-install" button, but my extensions did not show up again.

I had to completely uninstall Firefox (which does not remove Firefox settings from the computer ---- WHY?!) delete the registry entry, re-install Firefox and re-instsall the add-on extension to get them to show up again.

But when I go back into settings, make changes, the add-on extensions disappear again.

Which settings cause this?

Asked by mydigitalwindow02 1 年前

Last reply by jscher2000 1 年前