顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

How do I correct Firefox only starting with creation of new profile each time?

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and cr… (閱讀更多)

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and creation of new profile. Once closed, it will not open again using the profile just created. Any ideas as to what type of additional troubleshooting that is available. There are no crash reports or logs generated anywhere that can be found. Running on Windows 7 Professional.

Asked by badlhby 4 年前

Answered by FredMcD 4 年前

  • 已解決
  • 封存

Can't get Firefox to open. Get an error message stating profile is missing or has been deleted. Please help.

I have an iMac. Operating system is High Sierra 10.13.6. Firefox was running slowly today and a pop up window came up on the bottom of my screen and gave me the option of… (閱讀更多)

I have an iMac. Operating system is High Sierra 10.13.6. Firefox was running slowly today and a pop up window came up on the bottom of my screen and gave me the option of "refreshing" Firefox. I hit the refresh button, and it was taking FOREVER to refresh Firefox, so I clicked out of it (the little red button) mid-refresh. Ever since then, when I try to open Firefox, I get a message stating that Firefox cannot be opened because my profile is missing or deleted. Shortly after this happened, a folder appeared on my desktop titled "Old Firefox Data" which contains about 60 items. I did not create this folder. I have tried uninstalling and reinstalling Firefox. I have also tried starting my iMac in safe mode, then restarting in regular mode. Was on the phone with Apple Tech Support for over an hour and they were unable to help. They are aware of the "Old Firefox Data" folder but they didn't know what to do with it. I am not tech or computer savvy. Other people have posted this exact question before, and answers have been provided, however I don't understand the answers or the instructions that supposedly solve this problem. This is why I'm asking this question again. I am hoping someone can help and provide a simplified answer or simplified instructions to solve this problem. Thank you.

Asked by SunshinesMom 1 年前

Answered by SunshinesMom 1 年前

  • 封存

Latest update removed logins, bookmarks. "old firefox" not present

As above. FF installed the update despite the checked option to NOT install automatically. NO "old firefox" folder was created-anywhere. No other profile is present tha… (閱讀更多)

As above. FF installed the update despite the checked option to NOT install automatically. NO "old firefox" folder was created-anywhere. No other profile is present that has the old data. My adult daughter's grad school laptop. Years of bookmarks, logins and I do not know what all ARE GONE!! I allowed FF to download but NOT INSTALL-since it was not my machine and I wanted to avert any disaster (I, in fact, looked at the options first, to make sure) NOW WHAT?? Is that is a bug?? Why was there no "old FF" created? Why did it install regardless of instructions to the contrary. Is there some other place to look? She does not seem to have any automatic backups for FF profiles.

Asked by patty_r 1 年前

Last reply by jscher2000 9 個月前

  • 已解決
  • 封存

Your profile cannot be loaded still after uninstall

When I tried to start Firefox after it had crashed i got the "Your profile cannot be loaded" error. I to reinstall it but the error persisted. I then googled and found th… (閱讀更多)

When I tried to start Firefox after it had crashed i got the "Your profile cannot be loaded" error. I to reinstall it but the error persisted. I then googled and found that you could remove profiles.ini and ~/.cache/mozilla/. I've removed both of these as well as reinstalling Firefox multiple times.

But it still show the error message. It even "spread" to Thunderbird.

I'm using macOS Mojave 10.14.

Asked by ntoonio 1 年前

Answered by ntoonio 1 年前

  • 封存

Firefox won't open profiles on my server

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and m… (閱讀更多)

I keep three profiles on my Network Attached Server (ReadyNAS Ultra 4), where they get backed up every night. Firefox v32 opens fine on my older Ubuntu 12.04LTS box and my even older WinXP box.

My newer Ubuntu 14.04LTS machine came with Firefox v35 (if I recall correctly). It wouldn't open my profiles. I upgraded to v37. It still will not open any of the three profiles on the server. FF will start only if I use a locally-stored profile. I can open them on a VMWare virtual WindowsXP machine on this box (again, v32), but not natively in Ubuntu. I get the message:

Firefox cannot use the profile "Private" because it is in use.

I don't know if this is a bug with v35+ or something peculiar about my install of Ubuntu 14.04. Chrome works fine, and I have no other problems with the files on the server. If it were a permissions issue, I don't think it would work on my 12.04 box.

Please help. I'd like to use Firefox again someday.

Asked by ExFido 5 年前

Last reply by ExFido 5 年前

  • 封存

Firefox hangs with upload file dialogue, also after reset + no-plugins + restart + removing sqlite dbs (sigh)

I've tried resetting firefox, removing all Add-ons/plug-ins, removing sqlite dbs, restarting. Nothing makes any difference. As soon as the kmozillahelper file system dial… (閱讀更多)

I've tried resetting firefox, removing all Add-ons/plug-ins, removing sqlite dbs, restarting. Nothing makes any difference. As soon as the kmozillahelper file system dialogue pops up, sometimes immediately, and sometimes after several seconds, Firefox freezes permanently. I have to kill the process and restart Firefox to proceed.

>cat /etc/os-release NAME=openSUSE VERSION="13.1 (Bottle)" VERSION_ID="13.1" PRETTY_NAME="openSUSE 13.1 (Bottle) (x86_64)" ID=opensuse ANSI_COLOR="0;32" CPE_NAME="cpe:/o:opensuse:opensuse:13.1" BUG_REPORT_URL="https://bugs.opensuse.org" HOME_URL="https://opensuse.org/" ID_LIKE="suse"

ps. I've seen these posts from 2012 and 2014, and the issue is still NOT fixed:

 https://support.mozilla.org/en-US/questions/991703#answer-618728
 https://support.mozilla.org/en-US/questions/988171

Cheers.

Asked by richardfoleyrfi 5 年前

Last reply by richardfoleyrfi 5 年前

  • 已解決
  • 封存

Your Firefox profile cannot be loaded. It may be missing or inaccessible.

I do not know what to do, I cannot get Firefox to load at all. The message above is what I keep getting. I tried looking in my profile for the profile.ini file and cannot… (閱讀更多)

I do not know what to do, I cannot get Firefox to load at all. The message above is what I keep getting. I tried looking in my profile for the profile.ini file and cannot find one....I have tried uninstalling and reinstalling to no avail. Firefox is my browser I hate all the others. What can I do!!!

Asked by nikbait 2 年前

Answered by nikbait 2 年前

  • 封存

Firefox mac 65.0.2 profile hiding folder

I been having problems with Firefox ever since I refreshed 65.0.1 losing 6 years of bookmarks, addons and passwords, after 7 hours and I managed to get old files back and… (閱讀更多)

I been having problems with Firefox ever since I refreshed 65.0.1 losing 6 years of bookmarks, addons and passwords, after 7 hours and I managed to get old files back and had to redo addons and passwords. It became unreliable with copying/paste not working, slowness etc and when I found that it was not updating to latest 65.0.2 I scrapped it and downloaded latest. But cannot get old version of profile back. Instead I have no files showing up in local directory, though root directory is showing *see screenshot. So I have to restart everything from scratch with important passwords and bookmarks etc. It still will not show but closing down firefox it does save and keep customised setup and session etc. Is this normal to vanish on this version?

have mac MojaveOS 10.14.3

Asked by Myk3y 1 年前

Last reply by cor-el 1 年前

  • 已解決
  • 封存

Refreshed, now cannot access bookmarks, but DO have 'old Firefox data' file, nothing I have tried has worked.

POINT ONE: IMO, there needs to be a warning saying "if you are thinking of doing a 'refresh' (sounds innocent enough) and are not intimately familiar with Firefox, bear … (閱讀更多)

POINT ONE: IMO, there needs to be a warning saying "if you are thinking of doing a 'refresh' (sounds innocent enough) and are not intimately familiar with Firefox, bear in mind that it may take you hours, days or weeks to get back working online. So don't do it unless you have to."

Yes, I have the 'old Firefox data' file but several methods suggested for getting my bookmarks back have not worked. I also did the procedure suggested to make an HTML file from the backup file, just in case I might need it, but I do not see the HTML file in 'documents'. Is it somewhere else? I could list some of the efforts I have made to get my bookmarks back but it would take several pages of typing. Right now I have about 15 windows open from links on help pages for multiple ways to fix bookmarks problems, but after working on this for several hours I am hopelessly confused.

For one example: I went to Library / hit 'bookmarks' / hit 'show all bookmarks' / hit 'import and backup' / hit 'restore' / hit 'OK' / get message: "unable to process backup file".

Should I throw the computer out, buy a new one and start over? It would certainly be simpler. But I absolutely DO need those bookmarks.

Thanks for any guidance on this.

Asked by Rodney1111 1 年前

Answered by Rodney1111 1 年前

Why would thumbnails not load from Youtube?

About 36 hours ago when I went to Youtube, the list of recommended videos loaded, but none of them had a thumbnail image. Mousing over individual clips resulted in the br… (閱讀更多)

About 36 hours ago when I went to Youtube, the list of recommended videos loaded, but none of them had a thumbnail image. Mousing over individual clips resulted in the brief preview as usual. Going to individual subscribed channels, the first few rows of clips had thumbs, the others didn't. Removing addons did not improve this situation, nor did refreshing FF. The issue also occurs on MS Edge, but not on Chrome or Brave. dL

Asked by Bob Jersey 2 個月前

Last reply by McCoy 2 個月前

  • 封存

How can I start two FF instances under two Windows accounts at once w/o -no-remote? I need to be able to send URLs to them.

I have one FF (36.0) installation and two Windows user accounts: one for work (w/o internet access but with access to domain resources like JIRA) and one for internet acc… (閱讀更多)

I have one FF (36.0) installation and two Windows user accounts: one for work (w/o internet access but with access to domain resources like JIRA) and one for internet access (w/o access to local resources). I need two instances of FF running at the same time with different resources. I've created profiles with different names under both accounts and specify profile names using -p parameter. However when I try to start both instances of FF (second one is started via RUNAS), second instance can't be started, new tab in already running instance is opened instead:

firefox.exe -p profile runas.exe /profile /savecred /user:user_i "\"firefox.exe\" -p profile_i"

When I start one of them with -no-profile, I can start both at once... but when I try to execute firefox.exe with an URL in order to open a tab with this URL in one of running instances (local URLs I open by starting firefox.exe under work account and remote URLs I open by starting FF via RUNAS), it can't sent URL to already running instance of same user, it always sends URLs to an instance that is runnung w/o -no-remote.

firefox.exe -p profile -url "url" runas.exe /profile /savecred /user:user_i "\"firefox.exe\" -p profile_i -url \"url\""

So, I need to have two instances under two different Windows user accounts, and when firefox.exe is started again, it should only communicate with instance that is running under same user account, it must not communicate with instance that is running under different Windows account.

Asked by MVV_ 5 年前

Last reply by cor-el 5 年前

  • 已解決
  • 封存

won't recognize old profiles on file in default folder

A virus hosed my Windows 10 system. In restoring my apps, I reinstalled the latest version of Firefox. It created its own default profile. I have saved earlier Profiles i… (閱讀更多)

A virus hosed my Windows 10 system. In restoring my apps, I reinstalled the latest version of Firefox. It created its own default profile. I have saved earlier Profiles in a separate folder on a different drive. I copied them back to the default folders in the Users folder. When I run Profile Manager, it only shows the one Profile just created but won't recognize or list those other profiles. I need some help, since those profiles have all my Bookmarks, extensions, etc. Please help.

Asked by ijblack 3 年前

Answered by ijblack 3 年前

  • 封存

Firefox crashes on startup

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It… (閱讀更多)

Firefox crashes on startup and does the same in safe mode. I tried downloading the latest version and deleting Library Application Support files, but it does the same. It must be a user setting of some sort because I can create another Mac user account and Firefox opens fine.

This is a new machine running Mac OS 10.14.2 and I've not been able to use Firefox yet. The only terminal settings I've changed, from what I can recall, is to help with font smoothing (https://ahmadawais.com/fix-macos-mojave-font-rendering-issue/) and messing around with dark mode (option to be in dark mode but only for dock & menu bar). I'm unsure if those settings are related but thought I'd mentioned it. Other than that this is a pretty much brand new machine.

Crash ID: bp-69fee8d8-a9c0-45fb-aa60-257270190123

AdapterDeviceID: 0x3e9b AdapterVendorID: 0x8086 BuildID: 20190108160530 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1548252669 DOMIPCEnabled: 1 Email: derekalong@gmail.com FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1548252096 MozCrashReason: MOZ_CRASH(Using observer service off the main thread!) Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+4 GL Layers? GL Context? GL Context+ GL Layers+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 518 StartupCrash: 0 StartupTime: 1548252669 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20190108160530","version":"64.0.2","vendor":"Mozilla","displayVersion":"64.0.2","platformVersion":"64.0.2","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":12,"cores":6,"vendor":"GenuineIntel","family":6,"model":158,"stepping":10,"l2cacheKB":256,"l3cacheKB":12288,"speedMHz":3200,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Darwin","version":"18.2.0","locale":"en-US"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x8086","deviceID":"0x3e9b","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"Macmini8,1"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"en-US","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 6:"Gecko_IOThread",7:"Timer",8:"Socket Thread",9:"JS Watchdog",16:"JS Helper",11:"JS Helper",12:"JS Helper",13:"JS Helper",15:"JS Helper",17:"JS Helper",10:"JS Helper",14:"JS Helper",20:"Cache2 I/O",21:"Cookie",23:"GMPThread",24:"Compositor",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",29:"DOM Worker",46:"StyleThread#1",45:"StyleThread#0",47:"StyleThread#2",48:"StyleThread#3",50:"StyleThread#5",49:"StyleThread#4",48:"ImageBridgeChild",49:"ProcessHangMon",52:"StreamTrans #41", Throttleable: 1 UptimeTS: .74215417 Vendor: Mozilla Version: 64.0.2 useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by derekalong 1 年前

Last reply by FredMcD 1 年前

  • 封存

Hard reboot caused profile loss

I had to hard-reboot my Windows machine, and when I launched Firefox (Developer Edition) upon after boot, my profile was lost. I had to set up Firefox Sync again, browse… (閱讀更多)

I had to hard-reboot my Windows machine, and when I launched Firefox (Developer Edition) upon after boot, my profile was lost. I had to set up Firefox Sync again, browser toolbar settings were reset, extensions were present but all their data was wiped, my session was lost (except oddly for pinned tabs). Windows didn't show any chkdisk activity during boot (looked like a clean boot). I wasn't prompted to create a new profile, so it appears the profile directory still existed. I don't understand what happened, or how I can even diagnose the issue.

Asked by keeganwitt 1 年前

Last reply by cor-el 1 年前

  • 封存

After upgrade to Windows 10 Versions 1809 or 1903, hotlinks from Windows 10 Mail app no longer open default browser Firefox except in background.

Hi all. I rely on quick opening of hyperlinks from Windows 10 Mail app to answer Microsoft Community forums questions in FIrefox, which is set as my default Browser, and… (閱讀更多)

Hi all. I rely on quick opening of hyperlinks from Windows 10 Mail app to answer Microsoft Community forums questions in FIrefox, which is set as my default Browser, and has defaults set for http and https protocols. When I upgraded to both Windows 10 Version 1809 and later to 1903, Firefox stopped opening on it's own and instead opens a new tab every time I click the link in the background. I have to click it's taskbar shortcut to open it.

These hotlinks still work correctly in Edge and CHrome but I need Firefox for managing my Bookmarks collection to easily drag them into help posts which isn't easily done in the other browsers.

Appreciate any help.

Asked by GregCarmack 1 年前

Last reply by jscher2000 1 年前

  • 已解決
  • 封存

I can't find any of my old data before firefox updated today.

Firefox recently updated(without my permission) and i have no idea how to recover my old data. When I started up firefox, it came with information telling me to sync to a… (閱讀更多)

Firefox recently updated(without my permission) and i have no idea how to recover my old data.

When I started up firefox, it came with information telling me to sync to an email and my phone and i did all that.i just cant find anyway of restoring my data. I've tried using this thread to help me but i can't find the old firefox data folder. https://support.mozilla.org/en-US/questions/1195682

I also remember having mulitiple add-ons like no script and ad blocker plus but i don't know which version they were.

if anyone has information, if would be great if you could help me.

Asked by ncuwonfuwc 1 年前

Answered by ncuwonfuwc 1 年前

  • 已解決
  • 封存

C:\Users\xxx\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478\storage\default

as you can see from the question in this folder there many entries like this:"https+++mail.google.com" from malwarebytes scan yesterday and today: PUP.Optional.YSearchTab… (閱讀更多)

as you can see from the question in this folder there many entries like this:"https+++mail.google.com" from malwarebytes scan yesterday and today: PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\idb\301792106ttes.sqlite, Quarantined, [1980], [395234],1.0.4906 PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\.metadata, Quarantined, [1980], [395234],1.0.4906 PUP.Optional.YSearchTab, C:\Users\my name\AppData\Roaming\Mozilla\Firefox\Profiles\tjzhwa81.default-1506294362537-1523219308478.old\storage\default\http+++jaleco.ysearchtab.com\.metadata-v2, Quarantined, [1980], [395234],1.0.4906

Asked by nnjsjs84njnN 2 年前

Answered by cor-el 2 年前

  • 封存

Cant find profile. Can I delete and reinstall?

Tried to refresh Firefox. After, I tried to open and it said, "Your Firefox profile can not be loaded. It may be missing or is inaccessible." After several tires, I move… (閱讀更多)

Tried to refresh Firefox. After, I tried to open and it said, "Your Firefox profile can not be loaded. It may be missing or is inaccessible." After several tires, I moved Firefox to the trash and tried to reinstall. I got the same window again. Help, please. Thank you. I'm using a MAC v.10.12.6, if that helps.

Asked by flcwoods 2 年前

Last reply by Shadow110 2 年前

  • 已解決
  • 封存

How to migrate between Windows 10 profiles?

To correct a problem in MS Word, Microsoft Support created a new Windows 10 profile on my laptop and reinstalled MS Office. Firefox is still on my laptop in the new profi… (閱讀更多)

To correct a problem in MS Word, Microsoft Support created a new Windows 10 profile on my laptop and reinstalled MS Office. Firefox is still on my laptop in the new profile, but its appearance is changed. It has lost all the profile data from the old Win 10 profile. I have looked at the articles under "Manage preferences and add-ons" but I don't think they solve my issue because I don't have a backup of my Firefox profile. Or, if I still do, I don't know how to find it on the old Windows profile, which is still on my laptop.

I had a lot of bookmarks, add-ons and preferences that I would like to retrieve for my browser. Is that possible?

Asked by Mysterfied 1 年前

Answered by FredMcD 1 年前

Firefox keeps turning "cookies.sqlite" into .bak since it updated to version 74.0

Immediately after updating to version 74.0, I noticed Firefox had logged me out from all sites I usually am automatically logged into at the start of a session. It was n… (閱讀更多)

Immediately after updating to version 74.0, I noticed Firefox had logged me out from all sites I usually am automatically logged into at the start of a session. It was not the first time I encountered this problem, as it had been happening at irregular intervals, and found that it was caused by firefox replacing the "cookies.sqlite" file in my profile folder with a new one, while also dubbing the old one "cookies.sqlite.bak". I always resolved the problem by:

-Closing Firefox

-Deleting the recently created "cookies.sqlite" in my profile folder

-Renaming "cookies.sqlite.bak" into "cookies.sqlite"

-(Usually) Creating a copy of the .bak file and keeping it in a folder as insurance, in case I found no recent .bak the next time it happened or it got corrupted somehow

After doing this, upon starting firefox I would find all my cookies in place and myself logged in all sites I cared about (I set it up so that firefox restores a long-running, multi-windowed session at startup).

On a side note, I was always able to know whether my "cookies.sqlite" file had been rewritten by checking its size: if it had been just created, it would always be 512 Kb; the backup .bak file is instead 1.50 Mb.


Onto the problem at hand: after updating to 74.0 and finding that I lost all cookies and logins, I repeated the process highlighted above, as usual. It didn't resolve the problem though: I still didn't recover any cookie even though I switched the "good" .bak file with the newly created "cookies.sqlite". Upon starting firefox, instead of loading my 1.50 Mb .sqlite it keeps immediately renaming it .bak and creating its own cookies.sqlite. I even tried using a slightly older .bak, one that I had successfully switched before: the result was the same.

I am at my wits' end: I checked and tried various cookie and privacy settings, but since firefox updated it seems determined to shun my old cookie backup in favor of creating its own empty, useless file. There also doesn't seem to be any recent documentation on this problem I can find. I even considered opening and checking both .sqlite and .bak files for any obvious differences, but I'm afraid I just don't know how.


Those cookies are critical for my navigation. "Major Annoyance" wouldn't even begin to describe starting a session without those.

Asked by chibi95 4 個月前

Last reply by jscher2000 4 個月前