顯示問題標籤 顯示所有問題
  • 封存

Firefox Constantly Crashing since 33.0.3 Update

I know there is another post about this, but the user didn't give too much information, and the "solution" does nothing to help. I had bunch of tabs open, which I normall… (閱讀更多)

I know there is another post about this, but the user didn't give too much information, and the "solution" does nothing to help.

I had bunch of tabs open, which I normally do on Firefox without issue, and Firefox automatically updated itself. Shortly after, Firefox crashed while I was trying to access another web page.

Since then, it will constantly crash. If I restart and restore all my tabs, it will normally crash as soon as I try to use a new tab or type in my old ones. If I leave it alone for a while it seems to work for a matter of minutes before crashing again.

I even reset Firefox, but that did nothing for me. It just seems like it wants to crash no matter what I try.

I had just put Firefox as my default web browser (as I had it this way before, but switched to Chrome when too many problems were occurring from a previous update). I had to go right back to Chrome. While I like to keep all my browsers updated, this is simply ridiculous. I have never crashed so many times from doing what a browser is meant to do.

Anyway I can downgrade back to just version 33.0.0 until another version comes out?

Asked by Heatshiver 5 年前

Last reply by bluptcrzr 5 年前

  • 已解決
  • 被鎖定
  • 封存

Unable to check Plugins since updating to 35.0

When I go to "Tools" then click on "Add-Ons" then click "Plug-Ins" and then click on "Check To see If Plug-Ins Are Up To Date" it goes to Mozilla Check Your Plug in Page … (閱讀更多)

When I go to "Tools" then click on "Add-Ons" then click "Plug-Ins" and then click on "Check To see If Plug-Ins Are Up To Date" it goes to Mozilla Check Your Plug in Page all it does is sit and spin at the "Checking with Mozilla on the status of your plugins." I am using Win7 Pro and just downloaded Firefox update to 35.0.

Asked by new_aged2perfection 5 年前

Answered by new_aged2perfection 5 年前

  • 封存

Some videos on YouTube are not working

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with o… (閱讀更多)

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with other videos. This problem occurred yesterday, although I didn't do any system changes or software updates during the day. In Internet Explorer 11 which using HTML5 Player by default, those videos are starting to play but only after 10 seconds load and not immediately like other videos. When forcing HTML5 Player in Firefox those videos are starting to play after 10 seconds load like in IE but HTML5 Player is very instable in Firefox. Software wise everything is up to date and I already reinstalled both Firefox and IE but the problem is still there. Even System Restore didn't help. Net research also didn't bring any solutions.

Asked by United123 5 年前

Last reply by guigs 5 年前

  • 封存

once again after a years of working, videos are freezing again after update

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that… (閱讀更多)

A year ago, I had a video freezing problem. disabling hardware accelorator appeared to work, but doesn't work now for same exact problem. tried other solutions that were suggested a yer ago. Nothing work. It appeared that the video problem fixed itself. This is very fustrating that this is happening again and makes me believe that firefox never solved the initial problem after a year

Asked by shutterclicker 5 年前

Last reply by alan_r 5 年前

  • 封存

web page music loads in IE but not Firefox. Have downloaded Windows Media Player Firefox plug in but still nothing. Any other suggestions?

Can't get any sound when I open one webpage in Firefox but sound works in Internet Explorer. sound files are .wmv and mp3 format. I have Windows Media Player Firefox Plu… (閱讀更多)

Can't get any sound when I open one webpage in Firefox but sound works in Internet Explorer. sound files are .wmv and mp3 format. I have Windows Media Player Firefox Plug in installed and set to always activiate. Also have Quicktime & Shockwave activated. Any suggestions. Operating system is Windows 7. Thanks

Asked by rmrail 5 年前

Last reply by cor-el 5 年前

  • 封存

Immediate crash for gmail.com, Facebook.com, wikipedia.org, plugin check page

Hi all, I'm on a Mac Mini running 10.9.5 and Firefox 34.0.5 (which is the latest for my system, as of this writing). I'd been running Firefox without issues for a long ti… (閱讀更多)

Hi all,

I'm on a Mac Mini running 10.9.5 and Firefox 34.0.5 (which is the latest for my system, as of this writing). I'd been running Firefox without issues for a long time, but a few days ago I started it up and found that trying to reach the following sites all result in an immediate crash: 1) GMail.com (looks like it crashes once it redirects to gmail.com/intl/en/mail/help/about.html) 2) https://www.facebook.com 3) wikipedia.org 4) https://www.mozilla.org/en-US/plugincheck/

I'm finding that each of these addresses will cause Google Chrome to revert to its "Aw Snap!" error message — but Safari will display all of them without any problem.

Here are some things I've tried to solve this: 1) zapped PRAM, reset SMC, ran Apple Hardware Test, repaired disk permissions; 2) COMPLETELY uninstalled Firefox and all associated files/preferences, then started over with a completely new profile; 3) completely uninstalled both Flash and Java, then reinstalled them (I do need Java, unfortunately); 4) ran Firefox in Safe Mode, which doesn't solve the problem; 5) did a whole bunch of things to ensure that all the fonts on my system are valid, and are where they need to be

The only thing that's worked so far is to restart my Mac in Safe Boot Mode, and that plus the fact that these sites crash Firefox and Chrome but not Safari are my only clues... I just don't know what to make of them.

Anyone have any ideas? Something all those sites have in common maybe?

Asked by SetTheRay 5 年前

Last reply by FredMcD 5 年前

  • 已解決
  • 封存

(mac) no font smoothing in bookmarks menu and other panels in FF 34

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? websi… (閱讀更多)

after the update to FF 34.0 the anti-aliasing (font smoothing) in e.g. the bookmark menu side panel is GONE. any chance to get it back with an about:config setting? website content is fine, as well as text on tabs or in the browser bar

Asked by hexeric 5 年前

Answered by hexeric 5 年前

  • 封存

npUnity3D32.dll is crashing when i close the unity web player

npUnity3D32.dll is crashing the unity web player plugin when i hit exit on the unity web player and I can't figure out why. I tested it on every version of firefox from 3… (閱讀更多)

npUnity3D32.dll is crashing the unity web player plugin when i hit exit on the unity web player and I can't figure out why. I tested it on every version of firefox from 31.0.0 to 34.0.5 and it only works up to 31.0.3 and 32 forward it fails and crashes.

Here is my crash report.

https://crash-stats.mozilla.com/report/index/bb062c0f-fbcc-4e65-a136-0fda42141209

I am running windows 8.1, firefox 34.0.5 currently, and the most up to date unity web player.

Please help ASAP!

Asked by Faelad 5 年前

Last reply by Faelad 5 年前

  • 封存

flash player crashes

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling … (閱讀更多)

I too have been having persistent, on going, problems with FP crashing or just stop working. I've done everything everybody has suggested with the exception of disabling the protected mode. What is strange, perhaps not strange, is that when FP crashes if I reinstall FP everything works until I shut down the computer and restart and then it crashes again. Also, in YouTube, if FP is working all the videos will default to FP and not HTML, even though, HTML is enabled and working. If I disable FP, then all the videos play in HTML. As of right now I've disabled FP and use Chrome to view FP required displays. Anybody have any suggestions? Thanks

Asked by arejfour 5 年前

Last reply by arejfour 5 年前

Nameless plugin (Plugin "" crashed) crashes on Amazon music and Crunchyroll

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, noth… (閱讀更多)

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, nothing happens. It's not even listed in about:crashes. The funny thing is, that even if crunchyrolls videos are embedded into another website, the plugin crashes there too. But since it doesn't show a plugin name, i'm not sure what crashes there exactly... I tried to start firefox in safe mode and even reinstalled it, nothing changes, so it can't be my add-ons (i disabled / deinstalled them).

I hope, someone can help me.

I'm german by the way, so my screenshot is in german, too.

Asked by niko.goetze 2 個月前

Last reply by niko.goetze 2 個月前

  • 已解決
  • 封存

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (閱讀更多)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 5 年前

Answered by guigs 5 年前

  • 封存

shockware flash is unresponsive and I cannot play videos on firefox..Please help???

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or… (閱讀更多)

I have a constant problem with shockwave. I have shockwave flash 15 plug in installed and am using FF 33.0.2 I constantly get a message that shockwave flash maybe busy or may have become unresponsive. It completely freezes up my Firefox. So I cannot watch any videos using Firefox. Everything works perfectly on Chrome. I have tried all the solutions previously suggested such as disabling hardware acceleration but nothing helps. I am ready to absolutely ditch Firefox..... This is so frustrating..

Asked by barcann 5 年前

Last reply by barcann 5 年前

  • 已解決
  • 封存

x-vlc plugin gives me a plugin is needed to display the content

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbo… (閱讀更多)

I am trying to display streaming content from 4 webcams within my local network. This works properly on my Linux Mint box with Firefox 48.0, but does not work on My macbook running OSX El Capitan 10.11.5 on Firefox 50.1.0. Also same problem on my IMac.

The html code is like this...

<object type="application/x-vlc-plugin" data="rtsp://LWK-????:????????@192.168.1.xx:554/img/video.sav" width="500" height="375" id="video1"> <param name="movie" value="rtsp://192.168.1.0/archive/xxxxxxxxxxx"/> <embed type="application/x-vlc-plugin" name="video1" autoplay="no" loop="no" width="500" height="375" target="rtsp://LWK-????:????????@192.168.1.???:554/img/video.sav" />

I downloaded Flip4mac, as was advised on a post I found on stackoveflow, but that made no difference.

How do I know which plugin is needed? Searching on extensions, I see nothing for x-vlc-plugin. Is extension same as plugin? What do I download if not Flip4mac?

Any help would be greatly appreciated, Thanks, Joe

Asked by Joe 3 年前

Answered by cor-el 3 年前

  • 封存

what settings to enable for A java plug-in to pick up entire file-path for upload

Hi, I'm trying to file income tax returns from India. The tax authorities use a Java plug in for signing and uploading xml files. When I try to do this, I get the error m… (閱讀更多)

Hi, I'm trying to file income tax returns from India. The tax authorities use a Java plug in for signing and uploading xml files. When I try to do this, I get the error message "Cannot read the file for signing <<file name>>".

Please help resolve.

Asked by gkolathu 4 年前

Last reply by guigs 4 年前

  • 封存

My NPAPI plugin shows up in Plugins list, but my test page using that plugin via an Object tag doesn't work properly, complains "TypeError: plugin(...).xxx"

Hi, We've written a NPAPI plugin to wrap our native player engine and enable the users to write an web based player. I'm running into a problem where my NPAPI plugin show… (閱讀更多)

Hi,

We've written a NPAPI plugin to wrap our native player engine and enable the users to write an web based player. I'm running into a problem where my NPAPI plugin shows up in Plugins list, but my test page using that plugin via an Object tag doesn't work properly, complains "TypeError: plugin(...).xxx is not a function". This was working until 4 hours back on my browser.

This is how my object tag looks like in my test html file,

<object id="plugin0" type="application/x-mmfr" width="900" height="450" > <param name="onload" value="pluginLoaded" /> </object>


I've my plugin installed properly and registry values are proper too and also Firefox shows up the plugin in the Plugins list in "about:plugins".

Once it stopped working, I tried uninstalling the Firefox and reinstall again, but still the problem persists.

Could someone please shed some light here on what I could be doing wrong? And also the same code works in my team member's system and our plugin works well in Firefox browser.

Thanks, Prem

Asked by cpremkumar 5 年前

Last reply by FredMcD 5 年前

  • 已解決
  • 封存

What is the support for Silverlight applications? Will the support be stopped after certain versions ? If yes, What are the possible workaround for enabling it?

Please let me the support for Silverlight applications on Mozilla Firefox. Since, Google Chrome has been restricting usage of Silverlight from Chrome v42 with few workaro… (閱讀更多)

Please let me the support for Silverlight applications on Mozilla Firefox. Since, Google Chrome has been restricting usage of Silverlight from Chrome v42 with few workaround and completely eliminating the usage after v.45 . I want to if Firefox is also planning anything similar, on the usage of Silverlight plugins and application that support Silverlight. Also, let me know if there is any workaround if the support is stopped.

Thanks in advance !

Asked by raulrnb19 4 年前

Answered by jscher2000 4 年前

  • 已解決
  • 封存

why can't firefox open with the default profile. should it be renamed?

in the process of installing "malwarebytes" for additional protection, the Norton toolbar on firefox was reduced in size by the lose of my "vault " option. This prompted… (閱讀更多)

in the process of installing "malwarebytes" for additional protection, the Norton toolbar on firefox was reduced in size by the lose of my "vault " option. This prompted the reinstallation of Notion securities suite which then prevented the opening of firefox. Internet explorer works fine but I have used firefox for years so why change. Firefox now won't open (even after being uninstalled and downloaded and reinstalled. The message appears "Your firefox profile cannot be loaded , etc." Following your forum instructions, I did locate a profile file with the word "profile" imbedded. The word "profile" in the path stream is preceded by an odd name (like a foreign name). Path= "C:\Users\Owner\AppData\Roaming\Mozilla\Firefox\Profiles\bzjajhor.default-1419035389504". Can and should this file be renamed?

Please help me get back to firefox. Thanks

Asked by larry21438 5 年前

Answered by cor-el 5 年前