顯示問題標籤 顯示所有問題

Home page after recent update (08/2022)

After the recent update, the FF Homepage showqs 1 gigantic item per row.... It is ridiculous. Ive searched in efforts to find an option to rearrange this or go back to … (閱讀更多)

After the recent update, the FF Homepage showqs 1 gigantic item per row.... It is ridiculous. Ive searched in efforts to find an option to rearrange this or go back to the previous format, unsuccessfully. Advise, please?

muzik7 於 1 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 天前

Error message

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is… (閱讀更多)

I have already sent you the exact information that depicts what is happening! What I got back from you is question after question trying to figure out what the problem is! Pages of absolute junk that have nothing to do with my problem! What does it take to get through to you people?! You sent me a reply that asks me a question: "Does it work if you allow to go to the HTTP version of the website as in some cases a redirect only works via HTTP and you will eventually end up on a secure HTTPS site?"...but your email is unable to be replied to and you offer no way to tell you my answer! If I am reading your question right, the answer is "YES".

I was able to figure out how to get your system to upload the error image and it is here within. The snip says it pertains to a website called "Western Journal", but I have gotten the error message on other sites as well. I repeat, from my original missive, although it claims to only be able to go to a non-HTTPS site, when I choose to go to that site, it shows in the address box, "HTTPS". Have I been hacked? In 25 years of using a computer, I have never seen this error message that seems to contradict itself. Please help and let me reply to you emails. Wayne Ollick, [edited email from public] @outlook.com

Overviewer 於 2 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 天前

HTTPS not available error message

Error message says: "HTTPS not available on this site" Choices: : "Go back" or "Continue to HTTP only site". If I choose "Continue to HTTP site", the address bar shows th… (閱讀更多)

Error message says: "HTTPS not available on this site" Choices: : "Go back" or "Continue to HTTP only site". If I choose "Continue to HTTP site", the address bar shows that the address is indeed HTTPS! Have I been hacked? Do I have a virus? I can find no help elsewhere. I have saved the error message but, using your "Browse" below will not show it in my documents.

Overviewer 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 2 天前

How do I escape that last hellish update?

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. S… (閱讀更多)

Since the last update, I have had to zoom page, zoom text repeatedly for every single page I load, and often several times just to use comment boxes and read the pages. Scrollbars are a far bigger problem than they've ever been before. All in all, this update has ruined my browser experience. I'd rather not move to another browser. I'd rather fix Firefox. Is it possible to roll back an update? And is it possible to refuse the next updates crippling my browser?

iliveinmyinbox101 於 2 天前 詢問

TyDraniu 最近回覆 於 2 天前

https:// added to front of loaded url in search bar

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with o… (閱讀更多)

I use Dashlane to securely log into websites. When I click go to the website, Dashlane populates the search bar with the URL. When Dashlane populates the searchbar with one specific URL https:// is added to the front of the URL. Of course this breaks the login. I have to manually edit the URL to remove the https:// and then press enter to load the URL. I have searched for hours and every solution all the way back to 2012 fails to resolve the problem. Please tell me how to resolve this.

hdwg1340 於 2 天前 詢問

cor-el 最近回覆 於 2 天前

invalid request

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several a… (閱讀更多)

AMAC (Association of Mature American Citizens) publishes a compendium of articles which are emailed to its membership. Each mailing contains a brief outline of several articles and links to those articles. A sample of the compendium may be accessed at the following link:

https://mail.yahoo.com/d/folders/1/messages/ADLT61oJh8E3YvqSbAIXKGeDHxg?.intl=us&.partner=sbc&.lang=en-US

The problem is that attempting to link to any of the articles results in a message : "invalid request". It is easy to see why the request is invalid, since part of the address is missing. For example when I try to open the first article, this is all that seems to get transmitted:

https://content.amac.us/?fopZ8SKvOHN.khHt8p1u4oaGdSIeSdDVf= I don't think an address can end in =. Also when I use other browsers, such as MS Edge, the complete address is accessed and the articles open properly.

So I'm wondering if this is a programing glitch or a censorship issue on the part of Mozilla. I have used Firefox for years with no problem, including accessing the AMAC articles. This is a recent problem. AMAC's newsletter is the only issue I have with Firefox.

DenvilleSr 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

Some pages are displaying partially in another language

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (inc… (閱讀更多)

Firefox is displaying some pages and parts of pages in another language. The language settings are correct--English--and most pages are displaying properly, but some (including facebook.com, instagram.com, the default Mozilla homepage, and some Mozilla dialogue boxes) are not. Thank you so much for any help you can give!!

sbauerbach 於 2 天前 詢問

cor-el 最近回覆 於 2 天前

Video on certain sites stops working after about an hour of Firefox usage

Hello, Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I… (閱讀更多)

Hello,

Since the last update, I've been having an issue where after about an hour or two of using firefox (it varies), video players on some websites will stop working. I've noticed that Tumblr and TikTok's video players are affected by this. Restarting firefox fixes it, but it's very annoying to restart firefox every couple of hours, and seems like a problem.

The following things didn't fix it: clearing my cache, disabling my addons one by one, turning off hardware acceleration, trying to watch the video in a private window, or reinstalling firefox. I don't know what's left to try.

Please advise, thank you!

Magpie 於 2 天前 詢問

LouiX 最近回覆 於 2 天前

hyperlinks on web pages have a small letter "a" in front or after the link

Hi, I have a web site that displays differently with the Firefox browser. IE & Google Chrome display OK. The links on my pages show up with a small letter "a" e… (閱讀更多)

Hi,

     I have a web site that displays differently with the Firefox browser.

IE & Google Chrome display OK. The links on my pages show up with a small letter "a" either in front or after the hyperlink. I'll try to attach a screen shot. Is there a setting in Firefox that will get rid of that issue ? Thanks for any help,

      Greg

records1 於 3 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 天前

Recently unable to initiate Facebook Messenger Voice Chat via FB website in Firefox

For the past few weeks I've been using Facebook's voice chat function to stay in touch with family. I did this using a dual boot laptop with, Ubuntu Linux 20.04.4 and Fir… (閱讀更多)

For the past few weeks I've been using Facebook's voice chat function to stay in touch with family. I did this using a dual boot laptop with, Ubuntu Linux 20.04.4 and Firefox 103, and Windows 10 with Firefox 101.1. I use the linux side 99.9% of the time.

I'd initiate a call by clicking on the FB Messenger icon, clicking on the name of the person I wanted to talk with, then clicking on the small phone handset icon. This would bring up a popup window with a picture of the other person, and the sound of a phone ringing followed by the other person answering my call.

This stopped working late last week (Thursday Aug 11th, I believe). Instead of a popup with the ringing phone, I began getting a popup with the message "Something went wrong. Try restarting Firefox or restarting your computer. For more troubleshooting suggestions, visit our Help Center. If the issue persists please let us know." I've attached a screenshot of the message.

This led me to a series of troubleshooting steps with no success: - clearing my browser cache and cookies - made sure my microphone was available for FB to use and was not muted - rebooting my laptop - doing a Firefox "Refresh", which creates a new Firefox profile while removing browser extensions and customizations - logging into a 2nd seldom used linux account I have on the same laptop and trying to initiate a voice chat in Firefox (no luck) - dual booting to Windows 10 and trying it with Firefox 101.1 (no success) - I also tried this on an older desktop pc running Ubuntu 16.04 and Firefox 88 (!). Also, no success and the exact same message as seen in the screenshot.

What I can also tell you is that in Linux I was able to initiate a FB voice chat call using the Brave and Chrome browsers, and in Windows was able to successfully initiate a call using MS Edge and Brave.

Based on this, it seems to be either a Firefox issue, or the nice folks at FB changed something that trips up only Firefox. Again, other browsers on two different OS platforms and a separate computer allow me to make these voice calls without issue.

I'd be glad to provide more information if you need it. I apologize if this was long winded, but I wanted to share as much detail as I could. Thank you very much for your time, and don't hesitate to contact me if I can provide any further information.

p1977s 於 4 天前 詢問

bernie.colley 最近回覆 於 3 天前

primary password

‘Due to age/infirmity my typing has worsened & mistakes are made when typing my Primary Password, resulting in having to re-type it 2 or 3 times. Is there any way I c… (閱讀更多)

‘Due to age/infirmity my typing has worsened & mistakes are made when typing my Primary Password, resulting in having to re-type it 2 or 3 times. Is there any way I can see what I have typed instead of a row of black dots? Many thanks for a quick response Peter Gordon Smith

peter131 於 4 天前 詢問

Terry 最近回覆 於 3 天前

Language in firefox

Hello, i was using firefox i nthe czech language and ewrything was working fine, but then an update came and now the browser is unable to read czech pages (as in the imag… (閱讀更多)

Hello, i was using firefox i nthe czech language and ewrything was working fine, but then an update came and now the browser is unable to read czech pages (as in the image below). Do you have any ideas how to fix it? I have tried messing with the setting multiple times, but was never able to make it work. Thanks for your response, Radim Kolář

kolar.radim 於 4 天前 詢問

cor-el 最近回覆 於 4 天前

windows is having trouble opening firefox

windows is having trouble opening Firefox it cannot find the EXE file thing and gives the path when I go out there and find it it's there it's a good file there's nothing… (閱讀更多)

windows is having trouble opening Firefox it cannot find the EXE file thing and gives the path when I go out there and find it it's there it's a good file there's nothing wrong with it when I click on it it says windows is not allowing to open also on my Firefox developer browser, both of these EXE files are in the directories then it says they're not I had a VG antivirus software that I just got rid of because it was slowing down my computer after I got rid of that I couldn't access either one of these pinned to the taskbar browsers I don't know what to do I tried reloading fire firefox same thing happened I really need some help here

Anthony D. Mason 於 5 天前 詢問

RobertJ 最近回覆 於 4 天前

'Clear Data' Tab Not Reseting To '0KB': Issue Resolved.

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set). Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data'… (閱讀更多)

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set).

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Buddy2014 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 5 天前

email link in firefox

I cannot seem to send a link of a webpage in Firefox to any email addresses I used to be able to send before. I am unsure if I have done anything in firefox to cause thi… (閱讀更多)

I cannot seem to send a link of a webpage in Firefox to any email addresses I used to be able to send before. I am unsure if I have done anything in firefox to cause this. can you please suggest some ways of how I can enable this function

Thanks & kind regards Ashlyn Ray

Eagy 於 4 天前 詢問

RobertJ 最近回覆 於 4 天前

Resize Handles in Flatpak version of Firefox

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mous… (閱讀更多)

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mouse button, then they appear, but you have to get the mouse pointer just right before pressing the left mouse button. I notice on several forums that this has been like this for the last 2 months, are the team at Mozilla working on a fix, cheers

Tezzajg 於 5 天前 詢問

user179378213125978270809367901116082189866 最近回覆 於 4 天前