顯示問題標籤 顯示所有問題
  • 封存

Clicking a link will not open a new tab

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page.… (閱讀更多)

On a Win7 computer, Firefox 34.0.5 works fine for the administrator account. For the user account however, a new tab will not open when clicking on a link in a web page. The settings under options / tabs are all checked properly. I have uninstalled Firefox, removed all the files from the profile directory for the user, then reinstalled Firefox - got the same result. I even uninstalled Flash player per https://support.mozilla.org/en-US/questions/1032376 - still, a new tab will not open when clicking on a link in a web page. Have tried safe mode and restoring defaults without any luck. I suspect the answer is simple (Occam's razor) - just can't seem to find it though.

Asked by postseason 5 年前

Last reply by jscher2000 5 年前

  • 封存

Help Please! An Adware Tab Keeps Popping Up Randomly On Firefox, And I Can't Stop It!

Hello, I am new here. I have been using Firefox on my Windows laptop for a while now, but now, I have an adware tab that keeps popping up randomly! This is the tab that k… (閱讀更多)

Hello, I am new here. I have been using Firefox on my Windows laptop for a while now, but now, I have an adware tab that keeps popping up randomly! This is the tab that keeps popping up: cl.1ck.me/dl/shuffle.php I've tried everything, from refreshing Firefox, installing add-ons to block pop-ups, blocking the site with BlockSite (add-on to block websites), and still it is popping up! By default, whenever the rather assertive tab opens itself, I get a message saying that Firefox prevented the page from redirecting. When I allowed it to show, it would show me some obviously malicious ad, saying something like "Windows Media Player is out of date! Click to update now!" (it was different ads each time, but all of them wanted me to download a program). Now whenever I allow it to show, I get redirected to http://www.adtrackone.eu/go.php?a_aid=55415c29d7266 and Firefox gives me a message that says that the website is a reported attack site, and advises me not to continue. When I do proceed to the site, I don't even get an advertisement anymore; a pop-up from Firefox appears, asking if I'd like to save "Setup__11652_il641438.exe" Of course, I have not saved the executable, as it is obviously malware, and I've gotten some pretty bad viruses on my laptop before (Security.Hijack was one of them. What a nasty thing that was! There was also Storm Watch, Desktop Temperature Monitor, et cetera, I'm getting off topic.) And even when my computer is off, this bugger still finds a way to open itself! I usually find about 5 or 6 of these tabs open every morning, each one with the message "Firefox prevented this page from automatically redirecting to another page." It used to just keep opening itself one at a time, but now it's opening itself in pairs. For example, it's already happened three times while I've been typing this; I'll be typing, then the tab will pop up twice in a row! I'm sorry that this message is so long, but I really need help! This is actually the first time I've made a forum post for help...I searched for cl.1ck.me/dl/shuffle.php online, and the only result I could find was a page in Polish where someone had it set as their home page and couldn't get rid of it. Unfortunately, there were no solutions to that problem. Again, I'm sorry for the dreadfully long message but I REALLY need help! Refreshing Firefox, uninstalling my add-ons and themes, deleting suspicious-looking files in my Firefox data folder, scanning my computer for viruses with MalwareBytes - all of these have done NOTHING to help the issue! Here are some screenshots, if they'll help. Please, ANY help at all will be appreciated! If you need any more information, ask! Screenshots (had to use an image hoster because it wasn't working when I tried to add them for some reason): http://s28.postimg.org/5kv62lwvh/Screenshot_1482.png http://s28.postimg.org/hlgm3c4a5/Screenshot_1483.png http://s28.postimg.org/6pp87zjcd/Screenshot_1484.png http://s28.postimg.org/u2n9qhzfx/Screenshot_1485.png

Asked by Lavenderspark 4 年前

Last reply by Lavenderspark 4 年前

  • 封存

"This Connection is Untrusted" ssl_error_bad_cert_domain security.frontier.com

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different brows… (閱讀更多)

Every day around 9:30 PM, browsing the web becomes impossible. nearly every site I visit brings up a This Connection Is Untrusted page. I have tried using different browsers and Different Devices. Even my 3DS doesn't work. This has lead me to believe that the problem is either with the modem or my service provider. I checked the certificate of Google via chrome://pippki/content/exceptionDialog.xul, and it read ISSUED TO Common Name (CN) security.frontier.com Organization (O) security.frontier.com and when I checked it now, it reads ISSUED TO Common Name (CN) www.google.com Organization (O) Google Inc I don't know what fixes this problem since the problem stops at different times. It started around when I installed AVG, so I tried uninstalling it, but the problem didn't stop. While I'm fairly certain the problem isn't related to Firefox, this is one of the sites that I am able to visit when this problem occurs. I have tried manually adding the exception so I could bypass the Untrusted Connection page, but the page never loads and the next time it happens, the page is there again anyway.

Asked by gemeral 4 年前

Last reply by jscher2000 4 年前

  • 已解決
  • 封存

Firefox 39 not downloading files in one particular server

Hi. This is my first question here and a weird one too. So please bear with me. My company has many individual servers, all running the same Java program with same enviro… (閱讀更多)

Hi. This is my first question here and a weird one too. So please bear with me.

My company has many individual servers, all running the same Java program with same environment. We have a download button to download some data. However, the download link "DOES NOT POINT DIRECTLY TO THE FILE LOCATION". Instead we take the request, process it, write the data to a file in server, then read that file to the requesting browser.

In ONE of our servers, after our firefox upgraded, we are experiencing the issue that the download is not happening anymore for versions >=39. Previous versions are able to download the file correctly. Same behavior is seen in IE-11.

What's more confusing is that other servers are behaving normally even with firefox 39 and beyond. Only with this one server I am getting this issue.

Based on FF39 changelogs, can this bug-fix have some role to play in the observed behavior ? "Fix incomplete downloads being marked as complete by detecting broken HTTP1.1 transfers"

Attached are 3 images: Image 1: When download clicked, received the popup immediately though expecting some delay because of data processing. This possibly indicates that FF39 is not receiving any data from the server.

Image 2: When FF39 is not able to download the file it gives the warning shown.

Image 3: Trying to re-download the file using download manager downloads the underlying XHTML file instead which is EXPECTED BEHAVIOR because download is not a direct link to the file as mentioned before.

PS: I understand I am not giving enough information because I don't know how to reproduce this issue. Any pointer in some direction is appreciated. Thank you for your time.

Asked by rchaudhary 4 年前

Answered by rchaudhary 4 年前

  • 封存

FireFox Is Dead: This 1 Will Stump You All!

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y singl… (閱讀更多)

Okay. Firefox quit loading web pages. Even saved ones. Chrome is fine on this workstation anf FF works just as blazing on my laptops and phone. I've done e-v-e-r-y single thing I could find on the web including reset, manually removing profiles, crawling the registry, installing and going after identified folders, clean reinstall, (clean except that all plug ins still show in the 'fresh' install while my add-ons (ABP, Ghostery, Scrapbook) are absent:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can#firefox:winxp:fx35 https://support.mozilla.org/en-US/questions/956139 http://www.ghacks.net/2013/01/31/firefox-is-slow-try-these-fixes/

Also tried this reset via safe mode and apparently I only get a single chance to choose between Safe Mode and Reset Firefox because after getting the choices pop up as indicated the first time (I chose safe mode), I now am no longer 'allowed' to have the choice or enter safe mode! http://kb.mozillazine.org/Safe_Mode

Kind of "ARRGHHHHHH!" inducing..... NOTHING works. It is worse than dial up. I tried speedetest.net: It just pinged for ever. I've run PFPort Checker app (portforward.com) and it reports "Your port is not open or reachable!" even though Chrome and Thunderbird work. (tho Thunderbird is exhibiting it's own bug lately: The "You don't have enough space! Continue" and "You don't have admin privileges" scenario. Though, despite reading on the fixes, I've not bothered and just click "get mail" after that message window pops up.)

So yeah: Mozilla is REALLY banging me hard lately but I really need FF running in order to have my laptop synched and ready for work out in areas where I don't have web access... Anyone want to try something I've not already tried, multiple times, from those links? I dare ya's!

P

Asked by yowzarific 5 年前

Last reply by FredMcD 5 年前

  • 封存

2000 macs running firefox, need to add an exception to popup blocker or turn it off all together. this need to be done remotely. help.

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely lik… (閱讀更多)

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely like a script or something that could be deployed with casper or ARD.

thanks

Asked by wombatsandwich 5 年前

Last reply by FredMcD 5 年前

  • 封存

Firefox Hangs when profile location is Offline Files

Hi all, We are having some problems with custom profile locations on windows 7 "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile" We use t… (閱讀更多)

Hi all,

We are having some problems with custom profile locations on windows 7

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile"

We use the above command to launch firefox. The u drive is a drive that is ALWAYS available for all users. This drive is redirected to the home folder of the user. To sync these folders we use Offline files.

During our testing fase we had no problems at all with this method. But in the last week we receive more and more people complaining that firefox hangs. (Read: no error specific error just stops responding and windows asks to close firefox) In my troubleshooting quest i found that as long as i don't use internet ( so not using our proxy server squid) it all works. But from the moment i try using for example google, firefox stops responding.

The tricky part is that sometimes it happens after 5 minutes, couple of hours, few days. Once it happened after 5 minutes, the only way to solve it is to delete the profile folder on the U Drive and start over.

So any help on identifying this problem is welcome. If more info is needed let me know what you need.

Asked by Michiel Cornille 5 年前

Last reply by the-edmeister 5 年前

  • 封存

Why does Firefox 40 fail to connect after a session offline?

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't aft… (閱讀更多)

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't after clicking "work offline" - should I?

Asked by 2101bob 4 年前

Last reply by 2101bob 4 年前

  • 已解決
  • 封存

I changed the WPA-PSK key on my Netgear router. How do I make the computer recognise the router with its new network key?

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to som… (閱讀更多)

The WPA-PSK network key on my Netgear router was extremely complex, and typing it into my Kindle when I wanted to buy a book was a nightmare! So I changed the key to something I could manage, typed it in my Kindle, and now Kindle works fine - no problem with it. Snag is the computer won't connect now! I have to plug that yellow cable into the router and the computer to get on the internet. (You can tell how computer savvy I am !!!) Can somebody help me please?

Asked by Margo65 5 年前

Answered by guigs 5 年前

  • 封存

firefox works at mcdonalds with windows but not with linux

I have Windows 7 Pro and Ubuntu 14.04 LTS on my laptop. I use firefox browser on both OS's. I am able to connect to internet when I use Windows OS and run firefox at Mc… (閱讀更多)

I have Windows 7 Pro and Ubuntu 14.04 LTS on my laptop. I use firefox browser on both OS's. I am able to connect to internet when I use Windows OS and run firefox at McDonalds. But, when I try to use firefox and Ubuntu OS it will not connect while at McDonalds. Otherwise, the Ubuntu distro and firefox work fine everywhere else.

Asked by bsluss 5 年前

Last reply by bsluss 5 年前

  • 封存

Proxy authentication (Zscaler) and Firefox Sync

Hallo, my company's network as been recently upgraded with the Zscaler proxy solution. I was able to regain internet access by following that thread Firefox: This connect… (閱讀更多)

Hallo, my company's network as been recently upgraded with the Zscaler proxy solution. I was able to regain internet access by following that thread Firefox: This connection is untrusted + Behind corporate firewall (https://superuser.com/questions/115349/firefox-this-connection-is-untrusted-behind-corporate-firewall) . Unfortunately that dind't worked out for Firefox Sync. I'm able to log-in (verified by getting a mail from Firefox Accounts) but Firefox isn't stil able to sycn. I suspect that is somehow related to the certification signing process/getting token8gaining access what is properly blocked by zscaler:

Code:

   1443703953083  FirefoxAccounts ERROR   error POSTing /certificate/sign: {"code":401,"errno":109,"error":"Unauthorized","message":"Missing authentication","info":"https://github.com/mozilla/fxa-auth-server/blob/master/docs/api.md#response-format"}

Before FF 29 it seems it was possible to solve that issue see here: http://www.discourse.net/2010/12/how-to-solve-the-dreaded-firefox-sync-error-while-signing-in-problem/#comment-1358006

Asking IT to allow Firefox Sync/adding an exception is not an option. I'm glad that FF runs instead using the outdated IE 9. I'm fully aware of IT policies etc, that hasn't been a problem for some years.

Asked by PackElend 4 年前

Last reply by PackElend 4 年前

  • 封存

"A copy of Firefox is already open. Only one copy of Firefox can be open at a time." using mulitple logins

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the lo… (閱讀更多)

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the logins is able to use Firefox, everyone else gets the message saying its already open. We don't have any issues with IE, but... its IE... ugh.

Is there a way around this? I understand a lock file is created in the profile (which would then apply to all users logged in on that account). Is there a way to make them unique in some way? Please don't suggest we have to change browsers :(

Asked by SubaruImpreza 5 年前

Last reply by cor-el 5 年前

  • 已解決
  • 封存

companyweb pulls up with a blank screen

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The oth… (閱讀更多)

The company that I work with uses a company web that is hosted by a SBS 2008 Server. I can access the companyweb with chrome or safari, but Firefox does not work. The other two come up with a white screen and then a authentication box comes down to ask for your credentials. Firefox does not do this. It just has a white screen. It is not just my computer that is doing this. It seems to be all Macs that have Firefox. What is also weird is that Firefox for Windows works fine.

Asked by jessebrownarrow 5 年前

Answered by FredMcD 5 年前

  • 封存

If I whitelist this URL my proxy "download-installer.cdn.mozilla.net".

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ab… (閱讀更多)

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ability to download other installs like add-ons?

Asked by lisser7 5 年前

Last reply by guigs 5 年前

  • 封存

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot.

Problem: # We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "We… (閱讀更多)

  1. Problem: #

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "Weak Diffie-Hellman and the Logjam Attack" (https://weakdh.org/)


  1. Activity log, sequence of actions we have conducted to try and fix the problem, and things we already know: #
1. Everything was fine
2. Firefox complained about the Weak Diffie-Hellman ephemeral key
3. Firefox can no longer access our server
4. But, Google Chrome CAN STILL access
5. Found out about "Weak Diffie-Hellman and the Logjam Attack"
   (https://weakdh.org/)
6. Tested Firefox using their website, and responded "Good News! Your browser is safe against the Logjam attack."
7. Tested Chrome using their website, and it responded that Chrome was vulnerable.
8. This explained why we could still access our server using Chrome
9. Updated Chrome to the latest version.
10. Tested Chrome using weakdh.org, and responded "Good News! Your
    browser is safe against the Logjam attack."
11. Tried accessing our site using Chrome, and it has the same error
    with Firefox.
12. Both Chrome and Firefox can no longer access the site at this
    point.
13. We followed the instruction located at
    https://weakdh.org/sysadmin.html for Apache Tomcat servers.

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384,TLS_DHE_RSA_WITH_AES_128_GCM_SHA256,TLS_DHE_DSS_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_SHA,TLS_ECDHE_RSA_WITH_AES_256_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_SHA384,TLS_ECDHE_RSA_WITH_AES_256_SHA,TLS_ECDHE_ECDSA_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_128_SHA,TLS_DHE_DSS_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_256_SHA256,TLS_DHE_DSS_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_256_SHA"`

14. Fix did not work both for Chrome and Firefox, still the same error.
15. We followed the instruction at
    http://stackoverflow.com/questions/30931692/diffie-hellman-public-key-error-with-tomcat-7

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_CBC_SHA256,TLS_RSA_WITH_AES_256_CBC_SHA"`

16. Fix WORKED for Chrome BUT NOT for Firefox.
17. Firefox has error code: ssl_error_bad_cert_alert
18. We experimented on lesser number of ciphers but none worked
19. `ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"`
20. Same error for Firefox, still OK for Chrome.


  1. **TECHNICAL DETAILS** #
    1. Certificate: ##
   Signature algorithm: sha256RSA
   Signature hash algorithm: sha256
   Public key: RSA (2048 Bits)
   Thumbprint algorithm: sha1
    1. Environment: ##
   Apache Tomcat 6.0
   Java 1.6.0_34
    1. Current server configuration: ##
   <Connector port="443" SSLEnabled="true" maxThreads="150" scheme="https" 
   secure="true" clientAuth="true" sslProtocol="TLS" 
   keystoreFile="********.pfx" 
   keystoreType="PKCS12" 
   keystorePass="********" 
   ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"/>

Asked by VicCebedo 4 年前

Last reply by jscher2000 4 年前

  • 封存

Firefox keeps going into offline mode

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it w… (閱讀更多)

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it was already set that way when I checked it). It appears to happen more when I move off of a tab and then come back to it. I've uninstalled and wiped all traces for Firefox and re-installed - same result.

How can this mode be completely disabled?

Asked by delerium 5 年前

Last reply by cor-el 5 年前

  • 封存

I want to install and extension globally

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (… (閱讀更多)

I am an it admin and want to install an extension globally, but placing the .xpi file in C:\Program Files (x86)\Mozilla Firefox\browser\extensions\ or C:\Program Files (x86)\Mozilla Firefox\plugins and restarting the browser does not prompt to install the plugin. I noticed that the cli tags have been depreciated so i did not give that a shot. The computers are windows 7 64 bit and firefox version is 35.

Asked by xnukemx47 5 年前

Last reply by cor-el 5 年前

  • 封存

Installing and managing firefox in an enterprise environment using a third party desktop managment system (Novell ZEN)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to central… (閱讀更多)

We want to deploy Firefox in our enterprise environment and need to figure out a way to have the install run silently, no user interaction. We use Novell's ZEN to centrally manage our desktops and how we've done this with other installs is to create a response file, but I guess Firefox will not use response files. So, how would we accomplish this?

Any help would be greatly appreciated.

Ken

Asked by kenwmax 5 年前

Last reply by guigs 5 年前

  • 封存

Install with pinned tab for all users

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so… (閱讀更多)

I would like to silently install Firefox to a lab full of computers, and I want to provide a pinned tab for everyone by default. I can't find anything in the Registry, so I assume this info is saved in the Profile folder, but I have not been able to grok where and in what format the data would be stored. Any help would be greatly appreciated.

Thanks! Gordon

Asked by PragmaticPraxis 4 年前

Last reply by guigs 4 年前

  • 封存

Since downloading WIndows 10, my Internet connection has slowed from 30 mbps, which is what I pay for, down to 1 mbps

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date,… (閱讀更多)

Last week I downloaded Windows 10. Since then my Internet connection has slowed from the 30 mbps I pay for down to 1 mbps. I have made sure all my drivers are up to date, updated and performed a full scan with my anti-spyware/anti-malware software, and performed all the disconnections of sharing that I can think of. Is there some way to restore my Internet speed? This is regarding Wi-fi speed, and all other devices in our home on Wi-fi (which are still on Windows 8) are performing at full Internet speed.

Asked by bigjake9160 4 年前

Last reply by guigs 4 年前