顯示下列標籤的問題: 顯示所有問題
  • 已解決

Wrong focus when right-clicking on a bookmark (126.0 for Linux Mint)

Since the latest update, when I right-click on a bookmark or an item in the history list (from the menu or the bookmarks toolbar), I still get the menu that has items lik… (閱讀更多)

Since the latest update, when I right-click on a bookmark or an item in the history list (from the menu or the bookmarks toolbar), I still get the menu that has items like "Open in new tab" or "Edit Bookmark".

However, the focus for the mouse stays on the previous menu, so that I can't click on anything in the "right-click menu", instead it is interpreted as a click in some random item in the previous menu.

Going into troubleshoot mode didn't help, so I don't think it's my configuration causing this.

christinetobler 於 9 小時前 詢問

jonzn4SUSE 於 7 小時前 解答

  • 已解決

I am not able to import my bookmarks from HTML though I have exported them in a HTML file

Hey, I have previously exported my bookmarks in an HTML file. When reinstalling Firefox, I tried to import them using the HTML backup file. It says that 309 bookmarks ha… (閱讀更多)

Hey,

I have previously exported my bookmarks in an HTML file. When reinstalling Firefox, I tried to import them using the HTML backup file. It says that 309 bookmarks have been found, but nothing changes on the bookmarks bar, still showing the "Import bookmarks" bookmark. These are very important bookmarks I would really like to get back, can you help me please ?

Daphné Lambert 於 1 天前 詢問

Daphné Lambert 於 1 天前 解答

  • 已解決

Language in menu of FF 126.0 is mixed up

Hello, I have a problem: After an automatic update of the language packs, parts of the Firefox menu (version 126.0) are displayed in EN. Parts in DE. Seems to be related… (閱讀更多)

Hello, I have a problem: After an automatic update of the language packs, parts of the Firefox menu (version 126.0) are displayed in EN. Parts in DE. Seems to be related to the update... how can I change this again? I have already changed the language settings. Didn't help...it appeared after an automatic update on May 28. Thanks for an idea :)

fibroblast 於 2 天前 詢問

Paul 於 1 天前 解答

  • 已解決

drag and drop url to bookmarks bar not working with >100% default page zoom

I was in the middle of asking this question when I fixed (worked around) the problem so I'm posting more as a informative post as there is a lot of old misdirection out t… (閱讀更多)

I was in the middle of asking this question when I fixed (worked around) the problem so I'm posting more as a informative post as there is a lot of old misdirection out there now.

I am(was) unable to drag any URLs from the URI drop down field in the main interface to my bookmarks toolbar. Nor was any drag and drop functionality working in the "Customise Firefox" screen (right click space on url bar -> Customise Toolbar).

I have now found that resetting my zoom setting in preferences to 100% restores this functionality. The problem arose when I was using 120% zoom, NOT text only.

4t0m1c4 於 2 天前 詢問

TyDraniu 於 1 天前 解答

  • 已解決

Tab dragging stops working at random times

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor doe… (閱讀更多)

Sometimes drag functionality stops working. I can't grab a tab to move it to another position or to a new window. (Holding left click on the tab and moving the cursor does nothing). Also, re-merging the tab with another firefox window stops working. (Dragging a tab to a firefox window from another firefox window doesn't merge them. It does nothing) I can right click on the tab and select Move to move it to a new window but dragging stops working. I have to close Firefox and start it again (sometimes twice), then dragging starts working again. This happens multiple times a day. I am on Linux Mint and the version is 126.0 (64-bit). This problematic behavior has only recently began.

tenkayr 於 3 天前 詢問

TyDraniu 於 1 天前 解答

  • 已解決

multi-account containers as part of "home page" tabs - open without confirmation

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+… (閱讀更多)

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another.

I have 2 urls defined in my "homepage and new windows" setting for these :

ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

This was working fine without any issues. My sites opened up when I started my web browser and everything.

Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment).

Is there a way to turn this off and just open the tabs without a confirmation?

geolaw 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Can no longer detach tabs in Firefox 126

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window. In about:config, browser.tabs.allowT… (閱讀更多)

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window.

In about:config, browser.tabs.allowTabDetach is set to true

Suggestions?

Jeffery Small 於 1 週前 詢問

Jeffery Small 於 1 週前 解答

  • 已解決

My passwords are getting removed one by one... Why?

Sadly, I am now forced to leave firefox. My passwords are getting "forgotten" more and more each day. Did i get hacked? Few passwords like proton mail I don't actually ha… (閱讀更多)

Sadly, I am now forced to leave firefox. My passwords are getting "forgotten" more and more each day. Did i get hacked? Few passwords like proton mail I don't actually have anywhere else. Auto-Backup of firefox seems to be of the same day as the original??? So it loses the data then saves it twice? who designed this? I'm angry, not at firefox/mozilla. angry at myself for putting my trust in the first place. Chromium doesn't sync so it leaves me with chrome FFS. Does someone has a magic wand to recover the lost data? login.json is same day as original so not an option.

romanash 於 1 週前 詢問

romanash 於 1 週前 解答

  • 已解決

Most sites will not connect due to security issues

I am running Firefox 126.0-1 on an Arch Linux system. Most websites are failing to connect for security reasons. Some sites, including google.com and nytimes.com, fail w… (閱讀更多)

I am running Firefox 126.0-1 on an Arch Linux system. Most websites are failing to connect for security reasons.

Some sites, including google.com and nytimes.com, fail with an "SEC_ERROR_UNKNOWN_ISSUER" error, and their certificates confirm that they are respectively issued by Google Trust Services LLC and DigiCert Inc.

The website archlinux.org errors with "MOZILLA_PKIX_ERROR_MITM_DETECTED", stating that "Software is Preventing Firefox From Safely Connecting to This Site", citing in particular ISRG Root X1 as the problem. The certificate confirms that it is issued by Let's Encrypt.

The website duckduckgo.com simply errors with "SEC_ERROR_PATH_LEN_CONSTRAINT_INVALID" and states "Secure Connection Failed"

I have confirmed in preferences that my proxy settings are set to "No proxy" and the problem persists across troubleshooting mode and making a new profile. I have also tried removing the cert9.db file in a given profile folder.

david.carlip 於 1 週前 詢問

david.carlip 於 1 週前 解答

  • 已解決

macOS disable Firefox default browser prompt non-interactively

I am trying to configure Firefox on macOS to not prompt the user to make it the default browser. I am using the following script to create the profile and set the user p… (閱讀更多)

I am trying to configure Firefox on macOS to not prompt the user to make it the default browser.

I am using the following script to create the profile and set the user preferences after installing Firefox by copying `Firefox.app` from the downloaded DMG: ```

  1. !/bin/sh

open -a Firefox.app --args -CreateProfile default sleep 1

write_userpref() { USER=$(whoami) PROFILE=$(ls -1 "/Users/${USER}/Library/Application Support/Firefox/Profiles/" | grep -E "\.default$") cat << EOF > "/Users/${USER}/Library/Application Support/Firefox/Profiles/${PROFILE}/user.js" // mandatory comment? user_pref("app.update.auto", false); user_pref("app.update.disable_button.showUpdateHistory", false); user_pref("app.update.enabled", false); user_pref("breakpad.reportURL", ""); user_pref("browser.newtabpage.activity-stream.feeds.topsites", false); user_pref("browser.newtabpage.activity-stream.feeds.section.topstories", false); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.discovery.enabled", false); user_pref("browser.defaultbrowser.notificationbar", false); user_pref("browser.shell.checkDefaultBrowser", false); user_pref("browser.shell.didSkipDefaultBrowserCheckOnFirstRun", false); user_pref("browser.shell.skipDefaultBrowserCheckOnFirstRun", true); user_pref("browser.newtabpage.enabled", false); user_pref("experiments.enabled", false); user_pref("extensions.pocket.enabled", false); user_pref("toolkit.telemetry.enabled", false); user_pref("update_notifications.enabled", false); EOF }

write_userpref

open -a Firefox.app --args -new-tab -P default "about:blank" sleep 3 osascript -e 'quit app "Firefox"' sleep 2

open -a Firefox.app --args -P default about:blank ```

Here's the behaviour I'm seeing:

  1. Firefox starts to an `about:blank` tab, however there is a second "Firefox Privacy Notice" tab
  2. AppleScript quits Firefox
  3. Firefox starts to an `about:blank` tab, however it is now prompting me to make it the default browser

I do not want Firefox to prompt the user to become the default browser.

My ideal scenario is that Firefox starts without the "Firefox Privacy Notice" tab and without prompting me to make it the default browser. From the observed behaviour, this doesn't seem possible.

Can anyone tell me how I can accomplish this without user interaction or MDM?

hal.martin 於 2 週前 詢問

hal.martin 於 2 週前 解答

  • 已解決

disable "search with" drop down

using firefox 115.10.0esr (64-bit) I want to disable this redundant dropdown there is a post here from 6 years, but dont dolve my problem, I dont want to disable or sepa… (閱讀更多)

using firefox 115.10.0esr (64-bit)

I want to disable this redundant dropdown there is a post here from 6 years, but dont dolve my problem, I dont want to disable or separate the seach and the url bar, i just want to get ridoof this redundant information, just for curiosity, if i disable search or separate the bars, i still get the anoing dropdown but with "Visit" instead of "Seach with"

Alex F Ferreira 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (閱讀更多)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

mark545 於 1 個月前 詢問

mark545 於 2 週前 解答

  • 已解決

Taking webpage screenshot from command line

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive. … (閱讀更多)

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive.

qwertikator 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Firefox freezes when handling tabs

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox. Description of issue: When I switch between (or drag) tabs in a Firef… (閱讀更多)

Hello everyone. Since installing Linux Mint in May 2023 I have been having this issue with Firefox.

Description of issue: When I switch between (or drag) tabs in a Firefox window, the whole window becomes unresponsive, with the last tab I was switching from still in front. Often the contents of the window start to flash (disappear and reappear, leaving a black backgground) every 2 seconds. I can drag the window around, scroll, minimize it, but it is impossible to give any input in any tab. The only action somewhat possible to do inside the window is bring other tabs in front, it is still quite hard for the input to register, and if it does, it takes 10+ seconds. The issue goes away if I close the specific Firefox window, or if I manage to select and drag one tab out of the frozen window into its own new window. Then everything works as intended, like nothing ever happened.

I can reliably cause the freeze-up in a short time by holding CTRL+TAB and drag one tab to change the order while firefox cycles through the tabs in the open window.

While the window is frozen, the rest of the desktop is responsive as normal, even other Firefox windows. If I try to interact with the frozen window I can rarely see spikes of CPU usage. RAM stays at normal usage levels, far from being full.

What I have tried so far that has had no effect on the appearance of the issue:

1) Disabling all extensions i have

2) Run in troubleshooting mode

2) "Create a new places database" as suggested [https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding#w_fi...]

3) Disabled hardware acceleration

4) Creaing a new firefox user profile

5) Use "Refresh Firefox" from the troubleshooting page

6) Use the Flatpak version of firefox

7) Reinstall firefox

Here is my system information

here

nico.venuti 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Firefox takes ages to launch on my fedora 40

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstall… (閱讀更多)

After upgrading to fedora 40, firefox just takes ages to boot up, even when it's running if I want to open a new window it still takes ages to run. I have tried uninstalling it and deleting it's data but with no luck. The issue still presists.

alinada 於 3 週前 詢問

zeroknight 於 3 週前 解答

  • 已解決

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (閱讀更多)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Lakshay Rohila 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Why did my firefox profile jump from 120MB to 745MB suddenly?

The increase happened here: /storage/permanent/chrome/idb/3870112724rsegmnoittet-es.files/ 79 files taking 590MB created in 3 minutes, out of nowhere. Why were all these… (閱讀更多)

The increase happened here: /storage/permanent/chrome/idb/3870112724rsegmnoittet-es.files/

79 files taking 590MB created in 3 minutes, out of nowhere. Why were all these large files created?

Using Linux Mint, Firefox 125.0.2

Tony 於 4 週前 詢問

zeroknight 於 4 週前 解答

  • 已解決

How do YouTube recommendations identify my Firefox?

The story is when I accidentally clicked on a sick video, YouTube start to recommend me similar sick videos. So my question is how does YouTube get my identity? I'm no… (閱讀更多)

The story is when I accidentally clicked on a sick video, YouTube start to recommend me similar sick videos.

So my question is how does YouTube get my identity?

I'm not logged in. my profile is actually a snapshot, so when I restart Firefox, it go back to the snapshot. I even restarted my ISP router to get a new IP address. This did not work.

Only when I create a new profile with "firefox -P" does YouTube start to see me as a new person.

So how does YouTube identify my Firefox profile? I don't think it's in the https request headers. Weird.

hi210 於 1 個月前 詢問

Paul 於 1 個月前 解答

  • 已解決

I can't log out from a site using an old version of firefox. Impossible to get locked out anymore which would be important though!

Hi I have been using firefox on linux for a while without updating it. We are artsellers and I used to be able to log in and out of an artplatform without any problems. I… (閱讀更多)

Hi I have been using firefox on linux for a while without updating it. We are artsellers and I used to be able to log in and out of an artplatform without any problems. It's now been a few weeks since logging out is not possible any more on this platform which means that I am constantly logged in which I really do not want. The menu does not work anymore on this side whereas it works with other browers. I already contacted the platform. They cannot do anything about it themselves and asked me to contact your team. Please help. Thank you Best regards from Germany C. Marsac

asupta 於 1 個月前 詢問

asupta 於 1 個月前 解答